
<!DOCTYPE html><!--[if IE]><![endif]--><!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><!-- BEGIN marfeel --><script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><!-- END marfeel --><!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- BEGIN onesignal --><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script><script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true
      }
    }]);
  </script><!-- END onesignal --><title>Hernandez family planning private funeral in Connecticut - Washington Times</title><meta name="description" content="Aaron Hernandez&#39;s family is planning a private funeral for the former NFL star in his Connecticut hometown." /><meta charset="UTF-8" /><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="bitly-verification" content="d180fd45f70d" /><meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="X-UA-Compatible" content="chrome=1" /><meta http-equiv="x-rim-auto-match" content="none" /><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="author" content="The Washington Times http://www.washingtontimes.com" /><meta name="serverf" content="web3" /><!-- Pinterest Verify Code --><meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" /><!-- END Pinterest Verify Code --><!-- Pinterest Tracking Code --><script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /></noscript><!-- END Pinterest Tracking Code --><!-- Pinterest Event Code --><script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script><!-- END Pinterest Event Code --><!-- Rubicon Conversion Pixel --><script type="text/javascript">
  var __chconv__ = {"conversion_id":14668};
  (function() {
    if (typeof(__chconv__) == "undefined") return;
    var e = encodeURIComponent; var p = [];
    for(var i in __chconv__){p.push(e(i) + "=" + e(__chconv__[i]))}
    (new Image()).src = document.location.protocol + '//as.chango.com/conv/i;' + (new Date()).getTime() + '?' + p.join("&");
  })();
  </script><!-- END Rubicon Conversion Pixel --><link rel="canonical" href="http://www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/" /><meta name="Author" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@washtimes" /><meta name="twitter:title" content="Hernandez family planning private funeral in Connecticut" /><meta name="twitter:description" content="Aaron Hernandez&#39;s family is planning a private funeral for the former NFL star in his Connecticut hometown." /><meta property="og:title" content="Hernandez family planning private funeral in Connecticut" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/" /><meta property="og:site_name" content="The Washington Times" /><meta property="og:description" content="Aaron Hernandez&#8217;s family is planning a private funeral for the former NFL star in his Connecticut hometown." /><meta name="news_keywords" content="Human Interest, Law Crime, Aaron Hernandez"/><script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script><link rel="shortcut icon" href="http://twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" /><link rel="apple-touch-icon" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="canonical" href="http://www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/" /><link href="http://twt-assets.washtimes.com/css/global.ee2e5f522d68.css" rel="stylesheet" type="text/css" media="all" /><link href="http://twt-assets.washtimes.com/v4/css/print.37850ea61ff7.css" rel="stylesheet" type="text/css" media="print" /><link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" /><link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" /><link rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" /><!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]--><!--[if lt IE 9]><script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script><script type="text/javascript" src="http://twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script><![endif]--><style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style><!-- BEGIN: Chartbeat --><script>var _sf_startpt=(new Date()).getTime()</script><script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script type="text/javascript" src="//washingtontimes-d.openx.net/w/1.0/jstag?nc=5856-washingtontimes"></script><script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script>
  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  }
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script><script>
	window.GPT.path = '/5856/wash.times/hernandez-family-planning-private-funeral-in-conne';
	window.GPT.cats = JSON.parse('["entertainment", "news", "business-economy", "sports", "football", "entertainment"]');
	window.GPT.slug = 'hernandez-family-planning-private-funeral-in-conne';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
</script><script async src="http://twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script><script async src="http://a.postrelease.com/serve/load.js?async=true"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1061671217207746');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- Rubicon --><script type="text/javascript">
  var __cho__ = {"data":{"pc":"[PC]","pt":"[PT]","crt":"[CRT]","op":"[OP]","na":"[NA]","sp":"[SP]","puid2":"[PUID]"},"pid":7806};
  (function() {
    var c = document.createElement('script');
    c.type = 'text/javascript';
    c.async = true;
    c.src = document.location.protocol + '//cc.chango.com/static/o.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(c, s);
  })();
</script><!-- End Rubicon --><!-- Keywee Event Code --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script><!-- End Keywee Event Code --><!-- Twitter universal website tag code --><script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script><!-- End Twitter universal website tag code --><!-- BEGIN Global Scripts --><script type="text/javascript" src="http://twt-assets.washtimes.com/js/base_global.b5c731fc1356.js" charset="utf-8"></script><!--END: Global Scripts --><noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript><!-- BEGIN: Google Analytics --><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3328123-2']);
	_gaq.push(['_setCustomVar', 1,'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4,'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3,'ChildNode', 'entertainment', ]);
_gaq.push(['_setCustomVar', 2,'TopNode', 'culture', ]);

	_gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
  _gaq.push(['_setDomainName', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
	_gaq.push(['_addIgnoredOrganic', 'washington times news']);
	_gaq.push(['_addIgnoredOrganic', 'wash times']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington time']);
	_gaq.push(['_addIgnoredOrganic', 'washington times.com']);
	_gaq.push(['_addIgnoredOrganic', 'washinton times']);
	_gaq.push(['_addIgnoredOrganic', 'wahington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();

	var sitepage;
</script><!-- END: Google Analytics --><script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script><style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style><link rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/css/story.a2dc352edd5f.css" /><script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script src='//static.criteo.net/js/ld/publishertag.js'></script></head><body class="
	
	
		home with-editors-pick-info-bar
	
	
"><div id="wrapper"><script>
    //check for Chacka in full request path
    var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

    // check for 'mkt_tok' in params
    var fromMarketo = twig_qs()['mkt_tok'];

    if (!fromMarketo && !fromChacka) {
        document.write('<div style="display: none;"><div id="div-gpt-ad-oop"></div></div>');
    }
</script><div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div><div class="globalheader_container"><header id="masthead"><div class="masthead-inner container"><div class="row"><div id="twt-logo" class="col-xs-30 col-sm-9 col-md-8"><a href="/" title="The Washington Times | Home"><img src="http://twt-assets.washtimes.com/v4/images/logo-twt.4b20fb5d7b29.svg" alt="Logo: The Washington Times" /></a></div><div id="main-nav-container" class="col-xs-30 col-sm-21 col-md-22 col-lg-17"><nav id="main-nav" class="navbar" role="navigation"><div class="navbar-header"><button role="button" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav-navbar" title="Toggle Navigation"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="main-nav-navbar" class="navbar-collapse collapse"><ul class="menu nav navbar-nav" role="group"><li role="presentation" class=""><a role="menuitem" href="/" title="Home" data-track-event="NavBar,home,positionhome">Home</a></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/news/" title="News" data-gatag="news">News</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a></li><li role="presentation" class=""><a role="menuitem" href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a></li><li role="presentation" class=""><a role="menuitem" href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a></li><li role="presentation" class=""><a role="menuitem" href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a></li><li role="presentation" class=""><a role="menuitem" href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/accountability/" title="Accountability" data-track-event="NavBarSub,accountability,positionaccountability">Accountability</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/" title="Special Reports" data-track-event="NavBarSub,special-reports,positionspecial-reports">Special Reports</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a></li><li role="presentation" class=""><a role="menuitem" href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a></li><li role="presentation" class=""><a role="menuitem" href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop2" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/opinion/" title="Opinion" data-gatag="opinion">Opinion</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/madison-gesiotto/" title="Madison Gesiotto" data-track-event="NavBarSub,madison-gesiotto,positionmadison-gesiotto">Madison Gesiotto</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/mercedes-schlapp/" title="Mercedes Schlapp" data-track-event="NavBarSub,mercedes-schlapp,positionmercedes-schlapp">Mercedes Schlapp</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a></li><li role="presentation" class=""><a role="menuitem" href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a></li><li role="presentation" class=""><a role="menuitem" href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a></li><li role="presentation" class=""><a role="menuitem" href="/news/threat-assessment/" title="Threat Assessment" data-track-event="NavBarSub,threat-assessment,positionthreat-assessment">Threat Assessment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop3" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/sports/" title="Sports" data-gatag="sports">Sports</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/multimedia/" title="Market" data-gatag="market">Market</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/weekly-ads/" title="Weekly Ads" data-track-event="NavBarSub,weekly-ads,positionweekly-ads">Weekly Ads</a></li><li role="presentation" class=""><a role="menuitem" href="http://classified.washingtontimes.com/" title="Classifieds" data-track-event="NavBarSub,classifieds,positionclassifieds">Classifieds</a></li><li role="presentation" class=""><a role="menuitem" href="/advertise/" title="Advertise With Us" data-track-event="NavBarSub,advertise-with-us,positionadvertise-with-us">Advertise With Us</a></li><li role="presentation" class=""><a role="menuitem" href="/payment/" title="Ad Payment" data-track-event="NavBarSub,ad-payment,positionad-payment">Ad Payment</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a></li><li role="presentation" class=""><a role="menuitem" href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/collection/tyndale-today/" title="Tyndale Today" data-track-event="NavBarSub,tyndale-today,positiontyndale-today">Tyndale Today</a></li><li role="presentation" class=""><a role="menuitem" href="http://media.washtimes.com.s3.amazonaws.com/media/misc/2016/10/10/CFC2016Final.pdf" title="Show Some Love" data-track-event="NavBarSub,show-some-love,positionshow-some-love">Show Some Love</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/international-leadership-conference-2016/" title="International Leadership Conference" data-track-event="NavBarSub,international-leadership-conference,positioninternational-leadership-conference">International Leadership Conference</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/celebrating-freedom-225th-anniversary-us-bill-righ/" title="Celebrating Freedom" data-track-event="NavBarSub,celebrating-freedom,positioncelebrating-freedom">Celebrating Freedom</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/decade-leadership-united-nations-secretary-general/" title=" Decade of Leadership: Ban Ki-moon" data-track-event="NavBarSub,decade-of-leadership-ban-ki-moon,positiondecade-of-leadership-ban-ki-moon"> Decade of Leadership: Ban Ki-moon</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/2017-defense-and-military-top-priorities/" title="Defense and Military Top Priorities" data-track-event="NavBarSub,defense-and-military-top-priorities,positiondefense-and-military-top-priorities">Defense and Military Top Priorities</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/turkey-crossroads/" title="Turkey at a crossroads" data-track-event="NavBarSub,turkey-at-a-crossroads,positionturkey-at-a-crossroads">Turkey at a crossroads</a></li></ul></li><li role="presentation"><a role="menuitem" href="/subscribe/" title="Subscribe">Subscribe</a></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop9" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Social Media">Social Media</a><ul id="main-nav-menu9" class="dropdown-menu" aria-labelledby="main-nav-drop9" role="menu"><li role="presentation" class="dom-move social" data-target="social" data-media="mobile"><div class="dom-move-contents"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="http://google.com/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop10" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Widgets">Widgets</a><ul id="main-nav-menu10" class="dropdown-menu hidden-lg" aria-labelledby="main-nav-drop10" role="menu"><li role="presentation" class="dom-move widgets" data-target="widgets" data-media="mobile"><div class="dom-move-contents"><div class="weather col-sm-15 col-lg-7"></div><div class="stocks col-sm-15 col-lg-8 popover-content"><script type="text/javascript" charset="utf-8">
$(document).ready(function() {
})
</script><style type="text/css">
.stockDown { color: #c00; }
.stockUp { color: #329232; }
</style><strong>Dow: </strong><span id="dow"></span><strong> / NASDAQ: </strong><span id="nasdaq"></span><strong> / S&amp;P 500: </strong><span id="sp"></span><span class="section-label ticker-name"></span><span class="idx idx-down ticker-price"></span></div><nav class="utility-nav col-sm-15 col-lg-10" role="navigation"><ul class="micro-menu"><li class="first"><a href="https://travel.washingtontimes.com/" title="Book Travel" target="_blank">Book Travel</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://www.print2webcorp.com/marketplace/washingtontimes/main/" title="Classifieds">Classifieds</a></li><li><a href="/weekly-ads/" class="Weekly Ads">Weekly Ads</a></li></ul></nav><div class="search col-sm-15 col-lg-5"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div></div><!-- //.dom-move-contents --></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop11" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Preferences">Preferences</a><ul id="main-nav-menu11" class="dropdown-menu" aria-labelledby="main-nav-drop11" role="menu"><li role="presentation" class="dom-move preferences" data-target="preferences" data-media="mobile"><div class="dom-move-contents"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div><!-- //.dom-move-contents --></li></ul></li></ul></div><!-- //.nav-collapse --></nav><!-- //#main-nav --></div><!-- //#main-nav-container --><div id="social-media-preferences" class="col-lg-5 visible-lg"><div class="dom-move social" data-target="social" data-media="desktop"><div class="dom-move-contents hidden-xs hidden-sm"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="https://plus.google.com/+washingtontimes/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></div><div class="dom-move preferences" data-target="preferences" data-media="desktop"><div class="dom-move-contents hidden-xs  hidden-sm"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div></div></div></div></div></header><!--  end add --><header id="info-bar"><div class="container editors-pick-info-bar"><div class="row"><div class="jcarousel-wrapper col-xs-24 col-xs-offset-3 col-sm-28 col-sm-offset-1"><div class="jcarousel"><ul><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2016/04/14/missing_gavel_c648-0-3240-2592_s85x85.jpeg?c84dbd8c9916bf71fd8f67877ba89a664b917f4c" width="85" height="85" alt="(Harrison Sweazea, Missouri Senate via AP) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">National</a><h4 class="article-headline"><a href="/news/2017/apr/21/wisconsin-supreme-court-rejects-recusal-petition-o/" data-track-event="Hilighted,Editors Picks,position1" title="Wisconsin Supreme Court rejects recusal petition over campaign donations">Wisconsin Supreme Court rejects recusal pe...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/26/2_262017_trump-travel-ban-lawsuit-28201_c0-0-3731-3731_s85x85.jpg?18fc6d277ba023627d82b777ed07a54718ef868d" width="85" height="85" alt="Demonstrators at Los Angeles International Airport showed support for President Trump&amp;#39;s executive order banning travel to the U.S. from seven primarily Muslim nations. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/doj-judge-trump-no-lawyer-ignore-muslim-comment/" data-track-event="Hilighted,Editors Picks,position2" title="DOJ to judge: Trump is no lawyer, ignore his &#8216;Muslim ban&#8217; comments">DOJ to judge: Trump is no lawyer, ignore h...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/21/Trump_Sanctuary_Cities_73636.jpg-38134_c625-0-3411-2786_s85x85.jpg?a705d76267586962e01470a4f76b974818ac9fba" width="85" height="85" alt="FILE - In this Jan. 25, 2017 file photo, a woman holds a sign at a rally outside of City Hall in San Francisco. The Trump administration is moving beyond rhetoric in its effort to crack down on so-called sanctuary cities that refuse to cooperate with federal immigration authorities. The Justice Department is forcing nine communities to prove they are complying with an immigration law to continue receiving coveted law enforcement grant money. (AP Photo/Jeff Chiu, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/doj-puts-nine-sanctuary-cities-notice/" data-track-event="Hilighted,Editors Picks,position3" title="DOJ puts nine sanctuary cities on notice; New York, Chicago, Philadelphia make name-and-shame list">DOJ puts nine sanctuary cities on notice; ...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/14/montana_special_election_gianforte_64740_c560-0-3039-2479_s85x85.jpg?b693d2b42e2c6174454b3191c5b8bcd55939f68b" width="85" height="85" alt="FILE - In this March 18, 2017 file photo, Congressional candidate Rob Quist meets with supporters during the annual Mansfield Metcalf Celebration dinner hosted by the state&amp;#39;s Democratic Party in Helena, Montana. He is trying to fire up the party faithful in his race against Republican Greg Gianforte in a May 25 special election to fill Montana&amp;#39;s sole congressional seat. (AP Photo/Bobby Caina Calvan, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/gop-backed-ad-runs-montana-ahead-special-election/" data-track-event="Hilighted,Editors Picks,position4" title="New GOP-backed ad runs in Montana ahead of special election next month">New GOP-backed ad runs in Montana ahead of...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/21/Global_Economy_43965.jpg-94fad_c1293-0-4146-2853_s85x85.jpg?01dc2345a294dbc81d40435be2f14f5d20677bf0" width="85" height="85" alt="Treasury Secretary Steven Mnuchin arrives for a meeting with Chinese Finance Minister Xiao Jie, Friday, April 21, 2017, at the 2017 World Bank Group Spring Meetings in Washington. (AP Photo/Carolyn Kaster)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/treasury-blocks-exxon-bid-skirt-russia-sanctions/" data-track-event="Hilighted,Editors Picks,position5" title="Treasury blocks Exxon Mobil bid to skirt Russia sanctions">Treasury blocks Exxon Mobil bid to skirt R...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/21/Trump_Financial_Regulations_11878.jpg-cb95d_c894-0-4230-3336_s85x85.jpg?42fdbbf3137c3ca02e1d63ddf7afd27176ca8618" width="85" height="85" alt="President Donald Trump speaks at the Treasury Department in Washington, Friday, April 21, 2017. On the wall next to Trump is a framed copy of a Wall Street Journal article signed by Trump to Treasury Secretary Steve Mnuchin. (AP Photo/Alex Brandon)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/trump-sign-executive-actions-could-ease-dodd-frank/" data-track-event="Hilighted,Editors Picks,position6" title="Trump signs executive actions to ease Dodd-Frank regulations, promises tax reform">Trump signs executive actions to ease Dodd...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/20/Trump_US_Italy_06740.jpg-bd9f4_c681-0-3081-2400_s85x85.jpg?b90e6f8e209a3f6398ac4ba7a3364a84c3b13b21" width="85" height="85" alt="President Donald Trump speaks during a news conference with Italian Prime Minister Paolo Gentiloni in the East Room of the White House in Washington, Thursday, April 20, 2017. (AP Photo/Susan Walsh)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/donald-trump-confident-government-wont-shut-down-w/" data-track-event="Hilighted,Editors Picks,position7" title="Trump confident government won&#8217;t shut down: &#8216;We&#8217;re in good shape&#8217;">Trump confident government won&#8217;t shu...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/04/border_wall_91652_c500-0-2500-2000_s85x85.jpg?19cd880ca1567727e8759534363c553b8749c5f2" width="85" height="85" alt="FILE - In this June 13, 2013, file photo, hands from Daniel Zambrano of Tijuana, Mexico, hold on to the bars that make up the border wall separating the U.S. and Mexico as the border meets the Pacific Ocean in San Diego. One potential bidder on President Donald Trump&amp;#39;s border wall with Mexico wanted to know if the government would help if its workers came under &amp;amp;quot;hostile attack.&amp;amp;quot; With bids due Tuesday, April 4, 2017, on the first design contracts, companies are preparing for the worst if they get the potentially lucrative but controversial job. (AP Photo/Gregory Bull, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/sessions-kelly-hope-begin-border-wall-end-summer/" data-track-event="Hilighted,Editors Picks,position8" title="Trump admin aims to start border wall by &#8216;the end of the summer&#8217;">Trump admin aims to start border wall by &...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/21/Trump_Freed_Egyptian_American_13500.jpg-9e1ae_c819-0-3336-2517_s85x85.jpg?b2c48c65cc9d551556a64850bf68bf38806f2425" width="85" height="85" alt="President Donald Trump meets with Aya Hijazi, an Egyptian-American aid worker, in the Oval office of the White House in Washington, Friday, April 21, 2017. Hijazi, an Egyptian-American charity worker was freed after nearly three years of detention in Egypt returning to the U.S., Thursday, April 20, 2017. (AP Photo/Susan Walsh)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/donald-trump-greets-aya-hijazi-egyptian-american-w/" data-track-event="Hilighted,Editors Picks,position9" title="Trump greets Egyptian-American woman after working behind the scenes to free her">Trump greets Egyptian-American woman after...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/03/09/Obama_57507.jpg-8a20d_c0-0-2920-2920_s85x85.jpg?0c2ef9c50d06f28185ce74a2698a938e49038108" width="85" height="85" alt="Former President Barack Obama leaves the National Gallery of Art in Washington on March 5, 2017. (Associated Press) **FILE**" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/apr/21/obama-give-first-public-speech-post-white-house/" data-track-event="Hilighted,Editors Picks,position10" title="Obama to give first public speech post-White House on Monday">Obama to give first public speech post-Whi...</a></h4></div></li></ul></div><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-prev" title="Previous"><i class="fa fa-chevron-left"></i></a><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-next" title="Next"><i class="fa fa-chevron-right"></i></a></div></div></div></header></div><div class="container"><div id="ad-lead" data-size="970x90" class="ad"><div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard"></div><div id='crt-355039' style='width:728px; height:90px;text-align: center;margin: 0 auto;'></div><script>
  Criteo.DisplayAcceptableAdIfAdblocked({
    'zoneid' : 355039,
    'containerid' : 'crt-355039',
    'overrideZoneFloor' : false
  });
</script></div></div><!-- START 3-column layout --><div id="main" class="container"><div class="right-border"><nav id="breadcrumb" role="navigation"><ul class="menu"><li><a href="/">Home</a></li><li><a href="/culture/">Culture</a></li><li class="current"><a href="/culture/entertainment/">Entertainment</a></li></ul></nav><div id="page-title-container"><h1 class="page-headline">Hernandez family planning private funeral in Connecticut</h1></div></div><div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary"><aside id="secondary" class="hidden-xs col-md-10 col-lg-8"><div class="equal-heights-column-inner"><div class="aside-inner"><div class="search"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop"></div><div id='crt-355041' style='width:300px; height:250px;'></div><script>
   Criteo.DisplayAcceptableAdIfAdblocked(
       {'zoneid' : 355041,
        'containerid' : 'crt-355041',
        'overrideZoneFloor' : false
    });
</script></div><section class="block topic-list most-shared"><h2 class="block-title">Recommended</h2><div class="block-content"><article><div class="main-photo"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="http://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="article-headline"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Quiz: US Citizenship Test - Could You Pass?</a></h3></article><!-- BEGIN Outbrain Recommend --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><!-- END Outbrain Recommend --></div></section><!-- //.ed-columns --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="http://media.washtimes.com.s3.amazonaws.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a></div><h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h3></article></div></section><div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo"></div></div><section class="block our-voices desktop-only" style="border-bottom: 0 !important;"><h2 class="block-title">Commentary</h2><div class="block-content"><article ><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2017/cheryl-chumley-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/cheryl-k-chumley/">Cheryl K. Chumley</a></a></h3><p><a href="/news/2017/apr/22/hey-christian-killers-let-my-people-go/" title="Hey, Christian killers: Let my people go">Hey, Christian killers: Let my people go</a></p></article><article ><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2014/wesley-pruden-350_1_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/wesley-pruden/">Wesley Pruden</a></a></h3><p><a href="/news/2017/apr/20/the-high-price-of-fox-hunting/" title="The high price of Fox hunting">The high price of Fox hunting</a></p></article><article style="border-bottom: 0;"><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2016/mercedes-schlapp-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/mercedes-schlapp/">Mercedes Schlapp</a></a></h3><p><a href="/news/2017/apr/20/karen-handel-beats-jon-ossoff-in-georgia-districts/" title="Learning the right lesson from the Georgia election cliffhanger">Learning the right lesson from the Georgia election cliffhanger</a></p></article><span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span></div></section><!-- //.our-voices --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://www.washingtontimes.com/sponsored/seapak-easter/" target="_blank"  onclick="_gaq.push(['_trackEvent', 'COMMENTpageAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2']);"><img src="http://media.washtimes.com.s3.amazonaws.com/media/image/2017/04/06/SeaPak-85.jpg" width="85" height="85" alt="Seafood: An Easy and Tasty Way to Freshen Up Your Spring Menu"></a></div><h3 class="article-headline"><a href="http://www.washingtontimes.com/sponsored/seapak-easter/" target="_blank"  onclick="_gaq.push(['_trackEvent', 'COMMENTpageAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2']);" title="Seafood: An Easy and Tasty Way to Freshen Up Your Spring Menu">Seafood: An Easy and Tasty Way to Freshen Up Your Spring Menu</a></h3></article></div></section><div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree"></div></div><section class="block qotd"><h2 class="block-title">Question of the Day</h2><div class="block-content"><h3>Who is next to depart Trump&#39;s White House?</h3><fieldset><legend class="sr-only">Question of the Day</legend><form action="/polls/2017/apr/12/who-will-have-shortest-tenure-trumps-white-house/" method="POST"><!--  This is bot detection stuff, do not remove  --><input type='text' name='email' class='poll_required' value='valid_email'/><input type='text' name='username' class='poll_required'/><div class="field"><input id="choice1" type="radio" name="choice" value="5815" />&nbsp;
        <label for="choice1">Steve Bannon</label></div><div class="field"><input id="choice2" type="radio" name="choice" value="5816" />&nbsp;
        <label for="choice2">Reince Priebus</label></div><div class="field"><input id="choice3" type="radio" name="choice" value="5817" />&nbsp;
        <label for="choice3">Sean Spicer</label></div><div class="field"><input id="choice4" type="radio" name="choice" value="5818" />&nbsp;
        <label for="choice4">Jared Kushner</label></div><div class="field"><input id="choice5" type="radio" name="choice" value="5819" />&nbsp;
        <label for="choice5">None of the above</label></div><br /><input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2017/apr/12/who-will-have-shortest-tenure-trumps-white-house/results/" class="ml small">View results</a></p></form></fieldset></div></section><!-- //.qotd --><div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour"></div></div><section class="block whats-trending"><h2 class="block-title">Story TOpics</h2><div class="block-content"><ul><li><a href="/topics/human-interest/" title="" data-track-event="Hilighted,topics">Human Interest</a></li><li><a href="/topics/law_crime/" title="" data-track-event="Hilighted,topics">Law_Crime</a></li><li><a href="/topics/aaron-hernandez/" title="" data-track-event="Hilighted,topics">Aaron Hernandez</a></li></ul></div></section><!-- //.whats-trending --><div style="margin-bottom: 20px;"><section class="block third-party business-directory"><h2 class="block-title" style="margin-bottom: 0;">Search Yellow Pages</h2><div style="border: 10px solid #f5f5f5; padding: 10px;"><div class="pg-widget-container" style="width:100%;"><div class="pg-widget-contents"><div class="pg-widget-search"><form style="margin:0;" target="_top" method="get" action="http://directory.washingtontimes.com/search.pg"><input name="z" type="hidden" value="washington, dc" /><table cellpadding="0" cellspacing="0" border="0" width="100%" style="border-collapse:separate;"><tbody><tr><td class="pg-widget-input"><input name="q" style="width:150px; border-width:2;" type="text" maxlength="50" value="" /></td><td width="67" class="pg-widget-submit"><input type="submit" value="search" /></td></tr></tbody></table></form></div><div class="pg-widget-more-links"><span style=""><a style="font-size: 14px;" onclick="el = document.getElementById('pgmenu2'); el.style.display = (el.style.display == 'block' ? 'none' : 'block'); return false;" href="http://directory.washingtontimes.com">Popular Searches</a><div style="display: none;" id="pgmenu2"> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/apartments.zq.html">Apartments in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/attorneys.zq.html">Attorneys in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+dealers.zq.html">Auto Dealers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+parts.zq.html">Auto Parts in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+repair.zq.html">Auto Repair in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/beauty+salons.zq.html">Beauty Salons in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/car+rental.zq.html">Car Rental in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/dentists.zq.html">Dentists in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/doctors.zq.html">Doctors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/flowers.zq.html">Flowers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/hotels.zq.html">Hotels in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/insurance.zq.html">Insurance in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/loans.zq.html">Loans in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/mortgages.zq.html">Mortgages in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/movers.zq.html">Movers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/pizza.zq.html">Pizza in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/realtors.zq.html">Realtors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/restaurants.zq.html">Restaurants in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/storage.zq.html">Storage in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/tax+preparation.zq.html">Tax Preparation in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/travel.zq.html">Travel in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/allads.q.html">Featured</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc.z.html">More...</a></div></span></div></div></div></div></section><!-- //.business-directory --></div></div></aside><!-- //#secondary --><section id="content" class="col-xs-31 col-lg-22 right-border"><div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;"><div class="content-inner"><!-- //#ad-lead-mobile --><section class="full-article"><article style="margin-bottom: 0;"><script type="text/javascript">
  var _informq = _informq || [];
    _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function(event) {
  }]);
</script><div class="article-text"><div class="share-and-comments"><div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div><a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a></div><div class="meta" style="padding-top: 10px;"><span class="byline"> By  </span><span class="source"> - 
			
				Associated Press -
      
        
        Saturday, April 22, 2017
      
      </span></div><div class="summary" id="font-resizer"><div class="storyareawrapper"><div class="bigtext"><p>BRISTOL, Conn. (AP) - <a href="/topics/aaron-hernandez/">Aaron Hernandez</a>&#8217;s family is planning a private funeral for the former NFL star in his Connecticut hometown.</p><p>A spokeswoman for the Connecticut Funeral Directors Association said Saturday that the service is set for Monday at a funeral home in Bristol, where <a href="/topics/aaron-hernandez/">Hernandez</a> was a standout football and basketball player in high school.</p><p>The former New England Patriots tight end was found hanged in his cell at a maximum-security prison in Massachusetts early Wednesday. He was serving a life sentence for a 2013 murder and had just been acquitted of a 2012 double murder. His death was ruled a suicide.</p><div class="read-more-show hide"></div><a name="pagebreak"></a><p><a href="/topics/aaron-hernandez/">Hernandez</a>&#8217;s family in a statement released Saturday asked for privacy as they mourn and thanked people for offering condolences.</p><section class="block from-web no-bottom-border"><div class="block-content"><div class="row photo-array"><div style="padding: 0 20px;"><div class="OUTBRAIN-DELAY" data-src="http://www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/" data-widget-id="AR_1" data-ob-template="TheWashingtonTimes"></div></div></div></div></section><div id="show-comments" class="no-print">
                 LOAD COMMENTS (<span class="disqus-comment-count" data-disqus-url="http://www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/"></span>)
              </div><div id="hide-comments" class="no-print" style="display: none">HIDE COMMENTS</div><div id="disqus-container" style="display: none"><div class="permission"><p>Copyright &copy; 2017 The Washington Times, LLC. </p></div><div id="disqus_thread"></div><script type="text/javascript">
/* <![CDATA[ */

    var disqus_shortname = 'washtimes';
	var disqus_identifier = "story_1703265";
	var disqus_url = "http://www.washingtontimes.com/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/";
	var disqus_title = "Hernandez family planning private funeral in Connecticut";


var protocol = location.protocol;
var host = location.host;
var domain_url = protocol +"//"+host
</script><script src="http://twt-assets.washtimes.com/js/disqus.js?v=6" type="text/javascript">
{
    init: true, // Load Disqus SDK -- set to false if SDK will be loaded externally
    short_name: 'washtimes',
    <!--token_ajax_url: '',-->
    page: {api_key: '',},
    <!--sso: { // All URLs must be absolute path:--><!--name: 'Washington Times',--><!--button: '',--><!--url: domain_url +'',--><!--logout:  domain_url+window.location,--><!--width: 900,--><!--height: 570--><!--}-->
}
</script><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a><!-- //.comments --></div><p>&nbsp;</p></div><p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/']);" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More <i class="fa fa-arrow-down"></i></p><p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2017/apr/22/hernandez-family-planning-private-funeral-in-conne/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p></div></div></div></article><section class="block breaking-news no-bottom-border"><h2 class="block-title">Top Stories</h2><div class="block-content"><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/04/border_wall_91652_c500-0-2500-2000_s85x85.jpg?19cd880ca1567727e8759534363c553b8749c5f2" width="85" height="85" alt="FILE - In this June 13, 2013, file photo, hands from Daniel Zambrano of Tijuana, Mexico, hold on to the bars that make up the border wall separating the U.S. and Mexico as the border meets the Pacific Ocean in San Diego. One potential bidder on President Donald Trump&amp;#39;s border wall with Mexico wanted to know if the government would help if its workers came under &amp;amp;quot;hostile attack.&amp;amp;quot; With bids due Tuesday, April 4, 2017, on the first design contracts, companies are preparing for the worst if they get the potentially lucrative but controversial job. (AP Photo/Gregory Bull, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/21/sessions-kelly-hope-begin-border-wall-end-summer/" title="Trump admin aims to start border wall by &#8216;the end of the summer&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Trump admin aims to start border wall by &#8216;the end of the summer&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/12/02/AP_415936490973_c194-0-1527-1333_s85x85.jpg?19c0d70b751251dbdb609e87f1b33c702db2b724" width="85" height="85" alt="In this photo obtained from the Iranian Mehr News Agency, Iranian army members prepare missiles to be launched during a maneuver at an undisclosed location in Iran on Nov. 13, 2012. (AP Photo/Mehr News Agency, Majid Asgaripour) **FILE**" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/21/iran-cheat-deal-nuclear-research-opposition-group/" title="Iran violating U.S. deal with secret nukes research, opposition group says" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Iran violating U.S. deal with secret nukes research, opposition group says</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/19/Immigrant_Deported_82597.jpg-3fc97_c362-0-2520-2158_s85x85.jpg?3a1f6cdbd3d4c0e26b286f8f16019e718984b7c1" width="85" height="85" alt="Juan Manuel Montes-Bojorquez, 23, qualified for the Deferred Action for Childhood Arrivals program, but U.S. Customs and Border Protection said he violated terms of the program and was subject to deportation." /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/19/feds-deported-dreamer-lost-status-convictions/" title="Montes a dubious poster boy for activists fighting Trump&#8217;s immigration policies" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Montes a dubious poster boy for activists fighting Trump&#8217;s immigration policies</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/20/4_202017_roy-moore8201_c604-0-4060-3456_s85x85.jpg?662c2da9b7d6d2cbe08f5accda4ce0648b4d4f69" width="85" height="85" alt="Suspended Alabama Chief Justice Roy Moore promised to announce a decision next week on whether he will run for his state&amp;#39;s U.S. Senate seat vacated by now U.S. Attorney General Jeff Sessions. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/20/roy-moore-suspended-supreme-court-chief-justice-we/" title="Suspended Alabama Supreme Court chief justice weighs bid for state&#8217;s U.S. Senate seat" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Suspended Alabama Supreme Court chief justice weighs bid for state&#8217;s U.S. Senate seat</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/20/AP_332236742176_c559-0-2678-2119_s85x85.jpg?cadc5dd332feee462ffd2192c1390e45c94727e5" width="85" height="85" alt="FILE - This Feb. 10, 2012 file photo shows conservative commentator Ann Coulter gesturing while speaking at the Conservative Political Action Conference (CPAC) in Washington. The Fox Nation web site has removed a column by conservative commentator Ann Coulter because it had a reference to killing the daughter of Sen. John McCain. Fox said Thursday, April 11, 2013, the column, posted Wednesday night, was deemed offensive. Coulter wrote that MSNBC&amp;#39;s Martin Bashir suggested Republican senators need to have a member of their family killed before they would support stronger gun control legislation. She wrote: &amp;amp;#8220;Let&amp;#39;s start with Meghan McCain!&amp;amp;#8221;  (AP Photo/J. Scott Applewhite, file)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/20/ann-coulter-rejects-berkeley-reschedule-offer/" title="Ann Coulter rejects Berkeley reschedule offer " data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Ann Coulter rejects Berkeley reschedule offer </a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/03/04/aptopix_march_4_trump_california_64792_c897-0-4177-3280_s85x85.jpg?d0e654fbd49b3379f2d0ac0ac4aa22f2e02ddbc4" width="85" height="85" alt="A Trump supporter was injured in a rally last month that attracted hundreds of pro-Trump supporters and opponents near the University of California, Berkeley. (Associated Press/File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/20/wellesley-students-push-hostility-to-silence-conse/" title="Wellesley students advocate hostility on campuses to silence conservative &#8216;hate speech&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Wellesley students advocate hostility on campuses to silence conservative &#8216;hate speech&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/19/tv-fox-oreilly_96702_c515-0-2848-2333_s85x85.jpg?c029fb3cd3c2f4c6b5e1b29b07a578a182fd6a1c" width="85" height="85" alt="Host Bill O&amp;#39;Reilly of &amp;amp;quot;The O&amp;#39;Reilly Factor&amp;amp;quot; on the Fox News Channel, poses for photos in the set in New York, in this Oct. 1, 2015, file photo. There was no immediate response from Bill O&amp;#39;Reilly&amp;#39;s bosses Wednesday, April 19, 2017, to escalating reports that the Fox News Channel personality will lose his job following accusations he had harassed women. New York magazine said that Rupert Murdoch and his sons James and Lachlan, who run Fox parent 21st Century Fox, had decided that O&amp;#39;Reilly was out and executives were planning  the exit. (AP Photo/Richard Drew, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/19/bill-oreilly-out-fox-news-channel/" title="Bill O&#8217;Reilly out at Fox News after 18 years hosting No. 1 prime-time program" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Bill O&#8217;Reilly out at Fox News after 18 years hosting No. 1 prime-time program</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2014/11/13/smith_and_wesson_model_41_primary_image_c128-0-898-770_s85x85.jpg?ca035908250c8bbfb21fa38dc94e4940345a24b3" width="85" height="85" alt="smith_and_wesson_model_41_primary_image.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/best-handguns-ever-made/" title="Best handguns ever made" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Best handguns ever made</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/20/Western_Kentucky_University_c0-0-480-480_s85x85.jpg?50d18acd1d8dc2f09cae71ceb63487cf6fe17296" width="85" height="85" alt="The student government at Western Kentucky University on Tuesday voted in favor of giving free tuition to black students. (Wikipedia)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/20/western-kentucky-university-students-vote-to-give-/" title="Students vote to give blacks free tuition at Western Kentucky University" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Students vote to give blacks free tuition at Western Kentucky University</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/18/Homeland_Security_Kelly_55629.jpg-360ab_c1166-0-4379-3213_s85x85.jpg?7b5d9d224f2a3fd764f02e3ef3320b91bdab9282" width="85" height="85" alt="Homeland Security Secretary John Kelly speaks during a forum &amp;quot;Home &amp;amp; Away: Threats to America and the Department of Homeland Security response,&amp;quot; Tuesday, April 18, 2017, at George Washington University in Washington. (AP Photo/Manuel Balce Ceneta)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/18/dhs-chief-critics-shut-up-let-agents-do-their-jobs/" title="Secretary Kelly tells DHS critics to &#8216;shut up,&#8217; let agents do their jobs" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Secretary Kelly tells DHS critics to &#8216;shut up,&#8217; let agents do their jobs</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/10/16/12_-_Trump_Towers_Istanbul_c433-0-1486-1053_s85x85.jpg?d1f6be79cb01670ba43ce9841ce6337e616697ec" width="85" height="85" alt="Trump Towers Istanbul -  Donald Trump licenses his name, but is not an owner, of these two conjoined towers in Istanbul, Turkey.  One is an office tower, and the other has 200 luxury apartments, with floor to ceiling windows, spa and fitness center, an indoor pool, business center and a 24-hour doorman.  Photo: www.archello.com" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/19/malcolm-nance-msnbc-terrorism-analyst-nominates-tr/" title="MSNBC terrorism analyst nominates Trump property for &#8216;ISIS suicide bombing&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">MSNBC terrorism analyst nominates Trump property for &#8216;ISIS suicide bombing&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/19/Prattville_High_School_c58-0-530-472_s85x85.jpg?34d545f28997ea1a0ed1000a2e544bb199efd9f4" width="85" height="85" alt="Prattville High School in Prattville, Alabama (gophslions.com)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/19/alabama-girl-16-expelled-for-having-water-gun-at-s/" title="Alabama girl, 16, expelled for having water gun at school: Report" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Alabama girl, 16, expelled for having water gun at school: Report</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/01/06/bang_c167-0-633-466_s85x85.jpg?9c3e129642893b26dc3954f10cac16dc88c42f87" width="85" height="85" alt="Bang" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/bang-your-buck-best-handguns-under-500/" title="Bang for your buck: Best handguns under $500" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Bang for your buck: Best handguns under $500</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/12/trump_russia_carter_page_92458_c666-0-3335-2669_s85x85.jpg?4e3f48b42f290fcc60f79bbd25013713d0ab6ff4" width="85" height="85" alt="&amp;quot;The mistakes are so laughable and humorous they&amp;#39;re beyond words,&amp;quot; Carter Page says of the dossier making the rounds around Washington. (Associated Press/File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/16/carter-page-rebuts-democrats-on-russia-dossier/" title="Carter Page rebuts Democrats latching onto &#8216;completely false&#8217; Russia dossier" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Carter Page rebuts Democrats latching onto &#8216;completely false&#8217; Russia dossier</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/06/08/Carrie_Underwood_primary_image_c124-0-869-745_s85x85.jpg?6c4f553bbd08958fbcc32ce9877c7f5b79c91e5e" width="85" height="85" alt="Carrie_Underwood_primary_image.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/christian-celebrities/" title="These celebrities are devoutly Christian — and you probably didn&#39;t realize it" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">These celebrities are devoutly Christian — and you probably didn&#39;t realize it</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/06/11/converted_1911_c104-0-530-426_s85x85.jpg?9703eb3b78570ebb3e58d0aeb90b6a3a4404725e" width="85" height="85" alt="converted 1911.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/21-best-guns-home-protection/" title="21 best guns for home protection" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">21 best guns for home protection</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/17/alex_jones_c148-0-510-362_s85x85.jpg?dedd969f5f0b92af82535f07e1ceb8464b4222d0" width="85" height="85" alt="InfoWars founder and conspiracy theorist Alex Jones is a &amp;quot;performance artist&amp;quot; who is simply playing a role, his attorney reportedly said during a recent custody hearing. (YouTube/@The Alex Jones Channel)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/17/alex-jones-infowars-founder-is-playing-a-character/" title="InfoWars founder Alex Jones is &#8216;playing a character,&#8217; his lawyer says" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">InfoWars founder Alex Jones is &#8216;playing a character,&#8217; his lawyer says</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/08/senate_warren_breaking_rules_02582_c643-0-4090-3447_s85x85.jpg?9decc18f5056bbb058d1eba677ff561d78714f17" width="85" height="85" alt="Sen. Elizabeth Warren, D-Mass. reacts to being rebuked by the Senate leadership and accused of impugning a fellow senator, Attorney General-designate, Sen. Jeff Sessions, R-Ala., in this Wednesday, Feb. 8, 2017, file photo, on Capitol Hill in Washington Warren was barred from saying anything more on the Senate floor about Sessions after she quoted from an old letter from Martin Luther King Jr.&amp;#39;s widow about Sessions. (AP Photo/J. Scott Applewhite) ** FILE **" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/apr/18/elizabeth-warren-im-running-re-election-2018/" title="Elizabeth Warren: &#8216;I&#8217;m running&#8217; for re-election in 2018" data-track-event="TopStoriesBlock,TopStoriesBlock,position20" style="color: #000000;">Elizabeth Warren: &#8216;I&#8217;m running&#8217; for re-election in 2018</a></h3></article></div></section><!-- //.breaking-news --></div></div></section><script id="dsq-count-scr" src="//washtimes.disqus.com/count.js" async></script><!-- //#content --></div></div><!-- END 3-column layout --><footer id="footer"><div class="footer-inner"><div id="contact-links" class="container"><div class="row"><style type="text/css">
.block-email-alerts-footer {
	padding: 0 15px 12px 0;
}

.block-email-alerts-footer .block-title {
	background: transparent url("http://media.washtimes.com/static/images/mail-alerts.png") no-repeat;
	min-height: 33px;
	font-size: 18px;
	line-height: 15px;
	padding: 3px 0 0 43px;
	margin-bottom: 5px;
}

.block-email-alerts-footer .block-title span {
	font-size: 14px;
	font-weight: normal;
}

.block-email-alerts-footer input[type=text] {
	-moz-border-radius-topleft: 4px;
	-webkit-border-top-left-radius: 4px;
	border-top-left-radius: 4px;
	-moz-border-radius-bottomleft: 4px;
	-webkit-border-bottom-left-radius: 4px;
	border-bottom-left-radius: 4px;
	border: none;
	height: 33px;
	padding: 0 0 0 10px;
	width: 220px;
	float: left;
}

.block-email-alerts-footer ul {
	clear: both;
	margin: 0;
	padding: 0;
	margin-bottom: 10px;
	list-style-type: none;
}

.block-email-alerts-footer li {
	float: left;
	width: 50%;
	color: #000 !important;
	margin-bottom: 4px;
	list-style-type: none;
}

.block-email-alerts-footer input[type=submit] {
	font-family: "Signika", Arial, Helvetica, sans-serif;
	font-weight: 700;
	background-color: #b00021;
	color: #fff;
	border: none;
	height: 33px;
	padding: 0 20px;
	float: left;
	-moz-border-radius-topright: 4px;
	-webkit-border-top-right-radius: 4px;
	border-top-right-radius: 4px;
	-moz-border-radius-bottomright: 4px;
	-webkit-border-bottom-right-radius: 4px;
	border-bottom-right-radius: 4px;
}

.newsletter-small { margin-top: 10px; font-size: 11px !important; }
.newsletter-small a { font-size: 11px; }

.cb { clear: both; }
</style><section class="block newsletter block-email-alerts-footer col-lg-13"><div class="block-content"><h3>Newsletters</h3><form method="post" action="https://app-sj16.marketo.com/index.php/leadCapture/save"><ul><li><input type="checkbox" name="optInDaily" value="True" />&nbsp;Daily</li><li><input type="checkbox" name="optInWeekly" value="True" />&nbsp;Weekly</li><li><input type="checkbox" name="optInPrudenNL" value="True" />&nbsp;Pruden on Politics</li><li><input type="checkbox" name="optInHurt" value="True" />&nbsp;Charles Hurt</li></ul><div class="cb"></div><input type="hidden" name="munchkinId" value="171-UGI-759" /><input type="hidden" name="Unsubscribed" value="False" /><input type="hidden" name="_mkt_trk" value=""/><input type="hidden" name="formId" value="1034" /><input type="text" name="Email" class="Email" placeholder="Email Address" /><input type="hidden" name="returnURL" value="http://www.washingtontimes.com/newsletter/thankyou/" /><input type="hidden" name="retURL" value="http://www.washingtontimes.com/newsletter/thankyou/" /><input type="submit" value="Submit" /></form></div><div class="cb"></div><p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p></section><section class="facebook-links col-sm-15 col-lg-7"><div class="section-inner"><h3>Find us on Facebook</h3><ul class="links"><li><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.facebook.com/pages/Washington-Times-Sports/200162889999907?sk=wall" title="Sports" target="_blank">Sports</a></li><li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li></ul></div></section><section class="twitter-links col-sm-15 col-lg-10"><div class="section-inner"><h3>Find us on Twitter</h3><div class="container-fluid"><div class="row"><ul class="links col-sm-20"><li><a href="http://www.twitter.com/washtimes/" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.twitter.com/wtimespolitics" title="Politics" target="_blank">Politics</a></li><li><a href="http://www.twitter.com/washtimesoped" title="Opinion" target="_blank">Opinion</a></li><li><a href="http://www.twitter.com/wtimesnation" title="Nation" target="_blank">Nation</a></li><li><a href="http://www.twitter.com/wtimesworld" title="World" target="_blank">World</a></li><li><a href="http://www.twitter.com/WashTimeslocal" title="D.C. Local" target="_blank">D.C. Local</a></li></ul><ul class="links col-sm-10"><li><a href="http://www.twitter.com/wtimesculture" title="Culture" target="_blank">Culture</a></li><li><a href="http://www.twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li><li><a href="http://www.twitter.com/washtimesbooks" title="Books" target="_blank">Books</a></li><li><a href="http://www.twitter.com/TWTmultimedia" title="Photos" target="_blank">Photos</a></li></ul></div></div></div></section></div></div><!-- //#contact-links --><nav id="footer-nav" role="navigation"><div class="container"><ul class="menu"><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li><li><a href="http://eedition.washingtontimes.com/login.xml?referer=%2Findex.xml" title="E-edition" target="_blank">E-edition</a></li><li><a href="/customer-service/" title="Customer Service">Customer Service</a></li><li><a href="/about/jobs/" title="Careers">Careers</a></li><li><a href="/terms-of-use/" title="Terms">Terms</a></li><li><a href="/privacy/" title="Privacy">Privacy</a></li><li><a href="/blog/marketing/" title="Marketing">Marketing</a></li><li><a href="/feeds/" title="RSS">RSS</a></li><li><a href="/advertise/" title="Advertise">Advertise</a></li><li><a href="/about/" title="About">About</a></li><li><a href="/contact-us/" title="Contact">Contact</a></li></ul></div></nav><section id="colophon"><div class="container"><h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2017</span>&nbsp;<span class="nowrap">The Washington Times, LLC</span><span class="separator">|</span></span><span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span><span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6></div></section></div></footer></div><script>
    MODALOPTIONS = [[1.0, 1]];
</script><!-- //#wrapper --><script type="text/javascript" src="http://twt-assets.washtimes.com/js/ads_global_.515d7b6f37ec.js" charset="utf-8"></script><script src="http://twt-assets.washtimes.com/v4/js/ads/config/story.b725b3dbef85.js"></script><!-- Quantcast Tag --><script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- BEGIN Chartbeat --><script type='text/javascript'>
  /** CONFIGURATION START **/
  var _sf_async_config={
    uid: 4188,
    domain: "washingtontimes.com",
    
  };
  /** CONFIGURATION END **/
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script><!-- END Chartbeat --><script type="text/javascript">
function loadOutbrain () {
  $('.OUTBRAIN-DELAY').addClass('OUTBRAIN').removeClass('OUTBRAIN-DELAY');
  if (window.OBR ) {
    // if script is already loaded, this will trigger the ads to load
    OBR.extern.researchWidget();
  } else {
    $.getScript("http://widgets.outbrain.com/outbrain.js");
  }
}

$(function(){
  var animspeed = 900; // animation speed in milliseconds

  var $blockquote = $('.bigtext');
  var height = $blockquote.height();
  var $bigTextPag = $('.bigtext > p');
  if ($bigTextPag.length < 7) {
      // NOTE: when 5 or less <p> are set on the content, don't show the expand/hide link.
      // NOTE2: There's one extra <p> hard-coded on the template after the comments for spacing purposes.
      $('.expand').hide();
      return;
  }
  var mini = $bigTextPag.eq(0).outerHeight() + $bigTextPag.eq(1).outerHeight() +$bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(3).outerHeight();

  $blockquote.attr('data-fullheight',height+'px');
  $blockquote.attr('data-miniheight',mini+'px');
  $blockquote.css('height',mini+'px');


  $('.expand').on('click', function(e){
    _gaq.push(['_trackPageview', location.pathname + '#read-more']);
    $text = $(this).prev();

    $text.animate({
      'height': $text.attr('data-fullheight')
    }, animspeed, null, function() {
        $text.height('inherit');
    });
    $(this).next('.contract').removeClass('hide');
    $(this).addClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.expand-comments').on('click', function(e) {
    $('.bigtext').height('inherit');
    $('.expand').addClass('hide');
    $('.contract').removeClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.contract').on('click', function(e){
    $text = $(this).prev().prev();

    $text.animate({
      'height': $text.attr('data-miniheight')
    }, animspeed);
    $(this).prev('.expand').removeClass('hide');
    $(this).addClass('hide');
  });
});
</script><script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script><script type="text/javascript">
    (function() {
         var $ib = $('#info-bar');
         // fixed height to masthead to avoid double line on nav
         var mhHeight = 56; // $('#masthead').height();

        // info bar should show up after nav
        $ib.css('top', mhHeight - 1);

        // padding on body the size of the carousel so top ad is visible
        $('body').css('padding-top', $ib.height() + mhHeight);

        // header hide/show
        var headroom  = new Headroom($ib.get(0), {
            offset: 700
        });
        headroom.init();
    })();
 </script></body></html>
