
<!DOCTYPE html><!--[if IE]><![endif]--><!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><!-- BEGIN marfeel --><script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>function getMrfP() {var r=.1,n=.15,t=.2,a=Math.random();return a>r&&n>a?"S":a>r&&t>a?"D":"M"} </script><!-- END marfeel --><!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/?utm_source=RSS_Feed&amp;utm_medium=RSS" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script><noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/?utm_source=RSS_Feed&amp;utm_medium=RSS&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- BEGIN onesignal --><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script><script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true
      }
    }]);
  </script><!-- END onesignal --><title>Donald Trump bolsters FEMA: &#39;Amazing team&#39; - Washington Times</title><meta name="description" content="President Trump visited the Federal Emergency Management Agency headquarters Friday and pledged a strong commitment to emergency preparation and response as the U.S. anticipates a busy hurricane season." /><meta charset="UTF-8" /><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="bitly-verification" content="d180fd45f70d" /><meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="X-UA-Compatible" content="chrome=1" /><meta http-equiv="x-rim-auto-match" content="none" /><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="author" content="The Washington Times http://www.washingtontimes.com" /><meta name="serverf" content="web3" /><!-- Pinterest Verify Code --><meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" /><!-- END Pinterest Verify Code --><!-- Pinterest Tracking Code --><script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /></noscript><!-- END Pinterest Tracking Code --><!-- Pinterest Event Code --><script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script><!-- END Pinterest Event Code --><meta property="article:section" content="Politics" /><link rel="canonical" href="//www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" /><meta name="Author" content="S.A. Miller" /><meta property="og:title" content="Donald Trump bolsters FEMA: &#8216;Amazing team&#8217;" /><meta property="og:type" content="article" /><meta property="og:url" content="//www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" /><meta property="og:image" content="http://media.washtimes.com.s3.amazonaws.com/media/image/2017/08/04/Trump_Hurricanes_30222.jpg-1d90c.jpg" /><meta property="og:site_name" content="The Washington Times" /><meta property="og:description" content="President Trump visited the Federal Emergency Management Agency headquarters Friday and pledged a strong commitment to emergency preparation and response as the U.S. anticipates a busy hurricane season." /><meta name="news_keywords" content="Weather, Environment, Disaster Accident, Federal Emergency Management Agency"/><script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script><link rel="shortcut icon" href="//twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" /><link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" /><link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" /><link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="canonical" href="http://www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" /><link href="//twt-assets.washtimes.com/css/global.fa1468d70f13.css" rel="stylesheet" type="text/css" media="all" /><link href="//twt-assets.washtimes.com/v4/css/print.e6a412c08f30.css" rel="stylesheet" type="text/css" media="print" /><link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" /><link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" /><link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" /><!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]--><!--[if lt IE 9]><script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script><script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script><![endif]--><style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style><!-- BEGIN: Chartbeat --><script>var _sf_startpt=(new Date()).getTime()</script><script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script type="text/javascript" src="//washingtontimes-d.openx.net/w/1.0/jstag?nc=5856-washingtontimes"></script><script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script>
  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  }
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script><script>
	window.GPT.path = '/5856/wash.times/donald-trump-bolsters-fema-amazing-team';
	window.GPT.cats = JSON.parse('["environment", "inside-politics", "politics", "politics"]');
	window.GPT.slug = 'donald-trump-bolsters-fema-amazing-team';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
        window.GPT.tag = JSON.parse('["federal emergency management agency"]');
    
</script><script async src="//twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script><!-- BEGIN: Nativo --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><!-- End Nativo Code --><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1061671217207746');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- BEGIN: Admiral Monitoring --><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//profitrumour.com/a2c5ccebbf330a12ba32cf602bdc0251bd7ba17771dbd8cd0daaca1f9560658475867750634ecac7688918eaad9a29ce37c16b43b8803b9d16bc25e00275');</script><!-- END: Admiral Monitoring --><!-- Keywee Event Code --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script><!-- End Keywee Event Code --><!-- BEGIN Bing UET --><script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5695066"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5695066&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript><!-- END Bing UET --><!-- Twitter universal website tag code --><script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script><!-- End Twitter universal website tag code --><!-- BEGIN Global Scripts --><script type="text/javascript" src="//twt-assets.washtimes.com/js/base_global.b3b998a2b01d.js" charset="utf-8"></script><!--END: Global Scripts --><noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript><!-- BEGIN: Google Analytics --><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3328123-2']);
	_gaq.push(['_setCustomVar', 1,'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4,'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3,'ChildNode', 'politics', ]);
_gaq.push(['_setCustomVar', 2,'TopNode', 'news', ]);
_gaq.push(['_setCustomVar', 5,'Author', 'S.A. Miller', ]);

	_gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
  _gaq.push(['_setDomainName', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
	_gaq.push(['_addIgnoredOrganic', 'washington times news']);
	_gaq.push(['_addIgnoredOrganic', 'wash times']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington time']);
	_gaq.push(['_addIgnoredOrganic', 'washington times.com']);
	_gaq.push(['_addIgnoredOrganic', 'washinton times']);
	_gaq.push(['_addIgnoredOrganic', 'wahington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();

	var sitepage;
</script><!-- END: Google Analytics --><script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script><style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style><link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css" /><script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- BEGIN: NDN activation --><script type="text/javascript" async src="//launch.newsinc.com/js/embed.js"></script><script type="text/javascript">var _informq = _informq || [];</script><!-- END: NDN activation --><script src='//static.criteo.net/js/ld/publishertag.js'></script><script>
        function comscoreBeacon () {
           (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
           $.get('/comscore-pageview-candidate.html');
        }
    </script></head><body class="
	
	
		home with-editors-pick-info-bar
	
	
"><div id="wrapper"><script>
    //check for Chacka in full request path
    var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

    // check for 'mkt_tok' in params
    var fromMarketo = twig_qs()['mkt_tok'];

    if (!fromMarketo && !fromChacka) {
        document.write('<div style="display: none;"><div id="div-gpt-ad-oop"></div></div>');
    }
</script><div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div><div class="globalheader_container"><header id="masthead"><div class="masthead-inner container"><div class="row"><div id="twt-logo" class="col-xs-30 col-sm-9 col-md-8"><a href="/" title="The Washington Times | Home"><img src="//twt-assets.washtimes.com/v4/images/logo-twt.4b20fb5d7b29.svg" alt="Logo: The Washington Times" /></a></div><div id="main-nav-container" class="col-xs-30 col-sm-21 col-md-22 col-lg-17"><nav id="main-nav" class="navbar" role="navigation"><div class="navbar-header"><button role="button" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav-navbar" title="Toggle Navigation"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="main-nav-navbar" class="navbar-collapse collapse"><ul class="menu nav navbar-nav" role="group"><li role="presentation" class=""><a role="menuitem" href="/" title="Home" data-track-event="NavBar,home,positionhome">Home</a></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/news/" title="News" data-gatag="news">News</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a></li><li role="presentation" class=""><a role="menuitem" href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a></li><li role="presentation" class=""><a role="menuitem" href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a></li><li role="presentation" class=""><a role="menuitem" href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a></li><li role="presentation" class=""><a role="menuitem" href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a></li><li role="presentation" class=""><a role="menuitem" href="/news/accountability/" title="Accountability" data-track-event="NavBarSub,accountability,positionaccountability">Accountability</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/" title="Special Reports" data-track-event="NavBarSub,special-reports,positionspecial-reports">Special Reports</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a></li><li role="presentation" class=""><a role="menuitem" href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a></li><li role="presentation" class=""><a role="menuitem" href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop2" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/opinion/" title="Opinion" data-gatag="opinion">Opinion</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/madison-gesiotto/" title="Madison Gesiotto" data-track-event="NavBarSub,madison-gesiotto,positionmadison-gesiotto">Madison Gesiotto</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/mercedes-schlapp/" title="Mercedes Schlapp" data-track-event="NavBarSub,mercedes-schlapp,positionmercedes-schlapp">Mercedes Schlapp</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a></li><li role="presentation" class=""><a role="menuitem" href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a></li><li role="presentation" class=""><a role="menuitem" href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a></li><li role="presentation" class=""><a role="menuitem" href="/news/threat-assessment/" title="Threat Assessment" data-track-event="NavBarSub,threat-assessment,positionthreat-assessment">Threat Assessment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop3" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/sports/" title="Sports" data-gatag="sports">Sports</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/multimedia/" title="Market" data-gatag="market">Market</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/weekly-ads/" title="Weekly Ads" data-track-event="NavBarSub,weekly-ads,positionweekly-ads">Weekly Ads</a></li><li role="presentation" class=""><a role="menuitem" href="http://classified.washingtontimes.com/" title="Classifieds" data-track-event="NavBarSub,classifieds,positionclassifieds">Classifieds</a></li><li role="presentation" class=""><a role="menuitem" href="/advertise/" title="Advertise With Us" data-track-event="NavBarSub,advertise-with-us,positionadvertise-with-us">Advertise With Us</a></li><li role="presentation" class=""><a role="menuitem" href="/payment/" title="Ad Payment" data-track-event="NavBarSub,ad-payment,positionad-payment">Ad Payment</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a></li><li role="presentation" class=""><a role="menuitem" href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/collection/tyndale-today/" title="Tyndale Today" data-track-event="NavBarSub,tyndale-today,positiontyndale-today">Tyndale Today</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/2017-defense-and-military-top-priorities/" title="Defense and Military Top Priorities" data-track-event="NavBarSub,defense-and-military-top-priorities,positiondefense-and-military-top-priorities">Defense and Military Top Priorities</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/turkey-crossroads/" title="Turkey at a crossroads" data-track-event="NavBarSub,turkey-at-a-crossroads,positionturkey-at-a-crossroads">Turkey at a crossroads</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/energy-2017-unleashing-americas-energy-potential/" title="Energy 2017" data-track-event="NavBarSub,energy-2017,positionenergy-2017">Energy 2017</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/rolling-thunder-holds-30th-ride-freedom/" title="Rolling Thunder" data-track-event="NavBarSub,rolling-thunder,positionrolling-thunder">Rolling Thunder</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/onwards-iranian-resistance/" title="Onwards with the Iranian Resistance" data-track-event="NavBarSub,onwards-with-the-iranian-resistance,positiononwards-with-the-iranian-resistance">Onwards with the Iranian Resistance</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/kurdistan-region-strategic-us-ally-tough/" title="Kurdistan Region: U.S. Ally" data-track-event="NavBarSub,kurdistan-region-us-ally,positionkurdistan-region-us-ally">Kurdistan Region: U.S. Ally</a></li></ul></li><li role="presentation"><a role="menuitem" href="/subscribe/" title="Subscribe">Subscribe</a></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop9" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Social Media">Social Media</a><ul id="main-nav-menu9" class="dropdown-menu" aria-labelledby="main-nav-drop9" role="menu"><li role="presentation" class="dom-move social" data-target="social" data-media="mobile"><div class="dom-move-contents"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="http://google.com/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop10" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Widgets">Widgets</a><ul id="main-nav-menu10" class="dropdown-menu hidden-lg" aria-labelledby="main-nav-drop10" role="menu"><li role="presentation" class="dom-move widgets" data-target="widgets" data-media="mobile"><div class="dom-move-contents"><div class="weather col-sm-15 col-lg-7"></div><div class="stocks col-sm-15 col-lg-8 popover-content"><script type="text/javascript" charset="utf-8">
$(document).ready(function() {
})
</script><style type="text/css">
.stockDown { color: #c00; }
.stockUp { color: #329232; }
</style><strong>Dow: </strong><span id="dow"></span><strong> / NASDAQ: </strong><span id="nasdaq"></span><strong> / S&amp;P 500: </strong><span id="sp"></span><span class="section-label ticker-name"></span><span class="idx idx-down ticker-price"></span></div><nav class="utility-nav col-sm-15 col-lg-10" role="navigation"><ul class="micro-menu"><li class="first"><a href="https://travel.washingtontimes.com/" title="Book Travel" target="_blank">Book Travel</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds">Classifieds</a></li><li><a href="/weekly-ads/" class="Weekly Ads">Weekly Ads</a></li></ul></nav><div class="search col-sm-15 col-lg-5"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div></div><!-- //.dom-move-contents --></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop11" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Preferences">Preferences</a><ul id="main-nav-menu11" class="dropdown-menu" aria-labelledby="main-nav-drop11" role="menu"><li role="presentation" class="dom-move preferences" data-target="preferences" data-media="mobile"><div class="dom-move-contents"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div><!-- //.dom-move-contents --></li></ul></li></ul></div><!-- //.nav-collapse --></nav><!-- //#main-nav --></div><!-- //#main-nav-container --><div id="social-media-preferences" class="col-lg-5 visible-lg"><div class="dom-move social" data-target="social" data-media="desktop"><div class="dom-move-contents hidden-xs hidden-sm"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="https://plus.google.com/+washingtontimes/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></div><div class="dom-move preferences" data-target="preferences" data-media="desktop"><div class="dom-move-contents hidden-xs  hidden-sm"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div></div></div></div></div></header><!--  end add --><header id="info-bar"><div class="container editors-pick-info-bar"><div class="row"><div class="jcarousel-wrapper col-xs-24 col-xs-offset-3 col-sm-28 col-sm-offset-1"><div class="jcarousel"><ul><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/04/Trump_Hurricanes_30222.jpg-1d90c_c463-0-3644-3181_s85x85.jpg?e9035e495f7d9621e2ffb5cec0d5eddfe4ff3291" width="85" height="85" alt="President Donald Trump meets with emergency officials to discuss the hurricane season, Friday, Aug. 4, 2017, at Federal Emergency Management Agency (FEMA) headquarters in Washington. At right is interim Homeland Security Secretary Elaine Duke. (AP Photo/Jacquelyn Martin)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" data-track-event="Hilighted,Editors Picks,position1" title="Trump bolsters FEMA: &#8216;Amazing team&#8217;">Trump bolsters FEMA: &#8216;Amazing team&#...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/05/24/Congress_Democrats_78101.jpg-0b789_c475-0-2923-2448_s85x85.jpg?d862832819c69bd04b5f358a8ae1893aebf49ad8" width="85" height="85" alt="Sen. Ben Cardin, D-Md., speaks during a news conference on Capitol Hill in Washington, Wednesday, May 24, 2017, about the Paris climate agreement. (AP Photo/Carolyn Kaster) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/ben-cardin-acknowledges-russia-did-not-determine-o/" data-track-event="Hilighted,Editors Picks,position2" title="Sen. Cardin acknowledges Russia did not determine outcome of U.S. election">Sen. Cardin acknowledges Russia did not de...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Trump_83741.jpg-64a6b_c1728-0-5184-3456_s85x85.jpg?325cb49f7690e403bb2b2ad3ca4f74fc8bc7366c" width="85" height="85" alt="Counselor to the President Kellyanne Conway speaks during a television interview in the press room of the White House, Thursday, Aug. 3, 2017, in Washington. (AP Photo/Alex Brandon)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/kellyanne-conway-lie-detectors-a-possibility-to-st/" data-track-event="Hilighted,Editors Picks,position3" title="Kellyanne Conway: Lie detectors a possibility to stop leaks">Kellyanne Conway: Lie detectors a possibil...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Trump_23255.jpg-ab010_c562-0-3916-3354_s85x85.jpg?df66128dd467f7bb9da9397687799ec828e29c29" width="85" height="85" alt="President Donald Trump speaks during a rally Thursday, Aug. 3, 2017, in Huntington, W.Va. (AP Photo/Darron Cummings)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/donald-trump-touts-business-accomplishments-workin/" data-track-event="Hilighted,Editors Picks,position4" title="Trump touts business accomplishments, continues to work on tax reform ">Trump touts business accomplishments, cont...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/04/DiamondSilk_c249-0-1049-800_s85x85.jpg?1dba82e013a3fcf734c23a1da1f1cf186b17836c" width="85" height="85" alt="Lynnette &amp;quot;Diamond&amp;quot; Hardaway and Rochelle &amp;quot;Silk&amp;quot; Richardson talk about current topics on YouTube. (Image: Screen grab from the Viewers View YouTube channel: https://www.youtube.com/watch?v=yW7H8oE3tVU)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/lynnette-hardaway-rochelle-richardson-diamond-silk/" data-track-event="Hilighted,Editors Picks,position5" title="Trump stumpers, &#8216;Diamond & Silk,&#8217; blast Russia probe">Trump stumpers, &#8216;Diamond & Silk,&#82...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Trump_Russia_Probe_Flynn_35193.jpg-28560_c510-0-3042-2532_s85x85.jpg?33c283ad4ac9d0aded2d6a30296802c6cfa5af0a" width="85" height="85" alt="In this Feb. 1, 2017, file photo, then-National Security Adviser Michael Flynn speaks during the daily news briefing at the White House, in Washington. Flynn is detailing previously undisclosed paid speaking engagements, business positions and income from the presidential transition that he left off his public financial disclosure. (AP Photo/Carolyn Kaster, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/michael-flynn-details-tie-data-firm-transition-pay/" data-track-event="Hilighted,Editors Picks,position6" title="Michael Flynn files new financial form reporting ties to data firm">Michael Flynn files new financial form rep...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2011/12/01/debt-supercommittee-w_lea_c807-0-4015-3208_s85x85.jpg?d562d6dbf7e73dd8bd405694ef3873bf34ef3670" width="85" height="85" alt="The Capitol building in Washington, D.C. (Associated Press) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Health</a><h4 class="article-headline"><a href="/news/2017/aug/3/senate-moves-obamacare-debate-bipartisan-drug-bill/" data-track-event="Hilighted,Editors Picks,position7" title="Senate moves on from Obamacare debate with bipartisan drug bills">Senate moves on from Obamacare debate with...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/04/29/Trump_100_-_100_Photos_15881.jpg-f6e2b_c968-0-4616-3648_s85x85.jpg?f08ea118e4550da196ddaa568e8bfb84477c211b" width="85" height="85" alt="In this Jan. 28, 2017, file photo, President Donald Trump speaks on the phone with German Chancellor Angela Merkel in the Oval Office at the White House in Washington. (AP Photo/Andrew Harnik, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/3/donald-trumps-temper-revealed-in-calls-with-foreig/" data-track-event="Hilighted,Editors Picks,position8" title="Trump intensifies hunt for leak as White House calls with Mexico published">Trump intensifies hunt for leak as White H...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/30/health_overhaul_40661_c888-0-4518-3630_s85x85.jpg?5344b9dc8f0b359ad98ba7eaa8f16ef13c3bd735" width="85" height="85" alt="In this Tuesday, July 25, 2017, photo, Sen. Susan Collins, R-Maine, is surrounded by reporters as she arrives on Capitol Hill in Washington, before a test vote on the Republican health care bill. Collins, who was one of three Republican senators voting against the GOP health bill on Friday, July 28, said she&amp;#39;s troubled by Trump&amp;#39;s suggestions that the insurance payments are a &amp;amp;quot;bailout.&amp;amp;quot; (AP Photo/J. Scott Applewhite, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/4/susan-collins-lisa-murkowski-say-there-were-happy-/" data-track-event="Hilighted,Editors Picks,position9" title="Susan Collins, Lisa Murkowski say there were happy to have each other&#8217;s support on health care">Susan Collins, Lisa Murkowski say there we...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/8_3_2017_2017--8--3-20-19-208201_c300-0-1500-1200_s85x85.jpg?8dd96123e56cf2cbf482e5b68e60eba7532e3a48" width="85" height="85" alt="Special counsel Robert Mueller. (Associated Press) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/aug/3/robert-mueller-impanels-grand-jury-russia-probe/" data-track-event="Hilighted,Editors Picks,position10" title="Mueller&#8217;s grand jury can compel testimony of Trump son&#8217;s meeting with Russian lawyer">Mueller&#8217;s grand jury can compel test...</a></h4></div></li></ul></div><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-prev" title="Previous"><i class="fa fa-chevron-left"></i></a><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-next" title="Next"><i class="fa fa-chevron-right"></i></a></div></div></div></header></div><div class="container"><div id="ad-lead" data-size="970x90" class="ad"><div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard"></div><div id='crt-355039' style='width:728px; height:90px;text-align: center;margin: 0 auto;'></div><script>
  Criteo.DisplayAcceptableAdIfAdblocked({
    'zoneid' : 355039,
    'containerid' : 'crt-355039',
    'overrideZoneFloor' : false
  });
</script></div></div><!-- START 3-column layout --><div id="main" class="container"><div class="right-border"><nav id="breadcrumb" role="navigation"><ul class="menu"><li><a href="/">Home</a></li><li><a href="/news/">News</a></li><li class="current"><a href="/news/politics/">Politics</a></li></ul></nav><div id="page-title-container"><h1 class="page-headline">Trump bolsters FEMA: &#8216;Amazing team&#8217;</h1></div></div><div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary"><aside id="secondary" class="hidden-xs col-md-10 col-lg-8"><div class="equal-heights-column-inner"><div class="aside-inner"><div class="search"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop"></div><div id='crt-355041' style='width:300px; height:250px;'></div><script>
   Criteo.DisplayAcceptableAdIfAdblocked(
       {'zoneid' : 355041,
        'containerid' : 'crt-355041',
        'overrideZoneFloor' : false
    });
</script></div><div id="ndn-sidebar-container" style="margin-bottom: 20px;"><h2 class="block-title">Latest Videos</h2><div class="inform-embed" 
    data-config-id="27572"
    data-type="VideoLauncher/Slider" 
    data-tracking-group="91568"></div><script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']);</script></div><section class="block topic-list most-shared"><h2 class="block-title">Recommended</h2><div class="block-content"><article><div class="main-photo"><a href="/news/2017/aug/3/donald-trumps-temper-revealed-in-calls-with-foreig/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2017/04/29/Trump_100_-_100_Photos_15881.jpg-f6e2b_c968-0-4616-3648_s85x85.jpg?f08ea118e4550da196ddaa568e8bfb84477c211b" width="85" height="85" alt="In this Jan. 28, 2017, file photo, President Donald Trump speaks on the phone with German Chancellor Angela Merkel in the Oval Office at the White House in Washington. (AP Photo/Andrew Harnik, File)" /></a></div><h3 class="article-headline"><a href="/news/2017/aug/3/donald-trumps-temper-revealed-in-calls-with-foreig/" title="Trump intensifies hunt for leak as White House calls with Mexico published" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Trump intensifies hunt for leak as White House calls with Mexico published</a></h3></article><article><div class="main-photo"><a href="/quiz/2015/feb/25/how-well-do-you-know-guns-take-quiz/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2015/04/21/pistol_c180-0-843-663_s85x85.jpg?75ff37c0864ffe6f9bf163f0d7252dc3cac9e8dc" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="article-headline"><a href="/quiz/2015/feb/25/how-well-do-you-know-guns-take-quiz/" title="How well do you know your guns?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">Quiz: How well do you know your guns?</a></h3></article><article><div class="main-photo"><a href="/news/2017/aug/3/ryan-zinkes-national-monument-review-process-criti/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/02/AP_110919121555_c832-0-2464-1632_s85x85.jpg?4424286d7ccb82de0023490562d7b6a44a141c49" width="85" height="85" alt="Interior Secretary Ryan Zinke said he believes the Upper Missouri River Breaks National Monument should be left alone. (Associated Press)" /></a></div><h3 class="article-headline"><a href="/news/2017/aug/3/ryan-zinkes-national-monument-review-process-criti/" title="Natural selection? Critics say Zinke&#8217;s national monument review resembles a reality TV show" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">Natural selection? Critics say Zinke&#8217;s national monument review resembles a reality TV show</a></h3></article><!-- BEGIN Outbrain Recommend --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><!-- END Outbrain Recommend --><article><div class="main-photo"><a href="/multimedia/collection/best-concealed-carry-handgun-states-ranked/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2015/06/25/ap99040802570_primary_image_c126-0-882-756_s85x85.jpg?8a0f94d9b65dcd09f25251b3cdad667fc1f33563" width="85" height="85" alt="ap99040802570_primary_image.jpg" /></a></div><h3 class="article-headline"><a href="/multimedia/collection/best-concealed-carry-handgun-states-ranked/" title="Best states for concealed carry — ranked worst to first" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">Best states for concealed carry — ranked worst to first</a></h3></article></div></section><!-- //.ed-columns --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="//twt-media.washtimes.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a></div><h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h3></article></div></section><div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo"></div></div><section class="block our-voices desktop-only" style="border-bottom: 0 !important;"><h2 class="block-title">Commentary</h2><div class="block-content"><article ><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2014/wesley-pruden-350_1_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/wesley-pruden/">Wesley Pruden</a></a></h3><p><a href="/news/2017/aug/3/robert-mueller-investigation-still-comes-up-empty/" title="Lawyers, witches, broomsticks, and the swamp">Lawyers, witches, broomsticks, and the swamp</a></p></article><article ><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2017/ralph-hallow-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/ralph-z-hallow/">Ralph Z. Hallow</a></a></h3><p><a href="/news/2017/aug/3/rex-tillerson-north-korea-and-tongues-august/" title="Rex Tillerson, North Korea and the tongues of August">Rex Tillerson, North Korea and the tongues of August</a></p></article><article style="border-bottom: 0;"><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2017/madison-gesiotto-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/madison-gesiotto/">Madison Gesiotto</a></a></h3><p><a href="/news/2017/aug/3/hollywood-liberals-deliberately-denigrate-rise-con/" title="Hollywood liberals deliberately denigrate rise of conservative millennials">Hollywood liberals deliberately denigrate rise of conservative millennials</a></p></article><span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span></div></section><!-- //.our-voices --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://join.indochino.com/dc-showroom/?cvosrc=display.washingtontimes.july_ron&utm_source=washingtontimes&utm_medium=display&utm_campaign=july_ron" target="_blank"  onclick="_gaq.push(['_trackEvent', 'COMMENTpageAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2']);"><img src="http://media.washtimes.com.s3.amazonaws.com/media/image/2017/07/20/indochino-suits-85.jpg" width="85" height="85" alt="Suit up DC: Affordable Custom Menswear Retailer Indochino Is Here"></a></div><h3 class="article-headline"><a href="http://join.indochino.com/dc-showroom/?cvosrc=display.washingtontimes.july_ron&utm_source=washingtontimes&utm_medium=display&utm_campaign=july_ron" target="_blank"  onclick="_gaq.push(['_trackEvent', 'COMMENTpageAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2']);" title="Suit up DC: Affordable Custom Menswear Retailer Indochino Is Here">Suit up DC: Affordable Custom Menswear Retailer Indochino Is Here</a></h3></article></div></section><div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree"></div></div><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><div id="L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l"></div></div></section><section class="block qotd"><h2 class="block-title">Question of the Day</h2><div class="block-content"><h3>Do you support Trump&#39;s plan to curtail legal immigration?</h3><fieldset><legend class="sr-only">Question of the Day</legend><form action="/polls/2017/aug/3/do-you-support-trumps-plan-curtail-legal-immigrati/" method="POST"><!--  This is bot detection stuff, do not remove  --><input type='text' name='email' class='poll_required' value='valid_email'/><input type='text' name='username' class='poll_required'/><div class="field"><input id="choice1" type="radio" name="choice" value="5899" />&nbsp;
        <label for="choice1">Yes</label></div><div class="field"><input id="choice2" type="radio" name="choice" value="5900" />&nbsp;
        <label for="choice2">No</label></div><div class="field"><input id="choice3" type="radio" name="choice" value="5901" />&nbsp;
        <label for="choice3">I need to learn more</label></div><br /><input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2017/aug/3/do-you-support-trumps-plan-curtail-legal-immigrati/results/" class="ml small">View results</a></p></form></fieldset></div></section><!-- //.qotd --><div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour"></div></div><section class="block whats-trending"><h2 class="block-title">Story TOpics</h2><div class="block-content"><ul><li><a href="/topics/weather/" title="" data-track-event="Hilighted,topics">Weather</a></li><li><a href="/topics/environment/" title="" data-track-event="Hilighted,topics">Environment</a></li><li><a href="/topics/disaster_accident/" title="" data-track-event="Hilighted,topics">Disaster_Accident</a></li><li><a href="/topics/federal-emergency-management-agency/" title="" data-track-event="Hilighted,topics">Federal Emergency Management Agency</a></li></ul></div></section><!-- //.whats-trending --><div style="margin-bottom: 20px;"><section class="block third-party business-directory"><h2 class="block-title" style="margin-bottom: 0;">Search Yellow Pages</h2><div style="border: 10px solid #f5f5f5; padding: 10px;"><div class="pg-widget-container" style="width:100%;"><div class="pg-widget-contents"><div class="pg-widget-search"><form style="margin:0;" target="_top" method="get" action="http://directory.washingtontimes.com/search.pg"><input name="z" type="hidden" value="washington, dc" /><table cellpadding="0" cellspacing="0" border="0" width="100%" style="border-collapse:separate;"><tbody><tr><td class="pg-widget-input"><input name="q" style="width:150px; border-width:2;" type="text" maxlength="50" value="" /></td><td width="67" class="pg-widget-submit"><input type="submit" value="search" /></td></tr></tbody></table></form></div><div class="pg-widget-more-links"><span style=""><a style="font-size: 14px;" onclick="el = document.getElementById('pgmenu2'); el.style.display = (el.style.display == 'block' ? 'none' : 'block'); return false;" href="http://directory.washingtontimes.com">Popular Searches</a><div style="display: none;" id="pgmenu2"> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/apartments.zq.html">Apartments in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/attorneys.zq.html">Attorneys in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+dealers.zq.html">Auto Dealers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+parts.zq.html">Auto Parts in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+repair.zq.html">Auto Repair in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/beauty+salons.zq.html">Beauty Salons in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/car+rental.zq.html">Car Rental in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/dentists.zq.html">Dentists in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/doctors.zq.html">Doctors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/flowers.zq.html">Flowers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/hotels.zq.html">Hotels in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/insurance.zq.html">Insurance in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/loans.zq.html">Loans in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/mortgages.zq.html">Mortgages in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/movers.zq.html">Movers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/pizza.zq.html">Pizza in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/realtors.zq.html">Realtors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/restaurants.zq.html">Restaurants in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/storage.zq.html">Storage in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/tax+preparation.zq.html">Tax Preparation in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/travel.zq.html">Travel in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/allads.q.html">Featured</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc.z.html">More...</a></div></span></div></div></div></div></section><!-- //.business-directory --></div></div></aside><!-- //#secondary --><section id="content" class="col-xs-31 col-lg-22 right-border"><div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;"><div class="content-inner"><!-- //#ad-lead-mobile --><section class="full-article"><article style="margin-bottom: 0;"><div class="ndn_embed" id="Inform-Washington-Times-Player-1" data-config-playlist-id="18050" data-config-distributor-id="91568" data-config-width="100%" data-config-height="9/16w"><div class="main-photo article-story-photo"><section class="block more-from-story" style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;"><div class="block-content"><figure class="photo-zoom"><div class="photo"><a href="/multimedia/image/2_trump_hurricanes_30222jpg-1d90cjpg/" alt="President Donald Trump meets with emergency officials to discuss the hurricane season, Friday, Aug. 4, 2017, at Federal Emergency Management Agency (FEMA) headquarters in Washington. At right is interim Homeland Security Secretary Elaine Duke. (AP Photo/Jacquelyn Martin)" title="President Donald Trump meets with emergency officials to discuss the hurricane season, Friday, Aug. 4, 2017, at Federal Emergency Management Agency (FEMA) headquarters in Washington. At right is interim Homeland Security Secretary Elaine Duke. (AP Photo/Jacquelyn Martin)" target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/04/Trump_Hurricanes_30222.jpg-1d90c_c0-76-4772-2858_s885x516.jpg?e633f5dd299f0afc66a61c0ba84c354534bbebf1" width="885" height="516" alt="President Donald Trump meets with emergency officials to discuss the hurricane season, Friday, Aug. 4, 2017, at Federal Emergency Management Agency (FEMA) headquarters in Washington. At right is interim Homeland Security Secretary Elaine Duke. (AP Photo/Jacquelyn Martin)" /><i class="zoom"></i></a></div><figcaption class="source">President Donald Trump meets with emergency officials to discuss the hurricane season, Friday, Aug. 4, 2017, at Federal Emergency Management Agency (FEMA) headquarters in Washington. At right is interim Homeland Security Secretary Elaine Duke. (AP Photo/Jacquelyn Martin) <a href="/multimedia/image/2_trump_hurricanes_30222jpg-1d90cjpg/" target="_blank">more &gt;</a></figcaption></figure></div></section></div></div><script type="text/javascript">
  var _informq = _informq || [];
    _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function(event) {
  }]);
</script><div class="article-text"><div class="share-and-comments"><div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div><a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a></div><div class="meta" style="padding-top: 10px;"><span class="byline"> By <a href="/staff/sa-miller/">S.A. Miller</a></span><span class="source"> - 
			
				The Washington Times -
      
        
        Friday, August 4, 2017
      
      </span></div><div class="summary" id="font-resizer"><div class="storyareawrapper"><div class="bigtext"><p>President Trump visited the Federal Emergency Management Agency headquarters Friday and pledged a strong commitment to emergency preparation and response as the U.S. anticipates a busy hurricane season.</p><p>&#8220;We are very strong on Homeland Security, and we&#8217;re very strong in respect to FEMA,&#8221; Mr. Trump said at the agency&#8217;s National Response Coordination Center in Washington. &#8220;FEMA is something I&#8217;ve been very much involved in already.&#8221;</p><p>In the roughly six months in office, Mr. Trump has made FEMA assistance available several times by declaring disaster for events such as severe storms in Michigan, tornadoes in Nebraska and flooding in Missouri.</p><div class="read-more-show hide"></div><p>&#8220;We&#8217;ve already taken care of many of the situations that really needed emergency funds,&#8221; the president said. &#8220;We do it quickly, we do it effectively, we have an amazing team.&#8221;</p><p>Mr. Trump was touring FEMA headquarters and reviewing a briefing on the hurricane season, which meteorologists forecast will have an above average number of major hurricanes.</p><p>The Weather Company forecasts 15 named storms and eight hurricanes in the Atlantic basin, three of which will be major hurricanes.</p><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" data-widget-id="AR_3" data-ob-template="TheWashingtonTimes"></div><p>The 2016 season was the most active since 2012, with 15 named storms, including 7 hurricanes and 4 major hurricanes.</p><a name="pagebreak"></a><p>Vice President Mike Pence accompanied the president on the tour.</p><section class="block from-web no-bottom-border"><div class="block-content"><div class="row photo-array"><div style="padding: 0 20px;"><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" data-widget-id="AR_1" data-ob-template="TheWashingtonTimes"></div></div></div></div></section><div id="show-comments" class="no-print">
                 LOAD COMMENTS (<span class="disqus-comment-count" data-disqus-url="http://www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/"></span>)
              </div><div id="hide-comments" class="no-print" style="display: none">HIDE COMMENTS</div><div id="disqus-container" style="display: none"><div class="permission"><p>Copyright &copy; 2017 The Washington Times, LLC.  <a href="http://license.icopyright.net/3.7280?icx_id=/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/" title="Reprint permission">Click here for reprint permission</a>.</p></div><div id="disqus_thread"></div><script type="text/javascript">
/* <![CDATA[ */

    var disqus_shortname = 'washtimes';
	var disqus_identifier = "story_1776078";
	var disqus_url = "http://www.washingtontimes.com/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/";
	var disqus_title = "Donald Trump bolsters FEMA: 'Amazing team'";


var protocol = location.protocol;
var host = location.host;
var domain_url = protocol +"//"+host
</script><script src="//twt-assets.washtimes.com/js/disqus.js?v=6" type="text/javascript">
{
    init: true, // Load Disqus SDK -- set to false if SDK will be loaded externally
    short_name: 'washtimes',
    <!--token_ajax_url: '',-->
    page: {api_key: '',},
    <!--sso: { // All URLs must be absolute path:--><!--name: 'Washington Times',--><!--button: '',--><!--url: domain_url +'',--><!--logout:  domain_url+window.location,--><!--width: 900,--><!--height: 570--><!--}-->
}
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a><!-- //.comments --></div><p>&nbsp;</p></div><p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/']); comscoreBeacon();" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More <i class="fa fa-arrow-down"></i></p><p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2017/aug/4/donald-trump-bolsters-fema-amazing-team/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p></div></div></div></article><section class="block breaking-news no-bottom-border"><h2 class="block-title">Top Stories</h2><div class="block-content"><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/02/21/trump_national_security_advisor_50566_c654-0-3538-2884_s85x85.jpg?9b6e144145df6113ac32ef1175652839bbbde92c" width="85" height="85" alt="President Donald Trump, right, speaks as Army Lt. Gen. H.R. McMaster, left, listens at Trump&amp;#39;s Mar-a-Lago estate in Palm Beach, Fla., Monday, Feb. 20, 2017, where Trump announced that McMaster will be the new national security adviser. (AP Photo/Susan Walsh)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/trump-mcmaster-meet-amid-purge-security-staffers/" title="Trump, McMaster meet amid purge of national security staffers, Susan Rice revelation" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Trump, McMaster meet amid purge of national security staffers, Susan Rice revelation</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/AP_16325852311204_c527-0-4052-3525_s85x85.jpg?bc7b0426520908df2abdb32c28d5ccbd10b4c5bd" width="85" height="85" alt="President Barack Obama gestures as he answers questions during his news conference at the Asia-Pacific Economic Cooperation (APEC) in Lima, Peru, on Nov. 20, 2016. (Associated Press) **FILE**" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/obamas-irs-misled-obamacare-customers-audit/" title="Obama&#8217;s IRS &#8216;misled&#8217; Obamacare customers: Audit" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Obama&#8217;s IRS &#8216;misled&#8217; Obamacare customers: Audit</a></h3></article><article class="article-position-render"><div class="main-photo"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/PRAYER1_c0-182-675-857_s85x85.jpg?40ae40eb80c8cafc042dbf6382f8b6f56ae2707f" width="85" height="85" alt="Pastors praying over President Donald Trump in the Oval Office. (Image: Johnnie Moore&amp;#39;s Twitter page/@JohnnieM)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/atheists-appalled-white-house-bible-study/" title="Atheists &#8216;appalled&#8217; by White House Bible study" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Atheists &#8216;appalled&#8217; by White House Bible study</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Anna_Navarro_c142-0-497-355_s85x85.jpg?0be0fa84573ef641c9767e2c2b67357f78cbe851" width="85" height="85" alt="CNN&amp;#39;s Ana Navarro took part in a heated immigration debate on &amp;quot;Anderson Cooper 360&amp;quot; on Wednesday that prompted her to tell panelist Jeffrey Lord, &amp;quot;It must be so nice to be a white male.&amp;quot; (Image: CNN screenshot)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/ana-navarro-snaps-during-cnn-immigration-debate-it/" title="Ana Navarro snaps during CNN immigration debate: &#8216;It must be so nice to be a white male&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Ana Navarro snaps during CNN immigration debate: &#8216;It must be so nice to be a white male&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><a href="/quiz/2015/jun/2/civil-war-quiz/" data-track-event="TopStoriesBlock,TopStoriesBlock,position7"><img src="https://twt-thumbs.washtimes.com/media/image/2015/06/02/Civil_War_Flags_trans_copy_c120-0-520-400_s85x85.gif?c6bcc2dbb79caa4d015119a7fbf841654a115120" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="/quiz/2015/jun/2/civil-war-quiz/" title="Test Your Civil War Knowledge" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Quiz: Test Your Civil War Knowledge</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/03/03/harvard_slavery_22743_c479-0-2520-2041_s85x85.jpg?d23b4eb4733f665903f2e2e2b88d7a35beda6857" width="85" height="85" alt="Behind these Ivy League walls, researchers spend nearly $900,000 in federal taxpayer money to pit mice against each other. (Associated Press/File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/harvard-makes-diversity-history-majority-of-incomi/" title="Harvard makes diversity history: Majority of incoming freshman class are not white" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Harvard makes diversity history: Majority of incoming freshman class are not white</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Trump_83741.jpg-64a6b_c1728-0-5184-3456_s85x85.jpg?325cb49f7690e403bb2b2ad3ca4f74fc8bc7366c" width="85" height="85" alt="Counselor to the President Kellyanne Conway speaks during a television interview in the press room of the White House, Thursday, Aug. 3, 2017, in Washington. (AP Photo/Alex Brandon)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/4/kellyanne-conway-lie-detectors-a-possibility-to-st/" title="Kellyanne Conway: Lie detectors a possibility to stop leaks" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Kellyanne Conway: Lie detectors a possibility to stop leaks</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Bruce_Willis_Death_Wish_c121-0-441-320_s85x85.jpg?7bc1d13654313e693a406455b764c75c109b63c8" width="85" height="85" alt="Actor Bruce Willis stars in a remake of the 1974 classic &amp;quot;Death Wish.&amp;quot; The latest version, directed by Eli Roth, hits theaters Nov. 22, 2017. (YouTube, Metro-Goldwyn-Mayer Pictures)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/bruce-willis-death-wish-trailer-triggers-critics-c/" title="Bruce Willis&#8217; &#8216;Death Wish&#8217; trailer triggers critics; called &#8216;nakedly fascist&#8217; and &#8216;alt-right&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Bruce Willis&#8217; &#8216;Death Wish&#8217; trailer triggers critics; called &#8216;nakedly fascist&#8217; and &#8216;alt-right&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/03/Ameircan_Flag_mailbox_c60-0-454-394_s85x85.jpg?64442812321825ef206b913d02999cf4684f667e" width="85" height="85" alt="A homeowners association in Tallahassee, Florida, has ordered a Navy veteran to remove a mailbox with an American flag theme in his front yard. (Image: WCTV CBS Tallahassee screenshot) " /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/navy-veteran-fights-hoa-over-flag-themed-mailbox-i/" title="Navy veteran fights HOA over flag-themed mailbox: &#8216;I view this as a form of bullying&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Navy veteran fights HOA over flag-themed mailbox: &#8216;I view this as a form of bullying&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2015/06/11/converted_1911_c104-0-530-426_s85x85.jpg?9703eb3b78570ebb3e58d0aeb90b6a3a4404725e" width="85" height="85" alt="converted 1911.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/21-best-guns-home-protection/" title="21 best guns for home protection" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">21 best guns for home protection</a></h3></article><article class="article-position-render"><div class="main-photo"></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/bold-strategy-cotton-espnu-become-espn8-ocho-augus/" title="&#8216;Bold strategy, Cotton&#8217;: ESPNU to become ESPN8: &#8216;The Ocho&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">&#8216;Bold strategy, Cotton&#8217;: ESPNU to become ESPN8: &#8216;The Ocho&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/04/29/Trump_100_-_100_Photos_15881.jpg-f6e2b_c968-0-4616-3648_s85x85.jpg?f08ea118e4550da196ddaa568e8bfb84477c211b" width="85" height="85" alt="In this Jan. 28, 2017, file photo, President Donald Trump speaks on the phone with German Chancellor Angela Merkel in the Oval Office at the White House in Washington. (AP Photo/Andrew Harnik, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/donald-trumps-temper-revealed-in-calls-with-foreig/" title="Trump intensifies hunt for leak as White House calls with Mexico published" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Trump intensifies hunt for leak as White House calls with Mexico published</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2015/06/08/Carrie_Underwood_primary_image_c124-0-869-745_s85x85.jpg?6c4f553bbd08958fbcc32ce9877c7f5b79c91e5e" width="85" height="85" alt="Carrie_Underwood_primary_image.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/christian-celebrities/" title="These celebrities are devoutly Christian — and you probably didn&#39;t realize it" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">These celebrities are devoutly Christian — and you probably didn&#39;t realize it</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/01/AP_17137784129966_c423-0-2389-1966_s85x85.jpg?8100aaf4a0b86a1d48808ee13481ef40a1c1c9cb" width="85" height="85" alt="In this Sept. 4, 2013, file photo, then-incoming FBI Director James Comey talks with outgoing FBI Director Robert Mueller before Comey was officially sworn in at the Justice Department in Washington.  On May 17, 2017, the Justice Department said it is appointing Mueller as special counsel to oversee investigation into Russian interference in the 2016 presidential election. (AP Photo/Susan Walsh, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/3/senate-bill-protects-mueller-trump-meddling/" title="Emboldened Congress crafts bipartisan bill to protect Mueller from Trump meddling" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">Emboldened Congress crafts bipartisan bill to protect Mueller from Trump meddling</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/08/02/8_2_2017_dump8201_c830-0-4365-3535_s85x85.jpg?5d994d434fd7b3c50278d80af783a5d62a5c704d" width="85" height="85" alt="President Trump works out of the imposing Oval Office, but the West Wing of the White House is mainly a rabbit warren of cramped offices that seem inadequate for the powerful people who occupy them. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/2/white-house-a-dump-for-trump/" title="White House not a &#8216;dump&#8217; for Trump, but others see signs of age" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">White House not a &#8216;dump&#8217; for Trump, but others see signs of age</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2015/01/06/bang_c167-0-633-466_s85x85.jpg?9c3e129642893b26dc3954f10cac16dc88c42f87" width="85" height="85" alt="Bang" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/bang-your-buck-best-handguns-under-500/" title="Bang for your buck: Best handguns under $500" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Bang for your buck: Best handguns under $500</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/06/14/Congressman_Shot_02617.jpg-ddf5b_c680-0-3288-2608_s85x85.jpg?76dfdd84651d58d50ad631453bddefeb8e069bdf" width="85" height="85" alt="People gather near the scene of a shooting near a baseball field in Alexandria, Va., Wednesday, June 14, 2017, where House Majority Whip Steve Scalise of La. was shot during a congressional baseball practice. (AP Photo/Alex Brandon)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/aug/2/trinity-college-johnny-eric-williams-anti-white-f-/" title="Trinity College professor&#8217;s anti-white &#8216;f-ing die&#8217; scandal cost school $200K in lost donations" data-track-event="TopStoriesBlock,TopStoriesBlock,position20" style="color: #000000;">Trinity College professor&#8217;s anti-white &#8216;f-ing die&#8217; scandal cost school $200K in lost donations</a></h3></article></div></section><!-- //.breaking-news --></div></div></section><script id="dsq-count-scr" src="//washtimes.disqus.com/count.js" async></script><!-- //#content --></div></div><!-- END 3-column layout --><footer id="footer"><div class="footer-inner"><div id="contact-links" class="container"><div class="row"><style type="text/css">
.block-email-alerts-footer {
	padding: 0 15px 12px 0;
}

.block-email-alerts-footer .block-title {
	background: transparent url("//twt-media.washtimes.com/static/images/mail-alerts.png") no-repeat;
	min-height: 33px;
	font-size: 18px;
	line-height: 15px;
	padding: 3px 0 0 43px;
	margin-bottom: 5px;
}

.block-email-alerts-footer .block-title span {
	font-size: 14px;
	font-weight: normal;
}

.block-email-alerts-footer input[type=text] {
	-moz-border-radius-topleft: 4px;
	-webkit-border-top-left-radius: 4px;
	border-top-left-radius: 4px;
	-moz-border-radius-bottomleft: 4px;
	-webkit-border-bottom-left-radius: 4px;
	border-bottom-left-radius: 4px;
	border: none;
	height: 33px;
	padding: 0 0 0 10px;
	width: 220px;
	float: left;
}

.block-email-alerts-footer ul {
	clear: both;
	margin: 0;
	padding: 0;
	margin-bottom: 10px;
	list-style-type: none;
}

.block-email-alerts-footer li {
	float: left;
	width: 50%;
	color: #000 !important;
	margin-bottom: 4px;
	list-style-type: none;
}

.block-email-alerts-footer input[type=submit] {
	font-family: "Signika", Arial, Helvetica, sans-serif;
	font-weight: 700;
	background-color: #b00021;
	color: #fff;
	border: none;
	height: 33px;
	padding: 0 20px;
	float: left;
	-moz-border-radius-topright: 4px;
	-webkit-border-top-right-radius: 4px;
	border-top-right-radius: 4px;
	-moz-border-radius-bottomright: 4px;
	-webkit-border-bottom-right-radius: 4px;
	border-bottom-right-radius: 4px;
}

.newsletter-small { margin-top: 10px; font-size: 11px !important; }
.newsletter-small a { font-size: 11px; }

.cb { clear: both; }
</style><section class="block newsletter block-email-alerts-footer col-lg-13"><div class="block-content"><h3>Newsletters</h3><form method="post" action="https://app-sj16.marketo.com/index.php/leadCapture/save"><ul><li><input type="checkbox" name="optInDaily" value="True" />&nbsp;Daily</li><li><input type="checkbox" name="optInWeekly" value="True" />&nbsp;Weekly</li><li><input type="checkbox" name="optInPrudenNL" value="True" />&nbsp;Pruden on Politics</li><li><input type="checkbox" name="optInHurt" value="True" />&nbsp;Charles Hurt</li></ul><div class="cb"></div><input type="hidden" name="munchkinId" value="171-UGI-759" /><input type="hidden" name="Unsubscribed" value="False" /><input type="hidden" name="_mkt_trk" value=""/><input type="hidden" name="formId" value="1034" /><input type="text" name="Email" class="Email" placeholder="Email Address" /><input type="hidden" name="returnURL" value="//www.washingtontimes.com/newsletter/thankyou/" /><input type="hidden" name="retURL" value="//www.washingtontimes.com/newsletter/thankyou/" /><input type="submit" value="Submit" /></form></div><div class="cb"></div><p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p></section><section class="facebook-links col-sm-15 col-lg-7"><div class="section-inner"><h3>Find us on Facebook</h3><ul class="links"><li><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.facebook.com/pages/Washington-Times-Sports/200162889999907?sk=wall" title="Sports" target="_blank">Sports</a></li><li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li></ul></div></section><section class="twitter-links col-sm-15 col-lg-10"><div class="section-inner"><h3>Find us on Twitter</h3><div class="container-fluid"><div class="row"><ul class="links col-sm-20"><li><a href="http://www.twitter.com/washtimes/" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.twitter.com/wtimespolitics" title="Politics" target="_blank">Politics</a></li><li><a href="http://www.twitter.com/washtimesoped" title="Opinion" target="_blank">Opinion</a></li><li><a href="http://www.twitter.com/wtimesnation" title="Nation" target="_blank">Nation</a></li><li><a href="http://www.twitter.com/wtimesworld" title="World" target="_blank">World</a></li><li><a href="http://www.twitter.com/WashTimeslocal" title="D.C. Local" target="_blank">D.C. Local</a></li></ul><ul class="links col-sm-10"><li><a href="http://www.twitter.com/wtimesculture" title="Culture" target="_blank">Culture</a></li><li><a href="http://www.twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li><li><a href="http://www.twitter.com/washtimesbooks" title="Books" target="_blank">Books</a></li><li><a href="http://www.twitter.com/TWTmultimedia" title="Photos" target="_blank">Photos</a></li></ul></div></div></div></section></div></div><!-- //#contact-links --><nav id="footer-nav" role="navigation"><div class="container"><ul class="menu"><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li><li><a href="http://nde.washingtontimes.com" title="E-edition" target="_blank">E-edition</a></li><li><a href="/customer-service/" title="Customer Service">Customer Service</a></li><li><a href="/about/jobs/" title="Careers">Careers</a></li><li><a href="/terms-of-use/" title="Terms">Terms</a></li><li><a href="/privacy/" title="Privacy">Privacy</a></li><li><a href="/blog/marketing/" title="Marketing">Marketing</a></li><li><a href="/feeds/" title="RSS">RSS</a></li><li><a href="/advertise/" title="Advertise">Advertise</a></li><li><a href="/about/" title="About">About</a></li><li><a href="/contact-us/" title="Contact">Contact</a></li></ul></div></nav><section id="colophon"><div class="container"><h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2017</span>&nbsp;<span class="nowrap">The Washington Times, LLC</span><span class="separator">|</span></span><span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span><span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6></div></section></div></footer></div><script>
    MODALOPTIONS = [[1.0, 1]];
</script><!-- //#wrapper --><script type="text/javascript" src="//twt-assets.washtimes.com/js/ads_global_.1f946aefdefc.js" charset="utf-8"></script><script src="//twt-assets.washtimes.com/v4/js/ads/config/story-politics.00ac3562221d.js"></script><!-- Criteo Section BEGIN --><!-- Criteo Loader --><script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js" async></script><!-- Initialize Criteo Object --><script>
        //var googletag = googletag || {};
        //googletag.cmd = googletag.cmd || []; //Google Object has been already initialized at line 21
      window.Criteo = window.Criteo || {};
      window.Criteo.events = window.Criteo.events || [];
    </script><!-- Define callback function --><script type="text/javascript">
      var launchAdServer = function() {
        googletag.cmd.push(function() {
          Criteo.SetDFPKeyValueTargeting(); //This will append Criteo keywords to the adserver call
          googletag.pubads().refresh(); //This will trigger the adserver call
        });
      };
    </script><!-- Criteo bidder --><script type="text/javascript">
        Criteo.events.push(function() {
          // Initialize the adUnit mapping
            var adUnit = {
                "placements": [
                {
                    "slotid": "div-gpt-ad-leaderboard",
                    "zoneid": 764226
                },
                {
                    "slotid": "div-gpt-ad-right-sidebar-top",
                    "zoneid": 764225
                },
                {
                    "slotid": "div-gpt-ad-left-sidebar-top",
                    "zoneid": 766767
                },
                {
                    "slotid": "div-gpt-ad-left-sidebar-bottom",
                    "zoneid": 766767
                },
                {
                    "slotid": "div-gpt-ad-homepage-bottom-left",
                    "zoneid": 766767
                }
                ]
            };
        // Define the price band range
            Criteo.SetLineItemRanges("0.05..5:0.05;5..20:0.10;20..100:1");
        // Call Criteo and execute the callback function for a given timeout
            Criteo.RequestBids(adUnit, launchAdServer, 700);
        });
    </script><!-- Criteo Section END --><!-- Quantcast Tag --><script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- BEGIN Chartbeat --><script type='text/javascript'>
  /** CONFIGURATION START **/
  var _sf_async_config={
    uid: 4188,
    domain: "washingtontimes.com",
    
  };
  /** CONFIGURATION END **/
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script><!-- END Chartbeat --><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
  NM.init({
    widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
    template: "NM07"
  });
</script><script type="text/javascript">
function loadOutbrain () {
  $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
  if (window.OBR ) {
    // if script is already loaded, this will trigger the ads to load
    OBR.extern.researchWidget();
  } else {
    $.getScript("http://widgets.outbrain.com/outbrain.js");
  }
}

$(function(){
  var animspeed = 900; // animation speed in milliseconds

  var $blockquote = $('.bigtext');
  var height = $blockquote.height();
  var $bigTextPag = $('.bigtext > p');
  if ($bigTextPag.length < 7) {
      // NOTE: when 5 or less <p> are set on the content, don't show the expand/hide link.
      // NOTE2: There's one extra <p> hard-coded on the template after the comments for spacing purposes.
      $('.expand').hide();
      return;
  }
  var mini = $bigTextPag.eq(0).outerHeight() + $bigTextPag.eq(1).outerHeight() +$bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(3).outerHeight();

  $blockquote.attr('data-fullheight',height+'px');
  $blockquote.attr('data-miniheight',mini+'px');
  $blockquote.css('height',mini+'px');


  $('.expand').on('click', function(e){
    _gaq.push(['_trackPageview', location.pathname + '#read-more']);
    $text = $(this).prev();

    $text.animate({
      'height': $text.attr('data-fullheight')
    }, animspeed, null, function() {
        $text.height('inherit');
    });
    $(this).next('.contract').removeClass('hide');
    $(this).addClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.expand-comments').on('click', function(e) {
    $('.bigtext').height('inherit');
    $('.expand').addClass('hide');
    $('.contract').removeClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.contract').on('click', function(e){
    $text = $(this).prev().prev();

    $text.animate({
      'height': $text.attr('data-miniheight')
    }, animspeed);
    $(this).prev('.expand').removeClass('hide');
    $(this).addClass('hide');
  });
});
</script><script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script><script type="text/javascript">
    (function() {
         var $ib = $('#info-bar');
         // fixed height to masthead to avoid double line on nav
         var mhHeight = 56; // $('#masthead').height();

        // info bar should show up after nav
        $ib.css('top', mhHeight - 1);

        // padding on body the size of the carousel so top ad is visible
        $('body').css('padding-top', $ib.height() + mhHeight);

        // header hide/show
        var headroom  = new Headroom($ib.get(0), {
            offset: 700
        });
        headroom.init();
    })();
 </script></body></html>
