
<!DOCTYPE html><!--[if IE]><![endif]--><!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><!-- BEGIN marfeel --><script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><!-- END marfeel --><!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/?+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/?+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- BEGIN onesignal --><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script><script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "90fa34ea-9c30-4657-83d5-14b0f91fb62c",
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      notifyButton: {
        enable: true
      }
    }]);
  </script><!-- END onesignal --><title>John McCain warns that attacks on news media smack of dictatorship - Washington Times</title><meta name="description" content="John McCain cautioned the White House on Sunday against bashing the press, saying that is &quot;how dictators get started.&quot;" /><meta charset="UTF-8" /><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="bitly-verification" content="d180fd45f70d" /><meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="X-UA-Compatible" content="chrome=1" /><meta http-equiv="x-rim-auto-match" content="none" /><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="author" content="The Washington Times http://www.washingtontimes.com" /><meta name="serverf" content="web3" /><!-- Pinterest Verify Code --><meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" /><!-- END Pinterest Verify Code --><!-- Pinterest Tracking Code --><script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /></noscript><!-- END Pinterest Tracking Code --><!-- Pinterest Event Code --><script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script><!-- END Pinterest Event Code --><!-- Rubicon Conversion Pixel --><script type="text/javascript">
  var __chconv__ = {"conversion_id":14668};
  (function() {
    if (typeof(__chconv__) == "undefined") return;
    var e = encodeURIComponent; var p = [];
    for(var i in __chconv__){p.push(e(i) + "=" + e(__chconv__[i]))}
    (new Image()).src = document.location.protocol + '//as.chango.com/conv/i;' + (new Date()).getTime() + '?' + p.join("&");
  })();
  </script><!-- END Rubicon Conversion Pixel --><link rel="canonical" href="http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/" /><meta name="Author" content="S.A. Miller" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@washtimes" /><meta name="twitter:title" content="John McCain warns that attacks on news media smack of dictatorship" /><meta name="twitter:description" content="John McCain cautioned the White House on Sunday against bashing the press, saying that is &quot;how dictators get started.&quot;" /><meta name="twitter:image" content="http://media.washtimes.com.s3.amazonaws.com/media/image/2017/02/08/2_8_2017_congress-russia-sanctions-38201.jpg" /><meta property="og:title" content="John McCain warns that attacks on news media smack of dictatorship" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/" /><meta property="og:image" content="http://media.washtimes.com.s3.amazonaws.com/media/image/2017/02/08/2_8_2017_congress-russia-sanctions-38201.jpg" /><meta property="og:site_name" content="The Washington Times" /><meta property="og:description" content="John McCain cautioned the White House on Sunday against bashing the press, saying that is &#8220;how dictators get started.&#8221;" /><meta name="news_keywords" content="Politics, John Mccain"/><script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script><link rel="shortcut icon" href="http://twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" /><link rel="apple-touch-icon" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="canonical" href="http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/" /><link href="http://twt-assets.washtimes.com/css/global.ee2e5f522d68.css" rel="stylesheet" type="text/css" media="all" /><link href="http://twt-assets.washtimes.com/v4/css/print.bd99c6ca4a4d.css" rel="stylesheet" type="text/css" media="print" /><link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" /><link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" /><link rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" /><!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]--><!--[if lt IE 9]><script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script><script type="text/javascript" src="http://twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script><![endif]--><style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style><!-- BEGIN: Chartbeat --><script>var _sf_startpt=(new Date()).getTime()</script><script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script type="text/javascript" src="//washingtontimes-d.openx.net/w/1.0/jstag?nc=5856-washingtontimes"></script><script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script>
  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  }
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script><script>
	window.GPT.path = '/5856/wash.times/john-mccain-warns-that-attacks-on-news-media-smack';
	window.GPT.cats = JSON.parse('["national", "politics", "politics"]');
	window.GPT.slug = 'john-mccain-warns-that-attacks-on-news-media-smack';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
        window.GPT.tag = JSON.parse('["john mccain"]');
    
</script><script async src="http://twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script><script async src="http://a.postrelease.com/serve/load.js?async=true"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1061671217207746');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- Rubicon --><script type="text/javascript">
  var __cho__ = {"data":{"pc":"[PC]","pt":"[PT]","crt":"[CRT]","op":"[OP]","na":"[NA]","sp":"[SP]","puid2":"[PUID]"},"pid":7806};
  (function() {
    var c = document.createElement('script');
    c.type = 'text/javascript';
    c.async = true;
    c.src = document.location.protocol + '//cc.chango.com/static/o.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(c, s);
  })();
</script><!-- End Rubicon --><!-- Keywee Event Code --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script><!-- End Keywee Event Code --><!-- BEGIN Global Scripts --><script type="text/javascript" src="http://twt-assets.washtimes.com/js/base_global.6a62e9dc9bb2.js" charset="utf-8"></script><!--END: Global Scripts --><noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript><!-- BEGIN: Google Analytics --><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3328123-2']);
	_gaq.push(['_setCustomVar', 1,'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4,'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3,'ChildNode', 'politics', ]);
_gaq.push(['_setCustomVar', 2,'TopNode', 'news', ]);
_gaq.push(['_setCustomVar', 5,'Author', 'S.A. Miller', ]);

	_gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
  _gaq.push(['_setDomainName', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
	_gaq.push(['_addIgnoredOrganic', 'washington times news']);
	_gaq.push(['_addIgnoredOrganic', 'wash times']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington time']);
	_gaq.push(['_addIgnoredOrganic', 'washington times.com']);
	_gaq.push(['_addIgnoredOrganic', 'washinton times']);
	_gaq.push(['_addIgnoredOrganic', 'wahington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();

	var sitepage;
</script><!-- END: Google Analytics --><script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script><style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style><link rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/css/story.cfc435271f95.css" /><script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script src='//static.criteo.net/js/ld/publishertag.js'></script></head><body class="
	
	
		home with-editors-pick-info-bar
	
	
"><div id="wrapper"><script>
    //check for Chacka in full request path
    var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

    // check for 'mkt_tok' in params
    var fromMarketo = twig_qs()['mkt_tok'];

    if (!fromMarketo && !fromChacka) {
        document.write('<div style="display: none;"><div id="div-gpt-ad-oop"></div></div>');
    }
</script><div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div><div class="globalheader_container"><header id="masthead"><div class="masthead-inner container"><div class="row"><div id="twt-logo" class="col-xs-30 col-sm-9 col-md-8"><a href="/" title="The Washington Times | Home"><img src="http://twt-assets.washtimes.com/v4/images/logo-twt.4b20fb5d7b29.svg" alt="Logo: The Washington Times" /></a></div><div id="main-nav-container" class="col-xs-30 col-sm-21 col-md-22 col-lg-17"><nav id="main-nav" class="navbar" role="navigation"><div class="navbar-header"><button role="button" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav-navbar" title="Toggle Navigation"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="main-nav-navbar" class="navbar-collapse collapse"><ul class="menu nav navbar-nav" role="group"><li role="presentation" class=""><a role="menuitem" href="/" title="Home" data-track-event="NavBar,home,positionhome">Home</a></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/news/" title="News" data-gatag="news">News</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a></li><li role="presentation" class=""><a role="menuitem" href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a></li><li role="presentation" class=""><a role="menuitem" href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a></li><li role="presentation" class=""><a role="menuitem" href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a></li><li role="presentation" class=""><a role="menuitem" href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/accountability/" title="Accountability" data-track-event="NavBarSub,accountability,positionaccountability">Accountability</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/" title="Special Reports" data-track-event="NavBarSub,special-reports,positionspecial-reports">Special Reports</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a></li><li role="presentation" class=""><a role="menuitem" href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a></li><li role="presentation" class=""><a role="menuitem" href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop2" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/opinion/" title="Opinion" data-gatag="opinion">Opinion</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/newt-gingrich-newts-idea-lab/" title="Newt Gingrich" data-track-event="NavBarSub,newt-gingrich,positionnewt-gingrich">Newt Gingrich</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/madison-gesiotto/" title="Madison Gesiotto" data-track-event="NavBarSub,madison-gesiotto,positionmadison-gesiotto">Madison Gesiotto</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/mercedes-schlapp/" title="Mercedes Schlapp" data-track-event="NavBarSub,mercedes-schlapp,positionmercedes-schlapp">Mercedes Schlapp</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/water-cooler/" title="Water Cooler" data-track-event="NavBarSub,water-cooler,positionwater-cooler">Water Cooler</a></li><li role="presentation" class=""><a role="menuitem" href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a></li><li role="presentation" class=""><a role="menuitem" href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/l-todd-wood-behind-the-curtain/" title="Behind the Curtain" data-track-event="NavBarSub,behind-the-curtain,positionbehind-the-curtain">Behind the Curtain</a></li><li role="presentation" class=""><a role="menuitem" href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop3" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/sports/" title="Sports" data-gatag="sports">Sports</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/multimedia/" title="Market" data-gatag="market">Market</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/weekly-ads/" title="Weekly Ads" data-track-event="NavBarSub,weekly-ads,positionweekly-ads">Weekly Ads</a></li><li role="presentation" class=""><a role="menuitem" href="http://classified.washingtontimes.com/" title="Classifieds" data-track-event="NavBarSub,classifieds,positionclassifieds">Classifieds</a></li><li role="presentation" class=""><a role="menuitem" href="/advertise/" title="Advertise With Us" data-track-event="NavBarSub,advertise-with-us,positionadvertise-with-us">Advertise With Us</a></li><li role="presentation" class=""><a role="menuitem" href="/payment/" title="Ad Payment" data-track-event="NavBarSub,ad-payment,positionad-payment">Ad Payment</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a></li><li role="presentation" class=""><a role="menuitem" href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/collection/tyndale-today/" title="Tyndale Today" data-track-event="NavBarSub,tyndale-today,positiontyndale-today">Tyndale Today</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-work-economic-freedom/" title="Faith at Work" data-track-event="NavBarSub,faith-at-work,positionfaith-at-work">Faith at Work</a></li><li role="presentation" class=""><a role="menuitem" href="http://media.washtimes.com.s3.amazonaws.com/media/misc/2016/10/10/CFC2016Final.pdf" title="Show Some Love" data-track-event="NavBarSub,show-some-love,positionshow-some-love">Show Some Love</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/international-leadership-conference-2016/" title="International Leadership Conference" data-track-event="NavBarSub,international-leadership-conference,positioninternational-leadership-conference">International Leadership Conference</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/celebrating-freedom-225th-anniversary-us-bill-righ/" title="Celebrating Freedom" data-track-event="NavBarSub,celebrating-freedom,positioncelebrating-freedom">Celebrating Freedom</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/decade-leadership-united-nations-secretary-general/" title=" Decade of Leadership: Ban Ki-moon" data-track-event="NavBarSub,decade-of-leadership-ban-ki-moon,positiondecade-of-leadership-ban-ki-moon"> Decade of Leadership: Ban Ki-moon</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/2017-defense-and-military-top-priorities/" title="Defense and Military Top Priorities" data-track-event="NavBarSub,defense-and-military-top-priorities,positiondefense-and-military-top-priorities">Defense and Military Top Priorities</a></li></ul></li><li role="presentation"><a role="menuitem" href="/subscribe/" title="Subscribe">Subscribe</a></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop9" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Social Media">Social Media</a><ul id="main-nav-menu9" class="dropdown-menu" aria-labelledby="main-nav-drop9" role="menu"><li role="presentation" class="dom-move social" data-target="social" data-media="mobile"><div class="dom-move-contents"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="http://google.com/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop10" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Widgets">Widgets</a><ul id="main-nav-menu10" class="dropdown-menu hidden-lg" aria-labelledby="main-nav-drop10" role="menu"><li role="presentation" class="dom-move widgets" data-target="widgets" data-media="mobile"><div class="dom-move-contents"><div class="weather col-sm-15 col-lg-7"></div><div class="stocks col-sm-15 col-lg-8 popover-content"><script type="text/javascript" charset="utf-8">
$(document).ready(function() {
})
</script><style type="text/css">
.stockDown { color: #c00; }
.stockUp { color: #329232; }
</style><strong>Dow: </strong><span id="dow"></span><strong> / NASDAQ: </strong><span id="nasdaq"></span><strong> / S&amp;P 500: </strong><span id="sp"></span><span class="section-label ticker-name"></span><span class="idx idx-down ticker-price"></span></div><nav class="utility-nav col-sm-15 col-lg-10" role="navigation"><ul class="micro-menu"><li class="first"><a href="https://travel.washingtontimes.com/" title="Book Travel" target="_blank">Book Travel</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://www.print2webcorp.com/marketplace/washingtontimes/main/" title="Classifieds">Classifieds</a></li><li><a href="/weekly-ads/" class="Weekly Ads">Weekly Ads</a></li></ul></nav><div class="search col-sm-15 col-lg-5"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div></div><!-- //.dom-move-contents --></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop11" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Preferences">Preferences</a><ul id="main-nav-menu11" class="dropdown-menu" aria-labelledby="main-nav-drop11" role="menu"><li role="presentation" class="dom-move preferences" data-target="preferences" data-media="mobile"><div class="dom-move-contents"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div><!-- //.dom-move-contents --></li></ul></li></ul></div><!-- //.nav-collapse --></nav><!-- //#main-nav --></div><!-- //#main-nav-container --><div id="social-media-preferences" class="col-lg-5 visible-lg"><div class="dom-move social" data-target="social" data-media="desktop"><div class="dom-move-contents hidden-xs hidden-sm"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="https://plus.google.com/+washingtontimes/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></div><div class="dom-move preferences" data-target="preferences" data-media="desktop"><div class="dom-move-contents hidden-xs  hidden-sm"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div></div></div></div></div></header><!--  end add --><header id="info-bar"><div class="container editors-pick-info-bar"><div class="row"><div class="jcarousel-wrapper col-xs-24 col-xs-offset-3 col-sm-28 col-sm-offset-1"><div class="jcarousel"><ul><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/08/2_8_2017_congress-russia-sanctions-38201_c800-0-4000-3200_s85x85.jpg?d63fb7ccd9423902aa07ddcc9022b865591697dc" width="85" height="85" alt="Sen. John McCain has broken with President Trump on a number of issues, but he insists he&amp;#39;s 100 percent on board regarding military plans. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/" data-track-event="Hilighted,Editors Picks,position1" title="Sen. John McCain warns that attacks on news media smack of dictatorship">Sen. John McCain warns that attacks on new...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/01/07/Trump_Paul_83119.jpg-fca47_c324-0-2781-2457_s85x85.jpg?5784fa24849a606c040d8255199503fc5df66b5a" width="85" height="85" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/19/rand-paul-kentucky-senator-warns-trump-against-joh/" data-track-event="Hilighted,Editors Picks,position2" title="Sen. Rand Paul warns President Trump against John Bolton for national security advisor">Sen. Rand Paul warns President Trump again...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2010/08/20/demo_817_c315-0-1179-864_s85x85.jpg?2e5e9b4834cf10ec43d835bc65b77b75e42d560d" width="85" height="85" alt="Democratic National Committee officers Raymond Buckley, left, and Donna Brazile take part in the DNC&amp;#39;s summer meeting, Friday, Aug. 20, 2010, in St. Louis. (AP Photo/Jeff Roberson)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/19/dnc-leadership-race-reshuffled-with-endorsement-fo/" data-track-event="Hilighted,Editors Picks,position3" title="DNC leadership race reshuffled with endorsement for Keith Ellison">DNC leadership race reshuffled with endors...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/01/22/1_222017_trump-6-28201_c888-0-4443-3555_s85x85.jpg?08a3a38c7c6d4a35f9954f685b5942d1c33cb4e2" width="85" height="85" alt="Chief of Staff Reince Priebus (center) took issue with the media&amp;#39;s negative coverage of President Trump&amp;#39;s visit to CIA headquarters Saturday in Virginia, instead describing it as a &amp;quot;lovefest,&amp;quot; with several hundred agents proudly cheering on the new president. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/19/reince-priebus-white-house-chief-intel-cleared-tru/" data-track-event="Hilighted,Editors Picks,position4" title="Top intel officials cleared Trump campaign of contact with Russian spies, says Reince Priebus">Top intel officials cleared Trump campaign...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/18/Trump_37501.jpg-d9f03_c630-0-3078-2448_s85x85.jpg?deece444e88cddef680190134c4bf398cf760033" width="85" height="85" alt="President Donald Trump gestures as he holds up a piece of paper during a campaign rally Saturday, Feb. 18, 2017, in Melbourne, Fla. (AP Photo/Chris O&amp;#39;Meara)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/18/trump-hammers-news-media-revs-base-florida-rally/" data-track-event="Hilighted,Editors Picks,position5" title="President Trump hammers news media, revs up base at Florida rally">President Trump hammers news media, revs u...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/15/TV-Maher-Yiannopoulos_43924.jpg-47240_c541-0-2459-1918_s85x85.jpg?1747352c158199b5f8f24d7373fce6eae4a52c82" width="85" height="85" alt="In this Jan. 25, 2017 file photo, Milo Yiannopoulos speaks at the Mathematics building at the University of Colorado in Boulder, Colo. (Jeremy Papasso/Daily Camera via AP, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/18/milo-yiannopoulos-give-keynote-address-cpac-next-w/" data-track-event="Hilighted,Editors Picks,position6" title="Conservative firebrand Yiannopoulos to give keynote address at CPAC: Reports">Conservative firebrand Yiannopoulos to giv...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/18/fact_check_week_15132_c912-0-4560-3648_s85x85.jpg?efc362f6196cbea0e46b1990670e90b7e847a17f" width="85" height="85" alt="In this Thursday, Feb. 16, 2017 photo, President Donald Trump pauses while speaking during a news conference in the East Room of the White House in Washington. (AP Photo/Andrew Harnik)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">National</a><h4 class="article-headline"><a href="/news/2017/feb/18/trumps-smartphone-security-democrats/" data-track-event="Hilighted,Editors Picks,position7" title="Democrats ask for hearings involving Trump&#8217;s smartphone security">Democrats ask for hearings involving Trump...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/18/trump_18315_c875-0-3742-2867_s85x85.jpg?fdf65387b0413407869668b9f169c9aa1135dd10" width="85" height="85" alt="President Donald Trump greets people after he arrived at Palm Beach International Airport in West Palm Beach, Fla., Friday, Feb. 17, 2017. Trump is spending a third weekend in a row at his Mar-a-Lago estate. (AP Photo/Susan Walsh)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/18/trump-calls-mar-lago-resort-southern-white-house/" data-track-event="Hilighted,Editors Picks,position8" title="Trump dubs his Mar-a-Lago resort &#8216;The Southern White House&#8217;">Trump dubs his Mar-a-Lago resort &#8216;Th...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/17/Trump_Cabinet_34678.jpg-9c732_c840-0-4429-3589_s85x85.jpg?b75a006790c5e488b6ed30ff32f68687ba80f5e6" width="85" height="85" alt="Supreme Court associate justice Samuel Alito, right, swears in Scott Pruitt as the Environmental Protection Agency Administrator in the Eisenhower Executive Office Building in the White House complex in Washington, Friday, Feb. 17, 2017. Holding the bible is Marlyn Pruitt, wife of Scott Pruitt, and their son Cade Pruitt is standing second from right. (AP Photo/Carolyn Kaster)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/17/scott-pruitt-sworn-in-as-epa-administrator/" data-track-event="Hilighted,Editors Picks,position9" title="Scott Pruitt sworn in as EPA administrator">Scott Pruitt sworn in as EPA administrator</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/17/senate_trump_cabinet_26575_c377-0-2895-2518_s85x85.jpg?3da4fac1825a672c01cb066d1b4233cd56ec8cde" width="85" height="85" alt="FILE - In this Jan. 18, 2017, file photo,Environmental Protection Agency Administrator nominee, Oklahoma Attorney General Scott Pruitt testifies on Capitol Hill in Washington at his confirmation hearing before the Senate Environment and Public Works Committee. Senate Republicans are poised to use their majority to confirm Pruitt to lead the Environmental Protection Agency, despite calls from Democrats for a delay.(AP Photo/J. Scott Applewhite, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/feb/17/scott-pruitt-confirmed-epa-chief-democrats-stallin/" data-track-event="Hilighted,Editors Picks,position10" title="Scott Pruitt confirmed as EPA chief; Democrats&#8217; stalling fails amid email controversy">Scott Pruitt confirmed as EPA chief; Democ...</a></h4></div></li></ul></div><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-prev" title="Previous"><i class="fa fa-chevron-left"></i></a><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-next" title="Next"><i class="fa fa-chevron-right"></i></a></div></div></div></header></div><div class="container"><div id="ad-lead" data-size="970x90" class="ad"><div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard"></div><div id='crt-355039' style='width:728px; height:90px;text-align: center;margin: 0 auto;'></div><script>
  Criteo.DisplayAcceptableAdIfAdblocked({
    'zoneid' : 355039,
    'containerid' : 'crt-355039',
    'overrideZoneFloor' : false
  });
</script></div></div><!-- START 3-column layout --><div id="main" class="container"><div class="right-border"><nav id="breadcrumb" role="navigation"><ul class="menu"><li><a href="/">Home</a></li><li><a href="/news/">News</a></li><li class="current"><a href="/news/politics/">Politics</a></li></ul></nav><div id="page-title-container"><h1 class="page-headline">Sen. John McCain warns that attacks on news media smack of dictatorship</h1></div></div><div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary"><aside id="secondary" class="hidden-xs col-md-10 col-lg-8"><div class="equal-heights-column-inner"><div class="aside-inner"><div class="search"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop"></div><div id='crt-355041' style='width:300px; height:250px;'></div><script>
   Criteo.DisplayAcceptableAdIfAdblocked(
       {'zoneid' : 355041,
        'containerid' : 'crt-355041',
        'overrideZoneFloor' : false
    });
</script></div><section class="block topic-list most-shared"><h2 class="block-title">Recommended</h2><div class="block-content"><article><div class="main-photo"><a href="/news/2017/feb/16/veterans-from-post-911-seek-new-purpose-by-joining/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/16/2_162017_ap-163400902988928201_c1920-0-5760-3840_s85x85.jpg?3fb5a62c90eeeb09b86e1550a3ea7ca500abe184" width="85" height="85" alt="Marine Corps veterans like Audie Noneo of Susanville, California, went en masse to protest the Dakota Access oil pipeline. Veterans say the left, unlike the right, has reached out to them for help in such causes. (Associated Press)" /></a></div><h3 class="article-headline"><a href="/news/2017/feb/16/veterans-from-post-911-seek-new-purpose-by-joining/" title="Post-9/11 veterans seek new purpose by joining left-wing protest movements" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Post-9/11 veterans seek new purpose by joining left-wing protest movements</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article><div class="main-photo"><a href="/news/2017/feb/16/orlando-nightclub-attack-pushed-islamic-extremism-/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/16/2_162017_ap-161643354625428201_c1266-0-3786-2520_s85x85.jpg?9d05513cf6f445b07c67ba8925f4721fe3117c62" width="85" height="85" alt="The Pulse nightclub shooting in Orlando, Florida, in which 49 people died, pushed 2016 to the highest year of extremist-related deaths in the U.S., and the first time in 30 years Islamic extremism was the deadliest. (Associated Press)" /></a></div><h3 class="article-headline"><a href="/news/2017/feb/16/orlando-nightclub-attack-pushed-islamic-extremism-/" title="Islamic extremism deadliest ideology in U.S. for first time in 30 years" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">Islamic extremism deadliest ideology in U.S. for first time in 30 years</a></h3></article><article><div class="main-photo"><a href="/multimedia/collection/christian-celebrities/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="http://twt-thumbs.washtimes.com/media/image/2015/06/08/Carrie_Underwood_primary_image_c124-0-869-745_s85x85.jpg?6c4f553bbd08958fbcc32ce9877c7f5b79c91e5e" width="85" height="85" alt="Carrie_Underwood_primary_image.jpg" /></a></div><h3 class="article-headline"><a href="/multimedia/collection/christian-celebrities/" title="These celebrities are devoutly Christian — and you probably didn&#39;t realize it" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position4']);">These celebrities are devoutly Christian — and you probably didn&#39;t realize it</a></h3></article><article><div class="main-photo"><a href="/news/2017/feb/16/dnc-leaders-unhappy-with-party-activists-aggressiv/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/16/2_162017_ap-163378223918438201_c1824-0-5472-3648_s85x85.jpg?a31a2ac102929e5090ffb300aff3ecb7ef29fd6b" width="85" height="85" alt="Rep. Keith Ellison, who is seeking to be the new DNC chair, has asked activist supporters not to troll fellow nominee Tom Perez, whom Mr. Ellison calls a friend. (Associated Press)" /></a></div><h3 class="article-headline"><a href="/news/2017/feb/16/dnc-leaders-unhappy-with-party-activists-aggressiv/" title="DNC leaders unhappy with aggressive tactics to elect Ellison as chairman" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">DNC leaders unhappy with aggressive tactics to elect Ellison as chairman</a></h3></article></div></section><!-- //.ed-columns --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="http://media.washtimes.com.s3.amazonaws.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a></div><h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h3></article></div></section><div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo"></div></div><section class="block our-voices desktop-only" style="border-bottom: 0 !important;"><h2 class="block-title">Commentary</h2><div class="block-content"><article ><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2014/wesley-pruden-350_1_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/wesley-pruden/">Wesley Pruden</a></a></h3><p><a href="/news/2017/feb/16/trump-impeachment-idea-drives-the-left-nuts-with-g/" title="When the high-minded stoop to the low-down">When the high-minded stoop to the low-down</a></p></article><article ><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2016/charles-hurt-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/charles-hurt/">Charles Hurt</a></a></h3><p><a href="/news/2017/feb/16/donald-trump-is-the-answer-to-all-that-ails-washin/" title="Trump is the answer to all that ails Washington">Trump is the answer to all that ails Washington</a></p></article><article style="border-bottom: 0;"><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2016/kelly-riddell-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/kelly-riddell/">Kelly Riddell</a></a></h3><p><a href="/news/2017/feb/16/richard-cordray-should-be-fired-by-trump/" title="Swamp creature Richard Cordray must go">Swamp creature Richard Cordray must go</a></p></article><span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span></div></section><!-- //.our-voices --><div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree"></div></div><section class="block qotd"><h2 class="block-title">Question of the Day</h2><div class="block-content"><h3>Who was better during President Trump&#39;s news conference?</h3><fieldset><legend class="sr-only">Question of the Day</legend><form action="/polls/2017/feb/16/who-was-better-president-trumps-news-conference/" method="POST"><!--  This is bot detection stuff, do not remove  --><input type='text' name='email' class='poll_required' value='valid_email'/><input type='text' name='username' class='poll_required'/><div class="field"><input id="choice1" type="radio" name="choice" value="5759" />&nbsp;
        <label for="choice1">President Trump</label></div><div class="field"><input id="choice2" type="radio" name="choice" value="5760" />&nbsp;
        <label for="choice2">Mainstream media</label></div><div class="field"><input id="choice3" type="radio" name="choice" value="5761" />&nbsp;
        <label for="choice3">Both</label></div><div class="field"><input id="choice4" type="radio" name="choice" value="5762" />&nbsp;
        <label for="choice4">Neither</label></div><br /><input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2017/feb/16/who-was-better-president-trumps-news-conference/results/" class="ml small">View results</a></p></form></fieldset></div></section><!-- //.qotd --><div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour"></div></div><section class="block whats-trending"><h2 class="block-title">Story TOpics</h2><div class="block-content"><ul><li><a href="/topics/politics/" title="" data-track-event="Hilighted,topics">Politics</a></li><li><a href="/topics/john-mccain/" title="" data-track-event="Hilighted,topics">John Mccain</a></li></ul></div></section><!-- //.whats-trending --><div style="margin-bottom: 20px;"><section class="block third-party business-directory"><h2 class="block-title" style="margin-bottom: 0;">Search Yellow Pages</h2><div style="border: 10px solid #f5f5f5; padding: 10px;"><div class="pg-widget-container" style="width:100%;"><div class="pg-widget-contents"><div class="pg-widget-search"><form style="margin:0;" target="_top" method="get" action="http://directory.washingtontimes.com/search.pg"><input name="z" type="hidden" value="washington, dc" /><table cellpadding="0" cellspacing="0" border="0" width="100%" style="border-collapse:separate;"><tbody><tr><td class="pg-widget-input"><input name="q" style="width:150px; border-width:2;" type="text" maxlength="50" value="" /></td><td width="67" class="pg-widget-submit"><input type="submit" value="search" /></td></tr></tbody></table></form></div><div class="pg-widget-more-links"><span style=""><a style="font-size: 14px;" onclick="el = document.getElementById('pgmenu2'); el.style.display = (el.style.display == 'block' ? 'none' : 'block'); return false;" href="http://directory.washingtontimes.com">Popular Searches</a><div style="display: none;" id="pgmenu2"> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/apartments.zq.html">Apartments in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/attorneys.zq.html">Attorneys in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+dealers.zq.html">Auto Dealers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+parts.zq.html">Auto Parts in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+repair.zq.html">Auto Repair in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/beauty+salons.zq.html">Beauty Salons in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/car+rental.zq.html">Car Rental in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/dentists.zq.html">Dentists in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/doctors.zq.html">Doctors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/flowers.zq.html">Flowers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/hotels.zq.html">Hotels in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/insurance.zq.html">Insurance in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/loans.zq.html">Loans in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/mortgages.zq.html">Mortgages in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/movers.zq.html">Movers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/pizza.zq.html">Pizza in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/realtors.zq.html">Realtors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/restaurants.zq.html">Restaurants in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/storage.zq.html">Storage in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/tax+preparation.zq.html">Tax Preparation in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/travel.zq.html">Travel in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/allads.q.html">Featured</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc.z.html">More...</a></div></span></div></div></div></div></section><!-- //.business-directory --></div></div></aside><!-- //#secondary --><section id="content" class="col-xs-31 col-lg-22 right-border"><div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;"><div class="content-inner"><!-- //#ad-lead-mobile --><section class="full-article"><article style="margin-bottom: 0;"><div class="ndn_embed" id="Inform-Washington-Times-Player-1" data-config-playlist-id="18050" data-config-distributor-id="91568" data-config-width="100%" data-config-height="9/16w"><div class="main-photo article-story-photo"><section class="block more-from-story" style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;"><div class="block-content"><figure class="photo-zoom"><div class="photo"><a href="/multimedia/image/2_8_2017_congress-russia-sanctions-38201jpg/" alt="Sen. John McCain has broken with President Trump on a number of issues, but he insists he&#8217;s 100 percent on board regarding military plans. (Associated Press)" title="Sen. John McCain has broken with President Trump on a number of issues, but he insists he&#8217;s 100 percent on board regarding military plans. (Associated Press)" target="_blank"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/08/2_8_2017_congress-russia-sanctions-38201_c0-201-4800-2999_s885x516.jpg?fc0cbcca9783ff59077117d61e859ec56d03f8f6" width="885" height="516" alt="Sen. John McCain has broken with President Trump on a number of issues, but he insists he&amp;#39;s 100 percent on board regarding military plans. (Associated Press)" /><i class="zoom"></i></a></div><figcaption class="source">Sen. John McCain has broken with President Trump on a number of issues, but he insists he&#8217;s 100 percent on board regarding military plans. (Associated Press) <a href="/multimedia/image/2_8_2017_congress-russia-sanctions-38201jpg/" target="_blank">more &gt;</a></figcaption></figure></div></section></div></div><script type="text/javascript">
  var _informq = _informq || [];
    _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function(event) {
  }]);
</script><div class="article-text"><div class="share-and-comments"><div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div><a class="expand-comments" href="#disqus_thread" data-track-event="StoryMore,view_comments,view_comments" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-comments" aria-hidden="true"></i> View Comments</a><a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a></div><div class="meta" style="padding-top: 10px;"><span class="byline"> By <a href="/staff/sa-miller/">S.A. Miller</a></span><span class="source"> - 
			
				The Washington Times -
      
        
        Sunday, February 19, 2017
      
      </span></div><div class="summary" id="font-resizer"><div class="storyareawrapper"><div class="bigtext"><p>Arizona <a href="/topics/john-mccain/">Sen. John McCain</a> cautioned the White House on Sunday against bashing the press, saying that is &#8220;how dictators get started.&#8221;</p><p><a href="/topics/john-mccain/">Mr. McCain</a>&#8217;s warning followed a deluge of criticism on President Trump&#8217;s blasting the news media for allegedly trying to undermine his administration with fabricated stories and tweeting that &#8220;FAKE NEWS media &#8230; is not just my enemy, it is the enemy of the American People!&#8221;</p><p>A frequent critic of Mr. Trump, <a href="/topics/john-mccain/">Mr. McCain</a> said the president is treading on dangerous ground.</p><div class="read-more-show hide"></div><p>&#8220;I hate the press. I hate you especially,&#8221; <a href="/topics/john-mccain/">Mr. McCain</a> joked in an interview with NBC &#8220;Meet the Press&#8221; host Chuck Todd. &#8220;But the fact is we need you. We need a free press. We must have it. It&#8217;s vital.&#8221;</p><a name="pagebreak"></a><p>&#8220;If you want to preserve &mdash; I&#8217;m very serious now &mdash; if you want to preserve democracy as we know it, you have to have a free and many times adversarial press,&#8221; <a href="/topics/john-mccain/">Mr. McCain</a> said. &#8220;And without it, I am afraid that we would lose so much of our individual liberties over time. That&#8217;s how dictators get started.&#8221;</p><section class="block from-web no-bottom-border"><div class="block-content"><div class="row photo-array"><div style="padding: 0 20px;"><div class="OUTBRAIN-DELAY" data-src="http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/" data-widget-id="AR_1" data-ob-template="TheWashingtonTimes"></div></div></div></div></section><div class="permission"><p>Copyright &copy; 2017 The Washington Times, LLC.  <a href="http://license.icopyright.net/3.7280?icx_id=/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/" title="Reprint permission">Click here for reprint permission</a>.</p></div><div id="disqus_thread"></div><script type="text/javascript">
/* <![CDATA[ */

    var disqus_shortname = 'washtimes';
	var disqus_identifier = "story_1656982";
	var disqus_url = "http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/";
	var disqus_title = "John McCain warns that attacks on news media smack of dictatorship";


var protocol = location.protocol;
var host = location.host;
var domain_url = protocol +"//"+host
</script><script src="http://twt-assets.washtimes.com/js/disqus.js?v=4" type="text/javascript">
{
    init: true, // Load Disqus SDK -- set to false if SDK will be loaded externally
    short_name: 'washtimes',
    <!--token_ajax_url: '',-->
    page: {api_key: '',},
    <!--sso: { // All URLs must be absolute path:--><!--name: 'Washington Times',--><!--button: '',--><!--url: domain_url +'',--><!--logout:  domain_url+window.location,--><!--width: 900,--><!--height: 570--><!--}-->
}
</script><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a><!-- //.comments --><p>&nbsp;</p></div><p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/']);" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More <i class="fa fa-arrow-down"></i></p><p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p></div></div></div></article><section class="block breaking-news no-bottom-border"><h2 class="block-title">Top Stories</h2><div class="block-content"><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/15/tv-maher-yiannopoulos_80634_c290-0-2290-2000_s85x85.jpg?7e8f0655ff9365cb67feedb35346852dc1fa544f" width="85" height="85" alt="This April 8, 2016 photo released by HBO shows Bill Maher, host of &amp;amp;quot;Real Time with Bill Maher,&amp;amp;quot; during a broadcast of the show in Los Angeles. Controversial Breitbart editor Milo Yiannopoulos will join Maher on his political talk show on Friday, Feb. 17. (Janet Van Ham/HBO via AP)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/16/bill-maher-blasts-jeremy-scahill-for-dropping-out-/" title="Bill Maher blasts Jeremy Scahill for dropping out of &#8216;Real Time&#8217; over Milo Yiannopoulos" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Bill Maher blasts Jeremy Scahill for dropping out of &#8216;Real Time&#8217; over Milo Yiannopoulos</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/09/11/7f75e478e3cdb728810f6a7067000cbe_c757-0-3986-3229_s85x85.jpg?b5f431628980bc54d387e133ac37afb286a79993" width="85" height="85" alt="Chuck Todd of NBC News speaks at the White House in Washington, Oct. 29, 2010. (AP Photo/Charles Dharapak, File) ** FILE **" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/16/chuck-todd-donald-trumps-criticism-of-media-un-ame/" title="Chuck Todd: Donald Trump&#8217;s criticism of media &#8216;un-American&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Chuck Todd: Donald Trump&#8217;s criticism of media &#8216;un-American&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/11/05/campaign_2016_nevada_latinos_c864-0-4320-3456_s85x85.jpeg?39e4e48ec91fae367bcd59fb62bdb081ff2971ba" width="85" height="85" alt="A sign in Spanish which translates, &amp;quot;Don&amp;#39;t Lose Your Voice, Vote!&amp;quot; is displayed near a polling place in a Cardenas supermarket in Las Vegas on June 10, 2016. (Associated Press) **FILE**" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/15/nearly-2-million-non-citizen-hispanics-illegally-r/" title="Nearly 2 million non-citizen Hispanics illegally registered to vote" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Nearly 2 million non-citizen Hispanics illegally registered to vote</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/11/02/58125b9f428a9931860f6a706700e5f6_c453-0-3135-2682_s85x85.jpg?0578f935a0e35d35caff8b675847245dfbbf5085" width="85" height="85" alt="In this Wednesday, Oct. 28, 2015, file photo, Marty Baron, former editor of The Boston Globe, walks the red carpet as he attends the Boston area premiere of the film &amp;amp;quot;Spotlight&amp;amp;quot; at the Coolidge Corner Theatre, in Brookline, Mass. (AP Photo/Steven Senne, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/16/washington-post-new-york-times-insist-theyre-not-w/" title="Laughable: Washington Post, New York Times insist they&#8217;re not at war with the Trump administration" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Laughable: Washington Post, New York Times insist they&#8217;re not at war with the Trump administration</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/04/09/DEM_2016_Sanders.JPEG-08fcb_c776-0-3882-3106_s85x85.jpg?b855e071f6ef621a587de2e6ecd32cf3d899297c" width="85" height="85" alt="Actress Susan Sarandon introduces Democratic presidential candidate, Sen. Bernie Sanders, I-Vt., during a campaign event, Saturday, April 9, 2016, in the Bronx borough of New York. (AP Photo/Mary Altaffer)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/16/susan-sarandon-tells-gay-website-her-sexuality-is-/" title="Susan Sarandon tells gay website her sexuality is &#8216;up for grabs&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Susan Sarandon tells gay website her sexuality is &#8216;up for grabs&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position7"><img src="http://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/15/ICE_Dreamer_Arrest_81570.jpg-1f6fa_c0-36-750-786_s85x85.jpg?5e135d68b7cfd2b3ac2620f2836a613076998e27" width="85" height="85" alt="This undated photo provided by the law firm Public Counsel shows Daniel Ramirez Medina, 23, who was was brought to the U.S. illegally as a child but was protected from deportation by President Barack Obama&amp;#39;s administration. U.S. Immigration and Customs Enforcement agents arrested Medina on Friday, Feb. 10, 2017, at his father&amp;#39;s home, even though he has a work permit under the Deferred Action for Childhood Arrivals program. (Daniel Ramirez Medina/Public Counsel via AP)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/16/feds-gang-tattoo-and-past-relationships-led-arrest/" title="Feds say gang tattoo and past relationships led to arrest of illegal immigrant Dreamer" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Feds say gang tattoo and past relationships led to arrest of illegal immigrant Dreamer</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/16/gay_wedding_florist_75703_c512-0-3020-2508_s85x85.jpg?ac7c85460dae262ab26233f02dd1c05126a1abf5" width="85" height="85" alt="FILE - In this Nov. 15, 2016, file photo, Curt Freed, left, and his husband Robert Ingersoll, the couple who sued florist Barronelle Stutzman for refusing to provide services for their wedding, smile after a hearing before Washington&amp;#39;s Supreme Court in Bellevue, Wash. The Washington Supreme Court on Thursday, Feb. 16, 2017, has unanimously ruled that Stutzman, broke the state&amp;#39;s antidiscrimination law.  Stutzman said she was exercising her First Amendment rights, and her lawyers immediately said they would ask the U.S. Supreme Court to overturn the decision. (AP Photo/Elaine Thompson, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/16/washington-court-rules-against-florist-in-gay-wedd/" title="Washington Supreme Court rules against Christian florist in gay wedding case" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Washington Supreme Court rules against Christian florist in gay wedding case</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/14/trump_26515_c912-0-4560-3648_s85x85.jpg?efc362f6196cbea0e46b1990670e90b7e847a17f" width="85" height="85" alt="Kellyanne Conway, senior adviser to President Donald Trump, watches during a meeting with parents and teachers, Tuesday, Feb. 14, 2017, in the Roosevelt Room of the White House in Washington. (AP Photo/Evan Vucci)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/15/mika-brzezinski-says-kellyanne-conway-not-welcome-/" title="Brzezinski says Conway no longer welcome on MSNBC&#8217;S &#8216;Morning Joe&#8217;: &#8216;I don&#8217;t believe in fake news&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Brzezinski says Conway no longer welcome on MSNBC&#8217;S &#8216;Morning Joe&#8217;: &#8216;I don&#8217;t believe in fake news&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/03/16/Clinton_Emails.JPEG-0d1f0_c367-0-2795-2428_s85x85.jpg?f1b4a801e63bebe2a1bb427a7947d921ab2d7744" width="85" height="85" alt="In this Oct. 18, 2011, file photo, then-Secretary of State Hillary Rodham Clinton checks her Blackberry from a desk inside a C-17 military plane upon her departure from Malta, in the Mediterranean Sea, bound for Tripoli, Libya. Newly released emails show a 2009 request to issue a secure government smartphone to then-Secretary of State Hillary Clinton was denied by the National Security Agency. (AP Photo/Kevin Lamarque, Pool, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/15/army-depicted-hillary-clinton-insider-threat-cyber/" title="U.S. Army depicted Hillary Clinton as insider threat in cyber security training" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">U.S. Army depicted Hillary Clinton as insider threat in cyber security training</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/06/11/converted_1911_c104-0-530-426_s85x85.jpg?9703eb3b78570ebb3e58d0aeb90b6a3a4404725e" width="85" height="85" alt="converted 1911.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/21-best-guns-home-protection/" title="21 best guns for home protection" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">21 best guns for home protection</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/08/Oil_Pipeline_Los_Angeles_79263.jpg-9c20b_c494-0-2505-2011_s85x85.jpg?b69ee03d2af6fdbba5931e9f6baf59c37e90e6f1" width="85" height="85" alt="Lance Browneyes joins opponents of the Dakota Access pipeline protesting around the country, in response to the Army Corps of Engineers saying it will clear the way for completion of the disputed $3.8 billion project to carry North Dakota oil to Illinois, outside the Army&amp;#39;s offices in Los Angeles Wednesday, Feb. 8, 2017. Dallas-based Energy Transfer Partners, ETP on Wednesday got final permission from the Army to proceed with a crossing of the Missouri River in southern North Dakota. The tribe fears a pipeline leak could contaminate its drinking water. (AP Photo/Damian Dovarganes)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/15/dakota-access-exec-compares-protesters-terrorists/" title="Dakota Access pipeline executive compares lawless protesters to terrorists" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Dakota Access pipeline executive compares lawless protesters to terrorists</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2014/09/29/2_maureenmccormick_primary_image_c87-0-608-521_s85x85.jpg?0bae8aa932632ef70563881c628cd7956d07ef8a" width="85" height="85" alt="2_maureenmccormick_primary_image.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/child-stars-then-and-now/" title="Child stars: Then and now" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Child stars: Then and now</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/01/20/Trump_Inauguration_35651.jpg-a1f2d_c265-0-2349-2084_s85x85.jpg?24c8ec071b212e4abe84be209559d8e6abf530d1" width="85" height="85" alt="President-elect Donald Trump, left, shakes hands with President Barack Obama before the 58th Presidential Inauguration at the U.S. Capitol in Washington, Friday, Jan. 20, 2017. (AP Photo/Patrick Semansky) ** FILE **" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/15/rush-limbaugh-trump-must-go-full-speed-on-agenda-t/" title="Limbaugh: Trump must go &#8216;full speed&#8217; on agenda to thwart &#8216;Obama shadow government&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Limbaugh: Trump must go &#8216;full speed&#8217; on agenda to thwart &#8216;Obama shadow government&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/15/CNN_Acosta_c139-0-501-362_s85x85.jpg?72e55a5aa7f94ee70350fda87008559886257bd5" width="85" height="85" alt="CNN reporter Jim Acosta told Wolf Blitzer on Feb. 15, 2017, that &amp;quot;the fix is in&amp;quot; between the White House and conservative media outlets at press briefings. (CNN screenshot)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/15/jim-acosta-of-cnn-claims-the-fix-is-in-between-whi/" title="CNN&#8217;s Jim Acosta claims &#8216;the fix is in&#8217; between White House, conservative media" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">CNN&#8217;s Jim Acosta claims &#8216;the fix is in&#8217; between White House, conservative media</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/14/2_142017_trump-138201_c582-0-3772-3190_s85x85.jpg?19361beda22b4194c573a90d3ab3fbc9ad526aac" width="85" height="85" alt="President Trump, whose extreme vetting program has been hit by unfavorable court decisions, might apply a workaround of halting visas to the listed countries, who refuse to take back criminals from the U.S. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/14/law-allows-trump-to-strip-visas-from-countries-who/" title="Law allows Trump to refuse visas to &#8216;uncooperative&#8217; countries that won&#8217;t take back deportees" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">Law allows Trump to refuse visas to &#8216;uncooperative&#8217; countries that won&#8217;t take back deportees</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/04/22/CenturyP64_c65-0-765-700_s85x85.jpg?dfcc69b67ed3a8a0a8cb76c0dc988f83f9969b2f" width="85" height="85" alt="CenturyP64" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/best-handguns-under-300/" title="Cheap shot: Best handguns under $300" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Cheap shot: Best handguns under $300</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/02/13/2_132017_ap-163076597342448201_c761-0-3890-3129_s85x85.jpg?8eb4228a6230dc930f9e0eafab3dff5d4366a02e" width="85" height="85" alt="Chelsea Clinton campaigned for her mother, presidential candidate Hillary Clinton, and now says she has political ambitions of her own. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/feb/13/chelsea-clinton-future-run-for-political-shunned-b/" title="&#8216;Never Chelsea&#8217; movement grows among liberal activists" data-track-event="TopStoriesBlock,TopStoriesBlock,position20" style="color: #000000;">&#8216;Never Chelsea&#8217; movement grows among liberal activists</a></h3></article></div></section><!-- //.breaking-news --></div></div></section><!-- //#content --></div></div><!-- END 3-column layout --><footer id="footer"><div class="footer-inner"><div id="contact-links" class="container"><div class="row"><style type="text/css">
.block-email-alerts-footer {
	padding: 0 15px 12px 0;
}

.block-email-alerts-footer .block-title {
	background: transparent url("http://media.washtimes.com/static/images/mail-alerts.png") no-repeat;
	min-height: 33px;
	font-size: 18px;
	line-height: 15px;
	padding: 3px 0 0 43px;
	margin-bottom: 5px;
}

.block-email-alerts-footer .block-title span {
	font-size: 14px;
	font-weight: normal;
}

.block-email-alerts-footer input[type=text] {
	-moz-border-radius-topleft: 4px;
	-webkit-border-top-left-radius: 4px;
	border-top-left-radius: 4px;
	-moz-border-radius-bottomleft: 4px;
	-webkit-border-bottom-left-radius: 4px;
	border-bottom-left-radius: 4px;
	border: none;
	height: 33px;
	padding: 0 0 0 10px;
	width: 220px;
	float: left;
}

.block-email-alerts-footer ul {
	clear: both;
	margin: 0;
	padding: 0;
	margin-bottom: 10px;
	list-style-type: none;
}

.block-email-alerts-footer li {
	float: left;
	width: 50%;
	color: #000 !important;
	margin-bottom: 4px; 
	list-style-type: none;
}

.block-email-alerts-footer input[type=submit] {
	font-family: "Signika", Arial, Helvetica, sans-serif;
	font-weight: 700;
	background-color: #b00021;
	color: #fff;
	border: none;
	height: 33px;
	padding: 0 20px;
	float: left;
	-moz-border-radius-topright: 4px;
	-webkit-border-top-right-radius: 4px;
	border-top-right-radius: 4px;
	-moz-border-radius-bottomright: 4px;
	-webkit-border-bottom-right-radius: 4px;
	border-bottom-right-radius: 4px;
}

.newsletter-small { margin-top: 10px; font-size: 11px !important; }
.newsletter-small a { font-size: 11px; }

.cb { clear: both; }
</style><section class="block newsletter block-email-alerts-footer col-lg-13"><div class="block-content"><h3>Newsletters</h3><form method="post" action="https://app-sj16.marketo.com/index.php/leadCapture/save"><ul><li><input type="checkbox" name="optInDaily" value="True" />&nbsp;Daily</li><li><input type="checkbox" name="optInWeekly" value="True" />&nbsp;Weekly</li><li><input type="checkbox" name="optInPrudenNL" value="True" />&nbsp;Pruden on Politics</li></ul><div class="cb"></div><input type="hidden" name="munchkinId" value="171-UGI-759" /><input type="hidden" name="Unsubscribed" value="False" /><input type="hidden" name="_mkt_trk" value=""/><input type="hidden" name="formId" value="1034" /><input type="text" name="Email" class="Email" placeholder="Email Address" /><input type="hidden" name="returnURL" value="http://www.washingtontimes.com/newsletter/thankyou/" /><input type="hidden" name="retURL" value="http://www.washingtontimes.com/newsletter/thankyou/" /><input type="submit" value="Submit" /></form></div><div class="cb"></div><p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p></section><section class="facebook-links col-sm-15 col-lg-7"><div class="section-inner"><h3>Find us on Facebook</h3><ul class="links"><li><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.facebook.com/pages/Washington-Times-Sports/200162889999907?sk=wall" title="Sports" target="_blank">Sports</a></li><li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li></ul></div></section><section class="twitter-links col-sm-15 col-lg-10"><div class="section-inner"><h3>Find us on Twitter</h3><div class="container-fluid"><div class="row"><ul class="links col-sm-20"><li><a href="http://www.twitter.com/washtimes/" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.twitter.com/wtimespolitics" title="Politics" target="_blank">Politics</a></li><li><a href="http://www.twitter.com/washtimesoped" title="Opinion" target="_blank">Opinion</a></li><li><a href="http://www.twitter.com/wtimesnation" title="Nation" target="_blank">Nation</a></li><li><a href="http://www.twitter.com/wtimesworld" title="World" target="_blank">World</a></li><li><a href="http://www.twitter.com/WashTimeslocal" title="D.C. Local" target="_blank">D.C. Local</a></li></ul><ul class="links col-sm-10"><li><a href="http://www.twitter.com/wtimesculture" title="Culture" target="_blank">Culture</a></li><li><a href="http://www.twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li><li><a href="http://www.twitter.com/washtimesbooks" title="Books" target="_blank">Books</a></li><li><a href="http://www.twitter.com/TWTmultimedia" title="Photos" target="_blank">Photos</a></li></ul></div></div></div></section></div></div><!-- //#contact-links --><nav id="footer-nav" role="navigation"><div class="container"><ul class="menu"><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li><li><a href="http://eedition.washingtontimes.com/login.xml?referer=%2Findex.xml" title="E-edition" target="_blank">E-edition</a></li><li><a href="/customer-service/" title="Customer Service">Customer Service</a></li><li><a href="/about/jobs/" title="Careers">Careers</a></li><li><a href="/terms-of-use/" title="Terms">Terms</a></li><li><a href="/privacy/" title="Privacy">Privacy</a></li><li><a href="/blog/marketing/" title="Marketing">Marketing</a></li><li><a href="/feeds/" title="RSS">RSS</a></li><li><a href="/advertise/" title="Advertise">Advertise</a></li><li><a href="/about/" title="About">About</a></li><li><a href="/contact-us/" title="Contact">Contact</a></li></ul></div></nav><section id="colophon"><div class="container"><h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2017</span>&nbsp;<span class="nowrap">The Washington Times, LLC</span><span class="separator">|</span></span><span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span><span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6></div></section></div></footer></div><style>None</style><div class="modal fade"
         id="newsletter-modal"
         tabindex="-1"
         role="dialog"
         data-display-delay="5"
         data-display-now="false"
         data-modal-id="1"
    ><div class="modal-dialog"><div class="modal-content"><div class="modal-body text-center"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button><h1>Hard-Hitting News and Conservative Commentary</h1><p><strong>Be the first to know</strong></p><form action="https://app-sj16.marketo.com/index.php/leadCapture/save" method="post" class="form-inline"><input type="hidden" name="munchkinId" value="171-UGI-759" /><input type="hidden" name="Unsubscribed" value="False" /><input type="hidden" name="_mkt_trk" value=""/><input type="hidden" name="formid" value="1085" /><input type="hidden" name="returnURL" value="http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/?+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29" /><input type="hidden" name="retURL" value="http://www.washingtontimes.com/news/2017/feb/19/john-mccain-warns-that-attacks-on-news-media-smack/?+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29" /><div class="row"><div class="col-md-offset-4 col-md-22"><div class="input-group"><input id="alerts-email" class="form-control" maxlength="40" name="Email" placeholder="Enter your email address" type="email" required="required" /><span class="input-group-btn"><input value="Sign Up" class="form-control btn btn-primary" type="submit" /></span></div></div></div><div class="row"><p class="small"><a href="#" data-dismiss="modal">No thanks</a></p></div><div class="row"><div class="col-md-offset-3 col-md-12 col-xs-15"><label><input type="checkbox" checked="checked" name="optInBreakingNews">
        Breaking Alerts
      </label></div><div class="col-md-12 col-xs-15"><label><input type="checkbox" checked="checked" name="optInDaily">
        Daily News
      </label></div></div><div class="row"><div class="col-md-offset-3 col-md-12 col-xs-15"><label><input type="checkbox" checked="checked" name="optInPrudenNL">
        Wes Pruden
      </label></div><div class="col-md-12 col-xs-15"><label><input type="checkbox" checked="checked" name="optInHurt">
        Charles Hurt
      </label></div></div></form></div><!-- /.modal-body --></div><!-- /.modal-content --></div><!-- /.modal-dialog --></div><!-- /.modal --><!-- //#wrapper --><script type="text/javascript" src="http://twt-assets.washtimes.com/js/ads_global_.745947a74900.js" charset="utf-8"></script><script src="http://twt-assets.washtimes.com/v4/js/ads/config/story-politics.00ac3562221d.js"></script><!-- Quantcast Tag --><script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- BEGIN Chartbeat --><script type='text/javascript'>
  /** CONFIGURATION START **/
  var _sf_async_config={
    uid: 4188,
    domain: "washingtontimes.com",
    
  };
  /** CONFIGURATION END **/
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script><!-- END Chartbeat --><script type="text/javascript">
function loadOutbrain () {
  $('.OUTBRAIN-DELAY').addClass('OUTBRAIN').removeClass('OUTBRAIN-DELAY');
  if (window.OBR ) {
    // if script is already loaded, this will trigger the ads to load
    OBR.extern.researchWidget();
  } else {
    $.getScript("http://widgets.outbrain.com/outbrain.js");
  }
}

$(function(){
  var animspeed = 900; // animation speed in milliseconds

  var $blockquote = $('.bigtext');
  var height = $blockquote.height();
  var $bigTextPag = $('.bigtext > p');
  if ($bigTextPag.length < 7) {
      // NOTE: when 5 or less <p> are set on the content, don't show the expand/hide link.
      // NOTE2: There's one extra <p> hard-coded on the template after the comments for spacing purposes.
      $('.expand').hide();
      return;
  }
  var mini = $bigTextPag.eq(0).outerHeight() + $bigTextPag.eq(1).outerHeight() +$bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(3).outerHeight();

  $blockquote.attr('data-fullheight',height+'px');
  $blockquote.attr('data-miniheight',mini+'px');
  $blockquote.css('height',mini+'px');


  $('.expand').on('click', function(e){
    _gaq.push(['_trackPageview', location.pathname + '#read-more']);
    $text = $(this).prev();

    $text.animate({
      'height': $text.attr('data-fullheight')
    }, animspeed, null, function() {
        $text.height('inherit');
    });
    $(this).next('.contract').removeClass('hide');
    $(this).addClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.expand-comments').on('click', function(e) {
    $('.bigtext').height('inherit');
    $('.expand').addClass('hide');
    $('.contract').removeClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.contract').on('click', function(e){
    $text = $(this).prev().prev();

    $text.animate({
      'height': $text.attr('data-miniheight')
    }, animspeed);
    $(this).prev('.expand').removeClass('hide');
    $(this).addClass('hide');
  });
});
</script><script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script><script type="text/javascript">
    (function() {
         var $ib = $('#info-bar');
         // fixed height to masthead to avoid double line on nav
         var mhHeight = 56; // $('#masthead').height();

        // info bar should show up after nav
        $ib.css('top', mhHeight - 1);

        // padding on body the size of the carousel so top ad is visible
        $('body').css('padding-top', $ib.height() + mhHeight);

        // header hide/show
        var headroom  = new Headroom($ib.get(0), {
            offset: 700
        });
        headroom.init();
    })();
 </script></body></html>
