
<!DOCTYPE html><!--[if IE]><![endif]--><!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><!-- BEGIN marfeel --><script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><!-- END marfeel --><!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script><noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- BEGIN onesignal --><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script><script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true
      }
    }]);
  </script><!-- END onesignal --><title>SEC faces strong challenges as college football&#39;s top dog - Washington Times</title><meta name="description" content="When LSU&#39;s Ed Orgeron matter of factly declared the SEC as &quot;the best conference in the United States,&quot; he was mostly preaching to the choir in the league&#39;s backyard." /><meta charset="UTF-8" /><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="bitly-verification" content="d180fd45f70d" /><meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="X-UA-Compatible" content="chrome=1" /><meta http-equiv="x-rim-auto-match" content="none" /><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="author" content="The Washington Times http://www.washingtontimes.com" /><meta name="serverf" content="web2" /><!-- Pinterest Verify Code --><meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" /><!-- END Pinterest Verify Code --><!-- Pinterest Tracking Code --><script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /></noscript><!-- END Pinterest Tracking Code --><!-- Pinterest Event Code --><script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script><!-- END Pinterest Event Code --><meta property="article:section" content="Football" /><link rel="canonical" href="//www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/" /><meta name="Author" content="JOHN ZENOR" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@washtimes" /><meta name="twitter:title" content="SEC faces strong challenges as college football&#8217;s top dog" /><meta name="twitter:description" content="When LSU&#39;s Ed Orgeron matter of factly declared the SEC as &quot;the best conference in the United States,&quot; he was mostly preaching to the choir in the league&#39;s backyard." /><meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2017/07/11/sec_media_days_football_66053_s786x516.jpg?fe371f67d53e1e840e0e87f2f46641eb63dd8d1c" /><meta property="og:title" content="SEC faces strong challenges as college football&#8217;s top dog" /><meta property="og:type" content="article" /><meta property="og:url" content="//www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/" /><meta property="og:image" content="http://media.washtimes.com.s3.amazonaws.com/media/image/2017/07/11/sec_media_days_football_66053.jpg" /><meta property="og:site_name" content="The Washington Times" /><meta property="og:description" content="When LSU&#8217;s Ed Orgeron matter of factly declared the SEC as &#8220;the best conference in the United States,&#8221; he was mostly preaching to the choir in the league&#8217;s backyard." /><meta name="news_keywords" content="Sports, SEC"/><script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script><link rel="shortcut icon" href="//twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" /><link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" /><link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" /><link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="canonical" href="http://www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/" /><link href="//twt-assets.washtimes.com/css/global.ee2e5f522d68.css" rel="stylesheet" type="text/css" media="all" /><link href="//twt-assets.washtimes.com/v4/css/print.e6a412c08f30.css" rel="stylesheet" type="text/css" media="print" /><link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" /><link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" /><link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" /><!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]--><!--[if lt IE 9]><script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script><script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script><![endif]--><style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style><!-- BEGIN: Chartbeat --><script>var _sf_startpt=(new Date()).getTime()</script><script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script type="text/javascript" src="//washingtontimes-d.openx.net/w/1.0/jstag?nc=5856-washingtontimes"></script><script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script>
  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  }
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script><script>
	window.GPT.path = '/5856/wash.times/sec-faces-strong-challenges-as-college-footballs-t';
	window.GPT.cats = JSON.parse('["sports", "soccer", "football"]');
	window.GPT.slug = 'sec-faces-strong-challenges-as-college-footballs-t';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
        window.GPT.tag = JSON.parse('["us securities and exchange commission"]');
    
</script><script async src="//twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script><!-- BEGIN: Nativo --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><!-- End Nativo Code --><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1061671217207746');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- BEGIN: Admiral Monitoring --><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//profitrumour.com/a2c5ccebbf330a12ba32cf602bdc0251bd7ba17771dbd8cd0daaca1f9560658475867750634ecac7688918eaad9a29ce37c16b43b8803b9d16bc25e00275');</script><!-- END: Admiral Monitoring --><!-- Keywee Event Code --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script><!-- End Keywee Event Code --><!-- Twitter universal website tag code --><script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script><!-- End Twitter universal website tag code --><!-- BEGIN Global Scripts --><script type="text/javascript" src="//twt-assets.washtimes.com/js/base_global.b3b998a2b01d.js" charset="utf-8"></script><!--END: Global Scripts --><noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript><!-- BEGIN: Google Analytics --><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3328123-2']);
	_gaq.push(['_setCustomVar', 1,'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4,'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3,'ChildNode', 'football', ]);
_gaq.push(['_setCustomVar', 2,'TopNode', 'sports', ]);
_gaq.push(['_setCustomVar', 5,'Author', 'JOHN ZENOR', ]);

	_gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
  _gaq.push(['_setDomainName', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
	_gaq.push(['_addIgnoredOrganic', 'washington times news']);
	_gaq.push(['_addIgnoredOrganic', 'wash times']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington time']);
	_gaq.push(['_addIgnoredOrganic', 'washington times.com']);
	_gaq.push(['_addIgnoredOrganic', 'washinton times']);
	_gaq.push(['_addIgnoredOrganic', 'wahington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();

	var sitepage;
</script><!-- END: Google Analytics --><script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script><style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style><link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css" /><script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- BEGIN: NDN activation --><script type="text/javascript" async src="//launch.newsinc.com/js/embed.js"></script><script type="text/javascript">var _informq = _informq || [];</script><!-- END: NDN activation --><script src='//static.criteo.net/js/ld/publishertag.js'></script><script>
        function comscoreBeacon () {
           (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
           $.get('/comscore-pageview-candidate.html');
        }
    </script></head><body class="
	
	
		home with-editors-pick-info-bar
	
	
"><div id="wrapper"><script>
    //check for Chacka in full request path
    var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

    // check for 'mkt_tok' in params
    var fromMarketo = twig_qs()['mkt_tok'];

    if (!fromMarketo && !fromChacka) {
        document.write('<div style="display: none;"><div id="div-gpt-ad-oop"></div></div>');
    }
</script><div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div><div class="globalheader_container"><header id="masthead"><div class="masthead-inner container"><div class="row"><div id="twt-logo" class="col-xs-30 col-sm-9 col-md-8"><a href="/" title="The Washington Times | Home"><img src="//twt-assets.washtimes.com/v4/images/logo-twt.4b20fb5d7b29.svg" alt="Logo: The Washington Times" /></a></div><div id="main-nav-container" class="col-xs-30 col-sm-21 col-md-22 col-lg-17"><nav id="main-nav" class="navbar" role="navigation"><div class="navbar-header"><button role="button" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav-navbar" title="Toggle Navigation"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="main-nav-navbar" class="navbar-collapse collapse"><ul class="menu nav navbar-nav" role="group"><li role="presentation" class=""><a role="menuitem" href="/" title="Home" data-track-event="NavBar,home,positionhome">Home</a></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/news/" title="News" data-gatag="news">News</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a></li><li role="presentation" class=""><a role="menuitem" href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a></li><li role="presentation" class=""><a role="menuitem" href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a></li><li role="presentation" class=""><a role="menuitem" href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a></li><li role="presentation" class=""><a role="menuitem" href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a></li><li role="presentation" class=""><a role="menuitem" href="/news/accountability/" title="Accountability" data-track-event="NavBarSub,accountability,positionaccountability">Accountability</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/" title="Special Reports" data-track-event="NavBarSub,special-reports,positionspecial-reports">Special Reports</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a></li><li role="presentation" class=""><a role="menuitem" href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a></li><li role="presentation" class=""><a role="menuitem" href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop2" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/opinion/" title="Opinion" data-gatag="opinion">Opinion</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/madison-gesiotto/" title="Madison Gesiotto" data-track-event="NavBarSub,madison-gesiotto,positionmadison-gesiotto">Madison Gesiotto</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/mercedes-schlapp/" title="Mercedes Schlapp" data-track-event="NavBarSub,mercedes-schlapp,positionmercedes-schlapp">Mercedes Schlapp</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a></li><li role="presentation" class=""><a role="menuitem" href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a></li><li role="presentation" class=""><a role="menuitem" href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a></li><li role="presentation" class=""><a role="menuitem" href="/news/threat-assessment/" title="Threat Assessment" data-track-event="NavBarSub,threat-assessment,positionthreat-assessment">Threat Assessment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop3" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/sports/" title="Sports" data-gatag="sports">Sports</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/multimedia/" title="Market" data-gatag="market">Market</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/weekly-ads/" title="Weekly Ads" data-track-event="NavBarSub,weekly-ads,positionweekly-ads">Weekly Ads</a></li><li role="presentation" class=""><a role="menuitem" href="http://classified.washingtontimes.com/" title="Classifieds" data-track-event="NavBarSub,classifieds,positionclassifieds">Classifieds</a></li><li role="presentation" class=""><a role="menuitem" href="/advertise/" title="Advertise With Us" data-track-event="NavBarSub,advertise-with-us,positionadvertise-with-us">Advertise With Us</a></li><li role="presentation" class=""><a role="menuitem" href="/payment/" title="Ad Payment" data-track-event="NavBarSub,ad-payment,positionad-payment">Ad Payment</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a></li><li role="presentation" class=""><a role="menuitem" href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/collection/tyndale-today/" title="Tyndale Today" data-track-event="NavBarSub,tyndale-today,positiontyndale-today">Tyndale Today</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/celebrating-freedom-225th-anniversary-us-bill-righ/" title="Celebrating Freedom" data-track-event="NavBarSub,celebrating-freedom,positioncelebrating-freedom">Celebrating Freedom</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/decade-leadership-united-nations-secretary-general/" title=" Decade of Leadership: Ban Ki-moon" data-track-event="NavBarSub,decade-of-leadership-ban-ki-moon,positiondecade-of-leadership-ban-ki-moon"> Decade of Leadership: Ban Ki-moon</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/2017-defense-and-military-top-priorities/" title="Defense and Military Top Priorities" data-track-event="NavBarSub,defense-and-military-top-priorities,positiondefense-and-military-top-priorities">Defense and Military Top Priorities</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/turkey-crossroads/" title="Turkey at a crossroads" data-track-event="NavBarSub,turkey-at-a-crossroads,positionturkey-at-a-crossroads">Turkey at a crossroads</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/energy-2017-unleashing-americas-energy-potential/" title="Energy 2017" data-track-event="NavBarSub,energy-2017,positionenergy-2017">Energy 2017</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/rolling-thunder-holds-30th-ride-freedom/" title="Rolling Thunder" data-track-event="NavBarSub,rolling-thunder,positionrolling-thunder">Rolling Thunder</a></li></ul></li><li role="presentation"><a role="menuitem" href="/subscribe/" title="Subscribe">Subscribe</a></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop9" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Social Media">Social Media</a><ul id="main-nav-menu9" class="dropdown-menu" aria-labelledby="main-nav-drop9" role="menu"><li role="presentation" class="dom-move social" data-target="social" data-media="mobile"><div class="dom-move-contents"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="http://google.com/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop10" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Widgets">Widgets</a><ul id="main-nav-menu10" class="dropdown-menu hidden-lg" aria-labelledby="main-nav-drop10" role="menu"><li role="presentation" class="dom-move widgets" data-target="widgets" data-media="mobile"><div class="dom-move-contents"><div class="weather col-sm-15 col-lg-7"></div><div class="stocks col-sm-15 col-lg-8 popover-content"><script type="text/javascript" charset="utf-8">
$(document).ready(function() {
})
</script><style type="text/css">
.stockDown { color: #c00; }
.stockUp { color: #329232; }
</style><strong>Dow: </strong><span id="dow"></span><strong> / NASDAQ: </strong><span id="nasdaq"></span><strong> / S&amp;P 500: </strong><span id="sp"></span><span class="section-label ticker-name"></span><span class="idx idx-down ticker-price"></span></div><nav class="utility-nav col-sm-15 col-lg-10" role="navigation"><ul class="micro-menu"><li class="first"><a href="https://travel.washingtontimes.com/" title="Book Travel" target="_blank">Book Travel</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://www.print2webcorp.com/marketplace/washingtontimes/main/" title="Classifieds">Classifieds</a></li><li><a href="/weekly-ads/" class="Weekly Ads">Weekly Ads</a></li></ul></nav><div class="search col-sm-15 col-lg-5"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div></div><!-- //.dom-move-contents --></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop11" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Preferences">Preferences</a><ul id="main-nav-menu11" class="dropdown-menu" aria-labelledby="main-nav-drop11" role="menu"><li role="presentation" class="dom-move preferences" data-target="preferences" data-media="mobile"><div class="dom-move-contents"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div><!-- //.dom-move-contents --></li></ul></li></ul></div><!-- //.nav-collapse --></nav><!-- //#main-nav --></div><!-- //#main-nav-container --><div id="social-media-preferences" class="col-lg-5 visible-lg"><div class="dom-move social" data-target="social" data-media="desktop"><div class="dom-move-contents hidden-xs hidden-sm"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="https://plus.google.com/+washingtontimes/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></div><div class="dom-move preferences" data-target="preferences" data-media="desktop"><div class="dom-move-contents hidden-xs  hidden-sm"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div></div></div></div></div></header><!--  end add --><header id="info-bar"><div class="container editors-pick-info-bar"><div class="row"><div class="jcarousel-wrapper col-xs-24 col-xs-offset-3 col-sm-28 col-sm-offset-1"><div class="jcarousel"><ul><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2016/10/03/Campaign_2016_Kaine_Faith.JPEG-cc199_c324-0-2058-1734_s85x85.jpg?a5277fbee16374adce6a4a662a934fc35e6b9b27" width="85" height="85" alt="In this Sept. 6, 2016, file photo, Democratic vice presidential candidate, Sen. Tim Kaine, D-Va. speaks in Wilmington, N.C. (AP Photo/Chuck Burton, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/tim-kaine-on-trump-russia-probe-this-is-moving-int/" data-track-event="Hilighted,Editors Picks,position1" title="Tim Kaine on Trump-Russia probe: &#8216;This is moving into &#8230; potentially treason&#8217;">Tim Kaine on Trump-Russia probe: &#8216;Th...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/7_112017_congress-health-overhaul-98201_c627-0-4168-3541_s85x85.jpg?7e1fa44a95d97190b925056d6a857b61641e59ee" width="85" height="85" alt="Senate Majority Leader Mitch McConnell said he will unveil a revised health care bill and get a budget analysis to assuage the fears of holdout Republicans. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/obamacare-repeal-plan-by-gop-struggling-to-get-cru/" data-track-event="Hilighted,Editors Picks,position2" title="GOP leaders hunt for health care votes">GOP leaders hunt for health care votes</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/7_112017_ap-170257446268028201_c960-0-4800-3840_s85x85.jpg?13bf074dfe4acf2bdba7063d5010d65726956a62" width="85" height="85" alt="President Trump wants $1.6 billion to build 60 miles of new barriers, 500 more Border Patrol agents, 1,000 more agents and officers to handle deportations from the interior of the U.S. and enough money to maintain an average of 44,000 detention beds to hold illegal immigrants. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/republicans-set-up-border-wall-fight-in-house-with/" data-track-event="Hilighted,Editors Picks,position3" title="House funding bill sets up shutdown showdown over Trump&#8217;s border wall">House funding bill sets up shutdown showdo...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/7_112017_congress-health-overhaul8201_c728-0-3640-2912_s85x85.jpg?bd4921b129b725c8935de55c4b8b16c3646ac241" width="85" height="85" alt="President Trump pressed Congress to pass his health care bill before leaving for August recess. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/donald-trump-should-cancel-congress-38-day-vacatio/" data-track-event="Hilighted,Editors Picks,position4" title="Trump should cancel Congress&#8217; 38-day vacation">Trump should cancel Congress&#8217; 38-day...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/Trump_France_92236.jpg-5bd24_c518-0-3128-2610_s85x85.jpg?16b50e36323b169eabb1fdcbcedc53c733aa87ae" width="85" height="85" alt="FILE - In this July 7, 2017, file photo, France&amp;#39;s President Emmanuel Macron talks with U.S. President Donald Trump after the family photo on the first day of the G-20 summit in Hamburg, Germany. Trump and Macron may be the world&amp;#39;s most unlikely political odd couple. Far apart on climate change and immigration, the two leaders will look for common ground on terrorism and defense policy when they meet this week in Paris. Fresh off his second trip to Europe, the president is making a U-turn to be the guest of honor at this years Bastille Day events _ a celebration of French national pride at a time when, according to Macron, our world has never been so divided. (AP Photo/Michael Sohn, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Nuclear Option</a><h4 class="article-headline"><a href="/news/2017/jul/11/long-live-president-trumpopov/" data-track-event="Hilighted,Editors Picks,position5" title="Long live President Trumpopov!">Long live President Trumpopov!</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2016/07/20/APTOPIX_GOP_2016_Convention.JPEG-161d5_c744-0-3413-2669_s85x85.jpg?2e7999f6f67780e3e3b335216acb694c4f418951" width="85" height="85" alt="Republican Presidential Candidate Donald Trump, right, and his son Donald Trump, Jr., watch as Eric Trump addresses the delegates during the third day session of the Republican National Convention in Cleveland, Wednesday, July 20, 2016. (AP Photo/Matt Rourke)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/donald-trump-applauds-son-amid-new-russia-flap/" data-track-event="Hilighted,Editors Picks,position6" title="Trump applauds &#8216;high-quality&#8217; son Donald Jr. amid Russia e-mail flap">Trump applauds &#8216;high-quality&#8217; ...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/7_112017_img-20170711-1438148201_c833-0-3192-2359_s85x85.jpg?2bc6ba360315febe36bc35eb770537c96da5e704" width="85" height="85" alt="The D.C. Council voted unanimously Tuesday to bar city agencies from providing voting information requested by President Trump&amp;#39;s election integrity commission. The District joins a number of states that have rebuffed the request over privacy concerns. (Emma Ayers / The Washington Times)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/election-integrity-commission-request-for-voter-da/" data-track-event="Hilighted,Editors Picks,position7" title="D.C. Council blocks Trump&#8217;s voter data access request">D.C. Council blocks Trump&#8217;s voter da...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/7_112017_ap-171636115282258201_c806-0-4136-3330_s85x85.jpg?0717bbd7e82516b0dc947b0b778d96780c167457" width="85" height="85" alt="Maryland Attorney General Brian Frosh (left) and District of Columbia Attorney General Karl A. Racine are suing President Trump over violations of the emoluments clause. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">National</a><h4 class="article-headline"><a href="/news/2017/jul/11/brian-frosh-maryland-attorney-general-sues-trump-t/" data-track-event="Hilighted,Editors Picks,position8" title="Maryland attorney general pushes Republican bounds of lawsuits against Trump">Maryland attorney general pushes Republica...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2016/07/10/7_102016_montana-elections-trump8201_c422-0-2782-2360_s85x85.jpg?62057a0749fd4a617957ba50bbbffc1f301dfc8c" width="85" height="85" alt="As a presidential candidate, Donald Trump vowed last year to leave Social Security untouched. (Associated Press/File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/jul/11/donald-trumps-social-security-promise-halts-fix-to/" data-track-event="Hilighted,Editors Picks,position9" title="Social Security reform grinds to a halt on Capitol Hill after Trump&#8217;s pledge not to touch it">Social Security reform grinds to a halt on...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/Black_Lives_Matter_YouTube_c113-0-546-433_s85x85.jpg?2b9f3e8859a5825b8ed0cb60ea5a5033b6bea51d" width="85" height="85" alt="The Los Angeles chapter of Black Lives Matter says the National Rifle Association incites violence against minorities who most protect themselves from &amp;quot;gun-toting racists,&amp;quot; July 7, 2017. (YouTube, Dignity and Power Now)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Culture</a><h4 class="article-headline"><a href="/news/2017/jul/11/black-lives-matter-los-angeles-claims-gun-toting-r/" data-track-event="Hilighted,Editors Picks,position10" title="Black Lives Matter claims &#8216;gun-toting racists&#8217; incited by NRA to target minorities">Black Lives Matter claims &#8216;gun-totin...</a></h4></div></li></ul></div><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-prev" title="Previous"><i class="fa fa-chevron-left"></i></a><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-next" title="Next"><i class="fa fa-chevron-right"></i></a></div></div></div></header></div><div class="container"><div id="ad-lead" data-size="970x90" class="ad"><div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard"></div><div id='crt-355039' style='width:728px; height:90px;text-align: center;margin: 0 auto;'></div><script>
  Criteo.DisplayAcceptableAdIfAdblocked({
    'zoneid' : 355039,
    'containerid' : 'crt-355039',
    'overrideZoneFloor' : false
  });
</script></div></div><!-- START 3-column layout --><div id="main" class="container"><div class="right-border"><nav id="breadcrumb" role="navigation"><ul class="menu"><li><a href="/">Home</a></li><li><a href="/sports/">Sports</a></li><li class="current"><a href="/sports/football/">Football</a></li></ul></nav><div id="page-title-container"><h1 class="page-headline">SEC faces strong challenges as college football&#8217;s top dog</h1></div></div><div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary"><aside id="secondary" class="hidden-xs col-md-10 col-lg-8"><div class="equal-heights-column-inner"><div class="aside-inner"><div class="search"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop"></div><div id='crt-355041' style='width:300px; height:250px;'></div><script>
   Criteo.DisplayAcceptableAdIfAdblocked(
       {'zoneid' : 355041,
        'containerid' : 'crt-355041',
        'overrideZoneFloor' : false
    });
</script></div><section class="block topic-list most-shared"><h2 class="block-title">Recommended</h2><div class="block-content"><article><div class="main-photo"><a href="/news/2017/jul/10/texas-triggers-plan-to-defund-planned-parenthood-a/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/10/7_102017_ap-171577347295058201_c864-0-4178-3314_s85x85.jpg?5c5726640fb8e17d7a8024c7021e968ebb146cea" width="85" height="85" alt="Texas Gov. Greg Abbott, a Republican, sent a first-of-its-kind waiver to the Centers for Medicare and Medicaid Services seeking federal funding for a state-administered family planning program that excludes abortion providers and their affiliates. (Associated Press)" /></a></div><h3 class="article-headline"><a href="/news/2017/jul/10/texas-triggers-plan-to-defund-planned-parenthood-a/" title="Texas triggers plan to &#8216;open the floodgates&#8217; for states to defund Planned Parenthood" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Texas triggers plan to &#8216;open the floodgates&#8217; for states to defund Planned Parenthood</a></h3></article><article><div class="main-photo"><a href="/quiz/2016/jan/5/do-you-recognize-each-our-united-st/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2016/01/05/states_cover_c265-0-1125-860_s85x85.jpg?cf1b2ed084b184747a8736202b7984882d2102cf" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="article-headline"><a href="/quiz/2016/jan/5/do-you-recognize-each-our-united-st/" title="Do you know the 50 states? " onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">Quiz: Do you know the 50 states? </a></h3></article><!-- BEGIN Outbrain Recommend --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><!-- END Outbrain Recommend --><article><div class="main-photo"><a href="/news/2017/jul/10/natalia-veselnitskaya-russian-lawyer-who-contacted/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/10/7_102017_ap-171914635499238201_c410-0-3018-2608_s85x85.jpg?47695e6e69fc8722e06f649903ff57e45b2c448e" width="85" height="85" alt="Natalia Veselnitskaya has played a significant role in a Russian public relations offensive against the Magnitsky Act, named for Sergei Magnitsky, a lawyer who was arrested and died in a Russian prison after he discovered massive fraud by corrupt Russian officials. (Associated Press/File)" /></a></div><h3 class="article-headline"><a href="/news/2017/jul/10/natalia-veselnitskaya-russian-lawyer-who-contacted/" title="Russian lawyer who contacted Trump&#8217;s son earlier lobbied against U.S. law despised by Putin" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position4']);">Russian lawyer who contacted Trump&#8217;s son earlier lobbied against U.S. law despised by Putin</a></h3></article><article><div class="main-photo"><a href="/multimedia/collection/best-concealed-carry-handgun-states-ranked/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2015/06/25/ap99040802570_primary_image_c126-0-882-756_s85x85.jpg?8a0f94d9b65dcd09f25251b3cdad667fc1f33563" width="85" height="85" alt="ap99040802570_primary_image.jpg" /></a></div><h3 class="article-headline"><a href="/multimedia/collection/best-concealed-carry-handgun-states-ranked/" title="Best states for concealed carry — ranked worst to first" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">Best states for concealed carry — ranked worst to first</a></h3></article></div></section><!-- //.ed-columns --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="//twt-media.washtimes.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a></div><h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h3></article></div></section><div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo"></div></div><section class="block our-voices desktop-only" style="border-bottom: 0 !important;"><h2 class="block-title">Commentary</h2><div class="block-content"><article ><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/clifford-may-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/clifford-d-may/">Clifford D. May</a></a></h3><p><a href="/news/2017/jul/11/western-values-are-the-best/" title="Celebrating the values of the West is right because they&#8217;re the best">Celebrating the values of the West is right because they&#8217;re the best</a></p></article><article ><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/emmett-tyrrell-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/r-emmett-tyrrell-jr/">R. Emmett Tyrrell Jr.</a></a></h3><p><a href="/news/2017/jul/11/donald-trump-critics-fancy-themselves-heroes/" title="The American left&#8217;s downward spiral">The American left&#8217;s downward spiral</a></p></article><article style="border-bottom: 0;"><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2013/Keene_David-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/david-keene/">David Keene</a></a></h3><p><a href="/news/2017/jul/11/media-bias-first-uncovered-by-spiro-agnew/" title="Removing the media manhole cover">Removing the media manhole cover</a></p></article><span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span></div></section><!-- //.our-voices --><div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree"></div></div><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><div id="L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l"></div></div></section><section class="block qotd"><h2 class="block-title">Question of the Day</h2><div class="block-content"><h3>Will Trump get China to take action against North Korea?</h3><fieldset><legend class="sr-only">Question of the Day</legend><form action="/polls/2017/jul/5/will-trump-get-china-take-action-against-north-kor/" method="POST"><!--  This is bot detection stuff, do not remove  --><input type='text' name='email' class='poll_required' value='valid_email'/><input type='text' name='username' class='poll_required'/><div class="field"><input id="choice1" type="radio" name="choice" value="5880" />&nbsp;
        <label for="choice1">Yes</label></div><div class="field"><input id="choice2" type="radio" name="choice" value="5881" />&nbsp;
        <label for="choice2">No</label></div><div class="field"><input id="choice3" type="radio" name="choice" value="5882" />&nbsp;
        <label for="choice3">Not sure</label></div><br /><input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2017/jul/5/will-trump-get-china-take-action-against-north-kor/results/" class="ml small">View results</a></p></form></fieldset></div></section><!-- //.qotd --><div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour"></div></div><section class="block whats-trending"><h2 class="block-title">Story TOpics</h2><div class="block-content"><ul><li><a href="/topics/sports/" title="" data-track-event="Hilighted,topics">Sports</a></li><li><a href="/topics/us-securities-and-exchange-commission/" title="" data-track-event="Hilighted,topics">SEC</a></li></ul></div></section><!-- //.whats-trending --><div style="margin-bottom: 20px;"><section class="block third-party business-directory"><h2 class="block-title" style="margin-bottom: 0;">Search Yellow Pages</h2><div style="border: 10px solid #f5f5f5; padding: 10px;"><div class="pg-widget-container" style="width:100%;"><div class="pg-widget-contents"><div class="pg-widget-search"><form style="margin:0;" target="_top" method="get" action="http://directory.washingtontimes.com/search.pg"><input name="z" type="hidden" value="washington, dc" /><table cellpadding="0" cellspacing="0" border="0" width="100%" style="border-collapse:separate;"><tbody><tr><td class="pg-widget-input"><input name="q" style="width:150px; border-width:2;" type="text" maxlength="50" value="" /></td><td width="67" class="pg-widget-submit"><input type="submit" value="search" /></td></tr></tbody></table></form></div><div class="pg-widget-more-links"><span style=""><a style="font-size: 14px;" onclick="el = document.getElementById('pgmenu2'); el.style.display = (el.style.display == 'block' ? 'none' : 'block'); return false;" href="http://directory.washingtontimes.com">Popular Searches</a><div style="display: none;" id="pgmenu2"> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/apartments.zq.html">Apartments in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/attorneys.zq.html">Attorneys in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+dealers.zq.html">Auto Dealers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+parts.zq.html">Auto Parts in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+repair.zq.html">Auto Repair in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/beauty+salons.zq.html">Beauty Salons in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/car+rental.zq.html">Car Rental in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/dentists.zq.html">Dentists in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/doctors.zq.html">Doctors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/flowers.zq.html">Flowers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/hotels.zq.html">Hotels in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/insurance.zq.html">Insurance in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/loans.zq.html">Loans in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/mortgages.zq.html">Mortgages in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/movers.zq.html">Movers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/pizza.zq.html">Pizza in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/realtors.zq.html">Realtors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/restaurants.zq.html">Restaurants in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/storage.zq.html">Storage in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/tax+preparation.zq.html">Tax Preparation in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/travel.zq.html">Travel in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/allads.q.html">Featured</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc.z.html">More...</a></div></span></div></div></div></div></section><!-- //.business-directory --></div></div></aside><!-- //#secondary --><section id="content" class="col-xs-31 col-lg-22 right-border"><div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;"><div class="content-inner"><!-- //#ad-lead-mobile --><section class="full-article"><article style="margin-bottom: 0;"><div class="ndn_embed" id="Inform-Washington-Times-Player-1" data-config-playlist-id="18050" data-config-distributor-id="91568" data-config-width="100%" data-config-height="9/16w"><div class="main-photo article-story-photo"><section class="block more-from-story" style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;"><div class="block-content"><figure class="photo-zoom"><div class="photo"><a href="/multimedia/image/ap_sec_media_days_football_66053jpg/" alt="Georgia NCAA college football coach Kirby Smart speaks during the Southeastern Conference&#8217;s annual media gathering, Tuesday, July 11, 2017, in Hoover, Ala. (AP Photo/Butch Dill)" title="Georgia NCAA college football coach Kirby Smart speaks during the Southeastern Conference&#8217;s annual media gathering, Tuesday, July 11, 2017, in Hoover, Ala. (AP Photo/Butch Dill)" target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/sec_media_days_football_66053_c0-187-5073-3144_s885x516.jpg?c67f5d54507d46a6526520f1947ed5d540295114" width="885" height="516" alt="Georgia NCAA college football coach Kirby Smart speaks during the Southeastern Conference&amp;#39;s annual media gathering, Tuesday, July 11, 2017, in Hoover, Ala. (AP Photo/Butch Dill)" /><i class="zoom"></i></a></div><figcaption class="source">Georgia NCAA college football coach Kirby Smart speaks during the Southeastern Conference&#8217;s annual media gathering, Tuesday, July 11, 2017, in Hoover, Ala. (AP Photo/Butch Dill) <a href="/multimedia/image/ap_sec_media_days_football_66053jpg/" target="_blank">more &gt;</a></figcaption></figure></div></section></div></div><script type="text/javascript">
  var _informq = _informq || [];
    _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function(event) {
  }]);
</script><div class="article-text"><div class="share-and-comments"><div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div><a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a></div><div class="meta" style="padding-top: 10px;"><span class="byline"> By JOHN ZENOR </span><span class="source"> - 
			
				Associated Press -
      
        
        Tuesday, July 11, 2017
      
      </span></div><div class="summary" id="font-resizer"><div class="storyareawrapper"><div class="bigtext"><p>HOOVER, Ala. (AP) - When LSU&#8217;s Ed Orgeron matter of factly declared the <a href="/topics/us-securities-and-exchange-commission/">SEC</a> as &#8220;the best conference in the United States,&#8221; he was mostly preaching to the choir in the league&#8217;s backyard.</p><p>But the Southeastern Conference&#8217;s once-undisputed status as college football&#8217;s top league is facing strong challenges from both the ACC and Big Ten despite Alabama&#8217;s best efforts.</p><p>The Crimson Tide certainly remains formidable as ever, if not invincible, at the top. Beyond that, there&#8217;s plenty of uncertainty - and in some cases mediocrity - in a league that won seven straight national titles from 2006-12.</p><div class="read-more-show hide"></div><p>&#8220;If you&#8217;re trying to hit a moving target on this date and say, &#8216;Is the <a href="/topics/us-securities-and-exchange-commission/">SEC</a> the best league right now?&#8217;, the answer is no,&#8221; <a href="/topics/us-securities-and-exchange-commission/">SEC</a> Network analyst and talk show host Paul Finebaum said Tuesday at media days. &#8220;I think it&#8217;s probably the ACC. It&#8217;s marginal and you can come back and say, &#8216;Yeah but&#8230;&#8217;</p><p>&#8220;Results matter, and the <a href="/topics/us-securities-and-exchange-commission/">SEC</a> has lost two times in the last four years to the ACC.&#8221;</p><p>Clemson toppled the Tide on a last-second touchdown at the national championship game in January. Florida State claimed the title with a win over Auburn four years earlier.</p><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/" data-widget-id="AR_3" data-ob-template="TheWashingtonTimes"></div><p>The ACC isn&#8217;t the only league mounting a challenge to the league&#8217;s supremacy.</p><p>The Big Ten finished with four teams ranked in the Top 10 in the final AP poll. The league did go 3-7 in bowl games.</p><p>The ACC enjoyed an 8-3 postseason romp while the <a href="/topics/us-securities-and-exchange-commission/">SEC</a>&#8217;s 12 bowl teams managed just a .500 postseason record.</p><a name="pagebreak"></a><p>The <a href="/topics/us-securities-and-exchange-commission/">SEC</a> sent a four-loss Auburn team to the Sugar Bowl, its most prominent non-playoff game. The Tigers lost 35-19 to Oklahoma.</p><p>Still, <a href="/topics/us-securities-and-exchange-commission/">SEC</a> teams are faring well on the recruiting trail, with half of the top 12 signing classes in the 247Sports composite rankings this year. Alabama was No. 1 and Georgia only two spots back.</p><p>For Finebaum, the difference comes down to the head coaches.</p><p>The ACC has national championship coaches in Clemson&#8217;s Dabo Swinney and Florida State&#8217;s Jimbo Fisher, along with ex-<a href="/topics/us-securities-and-exchange-commission/">SEC</a> head men Mark Richt (Miami) and Bobby Petrino (Louisville).</p><p>The Big Ten starts with Ohio State&#8217;s Urban Meyer, who led Florida to a pair of national titles, and Michigan&#8217;s Jim Harbaugh topping the pecking order. The days of a Steve Spurrier-Saban-Meyer <a href="/topics/us-securities-and-exchange-commission/">SEC</a> coaching Mount Rushmore are past.</p><p>&#8220;What do you have now in the <a href="/topics/us-securities-and-exchange-commission/">SEC</a>? I mean, after Saban, who&#8217;s next?&#8221; Finebaum said. &#8220;There&#8217;s no clear second-best coach. And even if you come up with that answer, it&#8217;s not concrete.&#8221;</p><p>What is concrete: The ACC held the upper hand last season. That league went 10-4 against <a href="/topics/us-securities-and-exchange-commission/">SEC</a> teams and won four of five postseason games.</p><p><a href="/topics/us-securities-and-exchange-commission/">SEC</a> Commissioner Greg Sankey gets philosophical when asked whether the league has slipped, even quoting a longtime manager of Manchester United.</p><p>&#8220;That&#8217;s the nature of competitive endeavors - they&#8217;re very close,&#8221; Sankey said. &#8220;There&#8217;s a quote from Sir Alex Ferguson that I read that says in a fiercely competitive endeavor things aren&#8217;t decided until the bitter end. So you accept that. But I don&#8217;t at all think that&#8217;s a representation of slippage.</p><p>&#8220;Our commitment is high, but you&#8217;re in a competitive endeavor. You want to win them all, but sometimes you don&#8217;t.&#8221;</p><p>There does seem to be a wider disparity between &#8216;Bama and the rest of the league than among the top conferences.</p><p>Alabama has won 17 consecutive <a href="/topics/us-securities-and-exchange-commission/">SEC</a> games, all but three by double-digit margins. A 54-16 dismantling of Florida in the <a href="/topics/us-securities-and-exchange-commission/">SEC</a> championship game would indicate a sizable distance between the Tide and the rest of the league, though rival coaches are mostly unwilling to measure that gap.</p><p>&#8220;I don&#8217;t know the gap itself,&#8221; said Gators coach Jim McElwain, a former Alabama offensive coordinator. &#8220;I do understand this, they&#8217;re right now at the top. It&#8217;s up to the rest of us to go get &#8216;em.&#8221;</p><p>It&#8217;s clear the rest of the league - like the vast majority of programs - has been lagging well behind Alabama.</p><p>Georgia coach Kirby Smart, a former Tide defensive coordinator, said the key to closing that gap will be not just recruiting top players but developing them once they arrive on campus.</p><p>&#8220;When you do both, that&#8217;s when you got something special,&#8221; Smart said. &#8220;And I think every team in this conference is trying to play catch-up in regards to that.</p><p>&#8220;I think each one&#8217;s getting closer, and we&#8217;d like to see that gap closed through recruiting.&#8221;</p><p>And maybe, as a result, once again widen the gap between the <a href="/topics/us-securities-and-exchange-commission/">SEC</a> and other conferences.</p><p>___</p><p>More AP college football: http://collegefootball.ap.org and http://www.twitter.com/AP_Top25.</p><section class="block from-web no-bottom-border"><div class="block-content"><div class="row photo-array"><div style="padding: 0 20px;"><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/" data-widget-id="AR_1" data-ob-template="TheWashingtonTimes"></div></div></div></div></section><div id="show-comments" class="no-print">
                 LOAD COMMENTS (<span class="disqus-comment-count" data-disqus-url="http://www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/"></span>)
              </div><div id="hide-comments" class="no-print" style="display: none">HIDE COMMENTS</div><div id="disqus-container" style="display: none"><div class="permission"><p>Copyright &copy; 2017 The Washington Times, LLC. </p></div><div id="disqus_thread"></div><script type="text/javascript">
/* <![CDATA[ */

    var disqus_shortname = 'washtimes';
	var disqus_identifier = "story_1759491";
	var disqus_url = "http://www.washingtontimes.com/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/";
	var disqus_title = "SEC faces strong challenges as college football's top dog";


var protocol = location.protocol;
var host = location.host;
var domain_url = protocol +"//"+host
</script><script src="//twt-assets.washtimes.com/js/disqus.js?v=6" type="text/javascript">
{
    init: true, // Load Disqus SDK -- set to false if SDK will be loaded externally
    short_name: 'washtimes',
    <!--token_ajax_url: '',-->
    page: {api_key: '',},
    <!--sso: { // All URLs must be absolute path:--><!--name: 'Washington Times',--><!--button: '',--><!--url: domain_url +'',--><!--logout:  domain_url+window.location,--><!--width: 900,--><!--height: 570--><!--}-->
}
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a><!-- //.comments --></div><p>&nbsp;</p></div><p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/']); comscoreBeacon();" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More <i class="fa fa-arrow-down"></i></p><p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2017/jul/11/sec-faces-strong-challenges-as-college-footballs-t/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p></div></div></div></article><section class="block breaking-news no-bottom-border"><h2 class="block-title">Top Stories</h2><div class="block-content"><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/mayweather_mcgregor_boxing_91071_c716-0-3959-3243_s85x85.jpg?4dc1ff338d84b6c5bddeb6f0cf4e9ce3c5b61db9" width="85" height="85" alt="UFC president Dana White, center, intervenes as boxer Floyd Mayweather Jr., left, and mixed martial arts fighter Conor McGregor exchange words during a news conference at Staples Center Tuesday, July 11, 2017, in Los Angeles. The two are scheduled to fight in a boxing match in Las Vegas on Aug. 26. (AP Photo/Jae C. Hong)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/floyd-mayweather-conor-mcgregor-promo-tour-gets-fr/" title="Mayweather-McGregor promo tour gets off to frenzied start" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Mayweather-McGregor promo tour gets off to frenzied start</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/britain_wimbledon_tennis_12024_c721-0-3106-2385_s85x85.jpg?5f9d9455f5fc6e8b8fc23dcb2d9f779c393ceaa5" width="85" height="85" alt="Venus Williams of the United States returns to Latvia&amp;#39;s Jelena Ostapenko during their Women&amp;#39;s Quarterfinal Singles Match on day eight at the Wimbledon Tennis Championships in London Tuesday, July 11, 2017. (AP Photo/Alastair Grant)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/rain-delays-early-play-at-wimbledon/" title="Venus Williams into 10th Wimbledon semifinal at age 37" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Venus Williams into 10th Wimbledon semifinal at age 37</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/02/10/dodgers_preview_baseball_41649_c270-0-1503-1233_s85x85.jpg?acd6c1ea3e55921b4a5468048c0ee9a5fe30a453" width="85" height="85" alt="FILE - In this Oct. 22, 2016, file photo, Los Angeles Dodgers relief pitcher Kenley Jansen (74) throws during the sixth inning of Game 6 of the National League baseball championship series against the Chicago Cubs, in Chicago. After coming within two games of reaching the World Series, the Dodgers had a simple plan going into the offseason: keep their roster intact and make a couple of additions. They re-signed key free agents Kenley Jansen, Justin Turner and Rich Hill. (AP Photo/Nam Y. Huh, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/kenley-jansen-greg-holland-and-what-could-have-bee/" title="Kenley Jansen, Greg Holland and what could have been in Washington" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Kenley Jansen, Greg Holland and what could have been in Washington</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/AP_482452621743_c0-0-3110-3110_s85x85.jpg?0fbaac411597a892e86412f8ffd278e32d68eaa9" width="85" height="85" alt="Union right wing Wayne Simpson (21) grapples with Quinnipiac center Jeremy Langlois (17) during the first period of their East Regional final in the NCAA college hockey tournament, Sunday, March 31, 2013, in Providence, R.I. (AP Photo/Steven Senne) **FILE**

" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/capitals-sign-wayne-simpson-two-way-contract/" title="Capitals sign Wayne Simpson to two-way contract" data-track-event="TopStoriesBlock,TopStoriesBlock,position4" style="color: #000000;">Capitals sign Wayne Simpson to two-way contract</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/03/Mets_Nationals_Baseball_59474.jpg-dc04c_c1000-0-3927-2927_s85x85.jpg?7c9c459826094b3322ae5531302e3e8e488c8d21" width="85" height="85" alt="Four of five of the Washington Nationals All-Stars from left to right, Max Scherzer, Ryan Zimmerman, Daniel Murphy and Bryce Harper speak during a press conference before a baseball game against the New York Mets, Monday, July 3, 2017, in Washington. (AP Photo/Nick Wass)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/bryce-harper-and-his-teammates-provide-nationals-f/" title="LOVERRO: All-Star Game has a distinct and dominant Nationals flavor" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">LOVERRO: All-Star Game has a distinct and dominant Nationals flavor</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/02/10/dodgers_preview_baseball_41649_c270-0-1503-1233_s85x85.jpg?acd6c1ea3e55921b4a5468048c0ee9a5fe30a453" width="85" height="85" alt="FILE - In this Oct. 22, 2016, file photo, Los Angeles Dodgers relief pitcher Kenley Jansen (74) throws during the sixth inning of Game 6 of the National League baseball championship series against the Chicago Cubs, in Chicago. After coming within two games of reaching the World Series, the Dodgers had a simple plan going into the offseason: keep their roster intact and make a couple of additions. They re-signed key free agents Kenley Jansen, Justin Turner and Rich Hill. (AP Photo/Nam Y. Huh, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/kenley-jansen-greg-holland-and-what-could-have-bee/" title="Kenley Jansen, Greg Holland and what could have been in Washington" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Kenley Jansen, Greg Holland and what could have been in Washington</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/03/Mets_Nationals_Baseball_59474.jpg-dc04c_c1000-0-3927-2927_s85x85.jpg?7c9c459826094b3322ae5531302e3e8e488c8d21" width="85" height="85" alt="Four of five of the Washington Nationals All-Stars from left to right, Max Scherzer, Ryan Zimmerman, Daniel Murphy and Bryce Harper speak during a press conference before a baseball game against the New York Mets, Monday, July 3, 2017, in Washington. (AP Photo/Nick Wass)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/bryce-harper-and-his-teammates-provide-nationals-f/" title="LOVERRO: All-Star Game has a distinct and dominant Nationals flavor" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">LOVERRO: All-Star Game has a distinct and dominant Nationals flavor</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/06/18/Redskins_Camp_Football_27095.jpg-deb49_c824-0-4104-3280_s85x85.jpg?146ac2e9b4bd7b4d83e3a9714a2548e2a43826d3" width="85" height="85" alt="Washington Redskins quarterback Kirk Cousins (8) looks on during an NFL football team practice, Wednesday, June 14, 2017, in Ashburn, Va. (AP Photo/Nick Wass)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/kirk-cousins-still-unlikely-sign-long-term-deal/" title="Deadline nearing, Cousins still unlikely to sign long-term deal" data-track-event="TopStoriesBlock,TopStoriesBlock,position4" style="color: #000000;">Deadline nearing, Cousins still unlikely to sign long-term deal</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/08/Braves_Nationals_Baseball_39024.jpg-7b307_c627-0-3413-2786_s85x85.jpg?2ebaadcadd2755d182e95c939ff919c767253c5d" width="85" height="85" alt="Washington Nationals Ryan Zimmerman bats during a baseball game between the Atlanta Braves and Washington Nationals, Saturday, July 8, 2017, in Washington. (AP Photo/Mark Tenally)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/ryan-zimmerman-back-and-basking-all-star-game/" title="Ryan Zimmerman&#8217;s resurgence has him putting off the beach and pool" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Ryan Zimmerman&#8217;s resurgence has him putting off the beach and pool</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/mayweather_mcgregor_boxing_95044_c130-0-2872-2742_s85x85.jpg?38c10dce61df091f69810bccdd4de786c5819303" width="85" height="85"  /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/floyd-money-mayweather-rips-media-after-irs-reprie/" title="&#8216;Money&#8217; Mayweather rips media after IRS reprieve story breaks: &#8216;My empire is rock solid&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">&#8216;Money&#8217; Mayweather rips media after IRS reprieve story breaks: &#8216;My empire is rock solid&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/10/Home_Run_Derby_Baseball_26494.jpg-bb7be_c1011-0-3731-2720_s85x85.jpg?1f480e651ca0830722750c114bae70ac510428e0" width="85" height="85" alt="Rapper Pitbull performs during the opening ceremony of the the MLB baseball All-Star Home Run Derby, Monday, July 10, 2017, in Miami. (AP Photo/Wilfredo Lee)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/hip-hot-artist-pitbull-teams-jeb-bush-bid-buy-miam/" title="Hip-hot artist Pitbull teams up with Jeb Bush in bid to buy Miami Marlins" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Hip-hot artist Pitbull teams up with Jeb Bush in bid to buy Miami Marlins</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/AP_482452621743_c0-0-3110-3110_s85x85.jpg?0fbaac411597a892e86412f8ffd278e32d68eaa9" width="85" height="85" alt="Union right wing Wayne Simpson (21) grapples with Quinnipiac center Jeremy Langlois (17) during the first period of their East Regional final in the NCAA college hockey tournament, Sunday, March 31, 2013, in Providence, R.I. (AP Photo/Steven Senne) **FILE**

" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/capitals-sign-wayne-simpson-two-way-contract/" title="Capitals sign Wayne Simpson to two-way contract" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Capitals sign Wayne Simpson to two-way contract</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/08/delle_donne-ball_basketball_90218_c604-0-3350-2746_s85x85.jpg?d3576fde315baba38e2dda0b181ade31a69d8a2a" width="85" height="85" alt="This Feb. 10, 2017 file photo shows Elena Delle Donne speaking during a news conference in Washington. Delle Donne is no stranger to the joys and hatred of social media. The Washington Mystics star saw both sides when she sent a tweet about Lakers rookie Lonzo Ball and his famous $495 shoe. Delle Donne thought she was just having fun, but plenty of folks didn&amp;#39;t take it that way. They took her remark to mean she wanted Ball to be injured. Actually, she was just joking about his shoe. She says she thinks of herself as a &amp;amp;quot;funny person,&amp;amp;quot; and there&amp;#39;s no way she would want someone to be injured. (AP Photo/Manuel Balce Ceneta)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/wnba-announces-starters-2017-all-star-game/" title="WNBA announces starters for 2017 All-Star Game" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">WNBA announces starters for 2017 All-Star Game</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/britain_wimbledon_tennis_12024_c721-0-3106-2385_s85x85.jpg?5f9d9455f5fc6e8b8fc23dcb2d9f779c393ceaa5" width="85" height="85" alt="Venus Williams of the United States returns to Latvia&amp;#39;s Jelena Ostapenko during their Women&amp;#39;s Quarterfinal Singles Match on day eight at the Wimbledon Tennis Championships in London Tuesday, July 11, 2017. (AP Photo/Alastair Grant)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/rain-delays-early-play-at-wimbledon/" title="Venus Williams into 10th Wimbledon semifinal at age 37" data-track-event="TopStoriesBlock,TopStoriesBlock,position10" style="color: #000000;">Venus Williams into 10th Wimbledon semifinal at age 37</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/OLY_2024_Bids_36412.jpg-fc178_c913-0-4319-3406_s85x85.jpg?a79ab1081010ab0b2cbce295e4b7944d5c1e1c78" width="85" height="85"  /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/president-trump-tweets-stay-tuned-ioc-close-pickin/" title="President Trump on L.A. for 2024 or 2028 Olympics: &#8216;Stay tuned!&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">President Trump on L.A. for 2024 or 2028 Olympics: &#8216;Stay tuned!&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/09/Braves_Nationals_Baseball_39206.jpg-f70e8_c644-0-3301-2657_s85x85.jpg?f374a20094c74caeb32daa29e0f969be60a09ab1" width="85" height="85" alt="Washington Nationals&amp;#39; Bryce Harper (34) and Wilmer Difo (1) celebrate scoring off a double by Anthony Rendon during the first inning of a baseball game against the Atlanta Braves at Nationals Park, Sunday, July 9, 2017, in Washington. (AP Photo/Alex Brandon)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/bryce-harper-open-format-change-all-star-game/" title="Bryce Harper is open to a format change to the All-Star Game" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Bryce Harper is open to a format change to the All-Star Game</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/10/christie_beachgate_to_bridgegate_89510_c92-0-3341-3249_s85x85.jpg?622ec892f3bcf2114f2b9385e70f6e4fd3d59c71" width="85" height="85" alt="New Jersey Gov. Chris Christie listens to a question from the media in Trenton, N.J., in this Aug. 29, 2016, file photo. (AP Photo/Mel Evans, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/chris-christie-gets-blasted-caller-sports-talk-sho/" title="Chris Christie, blasted by caller on sports-talk show, fires back at &#8216;communist&#8217; critic" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Chris Christie, blasted by caller on sports-talk show, fires back at &#8216;communist&#8217; critic</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/11/APTOPIX_Home_Run_Derby_Baseball_81600.jpg-75b23_c290-0-3031-2741_s85x85.jpg?3eaccfc448c49b1c99585b16506f3b4bea6cde02" width="85" height="85" alt="New York Yankees&amp;#39; Aaron Judge smiles as he competes during the MLB baseball All-Star Home Run Derby, Monday, July 10, 2017, in Miami. (AP Photo/Lynne Sladky)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/social-media-reacts-aaron-judges-home-run-derby-wi/" title="Social media reacts to Aaron Judge&#8217;s Home Run Derby win" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Social media reacts to Aaron Judge&#8217;s Home Run Derby win</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/10/all-star_game_baseball_70233_c519-0-2748-2229_s85x85.jpg?369ee1d5ff61bd45b63d8a8382b86276b544172b" width="85" height="85" alt="All-Star Game National League manager Joe Maddon, of the Chicago Cubs, left, and National League starting pitcher Max Scherzer are shown during a press conference for the All-Star game in Miami, Monday, July 10, 2017. (AP Photo/Ron Blum)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/jul/11/mlb-all-star-game-what-time-it-and-what-channel-it/" title="MLB All-Star Game: What time is it and what channel it&#8217;s on" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">MLB All-Star Game: What time is it and what channel it&#8217;s on</a></h3></article></div></section><!-- //.breaking-news --></div></div></section><script id="dsq-count-scr" src="//washtimes.disqus.com/count.js" async></script><!-- //#content --></div></div><!-- END 3-column layout --><footer id="footer"><div class="footer-inner"><div id="contact-links" class="container"><div class="row"><style type="text/css">
.block-email-alerts-footer {
	padding: 0 15px 12px 0;
}

.block-email-alerts-footer .block-title {
	background: transparent url("//twt-media.washtimes.com/static/images/mail-alerts.png") no-repeat;
	min-height: 33px;
	font-size: 18px;
	line-height: 15px;
	padding: 3px 0 0 43px;
	margin-bottom: 5px;
}

.block-email-alerts-footer .block-title span {
	font-size: 14px;
	font-weight: normal;
}

.block-email-alerts-footer input[type=text] {
	-moz-border-radius-topleft: 4px;
	-webkit-border-top-left-radius: 4px;
	border-top-left-radius: 4px;
	-moz-border-radius-bottomleft: 4px;
	-webkit-border-bottom-left-radius: 4px;
	border-bottom-left-radius: 4px;
	border: none;
	height: 33px;
	padding: 0 0 0 10px;
	width: 220px;
	float: left;
}

.block-email-alerts-footer ul {
	clear: both;
	margin: 0;
	padding: 0;
	margin-bottom: 10px;
	list-style-type: none;
}

.block-email-alerts-footer li {
	float: left;
	width: 50%;
	color: #000 !important;
	margin-bottom: 4px;
	list-style-type: none;
}

.block-email-alerts-footer input[type=submit] {
	font-family: "Signika", Arial, Helvetica, sans-serif;
	font-weight: 700;
	background-color: #b00021;
	color: #fff;
	border: none;
	height: 33px;
	padding: 0 20px;
	float: left;
	-moz-border-radius-topright: 4px;
	-webkit-border-top-right-radius: 4px;
	border-top-right-radius: 4px;
	-moz-border-radius-bottomright: 4px;
	-webkit-border-bottom-right-radius: 4px;
	border-bottom-right-radius: 4px;
}

.newsletter-small { margin-top: 10px; font-size: 11px !important; }
.newsletter-small a { font-size: 11px; }

.cb { clear: both; }
</style><section class="block newsletter block-email-alerts-footer col-lg-13"><div class="block-content"><h3>Newsletters</h3><form method="post" action="https://app-sj16.marketo.com/index.php/leadCapture/save"><ul><li><input type="checkbox" name="optInDaily" value="True" />&nbsp;Daily</li><li><input type="checkbox" name="optInWeekly" value="True" />&nbsp;Weekly</li><li><input type="checkbox" name="optInPrudenNL" value="True" />&nbsp;Pruden on Politics</li><li><input type="checkbox" name="optInHurt" value="True" />&nbsp;Charles Hurt</li></ul><div class="cb"></div><input type="hidden" name="munchkinId" value="171-UGI-759" /><input type="hidden" name="Unsubscribed" value="False" /><input type="hidden" name="_mkt_trk" value=""/><input type="hidden" name="formId" value="1034" /><input type="text" name="Email" class="Email" placeholder="Email Address" /><input type="hidden" name="returnURL" value="//www.washingtontimes.com/newsletter/thankyou/" /><input type="hidden" name="retURL" value="//www.washingtontimes.com/newsletter/thankyou/" /><input type="submit" value="Submit" /></form></div><div class="cb"></div><p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p></section><section class="facebook-links col-sm-15 col-lg-7"><div class="section-inner"><h3>Find us on Facebook</h3><ul class="links"><li><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.facebook.com/pages/Washington-Times-Sports/200162889999907?sk=wall" title="Sports" target="_blank">Sports</a></li><li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li></ul></div></section><section class="twitter-links col-sm-15 col-lg-10"><div class="section-inner"><h3>Find us on Twitter</h3><div class="container-fluid"><div class="row"><ul class="links col-sm-20"><li><a href="http://www.twitter.com/washtimes/" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.twitter.com/wtimespolitics" title="Politics" target="_blank">Politics</a></li><li><a href="http://www.twitter.com/washtimesoped" title="Opinion" target="_blank">Opinion</a></li><li><a href="http://www.twitter.com/wtimesnation" title="Nation" target="_blank">Nation</a></li><li><a href="http://www.twitter.com/wtimesworld" title="World" target="_blank">World</a></li><li><a href="http://www.twitter.com/WashTimeslocal" title="D.C. Local" target="_blank">D.C. Local</a></li></ul><ul class="links col-sm-10"><li><a href="http://www.twitter.com/wtimesculture" title="Culture" target="_blank">Culture</a></li><li><a href="http://www.twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li><li><a href="http://www.twitter.com/washtimesbooks" title="Books" target="_blank">Books</a></li><li><a href="http://www.twitter.com/TWTmultimedia" title="Photos" target="_blank">Photos</a></li></ul></div></div></div></section></div></div><!-- //#contact-links --><nav id="footer-nav" role="navigation"><div class="container"><ul class="menu"><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li><li><a href="http://eedition.washingtontimes.com/login.xml?referer=%2Findex.xml" title="E-edition" target="_blank">E-edition</a></li><li><a href="/customer-service/" title="Customer Service">Customer Service</a></li><li><a href="/about/jobs/" title="Careers">Careers</a></li><li><a href="/terms-of-use/" title="Terms">Terms</a></li><li><a href="/privacy/" title="Privacy">Privacy</a></li><li><a href="/blog/marketing/" title="Marketing">Marketing</a></li><li><a href="/feeds/" title="RSS">RSS</a></li><li><a href="/advertise/" title="Advertise">Advertise</a></li><li><a href="/about/" title="About">About</a></li><li><a href="/contact-us/" title="Contact">Contact</a></li></ul></div></nav><section id="colophon"><div class="container"><h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2017</span>&nbsp;<span class="nowrap">The Washington Times, LLC</span><span class="separator">|</span></span><span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span><span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6></div></section></div></footer></div><script>
    MODALOPTIONS = [[1.0, 1]];
</script><!-- //#wrapper --><script type="text/javascript" src="//twt-assets.washtimes.com/js/ads_global_.03b90582f52c.js" charset="utf-8"></script><script src="//twt-assets.washtimes.com/v4/js/ads/config/story.b725b3dbef85.js"></script><!-- Criteo Section BEGIN --><!-- Criteo Loader --><script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js" async></script><!-- Initialize Criteo Object --><script>
        //var googletag = googletag || {};
        //googletag.cmd = googletag.cmd || []; //Google Object has been already initialized at line 21
      window.Criteo = window.Criteo || {};
      window.Criteo.events = window.Criteo.events || [];
    </script><!-- Define callback function --><script type="text/javascript">
      var launchAdServer = function() {
        googletag.cmd.push(function() {
          Criteo.SetDFPKeyValueTargeting(); //This will append Criteo keywords to the adserver call
          googletag.pubads().refresh(); //This will trigger the adserver call
        });
      };
    </script><!-- Criteo bidder --><script type="text/javascript">
        Criteo.events.push(function() {
          // Initialize the adUnit mapping
            var adUnit = {
                "placements": [
                {
                    "slotid": "div-gpt-ad-leaderboard",
                    "zoneid": 764226
                },
                {
                    "slotid": "div-gpt-ad-right-sidebar-top",
                    "zoneid": 764225
                },
                {
                    "slotid": "div-gpt-ad-left-sidebar-top",
                    "zoneid": 766767
                },
                {
                    "slotid": "div-gpt-ad-left-sidebar-bottom",
                    "zoneid": 766767
                },
                {
                    "slotid": "div-gpt-ad-homepage-bottom-left",
                    "zoneid": 766767
                }
                ]
            };
        // Define the price band range
            Criteo.SetLineItemRanges("0.05..5:0.05;5..20:0.10;20..100:1");
        // Call Criteo and execute the callback function for a given timeout
            Criteo.RequestBids(adUnit, launchAdServer, 700);
        });
    </script><!-- Criteo Section END --><!-- Quantcast Tag --><script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- BEGIN Chartbeat --><script type='text/javascript'>
  /** CONFIGURATION START **/
  var _sf_async_config={
    uid: 4188,
    domain: "washingtontimes.com",
    
  };
  /** CONFIGURATION END **/
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script><!-- END Chartbeat --><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
  NM.init({
    widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
    template: "NM07"
  });
</script><script type="text/javascript">
function loadOutbrain () {
  $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
  if (window.OBR ) {
    // if script is already loaded, this will trigger the ads to load
    OBR.extern.researchWidget();
  } else {
    $.getScript("http://widgets.outbrain.com/outbrain.js");
  }
}

$(function(){
  var animspeed = 900; // animation speed in milliseconds

  var $blockquote = $('.bigtext');
  var height = $blockquote.height();
  var $bigTextPag = $('.bigtext > p');
  if ($bigTextPag.length < 7) {
      // NOTE: when 5 or less <p> are set on the content, don't show the expand/hide link.
      // NOTE2: There's one extra <p> hard-coded on the template after the comments for spacing purposes.
      $('.expand').hide();
      return;
  }
  var mini = $bigTextPag.eq(0).outerHeight() + $bigTextPag.eq(1).outerHeight() +$bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(3).outerHeight();

  $blockquote.attr('data-fullheight',height+'px');
  $blockquote.attr('data-miniheight',mini+'px');
  $blockquote.css('height',mini+'px');


  $('.expand').on('click', function(e){
    _gaq.push(['_trackPageview', location.pathname + '#read-more']);
    $text = $(this).prev();

    $text.animate({
      'height': $text.attr('data-fullheight')
    }, animspeed, null, function() {
        $text.height('inherit');
    });
    $(this).next('.contract').removeClass('hide');
    $(this).addClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.expand-comments').on('click', function(e) {
    $('.bigtext').height('inherit');
    $('.expand').addClass('hide');
    $('.contract').removeClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.contract').on('click', function(e){
    $text = $(this).prev().prev();

    $text.animate({
      'height': $text.attr('data-miniheight')
    }, animspeed);
    $(this).prev('.expand').removeClass('hide');
    $(this).addClass('hide');
  });
});
</script><script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script><script type="text/javascript">
    (function() {
         var $ib = $('#info-bar');
         // fixed height to masthead to avoid double line on nav
         var mhHeight = 56; // $('#masthead').height();

        // info bar should show up after nav
        $ib.css('top', mhHeight - 1);

        // padding on body the size of the carousel so top ad is visible
        $('body').css('padding-top', $ib.height() + mhHeight);

        // header hide/show
        var headroom  = new Headroom($ib.get(0), {
            offset: 700
        });
        headroom.init();
    })();
 </script></body></html>
