
<!DOCTYPE html><!--[if IE]><![endif]--><!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><!-- BEGIN marfeel --><script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><!-- END marfeel --><!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- BEGIN onesignal --><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script><script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true
      }
    }]);
  </script><!-- END onesignal --><title>Ex-Texas school chief admits falsifying immigration records - Washington Times</title><meta name="description" content="A former administrator with a Dallas-area school district has admitted he received kickbacks and other benefits by falsifying immigration documents so that teachers from Latin America and elsewhere could work in his district." /><meta charset="UTF-8" /><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="bitly-verification" content="d180fd45f70d" /><meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="X-UA-Compatible" content="chrome=1" /><meta http-equiv="x-rim-auto-match" content="none" /><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="author" content="The Washington Times http://www.washingtontimes.com" /><meta name="serverf" content="web2" /><!-- Pinterest Verify Code --><meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" /><!-- END Pinterest Verify Code --><!-- Pinterest Tracking Code --><script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /></noscript><!-- END Pinterest Tracking Code --><!-- Pinterest Event Code --><script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script><!-- END Pinterest Event Code --><!-- Rubicon Conversion Pixel --><script type="text/javascript">
  var __chconv__ = {"conversion_id":14668};
  (function() {
    if (typeof(__chconv__) == "undefined") return;
    var e = encodeURIComponent; var p = [];
    for(var i in __chconv__){p.push(e(i) + "=" + e(__chconv__[i]))}
    (new Image()).src = document.location.protocol + '//as.chango.com/conv/i;' + (new Date()).getTime() + '?' + p.join("&");
  })();
  </script><!-- END Rubicon Conversion Pixel --><meta property="article:section" content="Politics" /><link rel="canonical" href="http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/" /><meta name="Author" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@washtimes" /><meta name="twitter:title" content="Ex-Texas school chief admits falsifying immigration records" /><meta name="twitter:description" content="A former administrator with a Dallas-area school district has admitted he received kickbacks and other benefits by falsifying immigration documents so that teachers from Latin America and elsewhere co" /><meta property="og:title" content="Ex-Texas school chief admits falsifying immigration records" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/" /><meta property="og:site_name" content="The Washington Times" /><meta property="og:description" content="A former administrator with a Dallas-area school district has admitted he received kickbacks and other benefits by falsifying immigration documents so that teachers from Latin America and elsewhere could work in his district." /><meta name="news_keywords" content="Law Crime, Education, Victor Leos"/><script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script><link rel="shortcut icon" href="http://twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" /><link rel="apple-touch-icon" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="canonical" href="http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/" /><link href="http://twt-assets.washtimes.com/css/global.ee2e5f522d68.css" rel="stylesheet" type="text/css" media="all" /><link href="http://twt-assets.washtimes.com/v4/css/print.e6a412c08f30.css" rel="stylesheet" type="text/css" media="print" /><link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" /><link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" /><link rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" /><!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]--><!--[if lt IE 9]><script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script><script type="text/javascript" src="http://twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script><![endif]--><style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style><!-- BEGIN: Chartbeat --><script>var _sf_startpt=(new Date()).getTime()</script><script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script type="text/javascript" src="//washingtontimes-d.openx.net/w/1.0/jstag?nc=5856-washingtontimes"></script><script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script>
  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  }
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script><script>
	window.GPT.path = '/5856/wash.times/ex-texas-school-chief-admits-falsifying-immigratio';
	window.GPT.cats = JSON.parse('["news", "politics"]');
	window.GPT.slug = 'ex-texas-school-chief-admits-falsifying-immigratio';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
</script><script async src="http://twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script><script async src="http://a.postrelease.com/serve/load.js?async=true"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1061671217207746');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- Rubicon --><script type="text/javascript">
  var __cho__ = {"data":{"pc":"[PC]","pt":"[PT]","crt":"[CRT]","op":"[OP]","na":"[NA]","sp":"[SP]","puid2":"[PUID]"},"pid":7806};
  (function() {
    var c = document.createElement('script');
    c.type = 'text/javascript';
    c.async = true;
    c.src = document.location.protocol + '//cc.chango.com/static/o.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(c, s);
  })();
</script><!-- End Rubicon --><!-- Keywee Event Code --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script><!-- End Keywee Event Code --><!-- Twitter universal website tag code --><script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script><!-- End Twitter universal website tag code --><!-- BEGIN Global Scripts --><script type="text/javascript" src="http://twt-assets.washtimes.com/js/base_global.b5c731fc1356.js" charset="utf-8"></script><!--END: Global Scripts --><noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript><!-- BEGIN: Google Analytics --><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3328123-2']);
	_gaq.push(['_setCustomVar', 1,'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4,'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3,'ChildNode', 'politics', ]);
_gaq.push(['_setCustomVar', 2,'TopNode', 'news', ]);

	_gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
  _gaq.push(['_setDomainName', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
	_gaq.push(['_addIgnoredOrganic', 'washington times news']);
	_gaq.push(['_addIgnoredOrganic', 'wash times']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington time']);
	_gaq.push(['_addIgnoredOrganic', 'washington times.com']);
	_gaq.push(['_addIgnoredOrganic', 'washinton times']);
	_gaq.push(['_addIgnoredOrganic', 'wahington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();

	var sitepage;
</script><!-- END: Google Analytics --><script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script><style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style><link rel="stylesheet" type="text/css" href="http://twt-assets.washtimes.com/css/story.a2dc352edd5f.css" /><script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script src='//static.criteo.net/js/ld/publishertag.js'></script><script>
        function comscoreBeacon () {
           (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
           $.get('/comscore-pageview-candidate.html');
        }
    </script></head><body class="
	
	
		home with-editors-pick-info-bar
	
	
"><div id="wrapper"><script>
    //check for Chacka in full request path
    var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

    // check for 'mkt_tok' in params
    var fromMarketo = twig_qs()['mkt_tok'];

    if (!fromMarketo && !fromChacka) {
        document.write('<div style="display: none;"><div id="div-gpt-ad-oop"></div></div>');
    }
</script><div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div><div class="globalheader_container"><header id="masthead"><div class="masthead-inner container"><div class="row"><div id="twt-logo" class="col-xs-30 col-sm-9 col-md-8"><a href="/" title="The Washington Times | Home"><img src="http://twt-assets.washtimes.com/v4/images/logo-twt.4b20fb5d7b29.svg" alt="Logo: The Washington Times" /></a></div><div id="main-nav-container" class="col-xs-30 col-sm-21 col-md-22 col-lg-17"><nav id="main-nav" class="navbar" role="navigation"><div class="navbar-header"><button role="button" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav-navbar" title="Toggle Navigation"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="main-nav-navbar" class="navbar-collapse collapse"><ul class="menu nav navbar-nav" role="group"><li role="presentation" class=""><a role="menuitem" href="/" title="Home" data-track-event="NavBar,home,positionhome">Home</a></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/news/" title="News" data-gatag="news">News</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a></li><li role="presentation" class=""><a role="menuitem" href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a></li><li role="presentation" class=""><a role="menuitem" href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a></li><li role="presentation" class=""><a role="menuitem" href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a></li><li role="presentation" class=""><a role="menuitem" href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/accountability/" title="Accountability" data-track-event="NavBarSub,accountability,positionaccountability">Accountability</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/" title="Special Reports" data-track-event="NavBarSub,special-reports,positionspecial-reports">Special Reports</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a></li><li role="presentation" class=""><a role="menuitem" href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a></li><li role="presentation" class=""><a role="menuitem" href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop2" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/opinion/" title="Opinion" data-gatag="opinion">Opinion</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/madison-gesiotto/" title="Madison Gesiotto" data-track-event="NavBarSub,madison-gesiotto,positionmadison-gesiotto">Madison Gesiotto</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/mercedes-schlapp/" title="Mercedes Schlapp" data-track-event="NavBarSub,mercedes-schlapp,positionmercedes-schlapp">Mercedes Schlapp</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a></li><li role="presentation" class=""><a role="menuitem" href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a></li><li role="presentation" class=""><a role="menuitem" href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a></li><li role="presentation" class=""><a role="menuitem" href="/news/threat-assessment/" title="Threat Assessment" data-track-event="NavBarSub,threat-assessment,positionthreat-assessment">Threat Assessment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop3" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/sports/" title="Sports" data-gatag="sports">Sports</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/multimedia/" title="Market" data-gatag="market">Market</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/weekly-ads/" title="Weekly Ads" data-track-event="NavBarSub,weekly-ads,positionweekly-ads">Weekly Ads</a></li><li role="presentation" class=""><a role="menuitem" href="http://classified.washingtontimes.com/" title="Classifieds" data-track-event="NavBarSub,classifieds,positionclassifieds">Classifieds</a></li><li role="presentation" class=""><a role="menuitem" href="/advertise/" title="Advertise With Us" data-track-event="NavBarSub,advertise-with-us,positionadvertise-with-us">Advertise With Us</a></li><li role="presentation" class=""><a role="menuitem" href="/payment/" title="Ad Payment" data-track-event="NavBarSub,ad-payment,positionad-payment">Ad Payment</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a></li><li role="presentation" class=""><a role="menuitem" href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/collection/tyndale-today/" title="Tyndale Today" data-track-event="NavBarSub,tyndale-today,positiontyndale-today">Tyndale Today</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/international-leadership-conference-2016/" title="International Leadership Conference" data-track-event="NavBarSub,international-leadership-conference,positioninternational-leadership-conference">International Leadership Conference</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/celebrating-freedom-225th-anniversary-us-bill-righ/" title="Celebrating Freedom" data-track-event="NavBarSub,celebrating-freedom,positioncelebrating-freedom">Celebrating Freedom</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/decade-leadership-united-nations-secretary-general/" title=" Decade of Leadership: Ban Ki-moon" data-track-event="NavBarSub,decade-of-leadership-ban-ki-moon,positiondecade-of-leadership-ban-ki-moon"> Decade of Leadership: Ban Ki-moon</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/2017-defense-and-military-top-priorities/" title="Defense and Military Top Priorities" data-track-event="NavBarSub,defense-and-military-top-priorities,positiondefense-and-military-top-priorities">Defense and Military Top Priorities</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/turkey-crossroads/" title="Turkey at a crossroads" data-track-event="NavBarSub,turkey-at-a-crossroads,positionturkey-at-a-crossroads">Turkey at a crossroads</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/energy-2017-unleashing-americas-energy-potential/" title="Energy 2017" data-track-event="NavBarSub,energy-2017,positionenergy-2017">Energy 2017</a></li></ul></li><li role="presentation"><a role="menuitem" href="/subscribe/" title="Subscribe">Subscribe</a></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop9" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Social Media">Social Media</a><ul id="main-nav-menu9" class="dropdown-menu" aria-labelledby="main-nav-drop9" role="menu"><li role="presentation" class="dom-move social" data-target="social" data-media="mobile"><div class="dom-move-contents"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="http://google.com/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop10" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Widgets">Widgets</a><ul id="main-nav-menu10" class="dropdown-menu hidden-lg" aria-labelledby="main-nav-drop10" role="menu"><li role="presentation" class="dom-move widgets" data-target="widgets" data-media="mobile"><div class="dom-move-contents"><div class="weather col-sm-15 col-lg-7"></div><div class="stocks col-sm-15 col-lg-8 popover-content"><script type="text/javascript" charset="utf-8">
$(document).ready(function() {
})
</script><style type="text/css">
.stockDown { color: #c00; }
.stockUp { color: #329232; }
</style><strong>Dow: </strong><span id="dow"></span><strong> / NASDAQ: </strong><span id="nasdaq"></span><strong> / S&amp;P 500: </strong><span id="sp"></span><span class="section-label ticker-name"></span><span class="idx idx-down ticker-price"></span></div><nav class="utility-nav col-sm-15 col-lg-10" role="navigation"><ul class="micro-menu"><li class="first"><a href="https://travel.washingtontimes.com/" title="Book Travel" target="_blank">Book Travel</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://www.print2webcorp.com/marketplace/washingtontimes/main/" title="Classifieds">Classifieds</a></li><li><a href="/weekly-ads/" class="Weekly Ads">Weekly Ads</a></li></ul></nav><div class="search col-sm-15 col-lg-5"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div></div><!-- //.dom-move-contents --></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop11" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Preferences">Preferences</a><ul id="main-nav-menu11" class="dropdown-menu" aria-labelledby="main-nav-drop11" role="menu"><li role="presentation" class="dom-move preferences" data-target="preferences" data-media="mobile"><div class="dom-move-contents"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div><!-- //.dom-move-contents --></li></ul></li></ul></div><!-- //.nav-collapse --></nav><!-- //#main-nav --></div><!-- //#main-nav-container --><div id="social-media-preferences" class="col-lg-5 visible-lg"><div class="dom-move social" data-target="social" data-media="desktop"><div class="dom-move-contents hidden-xs hidden-sm"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="gplus"><a href="https://plus.google.com/+washingtontimes/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></div><div class="dom-move preferences" data-target="preferences" data-media="desktop"><div class="dom-move-contents hidden-xs  hidden-sm"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div></div></div></div></div></header><!--  end add --><header id="info-bar"><div class="container editors-pick-info-bar"><div class="row"><div class="jcarousel-wrapper col-xs-24 col-xs-offset-3 col-sm-28 col-sm-offset-1"><div class="jcarousel"><ul><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2012/10/11/ms-13_web_20121011_0003_c123-0-596-473_s85x85.jpg?1fe52f5dc142d24c7a1b9d860b31ff34206b595a" width="85" height="85" alt="Mara Salvatrucha, or MS-13, is becoming an increasing problem in Northern Virginia. (Associated Press/File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">National</a><h4 class="article-headline"><a href="/news/2017/may/24/whistleblower-dhs-knowingly-let-ms-13-gang-members/" data-track-event="Hilighted,Editors Picks,position1" title="Obama admin knew gang members were part of illegal immigrant surge: Whistleblower">Obama admin knew gang members were part of...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/24/Trump_Budget_09732.jpg-2509c_c785-0-3927-3142_s85x85.jpg?d6a2c73e07aa69e3ebb6274321ef95d9930f873f" width="85" height="85" alt="Budget Director Mick Mulvaney testifies on Capitol Hill in Washington, Wednesday, May 24, 2017, before the House Budget Committee hearing about President Donald Trump&amp;#39;s fiscal 2018 federal budget. (AP Photo/Jacquelyn Martin)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/mulvaney-trumponomics-whatever-ends-3-pct-growth/" data-track-event="Hilighted,Editors Picks,position2" title="Mulvaney: &#8216;Trumponomics&#8217; is whatever achieves 3 percent growth">Mulvaney: &#8216;Trumponomics&#8217; is wh...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/14/House_Ossoff_05687.jpg-29cf2_c765-0-4197-3432_s85x85.jpg?b240d1f0fb8c887cb41ae7413f28117fd623ddfb" width="85" height="85" alt="Jon Ossoff, center, a 30-year-old Democrat running for Congress in Georgia&amp;#39;s traditionally conservative 6th Congressional District, and fiancee Alisha Kramer, left, walk with organizer Eliot Beckham, right, while campaigning in Sandy Springs, Ga., Thursday, May 11, 2017. Ossoff&amp;#39;s fortunes in a June 20 matchup with Republican Karen Handel will be an early test of how the Republicans&amp;#39; vote to gut the Affordable Care Act and President Donald Trump&amp;#39;s decision to fire the FBI director are playing with voters. Both parties see the Georgia race as an indicator for the 2018 midterm elections. (AP Photo/David Goldman)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/ad-ga-special-election-ties-ossoff-pelosi/" data-track-event="Hilighted,Editors Picks,position3" title="Super PAC ad for Georgia special election ties Dem candidate to Pelosi, &#8216;San Francisco values&#8217;">Super PAC ad for Georgia special election ...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/18/Trump_Ryan_77029.jpg-f825d_c575-0-3925-3350_s85x85.jpg?21e53dad6f0586c9abe7507efcac598de084b004" width="85" height="85" alt="House Speaker Paul Ryan of Wis. meets with reporters on Capitol Hill in Washington, Thursday, May 18, 2017. (AP Photo/J. Scott Applewhite) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/paul-ryan-republicans-are-pushing-through-agenda-d/" data-track-event="Hilighted,Editors Picks,position4" title="Ryan: Republicans are pushing through agenda despite perceived chaos">Ryan: Republicans are pushing through agen...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/18/Health_Care_93490.jpg-69e53_c1105-0-4753-3648_s85x85.jpg?74c1292d65e9e11e84a0e0c4a633f325482747c5" width="85" height="85" alt="The Healthcare.gov website is seen on a laptop computer, Thursday, May 18, 2017, in Washington. (AP Photo/Alex Brandon) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/buddy-carter-expects-cbo-score-new-health-care-bil/" data-track-event="Hilighted,Editors Picks,position5" title="Carter expects CBO score for new health care bill &#8216;will be just fine&#8217;">Carter expects CBO score for new health ca...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/24/philippines_muslim_militants_01485_c376-0-2792-2416_s85x85.jpg?dbf268de46136631c4c195fcb03e99f1924c3e6d" width="85" height="85" alt="Philippine President Rodrigo Duterte gestures as he answers questions from reporters at Manila&amp;#39;s international airport, Philippines, Wednesday, May 24, 2017. Duterte warned Wednesday that he&amp;#39;ll be harsh in enforcing martial law in his country&amp;#39;s south as he abruptly left Moscow to deal with a crisis at home sparked by a Muslim extremist siege on a city, where militants burned buildings overnight and are feared to have taken hostages. (AP Photo/Aaron Favila)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/transcript-shows-trump-praising-philippine-leader/" data-track-event="Hilighted,Editors Picks,position6" title="Transcript shows Trump praising Philippine leader&#8217;s &#8216;great job&#8217; in drug war and debating North Korea">Transcript shows Trump praising Philippine...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/04/26/Trump_85150.jpg-58cba_c1163-0-4693-3530_s85x85.jpg?4cff2d81729e96f5e21115e9d65605a680b1809a" width="85" height="85" alt="Sen. Chris Coons, D-Del., talks with reporters after an all Senators briefing on the Democratic People&amp;#39;s Republic of Korea at the Eisenhower Executive Office Building on the White House complex, Washington, Wednesday, April, 26, 2017. (AP Photo/Carolyn Kaster) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/chris-coons-donald-trumps-disregard-for-intelligen/" data-track-event="Hilighted,Editors Picks,position7" title="Coons: Trump&#8217;s disregard for intelligence relations jeopardizes American safety">Coons: Trump&#8217;s disregard for intelli...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2016/01/09/GOP_2016_Poverty.JPEG-0184b_c1754-0-5770-4016_s85x85.jpg?bece5c7414011eda9d7e4a722fdf88d095ed14db" width="85" height="85" alt="Then-Republican presidential candidate Mike Huckabee speaks with moderators at an economic forum, Saturday, Jan. 9, 2016, in Columbia, S.C. (AP Photo/Sean Rayford) **FILE**" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2017/may/24/mike-huckabee-disappointed-donald-trump-didnt-ment/" data-track-event="Hilighted,Editors Picks,position8" title="Huckabee disappointed Trump didn&#8217;t mention embassy move during Israel visit">Huckabee disappointed Trump didn&#8217;t m...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/24/Vatican_Pope_Trump_10329.jpg-c7f1c_c682-0-3696-3014_s85x85.jpg?308c5a126bd1475cdab0ff1b89090f0c54997a7e" width="85" height="85" alt="Pope Francis meets with President Donald Trump and first lady Melania Trump on the occasion of their private audience, at the Vatican, Wednesday, May 24, 2017. (AP Photo/Alessandra Tarantino, Pool)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">World</a><h4 class="article-headline"><a href="/news/2017/may/24/donald-trump-and-pope-francis-meet-we-can-use-peac/" data-track-event="Hilighted,Editors Picks,position9" title="President Trump and Pope Francis meet: &#8216;We can use peace&#8217;">President Trump and Pope Francis meet: &#8...</a></h4></div></li><li><div class="photo-thumb"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/23/hillary_clinton_45820_c712-0-3956-3244_s85x85.jpg?170a27946dcd5c51954a8a837b314c91795469b3" width="85" height="85" alt="Hillary Clinton speaks during the Children&amp;#39;s Health Fund annual benefit, Tuesday, May 23, 2017, in New York. Clinton also received the American Heroes for Children Award. (AP Photo/Julie Jacobson)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Inside Politics</a><h4 class="article-headline"><a href="/news/2017/may/23/hillary-clinton-trump-budget-shows-unimaginable-le/" data-track-event="Hilighted,Editors Picks,position10" title="Clinton: Trump budget shows &#8216;unimaginable level of cruelty&#8217;">Clinton: Trump budget shows &#8216;unimagi...</a></h4></div></li></ul></div><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-prev" title="Previous"><i class="fa fa-chevron-left"></i></a><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-next" title="Next"><i class="fa fa-chevron-right"></i></a></div></div></div></header></div><div class="container"><div id="ad-lead" data-size="970x90" class="ad"><div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard"></div><div id='crt-355039' style='width:728px; height:90px;text-align: center;margin: 0 auto;'></div><script>
  Criteo.DisplayAcceptableAdIfAdblocked({
    'zoneid' : 355039,
    'containerid' : 'crt-355039',
    'overrideZoneFloor' : false
  });
</script></div></div><!-- START 3-column layout --><div id="main" class="container"><div class="right-border"><nav id="breadcrumb" role="navigation"><ul class="menu"><li><a href="/">Home</a></li><li><a href="/news/">News</a></li><li class="current"><a href="/news/politics/">Politics</a></li></ul></nav><div id="page-title-container"><h1 class="page-headline">Ex-Texas school chief admits falsifying immigration records</h1></div></div><div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary"><aside id="secondary" class="hidden-xs col-md-10 col-lg-8"><div class="equal-heights-column-inner"><div class="aside-inner"><div class="search"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop"></div><div id='crt-355041' style='width:300px; height:250px;'></div><script>
   Criteo.DisplayAcceptableAdIfAdblocked(
       {'zoneid' : 355041,
        'containerid' : 'crt-355041',
        'overrideZoneFloor' : false
    });
</script></div><div id="ndn-sidebar-container" style="margin-bottom: 20px;"><h2 class="block-title">Latest Videos</h2><div 
class="ndn_embed"
data-config-widget-id="27572"
data-config-type="VideoLauncher/Slider300x250"
data-config-tracking-group="91568"></div><script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script></div><section class="block topic-list most-shared"><h2 class="block-title">Recommended</h2><div class="block-content"><article><div class="main-photo"><a href="/news/2017/may/23/john-brennan-russia-recruited-americans-wittingly-/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/23/Trump_Russia_Probe_39723.jpg-1ee86_c1496-0-5801-4305_s85x85.jpg?a4d7d394ea01fade127e72618b79197e05b7c0a5" width="85" height="85" alt="Former CIA Director John Brennan testifies on Capitol Hill in Washington, Tuesday, May 23, 2017, before the House Intelligence Committee Russia Investigation Task Force. (AP Photo/Pablo Martinez Monsivais)" /></a></div><h3 class="article-headline"><a href="/news/2017/may/23/john-brennan-russia-recruited-americans-wittingly-/" title="Ex-CIA boss John Brennan blasts Washington&#8217;s culture of leaks " onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Ex-CIA boss John Brennan blasts Washington&#8217;s culture of leaks </a></h3></article><article><div class="main-photo"><a href="/multimedia/collection/top-10-fighter-jets/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="http://twt-thumbs.washtimes.com/media/image/2014/04/25/f-15strike_eagle_primary_image_c102-0-717-615_s85x85.jpg?1b5549e3d1091fb9bb3e29ff61ed510d508d2730" width="85" height="85" alt="f-15strike_eagle_primary_image.jpg" /></a></div><h3 class="article-headline"><a href="/multimedia/collection/top-10-fighter-jets/" title="Top 10 U.S. fighter jets" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">Top 10 U.S. fighter jets</a></h3></article><article><div class="main-photo"><a href="/news/2017/may/23/greg-gianfortes-montana-race-a-health-care-bellwet/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/23/5_232017_election8201_c989-0-3000-2011_s85x85.jpg?852468b47b762ed3dd1485de3492a23e7e436f70" width="85" height="85" alt="Republican Greg Gianforte (right) opposed the GOP&amp;#39;s overhaul of Obamacare but said he defends the House GOP caucus for making an effort to amend health care policy. However, Democrat Rob Quist said that may not be enough for Montana voters, and he urged them to send Mr. Gianforte a message at the ballot box. (Associated Press)" /></a></div><h3 class="article-headline"><a href="/news/2017/may/23/greg-gianfortes-montana-race-a-health-care-bellwet/" title="Montana voters to send new lawmaker, health care message to Congress" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">Montana voters to send new lawmaker, health care message to Congress</a></h3></article><!-- BEGIN Outbrain Recommend --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><!-- END Outbrain Recommend --><article><div class="main-photo"><a href="/quiz/2015/may/14/are-you-smarter-jeopardy-contestant/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="http://twt-thumbs.washtimes.com/media/image/2014/04/03/alexjeopardy_c127-0-572-445_s85x85.jpg?d9d22070c8b06528f3ffa498d9f7d8b3c997dbe9" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="article-headline"><a href="/quiz/2015/may/14/are-you-smarter-jeopardy-contestant/" title="Are You Smarter Than A Jeopardy Contestant?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">Quiz: Are You Smarter Than A Jeopardy Contestant?</a></h3></article></div></section><!-- //.ed-columns --><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article><div class="main-photo"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="http://media.washtimes.com.s3.amazonaws.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a></div><h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h3></article></div></section><div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo"></div></div><section class="block our-voices desktop-only" style="border-bottom: 0 !important;"><h2 class="block-title">Commentary</h2><div class="block-content"><article ><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2014/tammy-bruce_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/tammy-bruce/">Tammy Bruce</a></a></h3><p><a href="/news/2017/may/24/manchester-attack-shows-terrorism-must-be-fought/" title="Another lesson from Manchester">Another lesson from Manchester</a></p></article><article ><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2016/charles-hurt-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/charles-hurt/">Charles Hurt</a></a></h3><p><a href="/news/2017/may/23/the-fate-of-the-us-rests-on-trumps-choice-of-adjec/" title="So, the fate of the Republic rests on Trump&#8217;s choice of adjectives?">So, the fate of the Republic rests on Trump&#8217;s choice of adjectives?</a></p></article><article style="border-bottom: 0;"><div class="main-photo"><a href=""><img src="http://twt-thumbs.washtimes.com/media/img/staff/2014/JOSEPHCURL_s85x128.jpg?16424286286e9939f60f4f4896cfd955df2559c2" width="85" height="128" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/joseph-curl/">Joseph Curl</a></a></h3><p><a href="/news/2017/may/23/how-much-does-cnn-hate-trump-93-of-coverage-is-neg/" title="How much does CNN hate Trump? 93% of coverage is negative">How much does CNN hate Trump? 93% of coverage is negative</a></p></article><span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span></div></section><!-- //.our-voices --><div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree"></div></div><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><div id="L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l"></div></div></section><section class="block qotd"><h2 class="block-title">Question of the Day</h2><div class="block-content"><h3>Is Trump the victim of &#39;greatest witch hunt&#39; in history of U.S. politics?</h3><fieldset><legend class="sr-only">Question of the Day</legend><form action="/polls/2017/may/18/trump-victim-greatest-witch-hunt-history-us-politi/" method="POST"><!--  This is bot detection stuff, do not remove  --><input type='text' name='email' class='poll_required' value='valid_email'/><input type='text' name='username' class='poll_required'/><div class="field"><input id="choice1" type="radio" name="choice" value="5844" />&nbsp;
        <label for="choice1">Yes</label></div><div class="field"><input id="choice2" type="radio" name="choice" value="5845" />&nbsp;
        <label for="choice2">No</label></div><div class="field"><input id="choice3" type="radio" name="choice" value="5846" />&nbsp;
        <label for="choice3">Not sure</label></div><br /><input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2017/may/18/trump-victim-greatest-witch-hunt-history-us-politi/results/" class="ml small">View results</a></p></form></fieldset></div></section><!-- //.qotd --><div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour"></div></div><section class="block whats-trending"><h2 class="block-title">Story TOpics</h2><div class="block-content"><ul><li><a href="/topics/law_crime/" title="" data-track-event="Hilighted,topics">Law_Crime</a></li><li><a href="/topics/education/" title="" data-track-event="Hilighted,topics">Education</a></li><li><a href="/topics/victor-leos/" title="" data-track-event="Hilighted,topics">Victor Leos</a></li></ul></div></section><!-- //.whats-trending --><div style="margin-bottom: 20px;"><section class="block third-party business-directory"><h2 class="block-title" style="margin-bottom: 0;">Search Yellow Pages</h2><div style="border: 10px solid #f5f5f5; padding: 10px;"><div class="pg-widget-container" style="width:100%;"><div class="pg-widget-contents"><div class="pg-widget-search"><form style="margin:0;" target="_top" method="get" action="http://directory.washingtontimes.com/search.pg"><input name="z" type="hidden" value="washington, dc" /><table cellpadding="0" cellspacing="0" border="0" width="100%" style="border-collapse:separate;"><tbody><tr><td class="pg-widget-input"><input name="q" style="width:150px; border-width:2;" type="text" maxlength="50" value="" /></td><td width="67" class="pg-widget-submit"><input type="submit" value="search" /></td></tr></tbody></table></form></div><div class="pg-widget-more-links"><span style=""><a style="font-size: 14px;" onclick="el = document.getElementById('pgmenu2'); el.style.display = (el.style.display == 'block' ? 'none' : 'block'); return false;" href="http://directory.washingtontimes.com">Popular Searches</a><div style="display: none;" id="pgmenu2"> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/apartments.zq.html">Apartments in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/attorneys.zq.html">Attorneys in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+dealers.zq.html">Auto Dealers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+parts.zq.html">Auto Parts in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/auto+repair.zq.html">Auto Repair in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/beauty+salons.zq.html">Beauty Salons in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/car+rental.zq.html">Car Rental in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/dentists.zq.html">Dentists in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/doctors.zq.html">Doctors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/flowers.zq.html">Flowers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/hotels.zq.html">Hotels in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/insurance.zq.html">Insurance in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/loans.zq.html">Loans in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/mortgages.zq.html">Mortgages in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/movers.zq.html">Movers in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/pizza.zq.html">Pizza in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/realtors.zq.html">Realtors in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/restaurants.zq.html">Restaurants in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/storage.zq.html">Storage in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/tax+preparation.zq.html">Tax Preparation in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc/travel.zq.html">Travel in Washington</a><br> 
    		            <a href="http://directory.washingtontimes.com/allads.q.html">Featured</a><br> 
    		            <a href="http://directory.washingtontimes.com/washington+dc.z.html">More...</a></div></span></div></div></div></div></section><!-- //.business-directory --></div></div></aside><!-- //#secondary --><section id="content" class="col-xs-31 col-lg-22 right-border"><div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;"><div class="content-inner"><!-- //#ad-lead-mobile --><section class="full-article"><article style="margin-bottom: 0;"><script type="text/javascript">
  var _informq = _informq || [];
    _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function(event) {
  }]);
</script><div class="article-text"><div class="share-and-comments"><div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div><a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a></div><div class="meta" style="padding-top: 10px;"><span class="byline"> By  </span><span class="source"> - 
			
				Associated Press -
      
        
        Wednesday, May 24, 2017
      
      </span></div><div class="summary" id="font-resizer"><div class="storyareawrapper"><div class="bigtext"><p>DALLAS (AP) - A former administrator with a Dallas-area school district has admitted he received kickbacks and other benefits by falsifying immigration documents so that teachers from Latin America and elsewhere could work in his district.</p><p>Sixty-three-year-old <a href="/topics/victor-leos/">Victor Leos</a> pleaded guilty in federal court Tuesday to conspiracy to commit false statements on immigration documents.</p><p><a href="/topics/victor-leos/">Leos</a> was the human resources director for Garland schools and prosecutors say that from 2007 to 2012 he worked with outside recruiters to bring the foreign teachers to Garland.</p><div class="read-more-show hide"></div><p>He submitted false statements indicating qualified U.S. applicants could not be found for open positions so the bilingual teachers from abroad were necessary.</p><p>Foreign teachers he recruited later were denied citizenship and forced to leave the U.S.</p><a name="pagebreak"></a><p>He&#8217;s scheduled for sentencing in August and faces up to five years in prison.</p><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/" data-widget-id="AR_3" data-ob-template="TheWashingtonTimes"></div><section class="block from-web no-bottom-border"><div class="block-content"><div class="row photo-array"><div style="padding: 0 20px;"><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/" data-widget-id="AR_1" data-ob-template="TheWashingtonTimes"></div></div></div></div></section><div id="show-comments" class="no-print">
                 LOAD COMMENTS (<span class="disqus-comment-count" data-disqus-url="http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/"></span>)
              </div><div id="hide-comments" class="no-print" style="display: none">HIDE COMMENTS</div><div id="disqus-container" style="display: none"><div class="permission"><p>Copyright &copy; 2017 The Washington Times, LLC. </p></div><div id="disqus_thread"></div><script type="text/javascript">
/* <![CDATA[ */

    var disqus_shortname = 'washtimes';
	var disqus_identifier = "story_1726447";
	var disqus_url = "http://www.washingtontimes.com/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/";
	var disqus_title = "Ex-Texas school chief admits falsifying immigration records";


var protocol = location.protocol;
var host = location.host;
var domain_url = protocol +"//"+host
</script><script src="http://twt-assets.washtimes.com/js/disqus.js?v=6" type="text/javascript">
{
    init: true, // Load Disqus SDK -- set to false if SDK will be loaded externally
    short_name: 'washtimes',
    <!--token_ajax_url: '',-->
    page: {api_key: '',},
    <!--sso: { // All URLs must be absolute path:--><!--name: 'Washington Times',--><!--button: '',--><!--url: domain_url +'',--><!--logout:  domain_url+window.location,--><!--width: 900,--><!--height: 570--><!--}-->
}
</script><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a><!-- //.comments --></div><p>&nbsp;</p></div><p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/']); comscoreBeacon();" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More <i class="fa fa-arrow-down"></i></p><p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2017/may/24/ex-texas-school-chief-admits-falsifying-immigratio/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p></div></div></div></article><section class="block breaking-news no-bottom-border"><h2 class="block-title">Top Stories</h2><div class="block-content"><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/23/Britain_Concert_Blast_00485.jpg-361ee_c429-0-2522-2093_s85x85.jpg?acd04745cd18801cebc29e7dff212493456d8a7a" width="85" height="85" alt="Police detained a man Tuesday near a vigil for victims of the Manchester Arena bombings, but fans at the Ariana Grande concert said there was virtually no physical inspection of bags and knapsacks at the gates. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/manchester-bombing-reveals-europes-denial-of-islam/" title="Europe&#8217;s denial of Islamic terrorism threat perplexes security specialists" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Europe&#8217;s denial of Islamic terrorism threat perplexes security specialists</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/24/Trump_Mideast_Moments_65244.jpg-e2ade_c537-0-2187-1650_s85x85.jpg?51a6c1c8b0108948bb25e69ab6d018e29ac73414" width="85" height="85" alt="In this Tuesday, May 23, 2017, file photo, President Donald Trump and and his wife Melania hold hands as they walk from Marine One to board Air Force One, enroute to Rome, in Jerusalem. On Monday on his arrival at Ben-Gurion International Airport, President Trump turned and reached out to grab Mrs. Trump&amp;#39;s hand and she appeared to brush away his hand, raising speculation in local media of a possible first family fracas. It happened again in Rome on Tuesday. (AP Photo/Evan Vucci, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/24/melania-trumps-hand-and-medias-nutty-obsession/" title="The media&#8217;s nutty obsession with Melania&#8217;s hand" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">The media&#8217;s nutty obsession with Melania&#8217;s hand</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/11/23/people-spike_lee_c207-0-2187-1980_s85x85.jpeg?4a84ac01dd22926a7b68ad7521b547814c1b1bbb" width="85" height="85" alt="In this April 4, 2016 photo, Spike Lee attends the NYU Tisch School of the Arts 50th Anniversary Gala in New York. (Photo by Andy Kropa/Invision/AP, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/spike-lee-hillary-clinton-thought-she-was-entitled/" title="Spike Lee: Hillary Clinton thought she was &#8216;entitled&#8217; to presidency" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Spike Lee: Hillary Clinton thought she was &#8216;entitled&#8217; to presidency</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2013/01/09/taxes_c344-0-2655-2311_s85x85.jpg?9e488c25252ceeae6dae4657759b5865e035f8ba" width="85" height="85" alt="This undated handout photo provided by the Internal Revenue Service (IRS) shows National Taxpayer Advocate Nina Olson. The nation&amp;#39;s tax law is so thick and complicated that businesses and individuals spend more than 6 billion hours a year complying with filing requirements. (AP Photo/Christopher Germano, IRS)

" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/nina-olson-irs-official-says-congress-must-give/" title="IRS official tells Congress it needs more money to improve customer service" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">IRS official tells Congress it needs more money to improve customer service</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/21/people-billy_bush_90779_c515-0-2848-2333_s85x85.jpg?c029fb3cd3c2f4c6b5e1b29b07a578a182fd6a1c" width="85" height="85" alt="In this Sept. 19, 2014 file photo, Billy Bush arrives at the Operation Smile&amp;#39;s 2014 Smile Gala in Beverly Hills, Calif. (Photo by Richard Shotwell/Invision/AP, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/24/billy-bush-tape-i-sacrificed-my-own-dignity-moment/" title="Billy Bush on Trump tape: I sacrificed my own dignity in that moment" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Billy Bush on Trump tape: I sacrificed my own dignity in that moment</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/23/John_Podesta_c125-0-514-389_s85x85.jpg?e05c11b4db3df23f9eefa33cdca134e00f66b840" width="85" height="85" alt="John Podesta, former chairman of Hillary Clinton&amp;#39;s failed 2016 presidential campaign, gave tepid praise for President Trump Tuesday morning, saying the president is &amp;quot;doing OK&amp;quot; so far on his first foreign trip since taking office. (The Washington Post)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/john-podesta-donald-trump-doing-ok-on-first-foreig/" title="John Podesta: Donald Trump &#8216;doing OK&#8217; on first foreign trip" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">John Podesta: Donald Trump &#8216;doing OK&#8217; on first foreign trip</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/06/11/converted_1911_c104-0-530-426_s85x85.jpg?9703eb3b78570ebb3e58d0aeb90b6a3a4404725e" width="85" height="85" alt="converted 1911.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/21-best-guns-home-protection/" title="21 best guns for home protection" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">21 best guns for home protection</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/01/25/planned_parenthood_c0-0-3186-3186_s85x85.jpeg?70f1a86e0524007bd18dd8326ebfded6239d8b36" width="85" height="85" alt="The nation&amp;#39;s largest abortion provider announced last week that it would close four clinics in Iowa, three in New Mexico, two in Colorado and its last remaining facility in Wyoming, despite continuing to receive more than $500 million in annual taxpayer funding. (Associated Press/File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/abortion-foes-planned-parenthood-failing-tax-dolla/" title="Planned Parenthood closes clinics but continues to collect $500 million a year in taxpayer funding" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Planned Parenthood closes clinics but continues to collect $500 million a year in taxpayer funding</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/08/09/photomurderedDNCstaffer_c0-0-650-650_s85x85.jpg?8076c5d442c5d841819a0962dd2912373d95006a" width="85" height="85" alt="Seth Conrad Rich, a DNC staffer, was killed in July near his home in the District of Columbia. (Image via Rich&amp;#39;s LinkedIn profile.)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/oan-offers-100k-reward-for-details-leading-to-arre/" title="One America News Network offers $100k reward for details leading to arrest of Seth Rich&#8217;s killer" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">One America News Network offers $100k reward for details leading to arrest of Seth Rich&#8217;s killer</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/23/Indonesia_Gay_Couple_Caned_73297.jpg-0d1c8_c565-0-3016-2451_s85x85.jpg?983e52e2d4470e52c50118681841613ad909a20d" width="85" height="85" alt="A police officer escort two men convicted of gay sex to be publicly caned at a mosque in Banda Aceh, Aceh province Indonesia, Tuesday, May 23, 2017. The two men were publicly caned dozens of times Tuesday for consensual sex, a punishment that intensifies an anti-gay backlash and which rights advocates denounced as &amp;quot;medieval torture.&amp;quot; (AP Photo/Heri Juanda)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/indonesia-land-moderate-islam-canes-gay-men-83-tim/" title="Indonesia, land of &#8216;moderate Islam,&#8217; canes gay men 83 times" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Indonesia, land of &#8216;moderate Islam,&#8217; canes gay men 83 times</a></h3></article><article class="article-position-render"><div class="main-photo"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position13"><img src="http://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/04/08/82779c86ef13210f730f6a706700d692_c387-0-2155-1768_s85x85.jpg?62c84a669cc8ea90e9e37085cc691c93e4ffb318" width="85" height="85" alt="Bob Schieffer opens the Schieffer Symposium on the News at TCU on Wednesday, April 8, 2015, in Fort Worth, Texas. (AP Photo/The Fort Worth Star-Telegram, Ron T. Ennis) ** FILE **" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/22/bob-schieffer-cbs-accused-trying-normalize-donald-/" title="CBS&#8217;s Bob Schieffer accused of trying to &#8216;normalize&#8217; Trump by praising speech" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">CBS&#8217;s Bob Schieffer accused of trying to &#8216;normalize&#8217; Trump by praising speech</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2014/05/07/5_7_2014_monica8201_c0-0-572-572_s85x85.jpg?2d9a3496e3aeb9f08a1a17dd74b2244e43cef74b" width="85" height="85" alt="Monica Lewinsky. (Associated Press) ** FILE **" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/22/monica-lewinsky-rips-roger-ailes-after-funeral-bla/" title="Monica Lewinsky rips Roger Ailes after funeral, blames him for Fox&#8217;s &#8216;culture of exploitation&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Monica Lewinsky rips Roger Ailes after funeral, blames him for Fox&#8217;s &#8216;culture of exploitation&#8217;</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2015/01/27/ap26539704575_c585-0-2914-2329_s85x85.jpg?f3a4cc3a013fa3b1d48a1cc6ba2de9fe6a4df7c8" width="85" height="85" alt="AP26539704575" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/christians-hollywood/" title="Christians in Hollywood" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Christians in Hollywood</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/21/5_212017_brown8201_c377-0-2963-2586_s85x85.jpg?a666175c1b8581ca34bfc0f24fa7ed1fb1004131" width="85" height="85" alt="California Gov. Jerry Brown called opponents of instate gas price increases &amp;quot;freeloaders,&amp;quot; which has been pounced on by the state GOP. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/21/jerry-browns-california-freeloaders-hit-back-on-ta/" title="California Gov. Jerry Brown&#8217;s &#8216;freeloaders&#8217; barb riles gas-tax opponents" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">California Gov. Jerry Brown&#8217;s &#8216;freeloaders&#8217; barb riles gas-tax opponents</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/18/Conway_Republican_Fundraiser_04103.jpg-089f0_c267-0-2313-2046_s85x85.jpg?35d15ecdb5cb0455e3d04fcc1275a066049def92" width="85" height="85" alt="Kellyanne Conway, senior adviser to President Donald Trump, speaks during an interview outside the White House in Washington, in this Wednesday, May 10, 2017, file photo. Conway has told supporters in New Hampshire they should &amp;quot;just ignore&amp;quot; his critics and the incessant chatter about the scandals dogging him. Conway was guest speaker Thursday, May 18, 2017, at the fundraising Spring to Victory dinner, hosted by the New Hampshire Republican State Committee in Nashua. (AP Photo/Evan Vucci, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/23/ap-outed-anti-trump-piece-leftwing-activist/" title="AP outed for anti-Trump piece from leftwing activist" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">AP outed for anti-Trump piece from leftwing activist</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2016/02/15/scarlett-johansson-the-avengers-promos_1_c13-0-713-700_s85x85.jpg?16479dd188340e55e0eeb2a93520ceb41cb609ba" width="85" height="85" alt="scarlett-johansson-the-avengers-promos_1" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/most-popular-concealed-carry-pistols/" title="Most popular concealed carry pistols" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Most popular concealed carry pistols</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="http://twt-thumbs.washtimes.com/media/image/2017/05/22/5_222017_trump-us-saudi-arabia-258201_c730-0-3652-2922_s85x85.jpg?362f1f1200d04f33acc12590427c99253eff711d" width="85" height="85" alt="White House senior adviser Jared Kushner (left) is traveling with his father-in-law, President Trump, to the Middle East, providing evidence that Mr. Trump increasingly relies on Mr. Kushner, and leading to increased speculation as to how he may figure into Mr. Trump&amp;#39;s attempts to broker a Middle East peace process in the near-future. (Associated Press)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2017/may/22/jared-kushner-plays-an-increasing-role-in-trump-wh/" title="Middle Eastern media struggle to decode Jared Kushner&#8217;s moves" data-track-event="TopStoriesBlock,TopStoriesBlock,position20" style="color: #000000;">Middle Eastern media struggle to decode Jared Kushner&#8217;s moves</a></h3></article></div></section><!-- //.breaking-news --></div></div></section><script id="dsq-count-scr" src="//washtimes.disqus.com/count.js" async></script><!-- //#content --></div></div><!-- END 3-column layout --><footer id="footer"><div class="footer-inner"><div id="contact-links" class="container"><div class="row"><style type="text/css">
.block-email-alerts-footer {
	padding: 0 15px 12px 0;
}

.block-email-alerts-footer .block-title {
	background: transparent url("http://media.washtimes.com/static/images/mail-alerts.png") no-repeat;
	min-height: 33px;
	font-size: 18px;
	line-height: 15px;
	padding: 3px 0 0 43px;
	margin-bottom: 5px;
}

.block-email-alerts-footer .block-title span {
	font-size: 14px;
	font-weight: normal;
}

.block-email-alerts-footer input[type=text] {
	-moz-border-radius-topleft: 4px;
	-webkit-border-top-left-radius: 4px;
	border-top-left-radius: 4px;
	-moz-border-radius-bottomleft: 4px;
	-webkit-border-bottom-left-radius: 4px;
	border-bottom-left-radius: 4px;
	border: none;
	height: 33px;
	padding: 0 0 0 10px;
	width: 220px;
	float: left;
}

.block-email-alerts-footer ul {
	clear: both;
	margin: 0;
	padding: 0;
	margin-bottom: 10px;
	list-style-type: none;
}

.block-email-alerts-footer li {
	float: left;
	width: 50%;
	color: #000 !important;
	margin-bottom: 4px;
	list-style-type: none;
}

.block-email-alerts-footer input[type=submit] {
	font-family: "Signika", Arial, Helvetica, sans-serif;
	font-weight: 700;
	background-color: #b00021;
	color: #fff;
	border: none;
	height: 33px;
	padding: 0 20px;
	float: left;
	-moz-border-radius-topright: 4px;
	-webkit-border-top-right-radius: 4px;
	border-top-right-radius: 4px;
	-moz-border-radius-bottomright: 4px;
	-webkit-border-bottom-right-radius: 4px;
	border-bottom-right-radius: 4px;
}

.newsletter-small { margin-top: 10px; font-size: 11px !important; }
.newsletter-small a { font-size: 11px; }

.cb { clear: both; }
</style><section class="block newsletter block-email-alerts-footer col-lg-13"><div class="block-content"><h3>Newsletters</h3><form method="post" action="https://app-sj16.marketo.com/index.php/leadCapture/save"><ul><li><input type="checkbox" name="optInDaily" value="True" />&nbsp;Daily</li><li><input type="checkbox" name="optInWeekly" value="True" />&nbsp;Weekly</li><li><input type="checkbox" name="optInPrudenNL" value="True" />&nbsp;Pruden on Politics</li><li><input type="checkbox" name="optInHurt" value="True" />&nbsp;Charles Hurt</li></ul><div class="cb"></div><input type="hidden" name="munchkinId" value="171-UGI-759" /><input type="hidden" name="Unsubscribed" value="False" /><input type="hidden" name="_mkt_trk" value=""/><input type="hidden" name="formId" value="1034" /><input type="text" name="Email" class="Email" placeholder="Email Address" /><input type="hidden" name="returnURL" value="http://www.washingtontimes.com/newsletter/thankyou/" /><input type="hidden" name="retURL" value="http://www.washingtontimes.com/newsletter/thankyou/" /><input type="submit" value="Submit" /></form></div><div class="cb"></div><p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p></section><section class="facebook-links col-sm-15 col-lg-7"><div class="section-inner"><h3>Find us on Facebook</h3><ul class="links"><li><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.facebook.com/pages/Washington-Times-Sports/200162889999907?sk=wall" title="Sports" target="_blank">Sports</a></li><li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li></ul></div></section><section class="twitter-links col-sm-15 col-lg-10"><div class="section-inner"><h3>Find us on Twitter</h3><div class="container-fluid"><div class="row"><ul class="links col-sm-20"><li><a href="http://www.twitter.com/washtimes/" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.twitter.com/wtimespolitics" title="Politics" target="_blank">Politics</a></li><li><a href="http://www.twitter.com/washtimesoped" title="Opinion" target="_blank">Opinion</a></li><li><a href="http://www.twitter.com/wtimesnation" title="Nation" target="_blank">Nation</a></li><li><a href="http://www.twitter.com/wtimesworld" title="World" target="_blank">World</a></li><li><a href="http://www.twitter.com/WashTimeslocal" title="D.C. Local" target="_blank">D.C. Local</a></li></ul><ul class="links col-sm-10"><li><a href="http://www.twitter.com/wtimesculture" title="Culture" target="_blank">Culture</a></li><li><a href="http://www.twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li><li><a href="http://www.twitter.com/washtimesbooks" title="Books" target="_blank">Books</a></li><li><a href="http://www.twitter.com/TWTmultimedia" title="Photos" target="_blank">Photos</a></li></ul></div></div></div></section></div></div><!-- //#contact-links --><nav id="footer-nav" role="navigation"><div class="container"><ul class="menu"><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li><li><a href="http://eedition.washingtontimes.com/login.xml?referer=%2Findex.xml" title="E-edition" target="_blank">E-edition</a></li><li><a href="/customer-service/" title="Customer Service">Customer Service</a></li><li><a href="/about/jobs/" title="Careers">Careers</a></li><li><a href="/terms-of-use/" title="Terms">Terms</a></li><li><a href="/privacy/" title="Privacy">Privacy</a></li><li><a href="/blog/marketing/" title="Marketing">Marketing</a></li><li><a href="/feeds/" title="RSS">RSS</a></li><li><a href="/advertise/" title="Advertise">Advertise</a></li><li><a href="/about/" title="About">About</a></li><li><a href="/contact-us/" title="Contact">Contact</a></li></ul></div></nav><section id="colophon"><div class="container"><h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2017</span>&nbsp;<span class="nowrap">The Washington Times, LLC</span><span class="separator">|</span></span><span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span><span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6></div></section></div></footer></div><script>
    MODALOPTIONS = [[1.0, 1]];
</script><!-- //#wrapper --><script type="text/javascript" src="http://twt-assets.washtimes.com/js/ads_global_.2be38d9de3ef.js" charset="utf-8"></script><script src="http://twt-assets.washtimes.com/v4/js/ads/config/story-politics.00ac3562221d.js"></script><!-- Quantcast Tag --><script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- BEGIN Chartbeat --><script type='text/javascript'>
  /** CONFIGURATION START **/
  var _sf_async_config={
    uid: 4188,
    domain: "washingtontimes.com",
    
  };
  /** CONFIGURATION END **/
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script><!-- END Chartbeat --><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
  NM.init({
    widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
    template: "NM07"
  });
</script><script type="text/javascript">
function loadOutbrain () {
  $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
  if (window.OBR ) {
    // if script is already loaded, this will trigger the ads to load
    OBR.extern.researchWidget();
  } else {
    $.getScript("http://widgets.outbrain.com/outbrain.js");
  }
}

$(function(){
  var animspeed = 900; // animation speed in milliseconds

  var $blockquote = $('.bigtext');
  var height = $blockquote.height();
  var $bigTextPag = $('.bigtext > p');
  if ($bigTextPag.length < 7) {
      // NOTE: when 5 or less <p> are set on the content, don't show the expand/hide link.
      // NOTE2: There's one extra <p> hard-coded on the template after the comments for spacing purposes.
      $('.expand').hide();
      return;
  }
  var mini = $bigTextPag.eq(0).outerHeight() + $bigTextPag.eq(1).outerHeight() +$bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(3).outerHeight();

  $blockquote.attr('data-fullheight',height+'px');
  $blockquote.attr('data-miniheight',mini+'px');
  $blockquote.css('height',mini+'px');


  $('.expand').on('click', function(e){
    _gaq.push(['_trackPageview', location.pathname + '#read-more']);
    $text = $(this).prev();

    $text.animate({
      'height': $text.attr('data-fullheight')
    }, animspeed, null, function() {
        $text.height('inherit');
    });
    $(this).next('.contract').removeClass('hide');
    $(this).addClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.expand-comments').on('click', function(e) {
    $('.bigtext').height('inherit');
    $('.expand').addClass('hide');
    $('.contract').removeClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.contract').on('click', function(e){
    $text = $(this).prev().prev();

    $text.animate({
      'height': $text.attr('data-miniheight')
    }, animspeed);
    $(this).prev('.expand').removeClass('hide');
    $(this).addClass('hide');
  });
});
</script><script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script><script type="text/javascript">
    (function() {
         var $ib = $('#info-bar');
         // fixed height to masthead to avoid double line on nav
         var mhHeight = 56; // $('#masthead').height();

        // info bar should show up after nav
        $ib.css('top', mhHeight - 1);

        // padding on body the size of the carousel so top ad is visible
        $('body').css('padding-top', $ib.height() + mhHeight);

        // header hide/show
        var headroom  = new Headroom($ib.get(0), {
            offset: 700
        });
        headroom.init();
    })();
 </script></body></html>
