
<!DOCTYPE html><!--[if IE]><![endif]--><!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]--><!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><!-- BEGIN marfeel --><script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>function getMrfP() {var r=.1,n=.15,t=.2,a=Math.random();return a>r&&n>a?"S":a>r&&t>a?"D":"M"} </script><!-- END marfeel --><!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script><noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- BEGIN onesignal --><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script><script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true
      }
    }]);
  </script><!-- END onesignal --><title>The Latest: Amtrak to suspend trains from Boston to New York - Washington Times</title><meta name="description" content="The Latest on the latest winter storm hitting the Northeast (all times local):" /><meta charset="UTF-8" /><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="bitly-verification" content="d180fd45f70d" /><meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="X-UA-Compatible" content="chrome=1" /><meta http-equiv="x-rim-auto-match" content="none" /><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="author" content="The Washington Times http://www.washingtontimes.com" /><meta name="serverf" content="web1" /><!-- Pinterest Verify Code --><meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" /><!-- END Pinterest Verify Code --><!-- Pinterest Tracking Code --><script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /></noscript><!-- END Pinterest Tracking Code --><!-- Pinterest Event Code --><script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script><!-- END Pinterest Event Code --><link rel="amphtml" href="http://amp.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/"><meta property="article:section" content="News" /><link rel="canonical" href="https://www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/" /><meta name="Author" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@washtimes" /><meta name="twitter:title" content="The Latest: Amtrak to suspend trains from Boston to New York" /><meta name="twitter:description" content="The Latest on the latest winter storm hitting the Northeast (all times local):" /><meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2018/03/11/northeast_storm_95279_s4096x2739.jpg?2f5b3167f8d4e68c7797247bc1d0cd93e8aff6ae" /><meta property="og:title" content="The Latest: Amtrak to suspend trains from Boston to New York" /><meta property="og:type" content="article" /><meta property="og:url" content="//www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/" /><meta property="og:image" content="https://twt-media.washtimes.com/media/image/2018/03/11/northeast_storm_95279.jpg" /><meta property="og:site_name" content="The Washington Times" /><meta property="og:description" content="The Latest on the latest winter storm hitting the Northeast (all times local):" /><meta name="news_keywords" content="Disaster Accident, Weather, National Weather Service, Boston, Providence"/><script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script><script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/",
    "headline": "The Latest: Amtrak to suspend trains from Boston to New York",
    
    "image": [
      "https://twt-media.washtimes.com/media/image/2018/03/11/northeast_storm_95279.jpg"
     ],
     
     
    "datePublished": "2018-03-12T12:27:37",
    "author": {
      "@type": "Person",
      "name": ""
    },
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "The Latest on the latest winter storm hitting the Northeast (all times local):"
  }
  </script><link rel="shortcut icon" href="//twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" /><link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" /><link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" /><link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" /><link rel="canonical" href="https://www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/" /><link href="//twt-assets.washtimes.com/css/global.38ef69e24638.css" rel="stylesheet" type="text/css" media="all" /><link href="//twt-assets.washtimes.com/v4/css/print.e6a412c08f30.css" rel="stylesheet" type="text/css" media="print" /><link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" /><link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" /><link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" /><!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]--><!--[if lt IE 9]><script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script><script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script><![endif]--><style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style><!-- BEGIN: Chartbeat --><script>var _sf_startpt=(new Date()).getTime()</script><script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script type="text/javascript" src="//washingtontimes-d.openx.net/w/1.0/jstag?nc=5856-washingtontimes"></script><script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script>
  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  }
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script><script>
	window.GPT.path = '/5856/wash.times/the-latest-blizzard-warning-issued-for-massachuset';
	window.GPT.cats = JSON.parse('["national", "news"]');
	window.GPT.slug = 'the-latest-blizzard-warning-issued-for-massachuset';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
        window.GPT.tag = JSON.parse('["national weather service","boston"]');
    
</script><script async src="//twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script><!-- BEGIN: Nativo --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><!-- End Nativo Code --><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1061671217207746');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- BEGIN: Admiral Monitoring --><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//profitrumour.com/a2c5ccebbf330a12ba32cf602bdc0251bd7ba17771dbd8cd0daaca1f9560658475867750634ecac7688918eaad9a29ce37c16b43b8803b9d16bc25e00275');</script><!-- END: Admiral Monitoring --><!-- Keywee Event Code --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script><!-- End Keywee Event Code --><!-- Facebook Link Ownership --><meta property="fb:pages" content="35994014410" /><!-- END Facebook Link Ownership --><!-- Google+ Experiment --><link href="https://plus.google.com/+washingtontimes" rel="publisher" /><!-- END Google+ Experiment --><!-- BEGIN Bing UET --><script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5695066"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5695066&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript><!-- END Bing UET --><!-- Twitter universal website tag code --><script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script><!-- End Twitter universal website tag code --><!-- Piano.io header code --><script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");</script><!-- End Piano.io header code --><!-- BEGIN Global Scripts --><script type="text/javascript" src="//twt-assets.washtimes.com/js/base_global.beae8639f934.js" charset="utf-8"></script><!--END: Global Scripts --><noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript><!-- BEGIN: Google Analytics --><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3328123-2']);
	
	_gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
  _gaq.push(['_setDomainName', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
	_gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
	_gaq.push(['_addIgnoredOrganic', 'washington times news']);
	_gaq.push(['_addIgnoredOrganic', 'wash times']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes']);
	_gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
	_gaq.push(['_addIgnoredOrganic', 'washington time']);
	_gaq.push(['_addIgnoredOrganic', 'washington times.com']);
	_gaq.push(['_addIgnoredOrganic', 'washinton times']);
	_gaq.push(['_addIgnoredOrganic', 'wahington times']);
	_gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();

	var sitepage;
</script><!-- END: Google Analytics --><script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script><style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style><link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css" /><script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script src='//static.criteo.net/js/ld/publishertag.js'></script><script>
        function comscoreBeacon () {
           (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
           $.get('/comscore-pageview-candidate.html');
        }
    </script><!-- Piano Composer / VX --><script>
    var setAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";}
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setAdblockerCookie(true);");
        script.setAttribute("onload", "setAdblockerCookie(false);");
        document.getElementsByTagName("head")[0].appendChild(script);
</script><!-- end Piano --></head><body class="
	
	
		home with-editors-pick-info-bar
	
	
"><div id="wrapper"><script>
    //check for Chacka in full request path
    var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

    // check for 'mkt_tok' in params
    var fromMarketo = twig_qs()['mkt_tok'];

    if (!fromMarketo && !fromChacka) {
        document.write('<div style="display: none;"><div id="div-gpt-ad-oop"></div></div>');
    }
</script><div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div><div class="globalheader_container"><header id="masthead"><div class="masthead-inner container"><div class="row"><div id="twt-logo" class="col-xs-30 col-sm-9 col-md-8"><a href="/" title="The Washington Times | Home"><img src="//twt-assets.washtimes.com/v4/images/logo-twt.4b20fb5d7b29.svg" alt="Logo: The Washington Times" /></a></div><div id="main-nav-container" class="col-xs-30 col-sm-21 col-md-22 col-lg-17"><nav id="main-nav" class="navbar" role="navigation"><div class="navbar-header"><button role="button" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav-navbar" title="Toggle Navigation"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="main-nav-navbar" class="navbar-collapse collapse"><ul class="menu nav navbar-nav" role="group"><li role="presentation" class=""><a role="menuitem" href="/" title="Home" data-track-event="NavBar,home,positionhome">Home</a></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/news/" title="News" data-gatag="news">News</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a></li><li role="presentation" class=""><a role="menuitem" href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a></li><li role="presentation" class=""><a role="menuitem" href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a></li><li role="presentation" class=""><a role="menuitem" href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a></li><li role="presentation" class=""><a role="menuitem" href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a></li><li role="presentation" class=""><a role="menuitem" href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a></li><li role="presentation" class=""><a role="menuitem" href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a></li><li role="presentation" class=""><a role="menuitem" href="/news/accountability/" title="Accountability" data-track-event="NavBarSub,accountability,positionaccountability">Accountability</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/" title="Special Reports" data-track-event="NavBarSub,special-reports,positionspecial-reports">Special Reports</a></li><li role="presentation" class=""><a role="menuitem" href="/communities/" title="Communities" data-track-event="NavBarSub,communities,positioncommunities">Communities</a></li><li role="presentation" class=""><a role="menuitem" href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a></li><li role="presentation" class=""><a role="menuitem" href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a></li><li role="presentation" class=""><a role="menuitem" href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a></li><li role="presentation" class=""><a role="menuitem" href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/cpac/" title="CPAC 2018" data-track-event="NavBarSub,cpac-2018,positioncpac-2018">CPAC 2018</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop2" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/opinion/" title="Opinion" data-gatag="opinion">Opinion</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/stephen-moore/" title="Stephen Moore" data-track-event="NavBarSub,stephen-moore,positionstephen-moore">Stephen Moore</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/larry-oconnor/" title="Larry O&#39;Connor" data-track-event="NavBarSub,larry-oconnor,positionlarry-oconnor">Larry O&#39;Connor</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a></li><li role="presentation" class=""><a role="menuitem" href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a></li><li role="presentation" class=""><a role="menuitem" href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a></li><li role="presentation" class=""><a role="menuitem" href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a></li><li role="presentation" class=""><a role="menuitem" href="/news/threat-assessment/" title="Threat Assessment" data-track-event="NavBarSub,threat-assessment,positionthreat-assessment">Threat Assessment</a></li><li role="presentation" class=""><a role="menuitem" href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop3" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/sports/" title="Sports" data-gatag="sports">Sports</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a></li><li role="presentation" class=""><a role="menuitem" href="/staff/deron-snyder/" title="Deron Snyder" data-track-event="NavBarSub,deron-snyder,positionderon-snyder">Deron Snyder</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/pyeongchang-2018-olympics/" title="Winter Olympics" data-track-event="NavBarSub,winter-olympics,positionwinter-olympics">Winter Olympics</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/multimedia/" title="Market" data-gatag="market">Market</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/weekly-ads/" title="Weekly Ads" data-track-event="NavBarSub,weekly-ads,positionweekly-ads">Weekly Ads</a></li><li role="presentation" class=""><a role="menuitem" href="http://classified.washingtontimes.com/" title="Classifieds" data-track-event="NavBarSub,classifieds,positionclassifieds">Classifieds</a></li><li role="presentation" class=""><a role="menuitem" href="/advertise/" title="Advertise With Us" data-track-event="NavBarSub,advertise-with-us,positionadvertise-with-us">Advertise With Us</a></li><li role="presentation" class=""><a role="menuitem" href="/payment/" title="Ad Payment" data-track-event="NavBarSub,ad-payment,positionad-payment">Ad Payment</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a></li><li role="presentation" class=""><a role="menuitem" href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a></li><li role="presentation" class=""><a role="menuitem" href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/infrastructure-2017-gearing-up-going-beyond/" title="Infrastructure 2017" data-track-event="NavBarSub,infrastructure-2017,positioninfrastructure-2017">Infrastructure 2017</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/freedom-speech-2017/" title="Freedom of Speech 2017" data-track-event="NavBarSub,freedom-of-speech-2017,positionfreedom-of-speech-2017">Freedom of Speech 2017</a></li><li role="presentation" class=""><a role="menuitem" href="https://twt-media.washtimes.com/media/misc/2017/11/28/2017-CFC-Special.pdf" title="2017 Combined Federal Campaign" data-track-event="NavBarSub,2017-combined-federal-campaign,position2017-combined-federal-campaign">2017 Combined Federal Campaign</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-sports-shaping-life-and-field/" title="Faith &amp; Sports" data-track-event="NavBarSub,faith-sports,positionfaith-sports">Faith &amp; Sports</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/faith-and-film-ii/" title="Faith &amp; Film II" data-track-event="NavBarSub,faith-film-ii,positionfaith-film-ii">Faith &amp; Film II</a></li><li role="presentation" class=""><a role="menuitem" href="https://twt-media.washtimes.com/media/misc/2018/01/17/GiveUsLiberty.pdf" title="Give Us Liberty" data-track-event="NavBarSub,give-us-liberty,positiongive-us-liberty">Give Us Liberty</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/freekarachi-campaign-sindh-atrocities-pakistan/" title="#FreeKarachi" data-track-event="NavBarSub,freekarachi,positionfreekarachi">#FreeKarachi</a></li><li role="presentation" class=""><a role="menuitem" href="/specials/cybersecurity-2018/" title="Cybersecurity 2018" data-track-event="NavBarSub,cybersecurity-2018,positioncybersecurity-2018">Cybersecurity 2018</a></li></ul></li><li role="presentation" class="dropdown"><a role="menuitem" id="main-nav-drop1" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="/subscribe/" title="Subscribe" data-gatag="subscribe">Subscribe</a><ul id="main-nav-menu" class="dropdown-menu" aria-labelledby="main-nav-drop" role="menu"><li role="presentation" class=""><a role="menuitem" href="/subscribe/" title="Subscribe Main" data-track-event="NavBarSub,subscribe-main,positionsubscribe-main">Subscribe Main</a></li><li role="presentation" class=""><a role="menuitem" href="/subscribe/localprint/" title="Home Delivery" data-track-event="NavBarSub,home-delivery,positionhome-delivery">Home Delivery</a></li><li role="presentation" class=""><a role="menuitem" href="/subscribe/national-weekly/" title="National Weekly" data-track-event="NavBarSub,national-weekly,positionnational-weekly">National Weekly</a></li><li role="presentation" class=""><a role="menuitem" href="/washtimesapp/" title="Mobile App" data-track-event="NavBarSub,mobile-app,positionmobile-app">Mobile App</a></li><li role="presentation" class=""><a role="menuitem" href="/newsletter-signup-marketo/" title="Email Newsletters" data-track-event="NavBarSub,email-newsletters,positionemail-newsletters">Email Newsletters</a></li><li role="presentation" class=""><a role="menuitem" href="/newsletter-signup-marketo/" title="Breaking News Alerts" data-track-event="NavBarSub,breaking-news-alerts,positionbreaking-news-alerts">Breaking News Alerts</a></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop9" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Social Media">Social Media</a><ul id="main-nav-menu9" class="dropdown-menu" aria-labelledby="main-nav-drop9" role="menu"><li role="presentation" class="dom-move social" data-target="social" data-media="mobile"><div class="dom-move-contents"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="https://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="https://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="instagram"><a href="https://www.instagram.com/washtimes/" title="Instagram" target="_blank"></a></li><li class="gplus"><a href="https://google.com/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop10" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Widgets">Widgets</a><ul id="main-nav-menu10" class="dropdown-menu hidden-lg" aria-labelledby="main-nav-drop10" role="menu"><li role="presentation" class="dom-move widgets" data-target="widgets" data-media="mobile"><div class="dom-move-contents"><div class="weather col-sm-15 col-lg-7"></div><div class="stocks col-sm-15 col-lg-8 popover-content"><script type="text/javascript" charset="utf-8">
$(document).ready(function() {
})
</script><style type="text/css">
.stockDown { color: #c00; }
.stockUp { color: #329232; }
</style><strong>Dow: </strong><span id="dow"></span><strong> / NASDAQ: </strong><span id="nasdaq"></span><strong> / S&amp;P 500: </strong><span id="sp"></span><span class="section-label ticker-name"></span><span class="idx idx-down ticker-price"></span></div><nav class="utility-nav col-sm-15 col-lg-10" role="navigation"><ul class="micro-menu"><li class="first"><a href="https://travel.washingtontimes.com/" title="Book Travel" target="_blank">Book Travel</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds">Classifieds</a></li><li><a href="/weekly-ads/" class="Weekly Ads">Weekly Ads</a></li></ul></nav><div class="search col-sm-15 col-lg-5"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div></div><!-- //.dom-move-contents --></li></ul></li><li role="presentation" class="dropdown visible-xs"><a role="menuitem" id="main-nav-drop11" class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="javascript:void(0);" title="Preferences">Preferences</a><ul id="main-nav-menu11" class="dropdown-menu" aria-labelledby="main-nav-drop11" role="menu"><li role="presentation" class="dom-move preferences" data-target="preferences" data-media="mobile"><div class="dom-move-contents"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div><!-- //.dom-move-contents --></li></ul></li></ul></div><!-- //.nav-collapse --></nav><!-- //#main-nav --></div><!-- //#main-nav-container --><div id="social-media-preferences" class="col-lg-5 visible-lg"><div class="dom-move social" data-target="social" data-media="desktop"><div class="dom-move-contents hidden-xs hidden-sm"><span class="lbl">Connect with us:</span><ul><li class="facebook"><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="Facebook" target="_blank"></a></li><li class="twitter"><a href="http://www.twitter.com/washtimes" title="Twitter" target="_blank"></a></li><li class="instagram"><a href="https://www.instagram.com/washtimes/" title="Instagram" target="_blank"></a></li><li class="gplus"><a href="https://plus.google.com/+washingtontimes/" title="Google+" target="_blank"></a></li><li class="rss"><a href="/feeds/" title="RSS Feed" target="_blank"></a></li></ul></div></div><div class="dom-move preferences" data-target="preferences" data-media="desktop"><div class="dom-move-contents hidden-xs  hidden-sm"><ul><li class="user"><!--<fieldset>--><!--<legend class="sr-only">User Profile</legend>--><!--<a class="pseudo-menu-toggle" href="javascript:void(0);" title="Manage your profile"><i class="fa fa-user fa-2x"></i><span class="lbl">Manage your profile</span></a>--><!--<div class="user-dropdown">--><!--<div class="txt-customize">--><!--<div class="anon"/>--><!--<a class="btn btn-sm btn-red social_login" title="Login">Login</a>--><!--<div class="txt-info">Login now to share stories and leave comments.</div>--><!--</div>--><!--<div class="auth"/>--><!--<div id="id_welcome_msg"></div>--><!--<a class="btn btn-sm btn-red social_logout" href="#">Logout</a>--><!--</div>--><!--</div>--><!--</div>--><!--</fieldset>--></li></ul></div></div></div></div></div></header><!--  end add --><header id="info-bar"><div class="container editors-pick-info-bar"><div class="row"><div class="jcarousel-wrapper col-xs-24 col-xs-offset-3 col-sm-28 col-sm-offset-1"><div class="jcarousel"><ul><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/AP_18039555926182_c811-0-4056-3245_s85x85.jpg?e61e95ec348f969a415001c344e149cab207eb34" width="85" height="85" alt="President Donald Trump smiles during the National Prayer Breakfast, Thursday, Feb. 8, 2018, in Washington. (AP Photo/Evan Vucci)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/house-intelligence-committee-finds-no-collusion-be/" data-track-event="Hilighted,Editors Picks,position1" title="House intel committee finds no evidence of collusion between Trump campaign, Russia">House intel committee finds no evidence of...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/AP_18012767612547_c1200-0-4609-3409_s85x85.jpg?35a9a598a7be48bd90cd9fa6df1d2945f1c17399" width="85" height="85" alt="FILE - In this June 21, 2017, file photo, special counsel Robert Mueller departs after a meeting on Capitol Hill in Washington. Republicans who spent the early months of 2017 working with Democrats on investigations into Russian interference in U.S. elections have pivoted as the new year begins, leaving the conclusions of those congressional probes in doubt. As special counsel Robert Mueller has ramped up his own Russian investigation and brought charges against four of President Donald Trump&amp;#39;s campaign advisers, and as midterm elections loom, Republicans have changed focus in their own Russia probes. (AP Photo/J. Scott Applewhite, File)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/robert-mueller-invokes-conspiracy-defraud-governme/" data-track-event="Hilighted,Editors Picks,position2" title="Mueller invokes unusual &#8216;conspiracy to defraud government&#8217; charge to ensnare more targets">Mueller invokes unusual &#8216;conspiracy ...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/3_122018_beltway-protest8201_c34-0-916-882_s85x85.jpg?a8cf8a3fd12aa058604224c753be6f8fbdfdec4a" width="85" height="85" alt="Angry protesters plan to greet President Trump wherever he goes during his visit to California to see border wall prototypes on Tuesday. (Venice Resistance)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Inside the Beltway</a><h4 class="article-headline"><a href="/news/2018/mar/12/inside-the-beltway-big-beautiful-wall-awaits-presi/" data-track-event="Hilighted,Editors Picks,position3" title="Big, beautiful wall awaits President Trump">Big, beautiful wall awaits President Trump</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/01/23/Congress_90254.jpg-c2718_c883-0-4414-3531_s85x85.jpg?2dbe90ba308966f7891a8fe474282e5a85f6788c" width="85" height="85" alt="The Dome of the Capitol Building in Washington, Tuesday, Jan. 23, 2018. (AP Photo/Andrew Harnik)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/breaking-promises-gop-resuscitate-obamacare-with-m/" data-track-event="Hilighted,Editors Picks,position4" title="Breaking promises: GOP resuscitate Obamacare with massive bailout ">Breaking promises: GOP resuscitate Obamaca...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/3_122018_trump-porn-star8201_c430-0-2570-2140_s85x85.jpg?cad7e39104e09c81ed848538ed826c8a548b4e47" width="85" height="85" alt="The crux of the Stormy Daniels scandal is that President Trump&amp;#39;s lawyer paid her $130,000 in the run-up to the election to keep quiet about the alleged affair. (Associated Press)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/stormy-daniels-claims-unlikely-to-create-criminal-/" data-track-event="Hilighted,Editors Picks,position5" title="Stormy Daniels claims unlikely to create criminal charges, say experts">Stormy Daniels claims unlikely to create c...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/Hillary_Clinton_India_c192-0-672-480_s85x85.jpg?e1c5f6a7bd2fe03ff014cbefcd2a9e6f640ac679" width="85" height="85" alt="Former Secretary of State Hillary Clinton talks about her 2016 U.S. presidential election loss while in Mumbai, India, March 12, 2018. (Image: CNN screenshot)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Culture</a><h4 class="article-headline"><a href="/news/2018/mar/12/hillary-clinton-overseas-trump-won-backwards-voter/" data-track-event="Hilighted,Editors Picks,position6" title="Hillary Clinton overseas: Trump won &#8216;backwards&#8217; voters who &#8216;didn&#8217;t like black people,&#8217; women">Hillary Clinton overseas: Trump won &#8216...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/01/18/Budget_Battle_49553.jpg-b1e9e_c1274-0-4237-2963_s85x85.jpg?553f1a9380e57294621fcaf3757edb1847488606" width="85" height="85" alt="Sen. Lamar Alexander, R-Tenn., chairman of the Senate Health, Education, Labor, and Pensions Committee, pauses for a reporter&amp;#39;s question at the Capitol  in Washington, Thursday, Jan. 18, 2018. (AP Photo/J. Scott Applewhite)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/conservative-groups-fire-warning-shot-over-obamaca/" data-track-event="Hilighted,Editors Picks,position7" title="Conservative groups fire warning shot over Obamacare aid">Conservative groups fire warning shot over...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/AP_18070042531946_c425-0-2733-2308_s85x85.jpg?2ae811533f7db8a69ba4962ab8e74528c7ca6270" width="85" height="85" alt="U.S. President Donald Trump pauses as he speaks at a campaign rally at Atlantic Aviation in Moon Township, Pa., Saturday, March 10, 2018. (AP Photo/Carolyn Kaster)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/trump-notches-worst-deficit-great-recession/" data-track-event="Hilighted,Editors Picks,position8" title="Trump notches worst deficit since Great Recession">Trump notches worst deficit since Great Re...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/09/trump_porn_star_45330_c543-0-3994-3451_s85x85.jpg?92a38c0e4750c15e8b104e68e8537b8c8d2c1a65" width="85" height="85" alt="In this Feb. 11, 2007, file photo, Stormy Daniels arrives for the 49th Annual Grammy Awards in Los Angeles. (AP Photo/Matt Sayles) ** FILE **" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/stormy-daniels-offers-return-trump-affair-hush-mon/" data-track-event="Hilighted,Editors Picks,position9" title="Stormy Daniels offers to return Trump affair hush money">Stormy Daniels offers to return Trump affa...</a></h4></div></li><li><div class="photo-thumb"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/12/trump_astros_25369_c1048-0-4696-3648_s85x85.jpg?d2e7cea52ff7b0c7bdb93b55df337d9f1ecd4b56" width="85" height="85" alt="President Donald Trump speaks during a ceremony honoring the World Series Champion Houston Astros, in the East Room of the White House, Monday, March 12, 2018, in Washington. (AP Photo/Evan Vucci)" style="width:72px; height: 72px;" class="left mr" /></div><div class="copy-text"><a class="btn-section btn btn-xs btn-primary">Politics</a><h4 class="article-headline"><a href="/news/2018/mar/12/trump-hails-houston-as-champions-on-off-field/" data-track-event="Hilighted,Editors Picks,position10" title="Trump, boycotted by some pro athletes, hails Houston Astros as champions &#8216;on and off the field&#8217;">Trump, boycotted by some pro athletes, hai...</a></h4></div></li></ul></div><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-prev" title="Previous"><i class="fa fa-chevron-left"></i></a><a href="javascript:void(0);" class="jcarousel-control jcarousel-control-next" title="Next"><i class="fa fa-chevron-right"></i></a></div></div></div></header></div><div class="container"><div id="ad-lead" data-size="970x90" class="ad"><div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard"></div><div id='crt-355039' style='width:728px; height:90px;text-align: center;margin: 0 auto;'></div><script>
  Criteo.DisplayAcceptableAdIfAdblocked({
    'zoneid' : 355039,
    'containerid' : 'crt-355039',
    'overrideZoneFloor' : false
  });
</script></div></div><!-- START 3-column layout --><div id="main" class="container"><div class="right-border"><nav id="breadcrumb" role="navigation"><ul class="menu"><li><a href="/">Home</a></li><li class="current"><a href="">News</a></li></ul></nav><div id="page-title-container"><h1 class="page-headline">The Latest: Amtrak to suspend trains from Boston to New York</h1></div></div><div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary"><aside id="secondary" class="hidden-xs col-md-10 col-lg-8"><div class="equal-heights-column-inner"><div class="aside-inner"><div class="search"><form id="frm_search" action="/search/"><fieldset><legend class="sr-only">Search</legend><label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label><input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input id="search-keyword" name="q" placeholder="Search" type="search" value="" /><input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" /></fieldset></form><script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop"></div><div id='crt-355041' style='width:300px; height:250px;'></div><script>
   Criteo.DisplayAcceptableAdIfAdblocked(
       {'zoneid' : 355041,
        'containerid' : 'crt-355041',
        'overrideZoneFloor' : false
    });
</script></div><div id="ndn-sidebar-container" style="margin-bottom: 20px;"><h2 class="block-title">Latest Videos</h2><div class="inform-embed" 
    data-config-id="27576"
    data-type="VideoLauncher/Slider" 
    data-tracking-group="91568"></div><script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']);</script></div><section class="block topic-list most-shared"><h2 class="block-title">Recommended</h2><div class="block-content"><article><div class="main-photo"><a href="/news/2018/mar/11/donald-trump-kim-jong-un-meeting-brings-skepticism/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/09/us_north_korea_45340_c468-0-3460-2992_s85x85.jpg?97bdfbe01a31813360b04aa2e504774e870013b0" width="85" height="85" alt="This combination of two file photos show U.S. President Donald Trump, left, speaking in the State Dining Room of the White House, in Washington on Feb. 26, 2018 and North Korean leader Kim Jong-un attending in the party congress in Pyongyang, North Korea on May 9, 2016. Trump has accepted an offer of a summit from the North Korean leader and will meet with Kim by May, a top South Korean official said Thursday, March 8, 2018, in a remarkable turnaround in relations between two historic adversaries. (AP Photo/Evan Vucci, Wong Maye-E, File)" /></a></div><h3 class="article-headline"><a href="/news/2018/mar/11/donald-trump-kim-jong-un-meeting-brings-skepticism/" title="No word from North Korea on Kim&#8217;s proposed meeting with Trump" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">No word from North Korea on Kim&#8217;s proposed meeting with Trump</a></h3></article><article><div class="main-photo"><a href="/quiz/2016/jan/5/do-you-recognize-each-our-united-st/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2016/01/05/states_cover_c265-0-1125-860_s85x85.jpg?cf1b2ed084b184747a8736202b7984882d2102cf" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="article-headline"><a href="/quiz/2016/jan/5/do-you-recognize-each-our-united-st/" title="Do you know the 50 states? " onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">Quiz: Do you know the 50 states? </a></h3></article><article><div class="main-photo"><a href="/news/2018/mar/11/dc-republican-party-plots-rise-democrat-majority-c/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2011/02/10/20110210-201413-pic-60900701_c0-0-669-669_s85x85.jpg?93546cec7eb4c39cdd75233fe0349b440692db4f" width="85" height="85" alt="Patrick Mara, former executive director of the D.C. Republican Party, said,  &amp;quot;The average voter is someone who voted for Hillary Clinton for president. You need to know how to effectively communicate with them. That&amp;#39;s an extremely rare animal to find.&amp;quot; (Associated Press/File)" /></a></div><h3 class="article-headline"><a href="/news/2018/mar/11/dc-republican-party-plots-rise-democrat-majority-c/" title="D.C. Republicans work quietly on comeback in Democrat stronghold" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">D.C. Republicans work quietly on comeback in Democrat stronghold</a></h3></article><!-- BEGIN Outbrain Recommend --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><!-- END Outbrain Recommend --><article><div class="main-photo"><a href="/multimedia/collection/all-the-presidents-enemies/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2018/02/09/Trump_Oval_c540-0-3765-3225_s85x85.jpg?86c5b23e0a3edd2b7de998f89900a9edd927dcbc" width="85" height="85" alt="Trump Oval.jpg" /></a></div><h3 class="article-headline"><a href="/multimedia/collection/all-the-presidents-enemies/" title="All the president&#39;s enemies" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">All the president&#39;s enemies</a></h3></article></div></section><!-- //.ed-columns --><div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex"></div></div><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><article class="sponsored-container"><span class="sponsored-heading">SPONSORED CONTENT</span><div class="sponsored-background"><div class="main-photo"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank" onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="http://media.washtimes.com.s3.amazonaws.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a></div><h2 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank" onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h2><div style="clear:both;"></div></div></article></div></section><div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo"></div></div><section class="block breaking-news no-bottom-border"><div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;"><div id="L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l"></div></div></section><section class="block our-voices desktop-only" style="border-bottom: 0 !important;"><h2 class="block-title">Commentary</h2><div class="block-content"><article ><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/charles-hurt-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/charles-hurt/">Charles Hurt</a></a></h3><p><a href="/news/2018/mar/11/stormy-daniels-truthers-see-trump-north-korea-talk/" title="North Korea peace talks a mere smokescreen to Stormy Daniels truthers">North Korea peace talks a mere smokescreen to Stormy Daniels truthers</a></p></article><article ><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/robert-knight-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/robert-knight/">Robert Knight</a></a></h3><p><a href="/news/2018/mar/11/transgressing-the-diversity-dictate/" title="Transgressing the diversity dictate">Transgressing the diversity dictate</a></p></article><article style="border-bottom: 0;"><div class="main-photo"><a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2014/wesley-pruden-350_1_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a></div><h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/wesley-pruden/">Wesley Pruden</a></a></h3><p><a href="/news/2018/mar/8/the-worm-overturns-the-immigration-debate/" title="The worm overturns the immigration debate">The worm overturns the immigration debate</a></p></article><span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span></div></section><!-- //.our-voices --><div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree"></div></div><section class="block qotd"><h2 class="block-title">Question of the Day</h2><div class="block-content"><h3>Are you worried about a trade war?</h3><fieldset><legend class="sr-only">Question of the Day</legend><form action="/polls/2018/mar/8/are-you-worried-about-trade-war/" method="POST"><!--  This is bot detection stuff, do not remove  --><input type='text' name='email' class='poll_required' value='valid_email'/><input type='text' name='username' class='poll_required'/><div class="field"><input id="choice1" type="radio" name="choice" value="6044" />&nbsp;
        <label for="choice1">Yes</label></div><div class="field"><input id="choice2" type="radio" name="choice" value="6045" />&nbsp;
        <label for="choice2">No</label></div><div class="field"><input id="choice3" type="radio" name="choice" value="6046" />&nbsp;
        <label for="choice3">Not sure</label></div><br /><input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2018/mar/8/are-you-worried-about-trade-war/results/" class="ml small">View results</a></p></form></fieldset></div></section><!-- //.qotd --><div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs"><div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour"></div></div><section class="block whats-trending"><h2 class="block-title">Story TOpics</h2><div class="block-content"><ul><li><a href="/topics/disaster_accident/" title="" data-track-event="Hilighted,topics">Disaster_Accident</a></li><li><a href="/topics/weather/" title="" data-track-event="Hilighted,topics">Weather</a></li><li><a href="/topics/national-weather-service/" title="" data-track-event="Hilighted,topics">National Weather Service</a></li><li><a href="/topics/boston/" title="" data-track-event="Hilighted,topics">Boston</a></li><li><a href="/topics/providence/" title="" data-track-event="Hilighted,topics">Providence</a></li></ul></div></section><!-- //.whats-trending --></div></aside><!-- //#secondary --><section id="content" class="col-xs-31 col-lg-22 right-border"><div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;"><div class="content-inner"><!-- //#ad-lead-mobile --><section class="full-article"><article style="margin-bottom: 0;"><div class="main-photo article-story-photo"><section class="block more-from-story" style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;"><div class="block-content"><figure class="photo-zoom"><div class="photo"><a href="/multimedia/image/ap_northeast_storm_95279jpg/" alt="A resident of Duxbury, Mass., views flooding near her home, Sunday, March 11, 2018, in Duxbury. The Northeast is bracing for its third nor&#8217;easter in fewer than two weeks. The National Weather Service reports Sunday that a southern storm is expected to make its way up the coast causing more snowfall. (AP Photo/Steven Senne)" title="A resident of Duxbury, Mass., views flooding near her home, Sunday, March 11, 2018, in Duxbury. The Northeast is bracing for its third nor&#8217;easter in fewer than two weeks. The National Weather Service reports Sunday that a southern storm is expected to make its way up the coast causing more snowfall. (AP Photo/Steven Senne)" target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/northeast_storm_95279_c0-193-4500-2816_s885x516.jpg?e08785ae4946d6a43240f6465e1e755fff29502f" width="885" height="516" alt="A resident of Duxbury, Mass., views flooding near her home, Sunday, March 11, 2018, in Duxbury. The Northeast is bracing for its third nor&amp;#39;easter in fewer than two weeks. The National Weather Service reports Sunday that a southern storm is expected to make its way up the coast causing more snowfall. (AP Photo/Steven Senne)" /><i class="zoom"></i></a></div><figcaption class="source">A resident of Duxbury, Mass., views flooding near her home, Sunday, March 11, 2018, in Duxbury. The Northeast is bracing for its third nor&#8217;easter in fewer than two weeks. The National Weather Service reports Sunday that a southern storm is ... <a href="/multimedia/image/ap_northeast_storm_95279jpg/" target="_blank">more &gt;</a></figcaption></figure></div></section></div><div class="article-text"><div class="share-and-comments"><div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div><a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a></div><div class="meta" style="padding-top: 10px;"><span class="byline"> By  </span><span class="source"> - 
			
				Associated Press -
      
        
        Monday, March 12, 2018
      
      </span></div><div class="summary" id="font-resizer"><div class="storyareawrapper"><div class="bigtext"><p>BOSTON (AP) - The Latest on the latest winter storm hitting the Northeast (all times local):</p><p>4:45 p.m.</p><p>Amtrak says it&#8217;s suspending service from <a href="/topics/boston/">Boston</a> to New York City as the latest major winter storm approaches.</p><div class="read-more-show hide"></div><p>Amtrak says service to New York&#8217;s Penn Station will be suspended on Tuesday until 11 a.m.</p><p>Officials say public schools in <a href="/topics/providence/">Providence</a>, Rhode Island, also will be closed on Tuesday.</p><p>A blizzard warning issued covers coastal Massachusetts, while a winter storm warning covers <a href="/topics/providence/">Providence</a>, New York City, and much of the Northeast.</p><div class="GRAYMATTER-DELAY" data-src="http://www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/" data-widget-id="AR_3" data-ob-template="TheWashingtonTimes"></div><p>The storm could bring as much as a foot and a half of snow to some areas of New England.</p><p>___</p><p>4:05 p.m.</p><a name="pagebreak"></a><p><a href="/topics/boston/">Boston</a> has declared a snow emergency ahead of the third nor&#8217;easter to hit the Northeast in less than two weeks.</p><p>Mayor Marty Walsh says schools will be closed citywide Tuesday.</p><p>The <a href="/topics/national-weather-service/">National Weather Service</a> has issued a blizzard warning for much of coastal Massachusetts.</p><p>The blizzard warning issued midday Monday covers from the border with New Hampshire to just north of <a href="/topics/boston/">Boston</a>, and then extends along coastal areas south of <a href="/topics/boston/">Boston</a>, as well as all of Cape Cod and Martha&#8217;s Vineyard.</p><p>The storm, expected to start overnight Tuesday, could bring as much as a foot and a half of snow to some areas of New England.</p><p>___</p><p>12:50 p.m.</p><p>While it looks like another big storm is going to challenge New Hampshire voters at their annual Town Meeting on Tuesday, state officials are firm: Elections will still take place.</p><p>The <a href="/topics/national-weather-service/">National Weather Service</a> issued a winter storm warning for New Hampshire from midnight Monday through 8 a.m. Wednesday with up to 14 inches of snow expected.</p><p>Last year, nearly 80 towns rescheduled elections after a storm dumped more than a foot of snow. Although towns are required under state law to hold annual elections on the second Tuesday in March, many relied on another law allowing town moderators to move the &#8220;voting day of a meeting&#8221; in the event of a weather emergency.</p><p>Secretary of State William Gardner and Attorney General Gordon MacDonald said moderators may postpone deliberative sessions and business meetings because of weather emergencies, but not elections.</p><p>___</p><p>12:10 p.m.</p><p>The <a href="/topics/national-weather-service/">National Weather Service</a> has issued a blizzard warning for much of coastal Massachusetts.</p><p>The blizzard warning issued midday Monday covers from the border with New Hampshire to just north of <a href="/topics/boston/">Boston</a>, and then extends along coastal areas south of <a href="/topics/boston/">Boston</a>, as well as all of Cape Cod and Martha&#8217;s Vineyard.</p><p>The blizzard warning means Tuesday&#8217;s storm could bring sustained winds of greater than 35 mph (56 kph), along with visibility of less than a quarter mile for prolonged periods.</p><p>The storm, expected to start overnight Tuesday, could bring as much as a foot and half of snow to some areas of New England.</p><p>___</p><p>8:30 a.m.</p><p>Much of the Northeast is bracing for blizzard conditions, a foot or more of snow and high winds as the third major nor&#8217;easter in 10 days bears down on the region.</p><p>The <a href="/topics/national-weather-service/">National Weather Service</a> has issued a winter storm warning for much of New England and a winter weather advisory for eastern New York and Pennsylvania and northern New Jersey.</p><p>The storm is expected to hit about midnight and last through most of the day Tuesday, with snow accumulating at a rate of 2 inches per hour at times in some areas.</p><p>The <a href="/topics/national-weather-service/">weather service</a> says <a href="/topics/boston/">Boston</a> and areas south of the city could get a foot and a half of snow, with less to the west of the city. <a href="/topics/providence/">Providence</a>, Rhode Island, is in line for about 15 inches.</p><section class="block from-web no-bottom-border"><div class="block-content"><div class="row photo-array"></div></div></section><div class="permission"><p>Copyright &copy; 2018 The Washington Times, LLC. </p></div><div style="color: black; border: 1px solid gray; padding: 5px 15px 15px 15px; background-color: lightgrey"><h4>The Washington Times Comment Policy</h4>The Washington Times is switching its third-party commenting system from Disqus to Spot.IM. You will need to either create an account with Spot.im or if you wish to use your Disqus account look under the Conversation for the link "Have a Disqus Account?".  Please read our <a href="https://www.washingtontimes.com/comment-policy/">Comment Policy</a> before commenting.</div><div data-spotim-module="recirculation" data-spot-id="sp_iyCBIB1C"></div><script src="https://recirculation.spot.im/spot/sp_iyCBIB1C"></script><script async src="https://launcher.spot.im/spot/sp_iyCBIB1C"
    data-spotim-module="spotim-launcher"
    data-post-id="story_1929895"
    data-post-url="https://www.washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/"
    data-disqus-url="http://washingtontimes.com/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/"
    data-disqus-identifier="story_1929895"
    data-messages-count="2"></script><!-- //.comments --></div><p>&nbsp;</p></div><p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/']); comscoreBeacon();" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More <i class="fa fa-arrow-down"></i></p><p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2018/mar/12/the-latest-blizzard-warning-issued-for-massachuset/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_10" data-ob-template="TheWashingtonTimes"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div></div></div></article><section class="block breaking-news no-bottom-border"><h2 class="block-title">Top Stories</h2><div class="block-content"><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/3_112018_trump-russia-probe-2-98201_c921-0-3951-3030_s85x85.jpg?4ea5f3436b784fa7532a210479522a81ed3c9742" width="85" height="85" alt="Rep. Adam B. Schiff, the ranking Democrat on the House intelligence committee, kicked off the investigation on March 20, 2017. (Associated Press/File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/11/democrat-leaks-on-trump-russia-dossier-mislead-med/" title="Democrats&#8217; leaks on Russia dossier investigation outrageous to Republicans" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Democrats&#8217; leaks on Russia dossier investigation outrageous to Republicans</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/AP_18056098634758_c1158-0-6075-4917_s85x85.jpg?7fea147e538c3f08a40367fbf8dd8ef48bb807d8" width="85" height="85" alt="Rep. Maxine Waters, D-Calif., speaks at the 2018 California Democrats State Convention Saturday, Feb. 24, 2018, in San Diego. (AP Photo/Denis Poroy)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/11/maxine-waters-renews-impeachment-call-after-trumps/" title="Maxine Waters renews impeachment call after Trump&#8217;s &#8216;very low I.Q. individual&#8217; insult" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Maxine Waters renews impeachment call after Trump&#8217;s &#8216;very low I.Q. individual&#8217; insult</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position4" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/AP_18064852149563_c473-0-3734-3261_s85x85.jpg?634ca54f3c6e30d84d56da8435a2b2eea174e27d" width="85" height="85" alt="In this Feb. 22, 2018, file photo, Education Secretary Betsy DeVos speaks during the Conservative Political Action Conference (CPAC), at National Harbor, Md. (AP Photo/Jacquelyn Martin, File)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/12/betsy-devos-commission-on-school-safety-will-take-/" title="Betsy DeVos: Commission on school safety will take a look at raising purchasing age for all firearms" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Betsy DeVos: Commission on school safety will take a look at raising purchasing age for all firearms</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/AP_18023599960762_c1068-0-4145-3077_s85x85.jpg?22c92a14f22a65d3573b30fe8b00cdc4a8e956fa" width="85" height="85" alt="Sen. Elizabeth Warren, D-Mass., winks as she jokes with other senators on the Senate Banking Committee ahead of a hearing on the nomination of Marvin Goodfriend to be a member of the Federal Reserve Board of Governors, Tuesday, Jan. 23, 2018, on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/11/elizabeth-warren-punts-dna-test-native-american-an/" title="Elizabeth Warren&#8217;s story of racist grandparents disputed by Cherokee genealogist" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Elizabeth Warren&#8217;s story of racist grandparents disputed by Cherokee genealogist</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/01/22/MagnumResearchDesert_EagleL5_c60-0-760-700_s85x85.jpg?bd01e3ece2d88c055ca98c14fcb374b18752a273" width="85" height="85" alt="MagnumResearchDesert EagleL5" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/best-new-handguns-2018/" title="Best new handguns for 2018" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Best new handguns for 2018</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/AP_18004764361282_c1007-0-3970-2963_s85x85.jpg?25b7a870eb34c2057bbb1ff32bc2ff6e7d7f6f59" width="85" height="85" alt="Sen. Jeff Flake, R-Ariz., who announced last year he would not run for re-election in 2018, takes questions from reporters at the Capitol in Washington, Thursday, Jan. 4, 2018.  (AP Photo/J. Scott Applewhite)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/11/jeff-flake-wants-donald-trump-face-primary-challen/" title="Jeff Flake wants GOP primary challenge to Trump in 2020" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Jeff Flake wants GOP primary challenge to Trump in 2020</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/11/AP_17332596233972_c817-0-3762-2945_s85x85.jpg?4d85f0dc23c67241d269364f4f9517bbfd6d2a0d" width="85" height="85" alt="Senate Banking, Housing, and Urban Affairs Committee member Sen. Elizabeth Warren, D-Mass., questions Jerome Powell, President Donald Trump&amp;#39;s nominee for chairman of the Federal Reserve, during a Senate Banking, Housing, and Urban Affairs Committee hearing on Capitol Hill in Washington, Tuesday, Nov. 28, 2017. (AP Photo/Carolyn Kaster)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/11/elizabeth-warren-fears-trump-be-taken-advantage-ki/" title="Elizabeth Warren fears Trump to be &#8216;taken advantage of&#8217; by Kim" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Elizabeth Warren fears Trump to be &#8216;taken advantage of&#8217; by Kim</a></h3></article><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/08/Screen_Shot_2018-03-08_at_7.54.56_PM_c38-0-922-884_s85x85.png?2eb9aa459943f7ba5a9c5c8b62044223d793f4e5" width="85" height="85" alt="The videos, both just less than two minutes long, show a woman being apprehended by Border Patrol agents, with several girls screaming and crying in the background. At one point a girl appears to be shouting &amp;quot;Mom.&amp;quot; (facebook)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/border-patrol-video-shows-agents-nabbing-perla-mor/" title="Border Patrol: Viral video shows agents nabbing smuggling &#8216;organizer,&#8217; not separating family" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Border Patrol: Viral video shows agents nabbing smuggling &#8216;organizer,&#8217; not separating family</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/06/Bump_Stock_Ban_39402.jpg-5cd3b_c496-0-3925-3429_s85x85.jpg?5e373cdfca57502f136e6093f9f4c1fd8169ea8c" width="85" height="85" alt="An attendee at a rally against gun violence holds signs that read &amp;quot;March for Our Lives March 24&amp;quot; and &amp;quot;Take Guns Out of the Equation,&amp;quot; Tuesday, March 6, 2018, at the Capitol in Olympia, Wash. The rally was held on the same day Gov. Inslee was scheduled to sign a bill banning the sale and possession of gun bump stocks in the state of Washington. (AP Photo/Ted S. Warren)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/states-pass-gun-laws-while-congress-does-little/" title="States rush past idling Congress to enact stricter gun laws" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">States rush past idling Congress to enact stricter gun laws</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2015/01/27/ap26539704575_c585-0-2914-2329_s85x85.jpg?f3a4cc3a013fa3b1d48a1cc6ba2de9fe6a4df7c8" width="85" height="85" alt="AP26539704575" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/christians-hollywood/" title="Christians in Hollywood" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Christians in Hollywood</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/08/beltway_capitol_c187-0-931-744_s85x85.jpg?301f4f97c56e2a512f5a9780cb68fcd0a0a22edb" width="85" height="85"  /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/inside-beltway-bulletproof-vests-office-expense-co/" title="Bulletproof vests now listed under &#8216;office expenses&#8217; for Congress" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Bulletproof vests now listed under &#8216;office expenses&#8217; for Congress</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2017/07/01/White_House_Spanish_26488.jpg-d2b6e_c518-0-3966-3448_s85x85.jpg?3737a802ae502112b2abfe03dbc971cc98dfcfd6" width="85" height="85"  /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/doj-and-twitter-users-blocked-president-trump-argu/" title="Twitter users blocked by Trump have day in court, argue he&#8217;s violating their First Amendment rights" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Twitter users blocked by Trump have day in court, argue he&#8217;s violating their First Amendment rights</a></h3></article><article class="article-position-render"><div class="main-photo"><a href="/quiz/2017/nov/30/do-you-remember-1970s-tv-shows/" data-track-event="TopStoriesBlock,TopStoriesBlock,position16"><img src="https://twt-thumbs.washtimes.com/media/image/2017/11/30/SixMillionDollarMan-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="/quiz/2017/nov/30/do-you-remember-1970s-tv-shows/" title="Do you remember 1970s television shows?" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Quiz: Do you remember 1970s television shows?</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/02/13/Joy_Behar_c228-0-709-481_s85x85.jpg?caf6bdc5b3d3ae642a9869e85b953882c9b599b0" width="85" height="85" alt="Joy Behar of &amp;quot;The View&amp;quot; told her co-hosts on Feb. 13, 2018, that Vice President Mike Pence may have a &amp;quot;mental illness&amp;quot; if he says that Jesus Christ personally informs his decision making. (Image: YouTube, &amp;quot;The View&amp;quot; screenshot) ** FILE **" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/joy-behar-called-pence-to-apologize-for-mocking-fa/" title="Joy Behar called Pence to apologize for Christian &#8216;mental illness&#8217; remark, Disney CEO says" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">Joy Behar called Pence to apologize for Christian &#8216;mental illness&#8217; remark, Disney CEO says</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/02/15/new_delegates_58343_c215-0-3045-2830_s85x85.jpg?5e5b31b816f5117c2c8e812860cac8d6baf116f6" width="85" height="85" alt="Del. Danica Roem, D-Prince William, gestures during debate on a bill during the House session at the Capitol in Richmond, Va., Tuesday, Feb. 13, 2018.  (AP Photo/Steve Helber)" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/hillary-clinton-honors-transgender-woman-internati/" title="Hillary Clinton honors transgender Va. state legislator for International Women&#8217;s Day" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">Hillary Clinton honors transgender Va. state legislator for International Women&#8217;s Day</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2015/06/11/converted_1911_c104-0-530-426_s85x85.jpg?9703eb3b78570ebb3e58d0aeb90b6a3a4404725e" width="85" height="85" alt="converted 1911.jpg" /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/multimedia/collection/21-best-guns-home-protection/" title="21 best guns for home protection" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">21 best guns for home protection</a></h3></article><article class="article-position-render"><div class="main-photo"><img src="https://twt-thumbs.washtimes.com/media/image/2018/02/07/health_overhaul_sign-ups_85804_c595-0-3436-2841_s85x85.jpg?5ca886b4a4fec0ad89a64fd4d87705891fb90138" width="85" height="85"  /></div><h3 class="page-headline" style="margin-top: 0;"><a href="/news/2018/mar/8/obamacare-rates-set-rise-12-32-percent-2019-study/" title="Obamacare premiums are estimated to rise up to 32 percent next year" data-track-event="TopStoriesBlock,TopStoriesBlock,position20" style="color: #000000;">Obamacare premiums are estimated to rise up to 32 percent next year</a></h3></article></div></section><!-- //.breaking-news --></section></div></div></section><script id="dsq-count-scr" src="//washtimes.disqus.com/count.js" async></script><!-- //#content --></div></div><!-- END 3-column layout --><footer id="footer"><div class="footer-inner"><div id="contact-links" class="container"><div class="row"><script src="https://cdn.boomtrain.com/analyticstrain/washington-times/analyticstrain.min.js"></script><script>
  function footerBoomtrainSignup() {
    var email = document.footerSignupForm.Email.value;
    var newsletterWeekly = document.footerSignupForm.optInWeekly;
    var newsletterHurt = document.footerSignupForm.optInHurt;
    var newsletterMorning = document.footerSignupForm.optInDaily;
    var newsletterPruden = document.footerSignupForm.optInPrudenNL;
    var _d = new Date();
    var now = _d.toISOString();

    _bt.signup(
        {email: email},
        {
          'newsletter_sunday': newsletterWeekly.checked,
          'newsletter_hurt': newsletterHurt.checked,
          'newsletter_morning': newsletterMorning.checked,
          'newsletter_pruden': newsletterPruden.checked
        }
    );

    window.setTimeout(function() {
      window.location.replace('/');
    }, 1000);

    return false;
  }

  </script><style type="text/css">
.block-email-alerts-footer {
	padding: 0 15px 12px 0;
}

.block-email-alerts-footer .block-title {
	background: transparent url("https://twt-media.washtimes.com/static/images/mail-alerts.png") no-repeat;
	min-height: 33px;
	font-size: 18px;
	line-height: 15px;
	padding: 3px 0 0 43px;
	margin-bottom: 5px;
}

.block-email-alerts-footer .block-title span {
	font-size: 14px;
	font-weight: normal;
}

.block-email-alerts-footer input[type=text] {
	-moz-border-radius-topleft: 4px;
	-webkit-border-top-left-radius: 4px;
	border-top-left-radius: 4px;
	-moz-border-radius-bottomleft: 4px;
	-webkit-border-bottom-left-radius: 4px;
	border-bottom-left-radius: 4px;
	border: none;
	height: 33px;
	padding: 0 0 0 10px;
	width: 220px;
	float: left;
}

.block-email-alerts-footer ul {
	clear: both;
	margin: 0;
	padding: 0;
	margin-bottom: 10px;
	list-style-type: none;
}

.block-email-alerts-footer li {
	float: left;
	width: 50%;
	color: #000 !important;
	margin-bottom: 4px;
	list-style-type: none;
}

.block-email-alerts-footer input[type=submit] {
	font-family: "Signika", Arial, Helvetica, sans-serif;
	font-weight: 700;
	background-color: #b00021;
	color: #fff;
	border: none;
	height: 33px;
	padding: 0 20px;
	float: left;
	-moz-border-radius-topright: 4px;
	-webkit-border-top-right-radius: 4px;
	border-top-right-radius: 4px;
	-moz-border-radius-bottomright: 4px;
	-webkit-border-bottom-right-radius: 4px;
	border-bottom-right-radius: 4px;
}

.newsletter-small { margin-top: 10px; font-size: 11px !important; }
.newsletter-small a { font-size: 11px; }

.cb { clear: both; }
</style><section class="block newsletter block-email-alerts-footer col-lg-13"><div class="block-content"><h3>Newsletters</h3><form name="footerSignupForm" class="form-inline" onsubmit="return footerBoomtrainSignup()"><ul><li><input type="checkbox" name="optInDaily" />&nbsp;Daily</li><li><input type="checkbox" name="optInWeekly"  />&nbsp;Weekly</li><li><input type="checkbox" name="optInPrudenNL"  />&nbsp;Pruden on Politics</li><li><input type="checkbox" name="optInHurt"  />&nbsp;Charles Hurt</li></ul><div class="cb"></div><input type="text" name="Email" class="Email" placeholder="Email Address" /><input type="submit" value="Submit" /></form></div><div class="cb"></div><p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p></section><section class="facebook-links col-sm-15 col-lg-7"><div class="section-inner"><h3>Find us on Facebook</h3><ul class="links"><li><a href="http://www.facebook.com/pages/WashingtonTimescom/35994014410?sk=wall" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.facebook.com/pages/Washington-Times-Sports/200162889999907?sk=wall" title="Sports" target="_blank">Sports</a></li><li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li></ul></div></section><section class="twitter-links col-sm-15 col-lg-10"><div class="section-inner"><h3>Find us on Twitter</h3><div class="container-fluid"><div class="row"><ul class="links col-sm-20"><li><a href="http://www.twitter.com/washtimes/" title="The Washington Times" target="_blank">The Washington Times</a></li><li><a href="http://www.twitter.com/wtimespolitics" title="Politics" target="_blank">Politics</a></li><li><a href="http://www.twitter.com/washtimesoped" title="Opinion" target="_blank">Opinion</a></li><li><a href="http://www.twitter.com/wtimesnation" title="Nation" target="_blank">Nation</a></li><li><a href="http://www.twitter.com/wtimesworld" title="World" target="_blank">World</a></li><li><a href="http://www.twitter.com/WashTimeslocal" title="D.C. Local" target="_blank">D.C. Local</a></li></ul><ul class="links col-sm-10"><li><a href="http://www.twitter.com/wtimesculture" title="Culture" target="_blank">Culture</a></li><li><a href="http://www.twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li><li><a href="http://www.twitter.com/washtimesbooks" title="Books" target="_blank">Books</a></li><li><a href="http://www.twitter.com/TWTmultimedia" title="Photos" target="_blank">Photos</a></li></ul></div></div></div></section></div></div><!-- //#contact-links --><nav id="footer-nav" role="navigation"><div class="container"><ul class="menu"><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li><li><a href="http://nde.washingtontimes.com" title="E-edition" target="_blank">E-edition</a></li><li><a href="/customer-service/" title="Customer Service">Customer Service</a></li><li><a href="/about/jobs/" title="Careers">Careers</a></li><li><a href="/terms-of-use/" title="Terms">Terms</a></li><li><a href="/privacy/" title="Privacy">Privacy</a></li><li><a href="/blog/marketing/" title="Marketing">Marketing</a></li><li><a href="/feeds/" title="RSS">RSS</a></li><li><a href="/advertise/" title="Advertise">Advertise</a></li><li><a href="/about/" title="About">About</a></li><li><a href="/contact-us/" title="Contact">Contact</a></li></ul></div></nav><section id="colophon"><div class="container"><h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2018</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span><span class="separator">|</span></span><span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span><span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6></div></section></div></footer></div><script>
    MODALOPTIONS = [[1.0, 1]];
</script><!-- //#wrapper --><script type="text/javascript" src="//twt-assets.washtimes.com/js/ads_global_.db0dff545a48.js" charset="utf-8"></script><script src="//twt-assets.washtimes.com/v4/js/ads/config/story.b725b3dbef85.js"></script><!-- Criteo Section BEGIN --><!-- Criteo Loader --><script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js" async></script><!-- Initialize Criteo Object --><script>
        //var googletag = googletag || {};
        //googletag.cmd = googletag.cmd || []; //Google Object has been already initialized at line 21
      window.Criteo = window.Criteo || {};
      window.Criteo.events = window.Criteo.events || [];
    </script><!-- Define callback function --><script type="text/javascript">
      var launchAdServer = function() {
        googletag.cmd.push(function() {
          Criteo.SetDFPKeyValueTargeting(); //This will append Criteo keywords to the adserver call
          googletag.pubads().refresh(); //This will trigger the adserver call
        });
      };
    </script><!-- Criteo bidder --><script type="text/javascript">
        Criteo.events.push(function() {
          // Initialize the adUnit mapping
            var adUnit = {
                "placements": [
                {
                    "slotid": "div-gpt-ad-leaderboard",
                    "zoneid": 764226
                },
                {
                    "slotid": "div-gpt-ad-right-sidebar-top",
                    "zoneid": 764225
                },
                {
                    "slotid": "div-gpt-ad-left-sidebar-top",
                    "zoneid": 766767
                },
                {
                    "slotid": "div-gpt-ad-left-sidebar-bottom",
                    "zoneid": 766767
                },
                {
                    "slotid": "div-gpt-ad-homepage-bottom-left",
                    "zoneid": 766767
                }
                ]
            };
        // Define the price band range
            Criteo.SetLineItemRanges("0.05..5:0.05;5..20:0.10;20..100:1");
        // Call Criteo and execute the callback function for a given timeout
            Criteo.RequestBids(adUnit, launchAdServer, 700);
        });
    </script><!-- Criteo Section END --><!-- Quantcast Tag --><script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- BEGIN Google Code for Remarketing Tag --><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 878499686;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/878499686/?guid=ON&amp;script=0"/></div></noscript><!-- END Google Code for Remarketing Tag --><!-- BEGIN Chartbeat --><script type='text/javascript'>
  /** CONFIGURATION START **/
  var _sf_async_config={
    uid: 4188,
    domain: "washingtontimes.com",
    
  };
  /** CONFIGURATION END **/
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
  })();
</script><!-- END Chartbeat --><script>
    tp.push(["setContentCreated", "2018-03-12T12:27:37"]);          // The content published date
    tp.push(["setContentAuthor", ""]);                 // The content author
    tp.push(["setContentSection", "News"]);                              // The content section
    tp.push(["setTags", ["National"]]);             // The content tags
    tp.push(["setZone", "Web"]);                                                      // Zone can be an AAM platform or section of your site
</script><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
  NM.init({
    widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
    template: "NM07"
  });
</script><script type="text/javascript">
function loadOutbrain () {
  $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
  if (window.OBR ) {
    // if script is already loaded, this will trigger the ads to load
    OBR.extern.researchWidget();
  } else {
    $.getScript("//widgets.outbrain.com/outbrain.js");
  }
}

$(function(){
  var animspeed = 900; // animation speed in milliseconds

  var $blockquote = $('.bigtext');
  var height = $blockquote.height();
  var $bigTextPag = $('.bigtext > p');
  if ($bigTextPag.length < 7) {
      // NOTE: when 5 or less <p> are set on the content, don't show the expand/hide link.
      // NOTE2: There's one extra <p> hard-coded on the template after the comments for spacing purposes.
      $('.expand').hide();
      return;
  }
  var mini = $bigTextPag.eq(0).outerHeight() + $bigTextPag.eq(1).outerHeight() +$bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(2).outerHeight() + $bigTextPag.eq(3).outerHeight();

  $blockquote.attr('data-fullheight',height+'px');
  $blockquote.attr('data-miniheight',mini+'px');
  $blockquote.css('height',mini+'px');


  $('.expand').on('click', function(e){
    _gaq.push(['_trackPageview', location.pathname + '#read-more']);
    $text = $('div.bigtext');

    $text.animate({
      'height': $text.attr('data-fullheight')
    }, animspeed, null, function() {
        $text.height('inherit');
    });
    $(this).next('.contract').removeClass('hide');
    $(this).addClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.expand-comments').on('click', function(e) {
    $('.bigtext').height('inherit');
    $('.expand').addClass('hide');
    $('.contract').removeClass('hide');
    $('.read-more-show').removeClass('hide');
    loadOutbrain();
  });

  $('.contract').on('click', function(e){
    $text = $(this).prev().prev();

    $text.animate({
      'height': $text.attr('data-miniheight')
    }, animspeed);
    $(this).prev('.expand').removeClass('hide');
    $(this).addClass('hide');
  });
});
</script><script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script><script type="text/javascript">
    (function() {
         var $ib = $('#info-bar');
         // fixed height to masthead to avoid double line on nav
         var mhHeight = 56; // $('#masthead').height();

        // info bar should show up after nav
        $ib.css('top', mhHeight - 1);

        // padding on body the size of the carousel so top ad is visible
        $('body').css('padding-top', $ib.height() + mhHeight);

        // header hide/show
        var headroom  = new Headroom($ib.get(0), {
            offset: 700
        });
        headroom.init();
    })();
 </script></body></html>
