

<!DOCTYPE html><!--[if IE]><![endif]-->
<!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
  <!-- Piano / VX Composer -->
  <script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function (adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
  </script>

  <script src="https://scripts.webcontentassessor.com/scripts/85d8ddb05bcf089b2c29e59623ae519ad02e2a929bfaac10d875c38b93211525"></script>

  <script src="//twt-assets.washtimes.com/v4/js/prebid.1.30.0.b69f0415a045.js"></script>

  
  <!-- BEGIN marfeel -->
  <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
  <script>function getMrfP() {var r=.1,n=.15,t=.2,a=Math.random();return a>r&&n>a?"S":a>r&&t>a?"D":"M"} </script>
  <!-- END marfeel -->
  

  <script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  

    
    <script>
  function getRoxotGroupId() {
    try {
      var storageKey = 'roxot-gid';
      var groupId = localStorage.getItem(storageKey);
      if (groupId === null) {
        groupId = 1 + Math.floor(Math.random() * 10000);
        localStorage.setItem(storageKey, groupId);
      }
      return '' + groupId;
    } catch (e) {
      return '10001';
    }
  }

  function getRoxotSectorId() {
    try {
      var storageKey = 'roxot-sid';
      var groupId = localStorage.getItem(storageKey);
      if (groupId === null) {
        groupId = 1 + Math.floor(Math.random() * 100);
        localStorage.setItem(storageKey, groupId);
      }
      return '' + groupId;
    } catch (e) {
      return '101';
    }
  }

  function getRoxotDeep() {
    try {
      var storageKey = 'roxot-deep';
      var groupId = localStorage.getItem(storageKey);
      if (groupId === null) {
        groupId = 1 + Math.floor(Math.random() * 100);
        localStorage.setItem(storageKey, groupId);
      }
      return '' + groupId;
    } catch (e) {
      return '101';
    }
  }

  function getRoxotEvent() {
    return '' + (1 + Math.floor(Math.random() * 100));
  }
</script>


    <!-- Load GPT ASYNC --->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>

<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   googletag.cmd.push(function(){

     googletag.pubads()
        .setTargeting('roxot-group-id', getRoxotGroupId())
        .setTargeting('roxot-sector-id', getRoxotSectorId())
        .setTargeting('roxot-deep', getRoxotDeep())
        .setTargeting('roxot-event-group-id', getRoxotEvent())
        .setTargeting('roxot-event', getRoxotEvent())
        .setTargeting('roxot-event-deep', getRoxotEvent())
        .setTargeting('roxot-minutes', (new Date()).getUTCMinutes().toString())
        .setTargeting('roxot-hours', (new Date()).getUTCHours().toString())
        .setTargeting('roxot-day', (new Date()).getUTCDay().toString());

     console.log('__ADS enableSingleRequest');
     googletag.pubads().enableSingleRequest();
     console.log('__ADS disableInitialLoad');
     googletag.pubads().disableInitialLoad();
     console.log('__ADS enableServices');
     googletag.enableServices();
   });

  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  };
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script>


    <script async src="//twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script>
    <!-- BEGIN: Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo Code -->
    
    <script>
      //load the apstag.js library
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    </script>
    <script type="text/javascript" src="//twt-assets.washtimes.com/js/twt_app_.2056bcbe963e.js" charset="utf-8"></script>
  

  


<script>
	window.GPT.path = '/5856/wash.times/pot-crimes-may-cost-migrants-chance-citizenship';
	window.GPT.cats = JSON.parse('["national", "national"]');
	window.GPT.slug = 'pot-crimes-may-cost-migrants-chance-citizenship';
	window.GPT.contenttype = 'story';
	window.GPT.referred = 'document.referrer.split('/')[2]';
	
  	
  	
</script>


  
    
        <script src="//twt-assets.washtimes.com/v4/js/ads/config/story.49a5e0957f92.js"></script>
    


  
	<!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="//b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29&c5=&c6=&c15=&cv=2.0&cj=1" />
  </noscript>
	<!-- End comScore Tag -->
  

  
   <!-- BEGIN onesignal -->
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: false
      }
    }]);
  </script>
  <!-- END onesignal -->


	<title>Marijuana crimes may cost migrants chance at citizenship - Washington Times</title>

	
		<meta name="description" content="The government&#39;s chief legal immigration agency announced new policy guidance Friday saying that marijuana-related crimes can still prevent someone from earning citizenship or other immigration benefits, even if use is considered legal under their state law." />
		
	

	<meta charset="UTF-8" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="bitly-verification" content="d180fd45f70d" />
	<meta property="fb:app_id" content="877559545760875" />
  <meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1" />
	<meta http-equiv="x-rim-auto-match" content="none" />
	<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="author" content="The Washington Times http://www.washingtontimes.com" />
  <meta name="serverf" content="web1" />
  
  

  <!-- Pinterest Verify Code -->
  <meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" />
  <!-- END Pinterest Verify Code -->
  <!-- Pinterest Tracking Code -->
  <script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /> </noscript>
  <!-- END Pinterest Tracking Code -->
  <!-- Pinterest Event Code -->
  <script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script>
  <!-- END Pinterest Event Code -->

	
  <link rel="amphtml" href="http://amp.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/">
  <meta property="article:section" content="National" />
  <link rel="canonical" href="https://www.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/" />
  <meta name="Author" content="Stephen Dinan" />
  
  
  
  


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washtimes" />
<meta name="twitter:title" content="Marijuana crimes may cost migrants chance at citizenship" />
<meta name="twitter:description" content="The government's chief legal immigration agency announced new policy guidance Friday saying that marijuana-related crimes can still prevent someone from earning citizenship or other immigration benefi" />


<meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2019/04/19/AP_19094049708315_s2048x1344.jpg?c6df0d9e3752e76e361efdb76c250f4422f61df6" />



  <meta property="og:title" content="Marijuana crimes may cost migrants chance at citizenship" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="https://www.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/" />
  
    <meta property="og:image" content="https://twt-thumbs.washtimes.com/media/image/2019/04/19/AP_19094049708315_s2048x1344.jpg?c6df0d9e3752e76e361efdb76c250f4422f61df6" />
  
  
    
  

  <meta property="og:site_name" content="The Washington Times" />
  <meta property="og:description" content="The government&#8217;s chief legal immigration agency announced new policy guidance Friday saying that marijuana-related crimes can still prevent someone from earning citizenship or other immigration benefits, even if use is considered legal under their state law." />
  
  
    <meta name="news_keywords" content="Law Crime, Social Issues"/>
  
  <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script>

  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/",
    "headline": "Marijuana crimes may cost migrants chance at citizenship",
    
    "image": [
      "https://twt-media.washtimes.com/media/image/2019/04/19/AP_19094049708315.jpg"
     ],
     
     
    "dateModified": "2019-04-19T11:14:00",
    
    "datePublished": "2019-04-19T10:55:00",
    "author": {
      "@type": "Person",
      "name": "Stephen Dinan"
    },
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "The government&#39;s chief legal immigration agency announced new policy guidance Friday saying that marijuana-related crimes can still prevent someone from earning citizenship or other immigration benefits, even if use is considered legal under their state law."
  }
  </script>

	


	<link rel="shortcut icon" href="//twt-assets.washtimes.com/images/favicon.30333d68dff6.ico" />
	<link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
  
  <link rel="canonical" href="https://www.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/" />
  

	<link href="//twt-assets.washtimes.com/css/global.7c872fec158c.css" rel="stylesheet" type="text/css" media="all" />

  <link href="//twt-assets.washtimes.com/sass/css/main.e59ce2e67a8c.css" rel="stylesheet" type="text/css" />
  <link href="//twt-assets.washtimes.com/v4/css/print.e6a412c08f30.css" rel="stylesheet" type="text/css" media="print" />
	<link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" />
	<link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" />

	
<link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/tablet.0b70bead6ac8.css" media="(max-width: 1257px)" />

	<!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]-->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script>
		<script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script>
	<![endif]-->

	
<style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style>


  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1061671217207746');
  fbq('track', "PageView");
  fbq('track', 'ViewContent');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript>
  <!-- End Facebook Pixel Code -->
  

  


<!-- BEGIN: Admiral Monitoring -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//profitrumour.com/a2c5ccebbf330a12ba32cf602bdc0251bd7ba17771dbd8cd0daaca1f9560658475867750634ecac7688918eaad9a29ce37c16b43b8803b9d16bc25e00275');</script>
<!-- END: Admiral Monitoring -->

<!-- Keywee Event Code -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/washingtontimescom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- End Keywee Event Code -->

<!-- Facebook Link Ownership -->
<meta property="fb:pages" content="35994014410" />
<!-- END Facebook Link Ownership -->

<!-- Google+ Experiment -->
<link href="https://plus.google.com/u/0/112795231933243492488" rel="publisher" />
<!-- END Google+ Experiment -->

<!-- BEGIN Bing UET -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5695066"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5695066&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- END Bing UET -->

<!-- Twitter universal website tag code -->
<script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- LiveConnectTag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-01en.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for publishers -->

<noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript>


  
  
  

  

  
  <!-- BEGIN: Google Analytics -->
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3328123-2']);
    _gaq.push(['_setCustomVar', 1, 'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4, 'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3, 'ChildNode', 'national', ]);
_gaq.push(['_setCustomVar', 2, 'TopNode', 'news', ]);
_gaq.push(['_setCustomVar', 5, 'Author', 'Stephen Dinan', ]);

    _gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
    _gaq.push(['_setDomainName', 'washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington times']);
    _gaq.push(['_addIgnoredOrganic', 'the washington times']);
    _gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
    _gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
    _gaq.push(['_addIgnoredOrganic', 'washington times news']);
    _gaq.push(['_addIgnoredOrganic', 'wash times']);
    _gaq.push(['_addIgnoredOrganic', 'washtimes']);
    _gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington time']);
    _gaq.push(['_addIgnoredOrganic', 'washington times.com']);
    _gaq.push(['_addIgnoredOrganic', 'washinton times']);
    _gaq.push(['_addIgnoredOrganic', 'wahington times']);
    _gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
    _gaq.push(['_trackPageview']);
    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
    })();

    var sitepage;
  </script>
  <!-- END: Google Analytics -->
  

  

	

	<script>
	$(document).ready(function(){
		$( "#sponsored_block" ).click(function() {
		  $( "#sponsored_content_block" ).slideToggle( "slow", function() {
		    // Animation complete.
		  });
		});
	});
	</script>

	<style type="text/css">
	.sponsored .page-headline,
	.sponsored .storyareawrapper p {
		font-family: georgia;
	}
	.bigtext {
		display: block;
		overflow: hidden;
		color: #787878;
	}

	.expand, .contract {
		cursor: pointer;
		font-weight: bold;
		padding: 15px 0;
		text-align: center;
		color: #b00021;
		font-size: 20px;
	}

	.expand:hover, .contract:hover {
		color: #555;
	}

	.hide {
		display: none;
	}
	</style>

	<link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css" />
	
		
		
	

	

	<script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  

  
  <script>
    function comscoreBeacon () {
      (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
      $.get('/comscore-pageview-candidate.html');
    }
  </script>
  

  <script type="text/javascript">
    $(window).scroll(function() {
      if ($(window).width() > 800) {
        if ($(this).scrollTop() > 150) {
          $('.header-container').addClass('sticky');
          $('body').css('padding-top', '157px');
          updateMenuAccountOptions(true);
        } else {
          $('.header-container').removeClass('sticky');
          $('body').css('padding-top', 0);
          updateMenuAccountOptions(false);
        }
      }
    });

    // Mobile menu
    $(document).ready(function() {
      var buttonCount = 0;
      var slideMenu = document.querySelector('#cssmenu');

      $('#mobileMenuButton').on('click', function() {
        $(this).toggleClass('open');

        if (buttonCount % 2 === 0) {
          slideMenu.style.marginTop = 0;
          buttonCount++;
        } else {
          slideMenu.style.marginTop = '-200vh';
          buttonCount++;
        }
      });
    });
  </script>

<!-- Engage Google re-marketing -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-771189196"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'AW-771189196');
  </script>
</head>

<body class="
	
	
		home with-news-alert-info-bar
	
	
">

  

  <!-- Begin #wrapper -->
  <div id="wrapper">

    
	
		
<script src="//twt-assets.washtimes.com/v4/js/twig.js"></script>
<div style="display: none;"><div id="div-gpt-ad-oop">
  <script type="text/javascript">
    (function() {
      //check for Chacka in full request path
      var fromChacka = window.location.href.search(new RegExp('Chacka', 'i')) >= 0;

      // check for 'mkt_tok' in params
      var fromMarketo = twig_qs()['mkt_tok'];
      var fromOneSignal = Cookies.get('RefererIsOneSignal');
      var isPreferred = Cookies.get('Segmentation');
      var isQuizPage = window.location.href.match(/\/quiz/);
      var sessionPageViews = parseInt(Cookies.get('ads_spv'));

      // don't ever show interstitial on quiz pages
      if (!isQuizPage && !fromMarketo && !fromChacka && !fromOneSignal) {
        if (isPreferred === 'Preferred' || sessionPageViews > 1) {
          // out of page ad slot display
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-oop');
          });
        }
      }
    })();
    </script>
</div></div>

	


    <div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div>

    <div class="globalheader_container">
      
      <div class="header-container">
        <div id="mobileMenuButton">
          <span></span><span></span><span></span><span></span>
        </div>
        <div class="wrapcontainer">
          <header id="mainnav">
            <div class="topper">
              <div class="sponsor headcol"></div>
              <div class="sitelogo headcol">
                <a data-track-event="NavBar,home-logo,positionhome" href="/" title="The Washington Times | Home"><img
                  src="//twt-assets.washtimes.com/images/TWTlogo3.5238e37e24b5.png" alt="Logo: The Washington Times"
                  class="blacklogo"/><img src="//twt-assets.washtimes.com/img/WLogoNoBack.b80e1949f96a.png"
                                          alt="Logo: The Washington Times" class="whitelogo"
                                          style="display: none;"/></a><br/><em>Reliable Reporting. The Right
                Opinion.</em>
              </div>
              <div class="signin headcol" style="vertical-align: middle">
                <div class="signinbox">
                  <div class="leftSignin">
                    <a href="/subscribe/?subscribe-button-header">
                      <strong>Subscribe</strong><br/>
                    </a>
                  </div>
                  <div class="leftWelcome">
                    <strong>Welcome</strong><br/>
                  </div>


                  
                  <div class="rightSignin dropdownmenu">

                    <p class="dropbtn" id="piano-login" style="margin:0px; min-width: 75px; font-size: 18px">
                      <strong class="dropbtn">Sign In</strong>
                    </p>

                      <div class="dropdown-content" id="anonUserMenu">
                        <a href="javascript: showPianoLogin()">Sign In</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                       <div class="dropdown-content" id="memberMenu">
                        <a href="javascript: pianoLogout()">Sign Out</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/my-account/">My Account</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                  </div>
                </div>
              </div>
            </div>
          </header>
          <div id="cssmenu">
            <ul>
              
                

	<li class="has-sub active" id="nav_root_news">
		<a id="main-nav-drop1" href="javascript:;" title="News">News</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a>
		</li>
	
		<li class="has-sub"><a href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a>
		</li>
	
		<li class="has-sub"><a href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a>
		</li>
	
		<li class="has-sub"><a href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a>
		</li>
	
		<li class="has-sub"><a href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a>
		</li>
	
		<li class="has-sub"><a href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a>
		</li>
	
		<li class="has-sub"><a href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a>
		</li>
	
		<li class="has-sub"><a href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a>
		</li>
	
		<li class="has-sub"><a href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a>
		</li>
	
		<li class="has-sub"><a href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a>
		</li>
	
		<li class="has-sub"><a href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a>
		</li>
	
		<li class="has-sub"><a href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a>
		</li>
	
		<li class="has-sub"><a href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a>
		</li>
	
		<li class="has-sub"><a href="http://video.washingtontimes.com" title="Video" data-track-event="NavBarSub,video,positionvideo">Video</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_policy">
		<a id="main-nav-drop2" href="javascript:;" title="Policy">Policy</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/energy-environment-news/" title="Energy &amp; Environment" data-track-event="NavBarSub,energy-environment,positionenergy-environment">Energy &amp; Environment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/banking-finance/" title="Banking &amp; Finance" data-track-event="NavBarSub,banking-finance,positionbanking-finance">Banking &amp; Finance</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-reform/" title="Health Care Reform" data-track-event="NavBarSub,health-care-reform,positionhealth-care-reform">Health Care Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/second-amendment-and-gun-control/" title="Second Amendment" data-track-event="NavBarSub,second-amendment,positionsecond-amendment">Second Amendment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/immigration-reform/" title="Immigration Reform" data-track-event="NavBarSub,immigration-reform,positionimmigration-reform">Immigration Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/intelligence-cybersecurity/" title="Homeland &amp; Cybersecurity" data-track-event="NavBarSub,homeland-cybersecurity,positionhomeland-cybersecurity">Homeland &amp; Cybersecurity</a>
		</li>
	
		<li class="has-sub"><a href="/specials/defense-aerospace/" title="Aerospace &amp; Defense" data-track-event="NavBarSub,aerospace-defense,positionaerospace-defense">Aerospace &amp; Defense</a>
		</li>
	
		<li class="has-sub"><a href="/specials/taxes-budget/" title="Taxes &amp; Budget" data-track-event="NavBarSub,taxes-budget,positiontaxes-budget">Taxes &amp; Budget</a>
		</li>
	
		<li class="has-sub"><a href="/specials/law-enforcement-intelligence/" title="Law Enforcement &amp; Intelligence" data-track-event="NavBarSub,law-enforcement-intelligence,positionlaw-enforcement-intelligence">Law Enforcement &amp; Intelligence</a>
		</li>
	
		<li class="has-sub"><a href="/specials/transportation-infrastructure/" title="Transportation &amp; Infrastructure" data-track-event="NavBarSub,transportation-infrastructure,positiontransportation-infrastructure">Transportation &amp; Infrastructure</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_investigations">
		<a id="main-nav-drop3" href="javascript:;" title="Investigations">Investigations</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/waste-fraud-abuse/" title="Waste, Fraud &amp; Abuse" data-track-event="NavBarSub,waste-fraud-abuse,positionwaste-fraud-abuse">Waste, Fraud &amp; Abuse</a>
		</li>
	
		<li class="has-sub"><a href="/media-spotlight/" title="Media Spotlight" data-track-event="NavBarSub,media-spotlight,positionmedia-spotlight">Media Spotlight</a>
		</li>
	
		<li class="has-sub"><a href="/specials/dive-deeper/" title="Dive Deeper" data-track-event="NavBarSub,dive-deeper,positiondive-deeper">Dive Deeper</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_opinion">
		<a id="main-nav-drop4" href="/opinion/" title="Opinion">Opinion</a>
		

	<ul>
	
		<li class="has-sub"><a href="/opinion/" title="Opinion Main" data-track-event="NavBarSub,opinion-main,positionopinion-main">Opinion Main</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/commentary/" title="Commentary" data-track-event="NavBarSub,commentary,positioncommentary">Commentary</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a>
		</li>
	
		<li class="has-sub"><a href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a>
		</li>
	
		<li class="has-sub"><a href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a>
		</li>
	
		<li class="has-sub"><a href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a>
		</li>
	
		<li class="has-sub"><a href="/staff/monica-crowley/" title="Monica Crowley" data-track-event="NavBarSub,monica-crowley,positionmonica-crowley">Monica Crowley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/stephen-moore/" title="Stephen Moore" data-track-event="NavBarSub,stephen-moore,positionstephen-moore">Stephen Moore</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a>
		</li>
	
		<li class="has-sub"><a href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a>
		</li>
	
		<li class="has-sub"><a href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a>
		</li>
	
		<li class="has-sub"><a href="/staff/matt-mackowiak/" title="Matt Mackowiak" data-track-event="NavBarSub,matt-mackowiak,positionmatt-mackowiak">Matt Mackowiak</a>
		</li>
	
		<li class="has-sub"><a href="/staff/robert-knight/" title="Robert Knight" data-track-event="NavBarSub,robert-knight,positionrobert-knight">Robert Knight</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a>
		</li>
	
		<li class="has-sub"><a href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a>
		</li>
	
		<li class="has-sub"><a href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a>
		</li>
	
		<li class="has-sub"><a href="/news/threat-assessment/" title="Threat Assessment" data-track-event="NavBarSub,threat-assessment,positionthreat-assessment">Threat Assessment</a>
		</li>
	
		<li class="has-sub"><a href="/news/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_sports">
		<a id="main-nav-drop5" href="/sports/" title="Sports">Sports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/washington-redskins-season/" title="Redskins" data-track-event="NavBarSub,redskins,positionredskins">Redskins</a>
		</li>
	
		<li class="has-sub"><a href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a>
		</li>
	
		<li class="has-sub"><a href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a>
		</li>
	
		<li class="has-sub"><a href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a>
		</li>
	
		<li class="has-sub"><a href="/staff/deron-snyder/" title="Deron Snyder" data-track-event="NavBarSub,deron-snyder,positionderon-snyder">Deron Snyder</a>
		</li>
	
		<li class="has-sub"><a href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a>
		</li>
	
		<li class="has-sub"><a href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a>
		</li>
	
		<li class="has-sub"><a href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a>
		</li>
	
		<li class="has-sub"><a href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a>
		</li>
	
		<li class="has-sub"><a href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a>
		</li>
	
		<li class="has-sub"><a href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_special_reports">
		<a id="main-nav-drop6" href="/specials/" title="Special Reports">Special Reports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/" title="Special Reports Main" data-track-event="NavBarSub,special-reports-main,positionspecial-reports-main">Special Reports Main</a>
		</li>
	
		<li class="has-sub"><a href="https://twt-media.washtimes.com/media/misc/2019/04/10/ZimbabweTWTProof.pdf" title="Zimbabwe" data-track-event="NavBarSub,zimbabwe,positionzimbabwe">Zimbabwe</a>
		</li>
	
		<li class="has-sub"><a href="/specials/americas-opioid-addiction/" title="America&#39;s Opioid Addiction" data-track-event="NavBarSub,americas-opioid-addiction,positionamericas-opioid-addiction">America&#39;s Opioid Addiction</a>
		</li>
	
		<li class="has-sub"><a href="/specials/peace-starts-me/" title="Peace Starts With Me" data-track-event="NavBarSub,peace-starts-with-me,positionpeace-starts-with-me">Peace Starts With Me</a>
		</li>
	
		<li class="has-sub"><a href="/specials/good-intentions-gone-wrong-congress-admit-mistake/" title="Good Intentions Gone Wrong" data-track-event="NavBarSub,good-intentions-gone-wrong,positiongood-intentions-gone-wrong">Good Intentions Gone Wrong</a>
		</li>
	
		<li class="has-sub"><a href="/specials/agricultural-mixed-use-revolutionizing-farming/" title="Agricultural Mixed-Use" data-track-event="NavBarSub,agricultural-mixed-use,positionagricultural-mixed-use">Agricultural Mixed-Use</a>
		</li>
	
		<li class="has-sub"><a href="/specials/sonospine-spinal-fusion-avoidance/" title="SonoSpine®" data-track-event="NavBarSub,sonospine,positionsonospine">SonoSpine®</a>
		</li>
	
		<li class="has-sub"><a href="/specials/commerce-alliance-against-china/" title="Commerce Alliance Against China" data-track-event="NavBarSub,commerce-alliance-against-china,positioncommerce-alliance-against-china">Commerce Alliance Against China</a>
		</li>
	
		<li class="has-sub"><a href="/specials/greaterkarachi/" title="#GreaterKarachi" data-track-event="NavBarSub,greaterkarachi,positiongreaterkarachi">#GreaterKarachi</a>
		</li>
	
		<li class="has-sub"><a href="/specials/new-africa/" title="New Africa" data-track-event="NavBarSub,new-africa,positionnew-africa">New Africa</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_games">
		<a id="main-nav-drop7" href="/puzzles/games/" title="Games">Games</a>
		

	<ul>
	
		<li class="has-sub"><a href="/puzzles/games/" title="Games Main" data-track-event="NavBarSub,games-main,positiongames-main">Games Main</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/word-search/" title="Word Search" data-track-event="NavBarSub,word-search,positionword-search">Word Search</a>
		</li>
	
		<li class="has-sub"><a href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_subscribe">
		<a id="main-nav-drop8" href="/subscribe/?subscribe-button-scroll" title="Subscribe">Subscribe</a>
		


	</li>

	<li class="has-sub" id="nav_root_signin">
		<a id="main-nav-drop9" href="/piano-sign-in" title="Sign In">Sign In</a>
		


	</li>


              
            </ul>
          </div>
        </div>
        
          
  



<div class="info-bar">
  <div class="news-alert">
    <div class="news-alert-bar">
      <div class="news-alert-column news-column-title">
        <h3>
        
          Trending
        
        </h3>
      </div>
      <div class="news-alert-column">
        <h2><a data-track-event="Screamer,story_click,Search through the complete Mueller report here" href="https://twt-media.washtimes.com/media/misc/2019/04/18/report.pdf" target="_blank"">Search through the complete Mueller report here</a></h2>
        
      </div>
    </div>
  </div>
</div>



        
        
          <div class="topics">
            <div class="topics">
              

  
  <div><strong>TRENDING:</strong></div>
  
    <div class="noborder"><a href="/topics/donald-trump/" title="Donald Trump" data-track-event="Hilighted,topics">Donald Trump</a></div>
  
    <div><a href="/topics/robert-mueller/" title="Robert Mueller" data-track-event="Hilighted,topics">Robert Mueller</a></div>
  
    <div><a href="/topics/national-football-league/" title="NFL" data-track-event="Hilighted,topics">NFL</a></div>
  
    <div><a href="/topics/russia/" title="Russia" data-track-event="Hilighted,topics">Russia</a></div>
  
    <div><a href="/topics/william-barr/" title="William Barr" data-track-event="Hilighted,topics">William Barr</a></div>
  
    <div><a href="/topics/white-house/" title="White House" data-track-event="Hilighted,topics">White House</a></div>
  
    <div><a href="/topics/washington/" title="Washington" data-track-event="Hilighted,topics">Washington</a></div>
  
    <div><a href="/topics/senate/" title="Senate" data-track-event="Hilighted,topics">Senate</a></div>
  
    <div><a href="/topics/nhl/" title="Nhl" data-track-event="Hilighted,topics">Nhl</a></div>
  
    <div><a href="/topics/congress/" title="Congress" data-track-event="Hilighted,topics">Congress</a></div>
  


            </div>
          </div>
        
      </div>
      
    </div>

    <!-- Begin Piano My-Account Section -->
    
    <script>

      function navIsSticky() {
        if ($('.header-container.sticky').length ){
          return true;
        }
        return false;
      }

      function updateMenuAccountOptions(isSticky) {
        if (isSticky) {
          tp = window.tp || [];
          if (tp.pianoId) {
            if (tp.pianoId.isUserValid()) {
              $('#nav_root_subscribe').css('display', 'none');
              $('#nav_root_signin a').text(tp.pianoId.getUser().given_name);
              $('#nav_root_signin').css('display', 'inline-block').css('margin-left', '10px');
            } else {
              $('#nav_root_subscribe').css('display', 'inline-block');
              $('#nav_root_signin a').text('Sign In');
              $('#nav_root_signin').css('display', 'inline-block').css('margin-left', '-20px');
            }
          }

        } else {
          $('#nav_root_subscribe').css('display', 'none');
          $('#nav_root_signin').css('display', 'none');

        }
      }

      function showMenu() {
        tp = window.tp || [];
        if (tp.pianoId.isUserValid()) {
          var menuState = $('#memberMenu').css('display');
          if (menuState === 'block') {
            $('#memberMenu').css('display', 'none');
          } else {
            $('#memberMenu').css('display', 'block');
          }
        } else {
          var menuState = $('#anonUserMenu').css('display');
          if (menuState === 'block') {
            $('#anonUserMenu').css('display', 'none');
          } else {
            $('#anonUserMenu').css('display', 'block');
          }
        }

      }

      function showPianoLogin() {
        tp = window.tp || [];
        tp.push(["init", function () {
          tp.pianoId.show({
            screen: 'login',
            loggedIn: function (data) {
              console.log('user ', data.user, ' logged in with token', data.token);

              //hide Subscribe button
              $('#piano-login').html('<span class="signintext">' + tp.pianoId.getUser().given_name + '</span>');
              $('.leftSignin').hide();
              $('.leftWelcome').css('display', 'table-cell');
              $('.dropdown-content').hide();
              $('.rightSignin').removeClass('rightSignin').addClass('accountButton');

              $('#nav_root_subscribe').css('display', 'none');
              $('#nav_root_signin a').text(tp.pianoId.getUser().given_name);
              $('#nav_root_signin').css('display', 'inline-block').css('margin-left', '10px');

              gtag('event', 'page_view', {'send_to': 'AW-771189196', 'user_id': data.user.uid});

            }
          });
          $('.tp-modal').css('z-index', '2000000000');
        }]);
      }

      function pianoLogout() {
        console.log('logout');
        tp = window.tp || [];
        tp.pianoId.logout(function () {
          $('#memberMenu').css('display', 'none');
          showMenu();
          $('#piano-login').html('<strong>Sign In</strong>');
          $('.leftSignin').show();
          $('.leftWelcome').hide();
          $('.accountButton').removeClass('accountButton').addClass('rightSignin');
        });
        
      }
      //set initial user account state
      tp = window.tp || [];
      tp.push(["init", function() {

        if (tp.pianoId.isUserValid()) {
          $('#piano-login').html('<span class="signintext">' + tp.pianoId.getUser().given_name + '</span>');
          //hide Subscribe button
          $('.leftSignin').hide();
          $('.leftWelcome').css('display', 'table-cell');
          $('.rightSignin').removeClass('rightSignin').addClass('accountButton');

          gtag('event', 'page_view', { 'send_to': 'AW-771189196', 'user_id': tp.pianoId.getUser().uid });
        }

      }]);

      $(document).ready(function(){
        $('.rightSignin').hover(showMenu);

        $('#nav_root_signin').click(function(evt){
              evt.preventDefault();
              showPianoLogin();
        });

      });

    </script>
    
    <!-- End Piano My-Account Section -->

  </div>
  <!-- End #wrapper -->

  
    <div class="container">
      <div id="ad-lead" data-size="970x90" class="ad">
        
          <div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-leaderboard');
  ADSFORPAGE.push('div-gpt-ad-leaderboard');
</script>
</div>


        
      </div>
    </div>
  

  
<!-- START 3-column layout -->
<div id="main" class="container">

	<div class="right-border">
		
		<nav id="breadcrumb" role="navigation">
			<ul class="menu">
				<li><a href="/">Home</a></li>
				
					<li><a href="/news/">News</a></li>
					<li class="current"><a href="/news/national/">National</a></li>
				
			</ul>
		</nav>
		

		<div id="page-title-container">

			

			<h1 class="page-headline">Marijuana crimes may cost migrants chance at citizenship</h1>
			

		</div>
	</div>

    <div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary">
          

<aside id="secondary" class="hidden-xs col-md-10 col-lg-8">
  <div class="equal-heights-column-inner">
    <div class="aside-inner">

      

<div class="socialbar">
  Follow Us

  <a href="https://www.facebook.com/TheWashingtonTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-facebook.jpg" class="socialicon" /></a>
  <a href="https://twitter.com/WashTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-twitter.jpg" class="socialicon" /></a>
  <a href="https://www.instagram.com/washtimes/" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-instagram.jpg" class="socialicon" /></a>
  <a href="/feeds/"><img src="//twt-assets.washtimes.com/img/icon-rss.jpg" class="socialicon" /></a>

</div>

<div class="search">
  <form id="frm_search" action="/search/">
    <fieldset>
      <legend class="sr-only">Search</legend>
      <label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label>
      <input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" />
      <input type="hidden" name="cof" value="FORID:11" />
      <input type="hidden" name="ie" value="UTF-8" />
      <input id="search-keyword" name="q" placeholder="Search" type="search" value="" />
      <input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" />
    </fieldset>
  </form>
  <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</div>


      <div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-right-sidebar-top');
  ADSFORPAGE.push('div-gpt-ad-right-sidebar-top');
</script>
</div>


      </div>

      
        
        
      

      <section class="block topic-list most-shared">
        <h2 class="block-title">Recommended</h2>
      <!--  19th April 2019 11:16-->
        <div class="block-content">
          
          
            
<article >
	<div class="main-photo">
		<a href="/multimedia/collection/best-concealed-carry-handgun-states-ranked/" data-track-event="RecommendedBlock,RecommendedBlock,position1">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2014/08/25/ap99040802570_c9-0-1219-1210_s85x85.jpg?d8e5c983eb16129d3b256d6edad2e3a091e8a474" width="85" height="85" alt="AP99040802570.jpg" />
		
		</a>
	</div>
	<h3 class="article-headline">
		<a href="/multimedia/collection/best-concealed-carry-handgun-states-ranked/" title="Best states for concealed carry — ranked worst to first" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Best states for concealed carry — ranked worst to first</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2019/apr/18/twitter-itunes-used-churches-stop-decline-membersh/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/AP_19095492184430_c67-0-2206-2139_s85x85.jpg?dca093f78681633d928174aaf652899b8eea7f2b" width="85" height="85" alt="This undated photo shows the church application screen for North Parkersburg Baptist Church in Parkersburg, W.Va. Several churches within the Parkersburg/Vienna area have apps. Among those are The Rock, Warehouse Church and North Parkersburg Baptist. The church app is part of the technology to adapt to members daily digital diet. (Jeff Baughan/News and Sentinel via AP)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2019/apr/18/twitter-itunes-used-churches-stop-decline-membersh/" title="&#8216;Theology on Tap&#8217;: Churches &#8216;adopt and adapt&#8217; new outreach ideas to stop plunging membership" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">&#8216;Theology on Tap&#8217;: Churches &#8216;adopt and adapt&#8217; new outreach ideas to stop plunging membership</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2015/jul/14/are-you-smarter-5th-grader/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2015/07/14/cover_c106-0-683-577_s85x85.png?e2007653ce185aa4e026eeb2e6dd8c8db3582be1" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2015/jul/14/are-you-smarter-5th-grader/" title="Are You Smarter Than A 5th Grader?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">Quiz: Are You Smarter Than A 5th Grader?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2019/apr/18/dcccs-incumbent-protection-policy-may-have-backfir/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/4_182019_dave-scott8201_c426-0-2141-1715_s85x85.jpg?f717a0c6a29ee8699616648fb0ba340a3fe31a5d" width="85" height="85" alt="Rep. David Scott&amp;#39;s challenger Michael Owens said that the Democratic Congressional Campaign Committee&amp;#39;s policy on not doing business with challengers has resulted in more calls from consultants. (Associated Press)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2019/apr/18/dcccs-incumbent-protection-policy-may-have-backfir/" title="DCCC&#8217;s incumbent protection policy may have backfired " onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position4']);">DCCC&#8217;s incumbent protection policy may have backfired </a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2018/dec/13/take-famous-numbers-test/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2018/12/13/FamousNumbersQuiz-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2018/dec/13/take-famous-numbers-test/" title="Take the famous numbers test" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">Quiz: Take the famous numbers test</a>
	</h3>
</article>

          
          
          
            
              

<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
	<div class="main-photo">
		<a href="https://www.washingtontimes.com/sponsored/statement-world-buddhism-association-headquarters/" target="_blank"  onclick="_gaq.push(['_trackEvent', 'RECOMMENDstoryAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2']);"><img src="https://twt-media.washtimes.com/media/image/2019/01/28/190128-dorje-chang-buddha-85.jpg" width="85" height="85" alt="Statement by World Buddhism Association Headquarters"></a>
	</div>
	<h3 class="article-headline"><a href="https://www.washingtontimes.com/sponsored/statement-world-buddhism-association-headquarters/" target="_blank"  onclick="_gaq.push(['_trackEvent', 'RECOMMENDstoryAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2']);" title="Statement by World Buddhism Association Headquarters">Statement by World Buddhism Association Headquarters</a></h3>
  <div style="clear:both;"></div>
</div>
</article>

            
          
        </div>
      </section>
      <!-- //.ed-columns -->

      <div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-flex');
  ADSFORPAGE.push('div-gpt-ad-story-flex');
</script>
</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
  <div class="main-photo">
    <a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank" onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="https://twt-media.washtimes.com/media/image/2016/08/17/Gundry-85.jpg" width="85" height="85" alt="How To: Fix Your Fatigue And Get More Energy"></a>
  </div>
  <h2 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=814771" target="_blank" onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Your Fatigue And Get More Energy">How To: Fix Your Fatigue And Get More Energy</a></h2>
  <div style="clear:both;"></div>
</div>
</article>
            
          </div>
        </section>
      

      <div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-two');
  ADSFORPAGE.push('div-gpt-ad-story-two');
</script>
</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <div id="L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l"></div>
            
          </div>
        </section>
      

      


<section class="block our-voices desktop-only" style="border-bottom: 0 !important;">
  <h2 class="block-title">Commentary</h2>
  <div class="block-content">
	
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2014/wesley-pruden-350_1_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
	        <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/wesley-pruden/">Wesley Pruden</a></a></h3>
			<p><a href="/news/2019/apr/18/kirsten-gillibrand-other-democrats-deserve-coal-in/" title="Once more, only lumps of coal in certain Christmas stockings">Once more, only lumps of coal in certain Christmas stockings</a></p>
		
		</article>
		
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2019/scott-walker-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
	        <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/scott-walker/">Scott Walker</a></a></h3>
			<p><a href="/news/2019/apr/18/finding-an-intimate-connection-to-jesus-christ-thr/" title="A Good Friday prayer">A Good Friday prayer</a></p>
		
		</article>
		
	
		
		<article style="border-bottom: 0;">
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2014/tammy-bruce_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
	        <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/tammy-bruce/">Tammy Bruce</a></a></h3>
			<p><a href="/news/2019/apr/19/democrats-everywhere-blame-america-for-the-worlds-/" title="Misleading Americans about the environment &#8212; again">Misleading Americans about the environment &#8212; again</a></p>
		
		</article>
		
	
    <span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span>
  </div>
</section>

<!-- //.our-voices --> 


      

      
      

      





      <div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-three');
  ADSFORPAGE.push('div-gpt-ad-story-three');
</script>
</div>


      </div>

      
        
          
            
          
        
      

      




<section class="block qotd">
<h2 class="block-title">Question of the Day</h2>
<div class="block-content">
  
    
      <h3>Was the Mueller probe a waste of time?</h3>
        <fieldset>
          <legend class="sr-only">Question of the Day</legend>
          
            <form action="/polls/2019/apr/18/was-mueller-probe-waste-time/" method="POST">
    <!--  This is bot detection stuff, do not remove  -->
    <input type='text' name='email' class='poll_required' value='valid_email'/>
    <input type='text' name='username' class='poll_required'/>
    
    
    <div class="field">
        <input id="choice1" type="radio" name="choice" value="6331" />&nbsp;
        <label for="choice1">Yes</label>
    </div>
    
    <div class="field">
        <input id="choice2" type="radio" name="choice" value="6332" />&nbsp;
        <label for="choice2">No</label>
    </div>
    
    <div class="field">
        <input id="choice3" type="radio" name="choice" value="6333" />&nbsp;
        <label for="choice3">Not sure</label>
    </div>
    
    <br />
    
        <input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2019/apr/18/was-mueller-probe-waste-time/results/" class="ml small">View results</a></p>
</form>

          
        </fieldset>
    
  
</div>
</section>

<!-- //.qotd -->


      <div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-four');
  ADSFORPAGE.push('div-gpt-ad-story-four');
</script>
</div>


      </div>

      


    
	
	
    



    </div>

</aside>
<!-- //#secondary -->

        


<section id="content" class="col-xs-31 col-lg-22 right-border">
  <div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;">
  <div class="content-inner">
  <!-- //#ad-lead-mobile -->
    <section class="full-article">
      <article style="margin-bottom: 0;">
        
        
        
        
        
        
        
        
          <div class="main-photo article-story-photo">
            <section class="block more-from-story" style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;">
              <div class="block-content">
                <figure class="photo-zoom">
                  <div class="photo"><a href="/multimedia/image/ap_19094049708315jpg/" alt="Oswaldo Barrientos walks among marijuana plants at the grow facility where he works near downtown Denver on Wednesday, April 3, 2019. He said U.S. immigration officials blocked his application for citizenship because he works in the marijuana industry. Barrientos was brought to the U.S. from El Salvador illegally as a child and started working in the industry in 2014. (AP Photo/Thomas Peipert)" title="Oswaldo Barrientos walks among marijuana plants at the grow facility where he works near downtown Denver on Wednesday, April 3, 2019. He said U.S. immigration officials blocked his application for citizenship because he works in the marijuana industry. Barrientos was brought to the U.S. from El Salvador illegally as a child and started working in the industry in 2014. (AP Photo/Thomas Peipert)" target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2019/04/19/AP_19094049708315_c0-79-2160-1338_s885x516.jpg?826c3fc469e7a480ee6d43314216ce6040efa70a" width="885" height="516" alt="Oswaldo Barrientos walks among marijuana plants at the grow facility where he works near downtown Denver on Wednesday, April 3, 2019. He said U.S. immigration officials blocked his application for citizenship because he works in the marijuana industry. Barrientos was brought to the U.S. from El Salvador illegally as a child and started working in the industry in 2014. (AP Photo/Thomas Peipert)" /><i class="zoom"></i></a></div>
                  
                  <figcaption class="source">Oswaldo Barrientos walks among marijuana plants at the grow facility where he works near downtown Denver on Wednesday, April 3, 2019. He said U.S. immigration officials blocked his application for citizenship because he works in the marijuana industry. Barrientos was ... <a href="/multimedia/image/ap_19094049708315jpg/" target="_blank">more &gt;</a></figcaption>
                  
                </figure>
              </div>
            </section>
          </div>
        

<script type="text/javascript">
  var _informq = _informq || [];
  _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function(event) {
  }]);
</script>

        
        

        
          
        

        <div class="article-text">

    <div class="share-and-comments">
        <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div>
          <a class="expand-comments" href="javascript:window.print();" style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i class="fa fa-print" aria-hidden="true"></i> Print</a>
    </div>

    
    
    <div class="meta" style="padding-top: 10px;">
    
      <span class="byline"> By <a href="/staff/stephen-dinan/">Stephen Dinan</a> </span> <span class="source"> -
			
				The Washington Times
 -
      
        <strong>Updated:</strong> 11:14 a.m. on Friday, April 19, 2019
      
      </span>
    
    </div>
    

          

                    <div class="summary" id="font-resizer">

          

            

            <div class="storyareawrapper">

<div class="bigtext">

              
                
              

              

                
                  

                  
                    
                      
                        
                      
                    

                    

                  

                  <p>The government&#8217;s chief legal immigration agency announced new policy guidance Friday saying that marijuana-related crimes can still prevent someone from earning citizenship or other immigration benefits, even if use is considered legal under their state law.</p>

                  

                  

                
                  

                  

                  <p>U.S. Citizenship and Immigration Services <a href="https://www.uscis.gov/sites/default/files/policymanual/updates/20190419-ControlledSubstanceViolations.pdf">updated its policy manual</a> to clarify the situation.</p>

                  

                  

                
                  

                  

                  <p>The agency said the update will remind adjudicators that pot remains illegal under federal law, and that controls government decisions including whether a migrant meets the &#8220;good moral character&#8221; standard required to earn citizenship.</p>

                  

                    <div class="read-more-show hide">

                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    

                    

                    

                    </div>

                  

                  

                
                  

                  

                  <p>&#8220;An applicant who is involved in certain marijuana-related activities may lack GMC if found to have violated federal law, even if such activity is not unlawful under applicable state or foreign laws,&#8221; the new guidance says.</p>

                  

                  

                
                  

                  

                  <p>Any offense beyond a single possession of fewer than 30 grams could be deemed a violation of the moral standard test, the agency says.</p>

                  

                  

                
                  

                  

                  <p>The 30-gram threshold for a marijuana offense is written into the Immigration and Nationality Act.</p>

                  

                  

                    
                      <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='294cf29c-dff0-43e7-bede-cc27e489011d'></script>
                    

                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    

                    

                  

                
                  

                  

                  <p>&#8220;Marijuana remains illegal under federal law as a Schedule I controlled substance regardless of any actions to decriminalize its possession, use, or sale at the state and local level. Federal law does not recognize the decriminalization of marijuana for any purpose, even in places where state or local law does,&#8221; the agency said in a statement.</p>

                  

                  

                
                  

                  

                  <p>Drug offenses have long been among some of the most serious red flags for immigration purposes, and can be a quick way to merit deportation for migrants who aren&#8217;t yet protected by citizenship.</p>

                  

                  

                
                  

                  

                  <p>The Immigrant Legal Resource Center has warned migrants not to get involved with marijuana, either use or working for a related business, even in states where it&#8217;s legal, to avoid those entanglements.</p>

                  

                  

                
                  
                    <a name="pagebreak"></a>
                  

                  

                  <p>Judging by online immigration forums it appears to be an issue a number of migrants are grappling with, as states lessen penalties or fully legalize use in medical cases or even for recreational use.</p>

                  

                  

                

                

        
        

        

      

    

      <div class="permission">
        <p>Copyright &copy; 2019 The Washington Times, LLC.  <a href="https://goo.gl/forms/xGjXcUKYsKxMeCUl1" title="Reprint permission" target="_blank">Click here for reprint permission</a>.</p>
      </div>

      
        
          <div style="color: black; border: 1px solid gray; padding: 5px 15px 15px 15px; background-color: lightgrey"><h4>The Washington Times Comment Policy</h4>The Washington Times welcomes your comments on Spot.im, our third-party provider. Please read our <a href="https://www.washingtontimes.com/comment-policy/">Comment Policy</a> before commenting.</div>
<div data-spotim-module="recirculation" data-spot-id="sp_iyCBIB1C"></div>
<script src="https://recirculation.spot.im/spot/sp_iyCBIB1C"></script>
<script async src="https://launcher.spot.im/spot/sp_iyCBIB1C"
    data-spotim-module="spotim-launcher"
    data-post-id="story_2182148"
    data-post-url="https://www.washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/"
    data-disqus-url="http://washingtontimes.com/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/"
    data-disqus-identifier="story_2182148"
    data-messages-count="2">
</script>

        
      

     </div>

      <p>&nbsp;</p>

          




      

        

      



      </div>



      <p class="expand" onclick="_gaq.push(['_trackPageview', '/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/']); comscoreBeacon();" data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More and View Comments <i class="fa fa-arrow-down"></i></p>
      <p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2019/apr/19/pot-crimes-may-cost-migrants-chance-citizenship/'])" data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i class="fa fa-arrow-up"></i></p>

    
    <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_10" data-ob-template="TheWashingtonTimes"></div>
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

      </div>

    </div>

  </div>

</article>



    <section class="block breaking-news no-bottom-border">
      <h2 class="block-title">Top Stories</h2>
      <div class="block-content">
        

          
          


  
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2018/11/29/11292018_beltway-3-2-2017-be8201_c209-0-843-634_s85x85.jpg?91cf0e9c25c1dd98054d9f2280a941dda23f5e7f" width="85" height="85" alt="Host Rush Limbaugh says the media has destroyed the conservative &amp;quot;brand&amp;quot; and offers a way to neutralize the negative effects. (Rush Limbaugh) ** FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/rush-limbaugh-says-mueller-report-should-read-trum/" title="Rush Limbaugh says Mueller report should read: &#8216;Trump attempted to obstruct our coup&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Rush Limbaugh says Mueller report should read: &#8216;Trump attempted to obstruct our coup&#8217;</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/Trump_62916.jpg-a02ff_c727-0-3168-2441_s85x85.jpg?2b0351bbedb152250252369419233b79b922ea0e" width="85" height="85" alt="President Donald Trump and first lady Melania Trump, walk down the stairs of Air Force One during their arrival at Palm Beach International Airport, Thursday, April 18, 2019, in West Palm Beach, Fla. Trump traveled to Florida to spend the Easter weekend as his Mar-a-Lago estate. (AP Photo/Pablo Martinez Monsivais)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/19/donald-trump-rips-mueller-report-total-bull-t-ille/" title="Trump rips Mueller report: &#8216;Total bull&#8211;t &#8230; Illegally Started Hoax&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Trump rips Mueller report: &#8216;Total bull&#8211;t &#8230; Illegally Started Hoax&#8217;</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/AP_110514178521_c0-0-2361-2361_s85x85.jpg?fd54d4c161a8621be18cb74d2f2803da6eb81c6e" width="85" height="85" alt="American singer Kate Smith, who sang a rendition of Irving Berlin&amp;#39;s &amp;quot;God Bless America,&amp;quot; in an undated photo. (AP Photo)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/kate-smith-god-bless-america-banned-yankees-over-h/" title="Yankees ban Kate Smith&#8217;s &#8216;God Bless America&#8217; over &#8216;history of potential racism&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Yankees ban Kate Smith&#8217;s &#8216;God Bless America&#8217; over &#8216;history of potential racism&#8217;</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2018/11/06/election_2018_new_york_house_rose_98890_c839-0-3528-2689_s85x85.jpg?b2ae1c5bde184116375b1b812c3adfa128b49c92" width="85" height="85" alt="In this Oct. 3, 2018 file photo, Democratic congressional candidate Max Rose campaigns in the Bay Ridge neighborhood of the Brooklyn borough of New York. Rose is running against incumbent Dan Donovan in New York&amp;#39;s 11th Congressional District. (AP Photo/Mary Altaffer, File) **FILE**" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/veterans-affairs-site-suicides-prompt-new-concern/" title="Spate of suicides at Veteran Affairs sites prompts new concern" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Spate of suicides at Veteran Affairs sites prompts new concern</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 19th April 2019 11:02 -->
<!-- False 153893 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/03/12/5632091445_b58c69f551_o_c134-0-834-700_s85x85.jpg?c81fcebf420cbdef80d4f3f14c31c522d394b161" width="85" height="85" alt="5632091445_b58c69f551_o" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/fastest-combat-planes-us-air-force/" title="Fastest combat planes in the US Air Force" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Fastest combat planes in the US Air Force</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/AP_18227450531331_c1678-0-5326-3648_s85x85.jpg?94cc9ba17c9f420558d17f352060634d66e293fe" width="85" height="85" alt="In this Thursday, Jan. 19, 2017 file photo, President-elect Donald Trump adviser Kellyanne Conway, center, accompanied by her husband, George, speaks with members of the media as they arrive for a dinner at Union Station in Washington, the day before Trump&amp;#39;s inauguration. (AP Photo/Matt Rourke)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/george-conway-washington-post-op-ed-calls-congress/" title="George Conway calls on Congress to remove &#8216;cancer on the presidency&#8217; after &#8216;damning&#8217; Mueller report" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">George Conway calls on Congress to remove &#8216;cancer on the presidency&#8217; after &#8216;damning&#8217; Mueller report</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/4_182019_abortion8201_c1032-0-4608-3576_s85x85.jpg?eabd1eb40317c5ca73291ad056798fd860207e1b" width="85" height="85" alt="Pro-choice advocates asked the high court to strike down a law that mandates that clinics have admitting privileges to hospitals should complications from an abortion arise. (Associated Press)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/pro-choice-pro-life-advocates-prepare-for-legal-ba/" title="Pro-choice, pro-life advocates prepare for legal battles" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Pro-choice, pro-life advocates prepare for legal battles</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/4_182019_ice-28201_c500-0-2500-2000_s85x85.jpg?19cd880ca1567727e8759534363c553b8749c5f2" width="85" height="85" alt="About 20 Democratic senators signed a letter this week demanding their leaders hold firm against President Trump&amp;#39;s requests for more money for detention beds at the U.S. Immigration and Customs Enforcement and more wall money. (Associated Press)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/top-democrats-aim-to-block-funds-for-detention-bed/" title="Top Democrats aim to block funds for detention beds at border" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Top Democrats aim to block funds for detention beds at border</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2016/08/03/8_3_2016_ap-161467401765828201_c1274-0-4450-3176_s85x85.jpg?7495c383904201655543cde6a4c882a3376c65f0" width="85" height="85" alt="A U.S. Department of Homeland Security seal is seen as a TSA official moves a bin for additional screening at a newly designed passenger screening lane unveiled at Hartsfield-Jackson Atlanta International Airport. (AP Photo/David Goldman)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/airline-captain-seeks-sue-former-tsa-agent-who-kar/" title="Supreme Court to weigh if pilot can sue former TSA agent who &#8216;karate-chopped&#8217; him in crotch" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Supreme Court to weigh if pilot can sue former TSA agent who &#8216;karate-chopped&#8217; him in crotch</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2019/apr/4/political-scandals-us-history-test/" data-track-event="TopStoriesBlock,TopStoriesBlock,position13"><img src="https://twt-thumbs.washtimes.com/media/image/2014/05/16/ap95111701682_c105-0-1209-1104_s85x85.jpg?9e9eb5d2b3b204065b17b6e46e4c560d2e310e29" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2019/apr/4/political-scandals-us-history-test/" title="Take the political scandals in U.S. history test" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Quiz: Take the political scandals in U.S. history test</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/14/Election_2020_Elizabeth_Warren_37551.jpg-7045f_c1579-0-4738-3159_s85x85.jpg?e8b92a651adeaad9c7d7214e6e5102f87e77d914" width="85" height="85" alt="Sen. Elizabeth Warren D-Mass., speaks at Ann Garland&amp;#39;s house party in Lebanon, N.H. Saturday, April 13, 2019: (AP Photo/ Cheryl Senter)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/warren-calls-out-pentagon-response-climate-change/" title="Elizabeth Warren calls out Pentagon response to climate change" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Elizabeth Warren calls out Pentagon response to climate change</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/18/facebook_data_center_12393_c600-0-2978-2378_s85x85.jpg?c6a1b0edc7ef6935dd05c8c6163bbb1032a109b2" width="85" height="85" alt="This July 16, 2013 file photo shows a sign at Facebook headquarters in Menlo Park, Calif. (AP Photo/Ben Margot, File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/18/facebook-accused-of-banning-conservative-activist-/" title="Facebook accused of banning conservative activist from advertising anti-socialism video" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Facebook accused of banning conservative activist from advertising anti-socialism video</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 19th April 2019 11:02 -->
<!-- False 149552 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/01/18/Maxim_Defense_PDX_Pistol_c101-0-801-700_s85x85.jpg?dcca30bcf2ae8cc98edf0abcd34e3b2608411c67" width="85" height="85" alt="Maxim Defense PDX Pistol" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/most-exciting-new-handguns-2019/" title="Most exciting new handguns for 2019" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Most exciting new handguns for 2019</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/17/AP_19045641405222_c0-0-2700-2700_s85x85.jpg?9dacae07b8c6bde590033bb92df0f86f75631095" width="85" height="85" alt="Housing and Urban Development Secretary Ben Carson is shown a view of Philadelphia by Lopa Kolluri, Chief Development and Operating Officer for the Philadelphia Housing Authority (PHA), Thursday, Feb. 14, 2019, in Philadelphia. Carson was in Philadelphia to announce the awarding of $74 million in grants to hundreds of public housing authorities across the country. (AP Photo/Jacqueline Larma) 88 FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/17/hud-moves-cancel-illegal-immigrants-public-housing/" title="HUD moves to cancel illegal immigrants&#8217; public housing access" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">HUD moves to cancel illegal immigrants&#8217; public housing access</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/17/San_Fran_feces_map_c219-0-771-552_s85x85.jpg?c7d722c709681218fc9bdfae1d91d30fee868d52" width="85" height="85" alt="Auditors at OpenTheBooks.com plotted every reported instance of human feces found in San Francisco neighborhoods since 2011. (Image: OpenTheBooks.com screenshot)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/17/san-franciscos-human-waste-problem-plotted-on-foul/" title="San Francisco&#8217;s human waste problem plotted on foul map: &#8216;The city itself is in trouble&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">San Francisco&#8217;s human waste problem plotted on foul map: &#8216;The city itself is in trouble&#8217;</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2019/apr/11/can-you-pass-us-state-capitals-test/" data-track-event="TopStoriesBlock,TopStoriesBlock,position19"><img src="https://twt-thumbs.washtimes.com/media/image/2019/04/11/StateCapitalsFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2019/apr/11/can-you-pass-us-state-capitals-test/" title="Can you pass a U.S. state capitals test?" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Quiz: Can you pass a U.S. state capitals test?</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 19th April 2019 11:02 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/17/AP_42537453605_c656-0-4112-3456_s85x85.jpg?e180ea06ecdfeae32a3ce1da4852560d5e6a7493" width="85" height="85" alt="In this Dec. 3, 2014, file picture, an Immigration and Customs Enforcement (ICE) agent watches cars as they wait to enter the United States from Tijuana, Mexico, through the San Ysidro port of entry in San Diego. (AP Photo/Gregory Bull) ** FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2019/apr/17/warren-jose-ak-47-toting-migrant-smuggler-sparked-/" title="AK-47-toting migrant smuggler sparked deadly shootout with ICE" data-track-event="TopStoriesBlock,TopStoriesBlock,position20" style="color: #000000;">AK-47-toting migrant smuggler sparked deadly shootout with ICE</a>
	</h3>
</article>

      
    
  


          
          



        

      </div>
    </section>
    <!-- //.breaking-news -->





</section>
  </div>
  </div>
</section>

<!-- //#content -->

    </div>

</div><!-- END 3-column layout -->


  
    


    <!-- Begin #footer -->
    <footer id="footer">
      <div class="footer-inner" style="padding-top: 30px;">
        
        <div id="contact-links" class="container">
          <div class="row">
            <script src="https://cdn.boomtrain.com/analyticstrain/washington-times/analyticstrain.min.js"> </script>
<script>
  function footerBoomtrainSignup() {
    var email = document.footerSignupForm.Email.value;
    var newsletterBreaking = document.footerSignupForm.optInBreakingNews;
    var newsletterWeekly = document.footerSignupForm.optInWeekly;
    var newsletterHurt = document.footerSignupForm.optInHurt;
    var newsletterMorning = document.footerSignupForm.optInDaily;
    var newsletterPruden = document.footerSignupForm.optInPrudenNL;
    var _d = new Date();
    var now = _d.toISOString();

    _bt.signup(
        {email: email},
        {
          'breaking_news': newsletterBreaking.checked,
          'newsletter_sunday': newsletterWeekly.checked,
          'newsletter_hurt': newsletterHurt.checked,
          'newsletter_morning': newsletterMorning.checked,
          'newsletter_pruden': newsletterPruden.checked
        }
    );

    console.log('Boomtrain signup: Post save');

    window.setTimeout(function() {
      console.log('Boomtrain signup: Post save redirect');
      window.location.replace('/');
    }, 1000);

    return false;
  }

  </script>

<section class="block newsletter block-email-alerts-footer col-lg-13">
	<div class="block-content">
		<h3>Newsletters</h3>
    <form method="POST" name="footerSignupForm" class="form-inline" onsubmit="return footerBoomtrainSignup()">
			<ul>
				<li><input type="checkbox" name="optInBreakingNews" />&nbsp;Breaking News</li>
        <li><input type="checkbox" name="optInDaily" />&nbsp;Daily</li>
				<li><input type="checkbox" name="optInWeekly" />&nbsp;Weekly</li>
				<li><input type="checkbox" name="optInPrudenNL" />&nbsp;Pruden on Politics</li>
        <li><input type="checkbox" name="optInHurt" />&nbsp;Charles Hurt</li>
			</ul>
			<div class="cb"></div>
			<input type="text" name="Email" class="Email" placeholder="Email Address" />
			<input type="submit" value="Submit" />
		</form>
	</div>
	<div class="cb"></div>
	<p class="newsletter-small"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a></p>
</section>




            <section class="facebook-links col-sm-15 col-lg-7">
              <div class="section-inner">
                <h3>Find us on Facebook</h3>
                <ul class="links">
                  <li><a href="https://www.facebook.com/TheWashingtonTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesLocal/" title="Local" target="_blank">Local</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesSports/" title="Sports" target="_blank">Sports</a></li>
                </ul>
              </div>
            </section>
            <section class="twitter-links col-sm-15 col-lg-10">
              <div class="section-inner">
                <h3>Find us on Twitter</h3>
                <div class="container-fluid">
                  <div class="row">
                    <ul class="links">
                      <li><a href="https://twitter.com/WashTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                      <li><a href="https://twitter.com/WashTimesOpEd" title="Opinion" target="_blank">Opinion</a></li>
                      <li><a href="https://twitter.com/WashTimesLocal" title="Local" target="_blank">Local</a></li>
                      <li><a href="https://twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li>
                    </ul>
                  </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- //#contact-links -->
        

        


        <nav id="footer-nav" role="navigation">
          <div class="container">
            <ul class="menu">
              <li><a href="/subscribe/?subscribe-link-footer" title="Subscribe">Subscribe</a></li>
              <li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li>
              <li><a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=footer" title="E-edition" target="_blank">E-edition</a></li>
              <li><a href="/customer-service/" title="Customer Service">Customer Service</a></li>
              <li><a href="/about/jobs/" title="Careers">Careers</a></li>
              <li><a href="/terms-of-use/" title="Terms">Terms</a></li>
              <li><a href="/privacy/" title="Privacy">Privacy</a></li>
              <li><a href="/feeds/" title="RSS">RSS</a></li>
              <li><a href="/advertise/" title="Advertise">Advertise</a></li>
              <li><a href="/faq/" title="FAQ">FAQ</a></li>
              <li><a href="/about/" title="About">About</a></li>
              <li><a href="/contact-us/" title="Contact">Contact</a></li>
            </ul>
          </div>
        </nav>
        <section id="colophon">
          <div class="container">
            <h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2019</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span> <span class="separator">|</span></span> <span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span> <span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6>
          </div>
        </section>
      </div>
    </footer>
    <!-- End #footer -->
  

  



<script>
    MODALOPTIONS = [];
</script>


  

  
<div class="piano-fixed-footer-one"></div>
<div class="piano-fixed-footer-two"></div>


  <!-- Begin Global Scripts -->
  <script type="text/javascript" src="//twt-assets.washtimes.com/js/base_global.0d22f7be7501.js" charset="utf-8"></script>
  <!--End Global Scripts -->

  <script>
    var isFBReferral = document.cookie.match('RefererIsFacebook=1');
    if (isFBReferral) {
      var flaggedElems = document.getElementsByClassName("do-not-display-flag");
      var numItems = flaggedElems.length;
      for (var i=0; i<numItems; i++) {
        flaggedElems[0].remove();
      }
    }
  </script>

  <!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- BEGIN Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 878499686;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/878499686/?guid=ON&amp;script=0"/></div>
</noscript>
<!-- END Google Code for Remarketing Tag -->




  

<script>
    tp = window.tp || [];
    tp.push(["setContentAuthor", "Stephen Dinan"]);         // The content author
    tp.push(["setContentSection", "News"]);       // The content section
    tp.push(["setTags", ["National"]]);                 // The content tags
    tp.push(["setZone", "Web"]);                           // Zone can be an AAM platform or section of your site
</script>


<script type="text/javascript">

  function loadOutbrain () {
    $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
    if (window.OBR ) {
      // if script is already loaded, this will trigger the ads to load
      OBR.extern.researchWidget();
    } else {
      $.getScript("//widgets.outbrain.com/outbrain.js");
    }
  }


  /**
   *
   * @type {jQuery.fn.init|Window.jQuery.fn.init|jQuery|HTMLElement}
   */
  var $bigTextPag = $('.bigtext > p');

  function showCommentsPanel() {

    var animspeed = 900; // animation speed in milliseconds
    var $blockquote = $('.bigtext');
    var height = $blockquote.height();
    var mini = $bigTextPag.eq(0).outerHeight()
      + $bigTextPag.eq(1).outerHeight()
      + $bigTextPag.eq(2).outerHeight()
      + $bigTextPag.eq(2).outerHeight()
      + $bigTextPag.eq(3).outerHeight();

    $blockquote.attr('data-fullheight',height+'px');
    $blockquote.attr('data-miniheight',mini+'px');
    $blockquote.css('height',mini+'px');

    $('.expand').on('click', function(e){
      _gaq.push(['_trackPageview', location.pathname + '#read-more']);
      var $text = $('div.bigtext');

      $text.animate({
        'height': $text.attr('data-fullheight')
      }, animspeed, null, function() {
          $text.height('inherit');
      });

      var fromFacebook = Cookies.get('RefererIsFacebook');
      if (fromFacebook) {
        $('.do-not-display-flag').hide();
      }

      $(this).next('.contract').removeClass('hide');
      $(this).addClass('hide');
      $('.read-more-show').removeClass('hide');
      loadOutbrain();
    });

    // used by the Print button to expand all content for printing
    $('.expand-comments').on('click', function(e) {
      $('.bigtext').height('inherit');
      $('.expand').addClass('hide');
      $('.contract').removeClass('hide');
      $('.read-more-show').removeClass('hide');
      loadOutbrain();
    });

    $('.contract').on('click', function(e){
      var $text = $('div.bigtext');
      $text.animate({
        'height': $text.attr('data-miniheight')
      }, animspeed);
      $(this).prev('.expand').removeClass('hide');
      $(this).addClass('hide');
      $('.read-more-show').addClass('hide');

    });

  }

  /**
   * Show more article text and the comments panel on
   * "Click to read more and comments" hide that link
   *
   * NOTE: when 5 or less <p> are set on the content, don't show the
   *       expand/hide link. There's one extra <p> hard-coded on the
   *       template after the comments for spacing purposes.
   */
  if ($bigTextPag.length < 7) {
      $('.expand').hide();
  } else {
    showCommentsPanel();
  }

</script>

  <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
  NM.init({
    widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
    template: "NM07"
  });
</script>

<script type="text/javascript">
var fby = fby || [];
fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
(function () {
	var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
	f.src = '//cdn.feedbackify.com/f.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script>


  

  
  <script>
    (function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");
  </script>

<script>
  tp = window.tp || [];
  console.log('TP setUsePianoIdUserProvider');
  tp.push(["setUsePianoIdUserProvider", true ]);         // Piano ID Initialization

  
</script>


</body>
</html>
