


<!DOCTYPE html><!--[if IE]><![endif]-->
<!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>

  <!-- Piano / VX Composer -->
  <script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function (adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
  </script>

 <script src="https://scripts.webcontentassessor.com/scripts/85d8ddb05bcf089b2c29e59623ae519ad02e2a929bfaac10d875c38b93211525"></script>
  <script src="//twt-assets.washtimes.com/js/prebid2.44.1.235e1c61f2a9.js"></script>

  
   <!-- BEGIN marfeel -->
   <script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
   <meta name="Mrf-Cache-Control" content="60"  />
    <!-- END marfeel -->
  

  <script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  

    <!-- Load GPT ASYNC --->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>

<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   googletag.cmd.push(function(){
     console.log('__ADS enableSingleRequest');
     googletag.pubads().enableSingleRequest();
     console.log('__ADS disableInitialLoad');
     googletag.pubads().disableInitialLoad();
     console.log('__ADS enableServices');
     googletag.enableServices();
   });

  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  };
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script>


    <script async src="//twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script>
    <!-- BEGIN: Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo Code -->
    
    <script>
      //load the apstag.js library
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    </script>
    <script src="//twt-assets.washtimes.com/js/twt_app.ca3718d4e49d.js"></script>
  

  
  
  
  <script>
    window.GPT.path = '/5856/wash.times/ted-wheeler-suddenly-sets-police-portland-proteste';
    window.GPT.cats = JSON.parse('["national", "security", "national"]');
    window.GPT.slug = 'ted-wheeler-suddenly-sets-police-portland-proteste';
    window.GPT.contenttype = 'story';
    window.GPT.referred = 'document.referrer.split(' / ')[2]';
    
    
    
      window.GPT.tag = JSON.parse('["portland"]');
    
  </script>


  
  
    <script src="//twt-assets.washtimes.com/v4/js/ads/config/story.aa8eb1d263ab.js?corona"></script>
  


  
	<!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="//b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Front-TheWashingtonTimesAmericasNewspaper+%28Front+Page+-+The+Washington+Times%29&c5=&c6=&c15=&cv=2.0&cj=1" />
  </noscript>
	<!-- End comScore Tag -->
  

  
  <!-- BEGIN onesignal -->
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      persistNotification: false,
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true, /* Required to use the Subscription Bell */
      /* SUBSCRIPTION BELL CUSTOMIZATIONS START HERE */
        size: 'medium', /* One of 'small', 'medium', or 'large' */
        theme: 'default', /* One of 'default' (red-white) or 'inverse" (white-red) */
        position: 'bottom-right', /* Either 'bottom-left' or 'bottom-right' */
        offset: {
            bottom: '250px',
            left: '0px', /* Only applied if bottom-left */
            right: '15px' /* Only applied if bottom-right */
        },
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
            'tip.state.unsubscribed': 'Subscribe to notifications',
            'tip.state.subscribed': "You're subscribed to notifications",
            'tip.state.blocked': "You've blocked notifications",
            'message.prenotify': 'Click to subscribe to notifications',
            'message.action.subscribed': "Thanks for subscribing!",
            'message.action.resubscribed': "You're subscribed to notifications",
            'message.action.unsubscribed': "You won't receive notifications again",
            'dialog.main.title': 'Manage Site Notifications',
            'dialog.main.button.subscribe': 'SUBSCRIBE',
            'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
            'dialog.blocked.title': 'Unblock Notifications',
            'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
      }
    }]);
  </script>
  <!-- END onesignal -->
  

	<title>Ted Wheeler suddenly sets police on Portland protesters - Washington Times</title>

	
		<meta name="description" content="Portland Mayor Ted Wheeler suddenly sounds like he is channeling a Trump administration official." />
		
	

	<meta charset="UTF-8" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="bitly-verification" content="d180fd45f70d" />
	<meta property="fb:app_id" content="877559545760875" />
  <meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1" />
	<meta http-equiv="x-rim-auto-match" content="none" />
	<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="author" content="The Washington Times http://www.washingtontimes.com" />
  <meta name="serverf" content="web3" />
  
  

  <!-- Pinterest Verify Code -->
  <meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" />
  <!-- END Pinterest Verify Code -->
  <!-- Pinterest Tracking Code -->
  <script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /> </noscript>
  <!-- END Pinterest Tracking Code -->
  <!-- Pinterest Event Code -->
  <script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script>
  <!-- END Pinterest Event Code -->

	
  <link rel="amphtml" href="https://amp.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/">
  <meta property="article:section" content="National"/>
  <link rel="canonical" href="https://www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/"/>
  <meta name="Author" content="Stephen Dinan"/>
  
  
  
  


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washtimes" />
<meta name="twitter:title" content="Ted Wheeler suddenly sets police on Portland protesters" />
<meta name="twitter:description" content="Portland Mayor Ted Wheeler suddenly sounds like he is channeling a Trump administration official." />


<meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2020/08/09/Racial_Injustice_Portland_Message_59252.jpg-e16e9_c0-249-6048-3775_s1770x1032.jpg?5ef130e6faa9378009ea9020d75763e74bf4ad1c" />



  <meta property="og:title" content="Portland&#8217;s riots turn liberal mayor into law-and-order disciple"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/"/>
  
    <meta property="og:image" content="https://twt-thumbs.washtimes.com/media/image/2020/08/09/Racial_Injustice_Portland_Message_59252.jpg-e16e9_c0-248-6048-3776_s1200x700.jpg?04d6db0b211bcb5508cf728ef368d57843b36f5d"/>
  
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="700" />
  
    
  

  <meta property="article:opinion" content="false"/>
  <meta property="article:content_tier" content="metered">


  <meta property="og:site_name" content="The Washington Times"/>
  <meta property="og:description" content="Portland Mayor Ted Wheeler suddenly sounds like he is channeling a Trump administration official."/>
  
  
    <meta name="news_keywords" content="Politics, Chad Wolf, Ted Wheeler, Portland"/>
  
  <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
          data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script>

  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/",
    "headline": "Ted Wheeler suddenly sets police on Portland protesters",
    
    "image": [
      "https://media.washtimes.com/media/image/2020/08/09/Racial_Injustice_Portland_Message_59252.jpg-e16e9.jpg"
     ],
     
     
    "dateModified": "2020-08-09T19:45:24-04:00",
    
    "datePublished": "2020-08-09T19:35:19",
    "author": {
      "@type": "Person",
      "name": "Stephen Dinan"
    },
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Portland Mayor Ted Wheeler suddenly sounds like he is channeling a Trump administration official."
  }
  </script>

	


	<link rel="shortcut icon" href="//twt-assets.washtimes.com/images/favicon.30333d68dff6.ico" />
	<link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
  
  <link rel="canonical" href="https://www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/" />
  

	<link rel="stylesheet" href="//twt-assets.washtimes.com/css/global.103a94490cd4.css" />

  <link href="//twt-assets.washtimes.com/sass/main.8c26cb534732.css" rel="stylesheet" type="text/css" />
	<link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" />
	<link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" />

	
  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/tablet.d12a55c63ff0.css" media="(max-width: 1257px)" />

	<!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]-->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script>
		<script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script>
	<![endif]-->

	
<style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style>


  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '329974197684672');
  <!-- Facebook Engage Pixel -->
  fbq('init', '450591302454597');
  <!-- End Facebook Engage Pixel -->
  

  fbq('track', "PageView");
  fbq('track', 'ViewContent');

  fbq('trackSingle', '450591302454597' , 'Subscribe', {value: '0.00', currency: 'USD', predicted_ltv: '0.00'});
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript>
  <!-- End Facebook Pixel Code -->


  

  


<!-- Admiral: Visitor Relationship Management -->
<!-- California Consumer Protection Act (CCPA) tag for washingtontimes.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://absorbingband.com/v2/0/mpgojj9okZ_PK5RI-vjl1MO6LRJveNXviP_MxooIfCpxH3OCglgZD0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://absorbingband.com/v2/0/izqmnfqOO4qXxbAB0J_IoCQ7sdw9msdhZV9K5e3t3-h-MBkqTKWot2E2smulTA8Phnryc8e",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- END Admiral -->
<!-- Facebook Link Ownership -->
<meta property="fb:pages" content="35994014410" />
<!-- END Facebook Link Ownership -->

<!-- Google+ Experiment -->
<link href="https://plus.google.com/u/0/112795231933243492488" rel="publisher" />
<!-- END Google+ Experiment -->

<!-- BEGIN Bing UET -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5695066"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5695066&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- END Bing UET -->

<!-- Twitter universal website tag code -->
<script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- LiveConnectTag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-01en.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for publishers -->

<noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript>


  
  
  

  

  
  <!-- BEGIN: Google Analytics -->
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3328123-2']);
    _gaq.push(['_setCustomVar', 1, 'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4, 'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3, 'ChildNode', 'national', ]);
_gaq.push(['_setCustomVar', 2, 'TopNode', 'news', ]);
_gaq.push(['_setCustomVar', 5, 'Author', 'Stephen Dinan', ]);

    _gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
    _gaq.push(['_setDomainName', 'washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington times']);
    _gaq.push(['_addIgnoredOrganic', 'the washington times']);
    _gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
    _gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
    _gaq.push(['_addIgnoredOrganic', 'washington times news']);
    _gaq.push(['_addIgnoredOrganic', 'wash times']);
    _gaq.push(['_addIgnoredOrganic', 'washtimes']);
    _gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington time']);
    _gaq.push(['_addIgnoredOrganic', 'washington times.com']);
    _gaq.push(['_addIgnoredOrganic', 'washinton times']);
    _gaq.push(['_addIgnoredOrganic', 'wahington times']);
    _gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
    _gaq.push(['_trackPageview']);
    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
    })();

    var sitepage;
  </script>
  <!-- END: Google Analytics -->
  

  

  

  <script> !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); </script>

  <script>
    $(document).ready(function () {
      $("#sponsored_block").click(function () {
        $("#sponsored_content_block").slideToggle("slow", function () {
          // Animation complete.
        });
      });
    });
  </script>

  <style type="text/css">
    .sponsored .page-headline,
    .sponsored .storyareawrapper p {
      font-family: georgia;
    }

    .bigtext {
      display: block;
      overflow: hidden;
      color: #787878;
    }

    .expand, .contract {
      cursor: pointer;
      font-weight: bold;
      padding: 15px 0;
      text-align: center;
      color: #b00021;
      font-size: 20px;
    }

    .expand:hover, .contract:hover {
      color: #555;
    }

    .hide {
      display: none;
    }
  </style>

  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css"/>
  
    
    
  

  

  <script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script>


  <div id="fb-root"></div>
  <script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


  

  
  <script>
    function comscoreBeacon () {
      (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
      $.get('/comscore-pageview-candidate.html');
    }
  </script>
  

  <script type="text/javascript">
    $(window).scroll(function() {
      if ($(window).width() > 800) {
        if ($(this).scrollTop() > 150) {
          $('.header-container').addClass('sticky');
          $('body').css('padding-top', '157px');
          updateMenuAccountOptions(true);
        } else {
          $('.header-container').removeClass('sticky');
          $('body').css('padding-top', 0);
          updateMenuAccountOptions(false);
        }
      }
    });

    // Mobile menu
    $(document).ready(function() {
      var buttonCount = 0;
      var slideMenu = document.querySelector('#cssmenu');

      $('#mobileMenuButton').on('click', function() {
        $(this).toggleClass('open');

        if (buttonCount % 2 === 0) {
          slideMenu.style.marginTop = 0;
          buttonCount++;
        } else {
          slideMenu.style.marginTop = '-200vh';
          buttonCount++;
        }
      });
    });
  </script>

<!-- Engage Google re-marketing -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-771189196"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'AW-771189196');
  </script>

<!-- Begin Adwords Pageview Tracking -->
<!-- Global site tag (gtag.js) - Google Ads: 878499686 -->
<script async src=“https://www.googletagmanager.com/gtag/js?id=AW-878499686”></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-878499686');
</script>
<!-- Event snippet for Page Views conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-878499686/nhUjCL7egHsQ5q7zogM'});
</script>
<!-- End Adwords Pageview Tracking -->
</head>

<body class="
  
  
    home with-editors-pick-info-bar
  
  
">

  

  <!-- Begin #wrapper -->
  <div id="wrapper">

    
  
    <div class="ad-slot"
     id="div-gpt-ad-oop"
     data-ad-settings="">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-oop');
  ADSFORPAGE.push('div-gpt-ad-oop');
</script>
</div>


  


    <div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div>

    <div class="globalheader_container">
      
      <div class="header-container">
        <div id="mobileMenuButton">
          <span></span><span></span><span></span><span></span>
        </div>
        <div class="wrapcontainer">
          <header id="mainnav">
            <div class="topper">
              <div class="sponsor headcol"></div>
              <div class="sitelogo headcol">
                <a data-track-event="NavBar,home-logo,positionhome" href="/" title="The Washington Times | Home"><img
                  src="//twt-assets.washtimes.com/images/TWTlogo3.5238e37e24b5.png" alt="Logo: The Washington Times"
                  class="blacklogo"/><img src="//twt-assets.washtimes.com/img/WLogoNoBack.b80e1949f96a.png"
                                          alt="Logo: The Washington Times" class="whitelogo"
                                          style="display: none;"/></a><br/><em>Reliable Reporting. The Right
                Opinion.</em>
              </div>
              <div class="signin headcol" style="vertical-align: middle">
                <div class="signinbox">
                  <div class="leftSignin">
                    <a href="/subscribe/?subscribe-button-header">
                      <strong>Subscribe</strong><br/>
                    </a>
                  </div>
                  <div class="leftWelcome">
                    <strong>Welcome</strong><br/>
                  </div>


                  
                  <div class="rightSignin dropdownmenu">

                    <p class="dropbtn" id="piano-login" style="margin:0px; min-width: 75px; font-size: 18px">
                      <strong class="dropbtn">Sign In</strong>
                    </p>

                      <div id="anonUserMenu" style="display:none">
                        <a href="javascript: showPianoLogin()">Sign In</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                       <div id="memberMenu" style="display:none">
                        <a href="javascript: pianoLogout()">Sign Out</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/my-account/?utm_source=twt&utm_medium=link&utm_campaign=my-account-dropdown">My Account</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                  </div>
                  
                </div>
              </div>
            </div>
          </header>
          <div id="cssmenu">
            <ul>
              
                

	<li class="has-sub active" id="nav_root_news">
		<a id="main-nav-drop1" href="javascript:;" title="News">News</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates " data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates </a>
		</li>
	
		<li class="has-sub"><a href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a>
		</li>
	
		<li class="has-sub"><a href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a>
		</li>
	
		<li class="has-sub"><a href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a>
		</li>
	
		<li class="has-sub"><a href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a>
		</li>
	
		<li class="has-sub"><a href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a>
		</li>
	
		<li class="has-sub"><a href="/media-spotlight/" title="Media Spotlight" data-track-event="NavBarSub,media-spotlight,positionmedia-spotlight">Media Spotlight</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a>
		</li>
	
		<li class="has-sub"><a href="/news/waste-fraud-abuse/" title="Waste, Fraud &amp; Abuse" data-track-event="NavBarSub,waste-fraud-abuse,positionwaste-fraud-abuse">Waste, Fraud &amp; Abuse</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a>
		</li>
	
		<li class="has-sub"><a href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a>
		</li>
	
		<li class="has-sub"><a href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a>
		</li>
	
		<li class="has-sub"><a href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a>
		</li>
	
		<li class="has-sub"><a href="https://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a>
		</li>
	
		<li class="has-sub"><a href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a>
		</li>
	
		<li class="has-sub"><a href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a>
		</li>
	
		<li class="has-sub"><a href="/elections/" title="Campaign 2020" data-track-event="NavBarSub,campaign-2020,positioncampaign-2020">Campaign 2020</a>
		</li>
	
		<li class="has-sub"><a href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a>
		</li>
	
		<li class="has-sub"><a href="/specials/dive-deeper/" title="Dive Deeper" data-track-event="NavBarSub,dive-deeper,positiondive-deeper">Dive Deeper</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_policy">
		<a id="main-nav-drop2" href="javascript:;" title="Policy">Policy</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/energy-environment-news/" title="Energy &amp; Environment" data-track-event="NavBarSub,energy-environment,positionenergy-environment">Energy &amp; Environment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/banking-finance/" title="Banking &amp; Finance" data-track-event="NavBarSub,banking-finance,positionbanking-finance">Banking &amp; Finance</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-reform/" title="Health Care Reform" data-track-event="NavBarSub,health-care-reform,positionhealth-care-reform">Health Care Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/second-amendment-and-gun-control/" title="Second Amendment" data-track-event="NavBarSub,second-amendment,positionsecond-amendment">Second Amendment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/immigration-reform/" title="Immigration Reform" data-track-event="NavBarSub,immigration-reform,positionimmigration-reform">Immigration Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/intelligence-cybersecurity/" title="Homeland &amp; Cybersecurity" data-track-event="NavBarSub,homeland-cybersecurity,positionhomeland-cybersecurity">Homeland &amp; Cybersecurity</a>
		</li>
	
		<li class="has-sub"><a href="/specials/defense-aerospace/" title="Aerospace &amp; Defense" data-track-event="NavBarSub,aerospace-defense,positionaerospace-defense">Aerospace &amp; Defense</a>
		</li>
	
		<li class="has-sub"><a href="/specials/taxes-budget/" title="Taxes &amp; Budget" data-track-event="NavBarSub,taxes-budget,positiontaxes-budget">Taxes &amp; Budget</a>
		</li>
	
		<li class="has-sub"><a href="/specials/law-enforcement-intelligence/" title="Law Enforcement &amp; Intelligence" data-track-event="NavBarSub,law-enforcement-intelligence,positionlaw-enforcement-intelligence">Law Enforcement &amp; Intelligence</a>
		</li>
	
		<li class="has-sub"><a href="/specials/transportation-infrastructure/" title="Transportation &amp; Infrastructure" data-track-event="NavBarSub,transportation-infrastructure,positiontransportation-infrastructure">Transportation &amp; Infrastructure</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_opinion">
		<a id="main-nav-drop3" href="/opinion/" title="Commentary">Commentary</a>
		

	<ul>
	
		<li class="has-sub"><a href="/opinion/" title="Commentary Main" data-track-event="NavBarSub,commentary-main,positioncommentary-main">Commentary Main</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a>
		</li>
	
		<li class="has-sub"><a href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a>
		</li>
	
		<li class="has-sub"><a href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a>
		</li>
	
		<li class="has-sub"><a href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a>
		</li>
	
		<li class="has-sub"><a href="/staff/scott-walker/" title="Scott Walker" data-track-event="NavBarSub,scott-walker,positionscott-walker">Scott Walker</a>
		</li>
	
		<li class="has-sub"><a href="/staff/michael-mckenna/" title="Michael McKenna" data-track-event="NavBarSub,michael-mckenna,positionmichael-mckenna">Michael McKenna</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a>
		</li>
	
		<li class="has-sub"><a href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a>
		</li>
	
		<li class="has-sub"><a href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a>
		</li>
	
		<li class="has-sub"><a href="/staff/daniel-n-hoffman/" title="Daniel N. Hoffman" data-track-event="NavBarSub,daniel-n-hoffman,positiondaniel-n-hoffman">Daniel N. Hoffman</a>
		</li>
	
		<li class="has-sub"><a href="/staff/robert-knight/" title="Robert Knight" data-track-event="NavBarSub,robert-knight,positionrobert-knight">Robert Knight</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a>
		</li>
	
		<li class="has-sub"><a href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a>
		</li>
	
		<li class="has-sub"><a href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_sports">
		<a id="main-nav-drop4" href="/sports/" title="Sports">Sports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/washington-redskins-season/" title="Washington NFL Team" data-track-event="NavBarSub,washington-nfl-team,positionwashington-nfl-team">Washington NFL Team</a>
		</li>
	
		<li class="has-sub"><a href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a>
		</li>
	
		<li class="has-sub"><a href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a>
		</li>
	
		<li class="has-sub"><a href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a>
		</li>
	
		<li class="has-sub"><a href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a>
		</li>
	
		<li class="has-sub"><a href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a>
		</li>
	
		<li class="has-sub"><a href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a>
		</li>
	
		<li class="has-sub"><a href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a>
		</li>
	
		<li class="has-sub"><a href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a>
		</li>
	
		<li class="has-sub"><a href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_special_reports">
		<a id="main-nav-drop5" href="/specials/" title="Special Reports">Special Reports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/" title="Special Reports Main" data-track-event="NavBarSub,special-reports-main,positionspecial-reports-main">Special Reports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates " data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates </a>
		</li>
	
		<li class="has-sub"><a href="/specials/losing-our-religion-fall-faith-threatens-america/" title="Losing our religion" data-track-event="NavBarSub,losing-our-religion,positionlosing-our-religion">Losing our religion</a>
		</li>
	
		<li class="has-sub"><a href="/specials/new-africa/" title="New Africa" data-track-event="NavBarSub,new-africa,positionnew-africa">New Africa</a>
		</li>
	
		<li class="has-sub"><a href="/specials/qatar-what-makes-americas-great-ally-special/" title="Qatar" data-track-event="NavBarSub,qatar,positionqatar">Qatar</a>
		</li>
	
		<li class="has-sub"><a href="/specials/energy-2019/" title="Energy 2019" data-track-event="NavBarSub,energy-2019,positionenergy-2019">Energy 2019</a>
		</li>
	
		<li class="has-sub"><a href="/specials/infrastructure-2019/" title="Infrastructure 2019" data-track-event="NavBarSub,infrastructure-2019,positioninfrastructure-2019">Infrastructure 2019</a>
		</li>
	
		<li class="has-sub"><a href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a>
		</li>
	
		<li class="has-sub"><a href="/specials/cyprus/" title="Cyprus 2020" data-track-event="NavBarSub,cyprus-2020,positioncyprus-2020">Cyprus 2020</a>
		</li>
	
		<li class="has-sub"><a href="/specials/iran-freedom-within-reach/" title="Free Iran Rally 2020" data-track-event="NavBarSub,free-iran-rally-2020,positionfree-iran-rally-2020">Free Iran Rally 2020</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_podcasts">
		<a id="main-nav-drop6" href="/washington-times-podcasts/" title="Podcasts">Podcasts</a>
		

	<ul>
	
		<li class="has-sub"><a href="/washington-times-podcasts/" title="Podcasts Main" data-track-event="NavBarSub,podcasts-main,positionpodcasts-main">Podcasts Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/front-page-podcast/" title="Front Page Podcast" data-track-event="NavBarSub,front-page-podcast,positionfront-page-podcast">Front Page Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/specials/politically-unstable-podcast/" title="Politically Unstable" data-track-event="NavBarSub,politically-unstable,positionpolitically-unstable">Politically Unstable</a>
		</li>
	
		<li class="has-sub"><a href="/specials/andy-parks-podcast/" title="Andy Parks" data-track-event="NavBarSub,andy-parks,positionandy-parks">Andy Parks</a>
		</li>
	
		<li class="has-sub"><a href="/specials/campaign-2020-podcast/" title="Campaign 2020" data-track-event="NavBarSub,campaign-2020,positioncampaign-2020">Campaign 2020</a>
		</li>
	
		<li class="has-sub"><a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt" data-track-event="NavBarSub,bold-blunt,positionbold-blunt">Bold &amp; Blunt</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rebellion-podcast/" title="The Rebellion" data-track-event="NavBarSub,the-rebellion,positionthe-rebellion">The Rebellion</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_games">
		<a id="main-nav-drop7" href="/puzzles/games/" title="Games">Games</a>
		

	<ul>
	
		<li class="has-sub"><a href="/puzzles/games/" title="Games Main" data-track-event="NavBarSub,games-main,positiongames-main">Games Main</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/word-search/" title="Word Search" data-track-event="NavBarSub,word-search,positionword-search">Word Search</a>
		</li>
	
		<li class="has-sub"><a href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_subscribe">
		<a id="main-nav-drop8" href="/subscribe/?subscribe-button-scroll" title="Subscribe">Subscribe</a>
		


	</li>

	<li class="has-sub" id="nav_root_signin">
		<a id="main-nav-drop9" href="/piano-sign-in" title="Sign In">Sign In</a>
		


	</li>


              
            </ul>
          </div>
        </div>
        
          
  





        
        
          <div class="topics">
            <div class="topics">
              

  
  <div><strong>TRENDING:</strong></div>
  
    <div class="noborder"><a href="/topics/donald-trump/" title="Donald Trump" data-track-event="Hilighted,topics">Donald Trump</a></div>
  
    <div><a href="/topics/nba/" title="Nba" data-track-event="Hilighted,topics">Nba</a></div>
  
    <div><a href="/topics/nhl/" title="Nhl" data-track-event="Hilighted,topics">Nhl</a></div>
  
    <div><a href="/topics/national-basketball-association/" title="NBA" data-track-event="Hilighted,topics">NBA</a></div>
  
    <div><a href="/topics/beirut/" title="Beirut" data-track-event="Hilighted,topics">Beirut</a></div>
  
    <div><a href="/topics/lebanon/" title="Lebanon" data-track-event="Hilighted,topics">Lebanon</a></div>
  
    <div><a href="/topics/portland/" title="Portland" data-track-event="Hilighted,topics">Portland</a></div>
  
    <div><a href="/topics/new-york/" title="New York" data-track-event="Hilighted,topics">New York</a></div>
  
    <div><a href="/topics/washington/" title="Washington" data-track-event="Hilighted,topics">Washington</a></div>
  
    <div><a href="/topics/los-angeles/" title="Los Angeles" data-track-event="Hilighted,topics">Los Angeles</a></div>
  


            </div>
          </div>
        
      </div>
      
    </div>

    <!-- Begin Piano My-Account Section -->
    
    <script>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</script>
    
    <!-- End Piano My-Account Section -->

  </div>
  <!-- End #wrapper -->

  
    <div class="container">
      <div id="ad-lead" data-size="970x90" class="ad">
        
          <div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-leaderboard');
  ADSFORPAGE.push('div-gpt-ad-leaderboard');
</script>
</div>


        
      </div>
    </div>
  

  
  <!-- START 3-column layout -->
  <div id="main" class="container">

    <div class="right-border">
      
        <nav id="breadcrumb" role="navigation">
          <ul class="menu">
            <li><a href="/">Home</a></li>
            
              <li><a
                href="/news/">News</a>
              </li>
              <li class="current"><a
                href="/news/national/">National</a></li>
            
          </ul>
        </nav>
      

      <div id="page-title-container">

        

        <h1 class="page-headline">Portland's riots turn liberal mayor into law-and-order disciple</h1>
        

      </div>
    </div>

    <div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary">
        

<aside id="secondary" class="hidden-xs col-md-10 col-lg-8">
  <div class="equal-heights-column-inner">
    <div class="aside-inner">

      

<div class="socialbar">
  Follow Us

  <a href="https://www.facebook.com/TheWashingtonTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-facebook.jpg" class="socialicon" /></a>
  <a href="https://twitter.com/WashTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-twitter.jpg" class="socialicon" /></a>
  <a href="https://www.instagram.com/washtimes/" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-instagram.jpg" class="socialicon" /></a>
  <a href="/feeds/"><img src="//twt-assets.washtimes.com/img/icon-rss.jpg" class="socialicon" /></a>

</div>

<div class="search">
  <form id="frm_search" action="/search/">
    <fieldset>
      <legend class="sr-only">Search</legend>
      <label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label>
      <input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" />
      <input type="hidden" name="cof" value="FORID:11" />
      <input type="hidden" name="ie" value="UTF-8" />
      <input id="search-keyword" name="q" placeholder="Search" type="search" value="" />
      <input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" />
    </fieldset>
  </form>
  <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</div>


      <section class="block email-alerts">
  <h2 class="block-title">Sign Up For Our
    <small>Daily Newsletters</small>
  </h2>
  <div class="block-content">
    <div id="breaking-signup-block" style="color: #fff;">
      <form action="/newsletters/boomtrain/subscribe/" method="POST" name="breakingSignupForm" class="form-inline" onsubmit="emailAlertNewsletter(); return false;">
        <fieldset>
          <legend class="sr-only">Breaking News Alerts</legend>
          <label for="alerts-email" class="sr-only" title="Enter your email address">Enter your email address:</label>
          <input id="alerts-email" maxlength="40" name="email" placeholder="enter address&hellip;" type="Email" style="color: #000;"/>
          <input value="Submit" title="Submit" type="submit"/>
          <input type="hidden" value="on" name="breaking_news"/>
          <input type="hidden" value="on" name="newsletter_morning"/>
          <input type="hidden" value="on" name="newsletter_evening"/>
          <input type="hidden" value="on" name="newsletter_sunday"/>
          <input type="hidden" name="newsletter_source" value="newsletter_breaking-article" />
          <p style="margin: 0; padding: 0; font-size: 11px;"><a href="/newsletters/manage/" style="color: #fff;">Manage Newsletters</a></p>
        </fieldset>
      </form>
    </div>
  </div>
</section>
<script>
  function emailAlertNewsletter() {
    let $form = $('form[name=breakingSignupForm]');
    $.post($form.get(0).action, $form.serialize(), function (data) {
      if (data.success) {
         var _gaq = window._gaq || [];
         _gaq.push(['_trackEvent', 'EmailWidget', 'email_signup', 'newsletter_breaking-article']);
        var formBlock = document.getElementById('breaking-signup-block');
        var theForm = formBlock.getElementsByTagName('form')[0];
        theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
      }
    });
  }
</script>
<!-- //.email-alerts -->



      
      
        

<h2 class="block-title">Front Page Podcast</h2>
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/1419779/height/90/theme/custom/thumbnail/yes/direction/backward/no-cache/true/render-playlist/yes/custom-color/b5101f/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<div style="border-bottom: 2px solid #b6b6b5; margin-bottom: 20px;"></div>

      

      <div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-right-sidebar-top');
  ADSFORPAGE.push('div-gpt-ad-right-sidebar-top');
</script>
</div>


      </div>

      
        
        
      

      <section class="block topic-list most-shared">
        <h2 class="block-title">Recommended</h2>
      <!--  9th August 2020 20:11-->
        <div class="block-content">
          
          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2020/aug/2/secret-weapon-hidden-trump-voters-tell-pollsters-t/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2020/06/14/Trump_74581.jpg-4996c_c1158-0-3474-2316_s85x85.jpg?3463210e5aa32258c9bcb430dd402ea4d59ac937" width="85" height="85" alt="President Donald Trump gives a thumbs-up while walking across the tarmac as he boards Air Force One at Morristown Municipal Airport, Sunday, June 14, 2020, in Morristown, N.J. Trump is returning to Washington. (AP Photo/Alex Brandon)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2020/aug/2/secret-weapon-hidden-trump-voters-tell-pollsters-t/" title="Secret weapon: Hidden Trump voters tell pollsters they are &#8216;undecided&#8217;" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">Secret weapon: Hidden Trump voters tell pollsters they are &#8216;undecided&#8217;</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2018/aug/30/name-constitutional-amendment/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2016/09/14/9_142016_b4-boden8201_c263-0-1336-1073_s85x85.jpg?c58dfef76d4c6834ad4f9c61c6ea5fe65d740dce" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2018/aug/30/name-constitutional-amendment/" title="Name that constitutional amendment" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">Quiz: Name that constitutional amendment</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2020/aug/2/trump-census-order-cant-be-done-accurately-experts/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2020/07/29/congress_us_2020_census_74550_c966-0-4614-3648_s85x85.jpg?18eea158318f287320f71e52c3d87243364384ed" width="85" height="85"  /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2020/aug/2/trump-census-order-cant-be-done-accurately-experts/" title="Experts cast doubt on Trump census order: &#8216;It&#8217;s not possible to do it accurately&#8217;" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">Experts cast doubt on Trump census order: &#8216;It&#8217;s not possible to do it accurately&#8217;</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2020/jan/23/do-you-remember-1980s-slang/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2020/01/23/1980sLingoFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2020/jan/23/do-you-remember-1980s-slang/" title="Do you remember 1980s slang?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position4']);">Quiz: Do you remember 1980s slang?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2020/aug/2/how-f-35-driving-wedge-between-us-and-key-nato-all/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2014/11/04/c9dc28306290782b640f6a70670071d4_c897-0-2793-1896_s85x85.jpg?da7163a11ef5e70c4dfad2c4e5bb4567c68617ec" width="85" height="85" alt="This Monday, Nov. 3, 2014, photo provided by the U.S. Navy shows an F-35C Joint Strike Fighter conducts an approach on the aircraft carrier USS Nimitz, 40 miles off San Diego, Calif. The Navy has completed the first two landings of F-35C Joint Strike Fighters, a milestone for the new plane. (AP Photo/U.S. Navy, Andy Wolfe)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2020/aug/2/how-f-35-driving-wedge-between-us-and-key-nato-all/" title="How the F-35 is driving a wedge between the U.S. and a key NATO ally" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">How the F-35 is driving a wedge between the U.S. and a key NATO ally</a>
	</h3>
</article>

          
          
          
        </div>
      </section>
      <!-- //.ed-columns -->

      <div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-flex');
  ADSFORPAGE.push('div-gpt-ad-story-flex');
</script>
</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <div style="border-bottom: 1px solid #b6b6b5; margin-bottom: 20px;"></div>
<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
	<div class="main-photo">
		<a href="http://gundrymd.com/cmd.php?ad=942989" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="https://media.washtimes.com/media/image/2020/01/13/200113-darkspotpad-85.jpg" width="85" height="85" alt="How To: Fix Dark Spots And Uneven Skin Tones"></a>
	</div>
	<h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=942989" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Dark Spots And Uneven Skin Tones">How To: Fix Dark Spots And Uneven Skin Tones</a></h3>
<div style="clear:both;"></div>
</div>
 </article>

            
          </div>
        </section>
      

      <div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-two');
  ADSFORPAGE.push('div-gpt-ad-story-two');
</script>
</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/Yb3HQw3wsNGDTDRBD3YMi5/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
            
          </div>
        </section>
      

      


<section class="block our-voices desktop-only" style="border-bottom: 0 !important;">
  <h2 class="block-title">Commentary</h2>
  <div class="block-content">
	
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2020/michael-mckenna-nonstaffmug-v2_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/michael-mckenna/">Michael McKenna</a></a></h3>
			<p><a href="/news/2020/aug/9/joe-biden-losing-momentum-by-playing-prevent-defen/" title="Biden losing momentum by playing prevent defense">Biden losing momentum by playing prevent defense</a></p>
		</article>
		
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/robert-knight-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/robert-knight/">Robert Knight</a></a></h3>
			<p><a href="/news/2020/aug/9/communists-approve-joe-biden-for-president/" title="Communists approve Biden for president">Communists approve Biden for president</a></p>
		</article>
		
	
		
		<article style="border-bottom: 0;">
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2013/Keene_David-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/david-keene/">David Keene</a></a></h3>
			<p><a href="/news/2020/aug/8/voters-will-rise-up-against-democrats-jihad-on-gun/" title="Voters will rise up against Democrats&#8217; jihad on guns">Voters will rise up against Democrats&#8217; jihad on guns</a></p>
		</article>
		
	
    <span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span>
  </div>
</section>

<!-- //.our-voices -->


      

      
      

      





      <div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-three');
  ADSFORPAGE.push('div-gpt-ad-story-three');
</script>
</div>


      </div>

      
        
          
            
          
            
          
        
      

      




<section class="block qotd">
<h2 class="block-title">Question of the Day</h2>
<div class="block-content">
  
    
      <h3>Should the presidential election be delayed?</h3>
        <fieldset>
          <legend class="sr-only">Question of the Day</legend>
          
            <form action="/polls/2020/jul/30/should-presidential-election-be-delayed/" method="POST">
    <!--  This is bot detection stuff, do not remove  -->
    <input type='text' name='email' class='poll_required' value='valid_email'/>
    <input type='text' name='username' class='poll_required'/>
    
    
    <div class="field">
        <input id="choice1" type="radio" name="choice" value="6568" />&nbsp;
        <label for="choice1">Yes</label>
    </div>
    
    <div class="field">
        <input id="choice2" type="radio" name="choice" value="6569" />&nbsp;
        <label for="choice2">No</label>
    </div>
    
    <div class="field">
        <input id="choice3" type="radio" name="choice" value="6570" />&nbsp;
        <label for="choice3">Not sure</label>
    </div>
    
    <br />
    
        <input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2020/jul/30/should-presidential-election-be-delayed/results/" class="ml small">View results</a></p>
</form>

          
        </fieldset>
    
  
</div>
</section>

<!-- //.qotd -->


      <div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-four');
  ADSFORPAGE.push('div-gpt-ad-story-four');
</script>
</div>


      </div>

      


    
	
	
    



    </div>

</aside>
<!-- //#secondary -->

      





  <section id="content" class="col-xs-31 col-lg-22 right-border">
    <div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;">
      <div class="content-inner">
        <!-- //#ad-lead-mobile -->
        <section class="full-article">
          <article style="margin-bottom: 0;">
            
            
            
            
            
            
            
            
              <div class="main-photo article-story-photo">
                <section class="block more-from-story"
                         style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;">
                  <div class="block-content">
                    <figure class="photo-zoom">
                      <div class="photo"><a href="/multimedia/image/racial_injustice_portland_message_59252jpg-e16e9/"
                                            alt="Mayor Ted Wheeler was following protesters in Portland, Oregon, but made a U-turn after some of them set fires outside a barricaded police precinct. He has ordered city police to do “whatever is necessary” to quash the ongoing violence. (Associated Press/File)"
                                            title="Mayor Ted Wheeler was following protesters in Portland, Oregon, but made a U-turn after some of them set fires outside a barricaded police precinct. He has ordered city police to do “whatever is necessary” to quash the ongoing violence. (Associated Press/File)"
                                            target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2020/08/09/Racial_Injustice_Portland_Message_59252.jpg-e16e9_c0-249-6048-3775_s885x516.jpg?f7dea82a6bc11c5e0866721a9ea2d6ae13880221" width="885" height="516"  /><i
                        class="zoom"></i></a></div>
                      
                        <figcaption class="source">
                          Mayor Ted Wheeler was following protesters in Portland, Oregon, but made a U-turn after some of them set fires outside a barricaded police precinct. He has ordered city police to do “whatever is necessary” to quash the ongoing violence. (Associated ... <a
                          href="/multimedia/image/racial_injustice_portland_message_59252jpg-e16e9/" target="_blank">more &gt;</a>
                        </figcaption>
                      
                    </figure>
                  </div>
                </section>
              </div>
            

            <script type="text/javascript">
              var _informq = _informq || [];
              _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function (event) {
              }]);
            </script>

            
            

            
              
            

            <div class="article-text">

              <div class="share-and-comments">
                <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div>
                <a class="expand-comments" href="javascript:window.print();"
                   style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i
                  class="fa fa-print" aria-hidden="true"></i> Print</a>
              </div>

              
              
                <div class="meta" style="padding-top: 10px;">
                  
                    <span class="byline"> By <a href="https://www.washingtontimes.com/staff/stephen-dinan/">Stephen Dinan</a> </span>
                    <span class="source"> -
			
				The Washington Times
 -
                      
                        <strong>Updated:</strong> 7:45 p.m. on
                        Sunday, August 9, 2020
                      
                    </span>
                  
                </div>
              

              <div class="summary" id="font-resizer">

                

                  

                  <div class="storyareawrapper">

                  <div class="bigtext">

                    
                      
                    

                    

                    
                      

                      
                        
                        

                        

                      

                      <p><a href="/topics/portland/">Portland</a> Mayor <a href="/topics/ted-wheeler/">Ted Wheeler</a> suddenly sounds like he is channeling a Trump administration official.</p>

                      

                      

                      

                    
                      

                      

                      <p>The man who just a couple of weeks ago was marching with demonstrators against the federal courthouse in his Oregon city, earning a tear-gassing for his effort, has done a complete about-face.</p>

                      

                      

                      

                    
                      

                      

                      <p>He now urges demonstrators to stay home and has ordered city police to do &#8220;whatever is necessary&#8221; to quash ongoing violence. That apparently includes the same tear gas he railed against when federal officers were using it.</p>

                      

                        <div class="article-toplinks">

                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          

                          
                            <aside>
                              
                              
                              <hr style="margin-top: 0 !important; border-top: 1px solid #ccc;" />
                              <p style="padding-bottom: 0;"><strong>TOP STORIES</strong><br />
                              
                                <a href="/news/2020/aug/9/mark-cuban-takes-jab-fox-after-tucker-carlson-post/" data-track-event="Hilighted,3-block-story-heads,position">Mark Cuban takes jab at Fox after Tucker Carlson posts bigger ratings than NBA</a><br />
                              
                                <a href="/news/2018/jun/15/ig-report-confirms-obama-lied-about-hillarys-email/" data-track-event="Hilighted,3-block-story-heads,position">IG Report confirms Obama lied about Hillary&#39;s emails</a><br />
                              
                                <a href="/news/2020/aug/9/nancy-pelosi-questions-donald-trump-executive-orde/" data-track-event="Hilighted,3-block-story-heads,position">Pelosi questions legality of Trump executive orders: &#39;These are illusions&#39;</a>
                              
                              </p>
                              <hr style="margin-bottom: 15px; border-top: 1px solid #ccc;"/>
                              
                            </aside>
                          
                        </div>

                      

                      

                      

                    
                      

                      

                      <p>He has even accused some rioters of attempted murder after they barricaded a police precinct and set fires outside it &mdash; the same tactics they were using on the federal courthouse just weeks ago.</p>

                      

                      

                      

                    
                      

                      

                      <p>The about-face has not gone unnoticed at the Department of Homeland Security, where acting Secretary <a href="/topics/chad-wolf/">Chad Wolf</a> said it&#8217;s striking to see the mayor now saying &#8220;almost word for word&#8221; what Mr. <a href="/topics/chad-wolf/">Wolf</a> was saying for weeks.</p>

                      

                      
                      <div class="connatixcontainer">
                        <hr/>
                        <script id="52b1f7f094294ef9a64f6c534558cada"> cnxps.cmd.push(function () { cnxps({ playerId: '2dd9afad-0104-402b-b341-830f7d9e8ccc' }).render('52b1f7f094294ef9a64f6c534558cada'); }); </script>
                        <hr/>
                      </div>
                      

                      

                    
                      

                      

                      <p>&#8220;It&#8217;s disappointing that it took him this long. It&#8217;s disappointing he wouldn&#8217;t make these comments when federal law enforcement officers were under attack night after night,&#8221; Mr. <a href="/topics/chad-wolf/">Wolf</a> told The Washington Times in an interview.</p>

                      

                      

                      
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                      

                    
                      

                      

                      <p>The 57-year-old Democratic mayor pivoted late last week when the reality of events on the ground punctured his predictions about the protests and violence.</p>

                      

                      

                      

                    
                      

                      

                      <p>Throughout July, Mr. <a href="/topics/ted-wheeler/">Wheeler</a> blamed violence in the city&#8217;s downtown area on the presence of additional federal law enforcement officers protecting the U.S. courthouse. He said once those officers pulled back, the protests would simmer down.</p>

                      

                      

                      

                    
                      

                      

                      <p>The federal officers pulled back nearly two weeks ago under a deal Mr. <a href="/topics/chad-wolf/">Wolf</a> reached with Oregon Gov. Kate Brown, a Democrat. The lead role for security outside the federal courthouse was handed over to state police. The area around the courthouse has since been &#8220;mostly peaceful,&#8221; police say, but the violence has shifted east, across the Willamette River, and is now aimed at city buildings and police.</p>

                      

                      

                      

                    
                      
                        <a name="pagebreak"></a>
                      

                      

                      <p>It appears Mr. <a href="/topics/ted-wheeler/">Wheeler</a>, who as mayor also serves as police commissioner, got the symptom and the disease mixed up.</p>

                      

                      

                      

                    

                    
                      <p>&#8220;The violence was there before, and the violence was certainly there now, and we&#8217;re not the target of it,&#8221; Mr. <a href="/topics/chad-wolf/">Wolf</a> said.</p>
                    
                      <p><strong>Election politics</strong></p>
                    
                      <p>In searching for explanations for Mr. <a href="/topics/ted-wheeler/">Wheeler</a>&#8217;s unsteady handling of the riots, his political situation seems a likely cause.</p>
                    
                      <p>Running for reelection, he failed to cross the 50% mark in the city&#8217;s open primary in May, so he faces a runoff in November against Sarah Iannarone, who is staking out ground even further to the left than Mr. <a href="/topics/ted-wheeler/">Wheeler</a> is.</p>
                    
                      <p>When Black Lives Matter protests began in late May, they quickly took on an anti-establishment tone in <a href="/topics/portland/">Portland</a>. Many of the demonstrators would prefer that Mr. <a href="/topics/ted-wheeler/">Wheeler</a> not even make it to the election.</p>
                    
                      <p>When he tried to march with the protesters outside the federal courthouse on July 22, he was met with chants of &#8220;Resign.&#8221;</p>
                    
                      <p>During the chaos last week, he took to Twitter to cheer the city&#8217;s pro basketball team, the Trail Blazers. Replies were filled with similar calls to resign.</p>
                    
                      <p>Others pointed out that his tweet&#8217;s particular choice of words &mdash; &#8220;Way to keep the fire blazing!&#8221; &mdash; seemed inopportune, given the protesters&#8217; affinity for trying to ignite city buildings.</p>
                    
                      <p>&#8220;The absolute last thing you should be doing is encouraging anyone to keep any fire blazing,&#8221; one follower said.</p>
                    
                      <p>Mr. <a href="/topics/ted-wheeler/">Wheeler</a> tried to reset the narrative on the protests Thursday by calling an online press conference to denounce protesters he had met with just two weeks earlier.</p>
                    
                      <p>He said those who tried to barricade a police precinct and start a fire had attempted murder. As mayor, he also holds the title of police commissioner, and he said he would authorized the city&#8217;s officers to &#8220;do whatever is necessary&#8221; to gain control.</p>
                    
                      <p>In a stunning step for a city that takes its right to protest seriously, he told the crowds to stay home.</p>
                    
                      <p>&#8220;If you do not view yourself as wanting to be associated with, or be part of the kind of criminal activity we saw last night, I would ask you not to show up,&#8221; he said. &#8220;And if you do show up, say something.&#8221;</p>
                    
                      <p>Two elderly women tried to follow his advice that night by attempting to put out fires started by demonstrators. Both were confronted and jeered by black-clad demonstrators, and one woman was splattered with paint for her efforts.</p>
                    
                      <p><strong>Same tactics, different targets</strong></p>
                    
                      <p>Carl Abbott, professor emeritus at Portland State University, said Mr. <a href="/topics/ted-wheeler/">Wheeler</a>, with his criticism of the violence, is following in the footsteps of Black Lives Matter protesters, who are trying to separate their issues from the largely white group of demonstrators eager for confrontations with the police.</p>
                    
                      <p>&#8220;After federal law enforcement withdrew from a public role, the more violent protesters downtown got tamped down by pushback from the BLM folks,&#8221; Mr. Abbott said. &#8220;I assume, but don&#8217;t know for certain, that this explains the shift toward other targets.&#8221;</p>
                    
                      <p>The demonstrators are now using the same tactics on Portland police as they did on federal officers: green lasers directed at officers&#8217; eyes, concrete and fist-sized rocks hurled at them, paint and other chemicals splashed onto them and commercial-grade fireworks launched at them.</p>
                    
                      <p>The mayhem intensified Saturday night, police reports said.</p>
                    
                      <p>At one point, demonstrators ripped down boards protecting the Portland Police Association building &mdash; a target of riots earlier in the week &mdash; and smashed through the door, where they lit a small fire on the floor.</p>
                    
                      <p>The protesters kept feeding the fire with fuel until police managed to clear them out so the fire department could have access.</p>
                    
                      <p>Rioters also erected a barricade in the streets using construction signs, picnic tables and whatever other metal they could find. They defended the barricades with rocks until officers pushed through.</p>
                    
                      <p>Daryl Turner, president of the Portland Police Association, said in a letter to Mr. <a href="/topics/ted-wheeler/">Wheeler</a> last week that officers felt he tied their hands by insisting they wait until the violence escalated &#8220;almost to the point of no return&#8221; before intervening.</p>
                    
                      <p>&#8220;I am disgusted that our city has come to this,&#8221; Mr. Turner wrote. &#8220;If it is acceptable for rioters to commit acts of violence against community members and to try and burn down occupied buildings, and if this conduct is allowed to continue, then <a href="/topics/portland/">Portland</a> is lost.&#8221;</p>
                    
                      <p>Protesters complain on Twitter that police are too heavy-handed when they do respond. They said police were bull-rushing groups on the edges of the violence but not directly involved.</p>
                    
                      <p>This weekend, protesters complained that police slashed the tires on their snack van and posted video of an officer resisting giving out his business card when asked for his identity, as required by procedure.</p>
                    
                      <p>Protesters took particular umbrage at an incident in which officers detained a woman and patted her down. When a freelance reporter told them to wait for a female officer per procedures, the officer responded, &#8220;How do you know I don&#8217;t identify as a female?&#8221;</p>
                    
                      <p>Mr. <a href="/topics/ted-wheeler/">Wheeler</a> is struggling to find a bridge between both sides, and in his press conference tried to identify President Trump as a common enemy.</p>
                    
                      <p>&#8220;Don&#8217;t think for a moment that if you are participating in this activity that you are not being a prop for the reelection campaign for Donald Trump, because you absolutely are,&#8221; he said in a press conference conducted online. &#8220;You are creating the b-roll film that will be used in ads nationally to help Donald Trump during his campaign. You don&#8217;t want to be part of that. They don&#8217;t show up.&#8221;</p>
                    
                      <p>Mr. <a href="/topics/chad-wolf/">Wolf</a> said that was telling.</p>
                    
                      <p>&#8220;The mayor is looking at these incidents through a political lens, and I would say that&#8217;s very dangerous, particularly when you&#8217;re talking about people&#8217;s lives,&#8221; the secretary told The Times. &#8220;Law and order comes first in the country.&#8221;</p>
                    
                      <p>Mr. <a href="/topics/ted-wheeler/">Wheeler</a>&#8217;s office declined to comment to The Times.</p>
                    
                      <p>Mr. Trump has indeed used <a href="/topics/portland/">Portland</a> in his campaign.</p>
                    
                      <p>&#8220;Just like we saved the courthouse, we will save the United States of America,&#8221; Mr. Trump said during a press conference Friday at his golf club in New Jersey.</p>
                    
                      <p>He renewed his offer to send in the National Guard if the governor requested it and said Mr. <a href="/topics/ted-wheeler/">Wheeler</a> has come around to his own way of thinking by saying the protesters were guilty of attempted murder.</p>
                    
                      <p>&#8220;He&#8217;s come a long way when he made that statement,&#8221; the president said.</p>
                    

                    
                    

                    

                  <div id="newsletter-form-story">
                    
                      <div class="block-content" id="news-signup-block" style="margin-bottom: 20px;">
                        <h3 class="block-title">Sign up for Daily Newsletters</h3>
                        <form action="/newsletters/boomtrain/subscribe/" method="post" name="newsSignupForm" class="form-inline" onsubmit="newsNewsletter(); return false;" style="margin: 0; background: #e7e7e7; padding: 10px; margin-top: -16px;">
                          <fieldset style="background: #e7e7e7; padding: 10px;">
                            <input type="text" name="email" class="Email" placeholder="Email Address" style="font-size: 21px;"/>
                            <input type="submit" value="Submit" style="font-size: 22px; border: 0; color: #fff; background: #a9091f; border-radius: 10px;"/>
                            <input type="hidden" value="on" name="newsletter_morning"/>
                            <input type="hidden" value="on" name="newsletter_evening"/>
                            <input type="hidden" name="newsletter_source" value="newsletter_news-article"
                            <p style="margin: 0; padding: 0; font-size: 12px;"><a href="/newsletters/manage/?news">Manage Newsletters</a></p>
                          </fieldset>
                          <p>
                        </form>
                      </div>
                      <script>
                        function newsNewsletter() {
                          let $form = $('form[name=newsSignupForm]');
                            $.post($form.get(0).action, $form.serialize(), function (data) {
                                if (data.success) {
                                     var _gaq = window._gaq || [];
                                    _gaq.push(['_trackEvent', 'EmailWidget', 'email_signup', 'newsletter_news-article']);
                                    var formBlock = document.getElementById('news-signup-block');
                                    var theForm = formBlock.getElementsByTagName('form')[0];
                                    theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
                                }
                            });
                        }
                      </script>
                    
                 </div>
                    <div class="permission">
                      <p>Copyright &copy; 2020 The Washington Times, LLC. 
                        
                          <a href="https://goo.gl/forms/xGjXcUKYsKxMeCUl1" title="Reprint permission" target="_blank">Click
                            here for reprint permission</a>.</p>
                    </div>

                    
                      
                        <div style="color: black; border: 1px solid gray; padding: 5px 5px 5px 5px; background-color: lightgrey"><h4>Please read
  our <a href="https://www.washingtontimes.com/comment-policy/">comment policy</a> before commenting.</h4></div>
<div data-spotim-module="recirculation" data-spot-id="sp_iyCBIB1C"></div>
<script src="https://recirculation.spot.im/spot/sp_iyCBIB1C"></script>
<script async src="https://launcher.spot.im/spot/sp_iyCBIB1C"
        data-spotim-module="spotim-launcher"
        data-post-id="story_2438153"
        data-post-url="https://www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/"
        data-messages-count="2">
</script>

                      
                    

                  </div>

                  <p>&nbsp;</p>

                

                

                  

                

                </div>

                <p class="expand"
                   onclick="_gaq.push(['_trackPageview', '/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/']); comscoreBeacon();"
                   data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More
                  and View Comments <i class="fa fa-arrow-down"></i></p>
                <p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/'])"
                   data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i
                  class="fa fa-arrow-up"></i></p>

                

                
                <div class="OUTBRAIN" data-src="https://www.washingtontimes.com/news/2020/aug/9/ted-wheeler-suddenly-sets-police-portland-proteste/" data-widget-id="AR_10"
                     data-ob-template="TheWashingtonTimes"></div>
                <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

              </div>

            </div>

          </article>

          
            <section
              class="block breaking-news no-bottom-border">
              <h2 class="block-title">Top Stories</h2>
              <div class="block-content">
                

                  
                  


  
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/08/02/racial_injustice_portland_85752_c1012-0-5036-4024_s85x85.jpg?789860e1cc06fba22afa4aa5f791b50c71866183" width="85" height="85" alt="Black Lives Matter protester Jorge Mendoza holds a sign while rallying at the Mark O. Hatfield United States Courthouse on Saturday, Aug. 1, 2020, in Portland, Ore. Following an agreement between Democratic Gov. Kate Brown and the Trump administration to reduce federal officers in the city, nightly protests remained largely peaceful without major confrontations between demonstrators and officers. (AP Photo/Noah Berger)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/2/trump-law-and-order-campaign-sees-rioting-way-win-/" title="&#8216;Law and order&#8217;: Trump counts on riots, looting to help him win in suburbs" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">&#8216;Law and order&#8217;: Trump counts on riots, looting to help him win in suburbs</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/03/not_real_news_12206_c868-0-4337-3469_s85x85.jpg?ac0da74a1c1df5026aa409690a247467b0ed3ec8" width="85" height="85" alt="Sen. Kamala Harris, D-Calif., attends a Senate Homeland Security and Governmental Affairs Committee hearing on Capitol Hill in Washington. (Tom Williams/Pool via AP)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/2/kamala-harris-val-demings-karen-bass-vie-be-biden-/" title="Heir apparent: Would-be Biden running mates sprint to veepstakes finish" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Heir apparent: Would-be Biden running mates sprint to veepstakes finish</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/08/02/AP20157576260675_c289-0-1703-1414_s85x85.jpg?b7b9f2a21810e17dadd26efe37c6d76e20424267" width="85" height="85" alt="This Monday, April 6, 2020, file photo shows an arrangement of hydroxychloroquine pills in Las Vegas. (AP Photo/John Locher) ** FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/2/dr-james-todaro-launches-medicine-uncensored-after/" title="Doctor goes on offensive after coordinated attacks on hydroxychloroquine" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Doctor goes on offensive after coordinated attacks on hydroxychloroquine</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/31/bytedance-tiktok_58511_c224-0-1276-1052_s85x85.jpg?eee008a7d5c31a276681d78bff67af27b9d25d6d" width="85" height="85"  />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/2/big-tech-companies-insist-spying-on-users-governme/" title="Big Tech companies insist spying on users, government is inadvertent" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Big Tech companies insist spying on users, government is inadvertent</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 9th August 2020 19:52 -->
<!-- False 147340 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2018/12/20/ColtPythonRevolver_c59-0-759-700_s85x85.jpg?25c6772c7c6b723f04cbbdc90d6b333b13664182" width="85" height="85" alt=" ColtPythonRevolver" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/dream-guns-high-end-pistols-are-worth-price-tag/" title="Dream Guns: High end pistols that are worth the price tag" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Dream Guns: High end pistols that are worth the price tag</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/02/26/memphis-trucking_company_25037_c645-0-4516-3871_s85x85.jpg?5ec08e3541dee4639177a41c66569d62998c768c" width="85" height="85" alt="A JNJ Express truck is parked at an abandoned shopping center that the company plans to turn into its new headquarters on Tuesday, Feb. 26, 2019 in Memphis, Tenn. (AP Photo/Adrian Sainz)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/2/trucking-companies-defund-police-effort-puts-drive/" title="Trucking companies: Defund police effort puts drivers at risk" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Trucking companies: Defund police effort puts drivers at risk</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/08/02/8_2_2020_beltway-a-virus8202_c333-0-1666-1333_s85x85.jpg?41dad3bcc1b88774035dd0a8b3f0f1e7db50f62b" width="85" height="85"  />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/2/inside-the-beltway-dr-stella-immanuels-big-questio/" title="Hydroxychloroquine: Dr. Stella Immanuel&#8217;s big question for Dr. Anthony Fauci" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Hydroxychloroquine: Dr. Stella Immanuel&#8217;s big question for Dr. Anthony Fauci</a>
	</h3>
</article>

      
    
      
        

<article class="article-position-render">
<div class="main-photo">
<a href="http://beverlyhillsmd.com/cmd.php?ad=954236" target="_blank" onclick="_gaq.push(['_trackEvent', 'TOPSTORIESstoryAds', 'topstories-ad-tracking2', 'topstories-ad-tracking2']);"><img src="https://media.washtimes.com/media/image/2020/06/08/200608-imgpsh_fullsize_anim-85.jpg" width="85" height="85" alt="Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”"></a>
</div>
<h3 class="page-headline" style="margin-top: 0;">
<a href="http://beverlyhillsmd.com/cmd.php?ad=954236" target="_blank" onclick="_gaq.push(['_trackEvent', 'TOPSTORIESstoryAds', 'topstories-ad-tracking2', 'topstories-ad-tracking2']);" title="Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”" style="color: #000000;">Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”</a><br />
       <span class="sponsored-heading" style="font-size: 16px; line-height: 12px; padding: 0; margin: 0; font-family: arial; color: #888888;">Sponsored Content</span>
</h3>
</article>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/31/Jeffrey_Epstein_Associate_89315.jpg-bebc6_c773-0-3255-2482_s85x85.jpg?c7771072cf9ce94b0576ea510c98c938791a0599" width="85" height="85" alt="In this Aug. 27, 2019, file photo, Virginia Roberts Giuffre, a sexual assault victim, speaks in New York. Newly unsealed court documents provide a fresh glimpse into a fierce civil court fight between Jeffrey Epstein&amp;#39;s ex-girlfriend, Ghislaine Maxwell, and one of the women who accused the couple of sexual abuse. The documents released Thursday, July 30, 2020, were from a now-settled defamation lawsuit filed by one of Epstein&amp;#39;s alleged victims, Giuffre. (AP Photo/Bebeto Matthews, File)  **FILE**" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/1/clinton-accuser-burned-journal-kept-photo-prince-a/" title="Clinton accuser burned personal journal; kept infamous photo of Prince Andrew" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Clinton accuser burned personal journal; kept infamous photo of Prince Andrew</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/08/01/Screen_Shot_2020-08-01_at_11.54.21_c323-0-1120-797_s85x85.png?3d97761b331450439c44050dbaa2d2a4ba7ea6b7" width="85" height="85" alt="Metropolitan Police Department officers are shown in this video screen capture, just before they arrest two pro-life demonstrators with Students for Life of America in Northeast D.C. on August 1, 2020. The demonstrators were chalking the public sidewalk Saturday morning, an act an officer in the video said violated a law against defacing public property. For their part, the demonstrators claim they have done sidewalk chalkings every Saturday for the past few weeks without incident, and that the arrest is in violation of their free-speech rights. (Video courtesy of Students for Life of America)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/1/police-stop-pro-lifers-painting-street-black-prebo/" title="D.C. police stop &#8216;Black Preborn Lives Matter&#8217; street painting, arrest two protesters " data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">D.C. police stop &#8216;Black Preborn Lives Matter&#8217; street painting, arrest two protesters </a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2018/aug/9/can-you-pass-basic-astronomy-test/" data-track-event="TopStoriesBlock,TopStoriesBlock,position13"><img src="https://twt-thumbs.washtimes.com/media/image/2018/08/09/AstronomyTestFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2018/aug/9/can-you-pass-basic-astronomy-test/" title="Can you pass this basic astronomy test?" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Quiz: Can you pass this basic astronomy test?</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/30/AP070308048308_c827-0-3441-2614_s85x85.jpg?27f60d595866ab21120696664e908a54deebb574" width="85" height="85" alt="The dummies of a 200mm wafer, right, and a 300mm wafer, left, are seen at Advanced Micro Devices Inc. , in Dresden, Germany, Thursday, March 8, 2007.  AMD snared a huge slice of the microprocessor market from archrival Intel Corp., only to find that it might have paid too high a price for its victories. (AP Photo/Matthias Rietschel)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/jul/30/tachyum-prodigy-universal-processor-microchip-revo/" title="Revolutionary microchip hailed as &#8216;generational&#8217; breakthrough that will upend defense tech" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Revolutionary microchip hailed as &#8216;generational&#8217; breakthrough that will upend defense tech</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/31/Virus_Outbreak_Congress_Pelosi_95289.jpg-32fd0_c1189-0-4405-3216_s85x85.jpg?dc89f83d819b3a249231c541ac05a51f15878f36" width="85" height="85" alt="House Speaker Nancy Pelosi of Calif. uses a folder as a prop as she speaks about mail in voting during a news conference on Capitol Hill in Washington, Friday, July 31, 2020. (AP Photo/Andrew Harnik)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/aug/1/nancy-pelosi-defends-inclusion-marijuana-banking-p/" title="Pelosi defends banking protections for marijuana businesses in proposed coronavirus relief bill" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Pelosi defends banking protections for marijuana businesses in proposed coronavirus relief bill</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 9th August 2020 19:52 -->
<!-- False 134092 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2018/06/25/AP_18159413722867_c59-0-759-700_s85x85.jpg?25c6772c7c6b723f04cbbdc90d6b333b13664182" width="85" height="85" alt="AP_18159413722867" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/most-schocking-celebrity-deaths/" title="Most shocking celebrity deaths" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Most shocking celebrity deaths</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2012/09/23/20120923-171949-pic-143377591_c0-0-1330-1330_s85x85.jpg?e3b654b62d9af31efe72a63cb264d5ee373b03a2" width="85" height="85"  />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/jul/30/vote-rigging-and-hanging-chads-a-brief-history-of-/" title="Vote rigging and hanging chads: A brief history of contested elections" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">Vote rigging and hanging chads: A brief history of contested elections</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/30/water_c1968-0-4703-2735_s85x85.jpg?1171a60fa70e35c2a9ab113c5da809e944f32d6c" width="85" height="85" alt="Lake Chelan and the North Cascades are seen near Stehekin, Wash.  (AP Photo/Elaine Thompson)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/jul/30/slidewaters-waterpark-fights-jay-inslee-shutdown-o/" title="Waterpark owner fights &#8216;hypocritical&#8217; shutdown order that opens lakes " data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">Waterpark owner fights &#8216;hypocritical&#8217; shutdown order that opens lakes </a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 9th August 2020 19:52 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2018/jul/5/can-name-these-1970s-songs-lyrics/" data-track-event="TopStoriesBlock,TopStoriesBlock,position19"><img src="https://twt-thumbs.washtimes.com/media/image/2018/07/05/1970sSongQuizFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2018/jul/5/can-name-these-1970s-songs-lyrics/" title="Can you name these 1970s songs from their lyrics?" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Quiz: Can you name these 1970s songs from their lyrics?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
  



                  
                  




                

              </div>
            </section>
            <!-- //.breaking-news -->
          


        </section>
      </div>
    </div>
  </section>

<!-- //#content -->

    </div>

  </div><!-- END 3-column layout -->


  
    
      <div align="center" style="height: 90px; margin: 25px 0;">
          <div class="ad-slot"
     id="Desktop_InFeed_Articles_BTF"
     data-ad-settings="">
<script>
  console.log('__ADS element on page', 'Desktop_InFeed_Articles_BTF');
  ADSFORPAGE.push('Desktop_InFeed_Articles_BTF');
</script>
</div>

      </div>


    <!-- Begin #footer -->
    <footer id="footer">
      <div class="footer-inner" style="padding-top: 30px;">
        
        <div id="contact-links" class="container">
          <div class="row">
            <section class="block newsletter block-email-alerts-footer col-lg-13">
    <div class="block-content">
        <h3>Newsletters</h3>
        <form action="/newsletters/boomtrain/subscribe/" method="post" class="form-inline">
            
            <ul style="list-style-type: none; margin: 0; padding: 0;">
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="breaking_news"/>&nbsp;Breaking News</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_bruce"/>&nbsp;Tammy Bruce</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_morning"/>&nbsp;Daily</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_harper"/>&nbsp;Jennifer Harper</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_sunday"/>&nbsp;Weekly</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_gertz"/>&nbsp;Bill Gertz</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_todays-opinion"/>&nbsp;Today's Opinion</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_frontpage"/>&nbsp;Front Page Podcast</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_hurt"/>&nbsp;Charles Hurt</li>
            </ul>
            <br />
            <input type="text" name="email" class="Email" placeholder="Email Address"/>
            <input type="hidden" name="newsletter_source" value="footer_signup" />
            <input type="submit" value="Submit"/>
        </form>
    </div>
    <div class="cb"></div>
    <p class="newsletter-small" style="font-family: Open Sans,Helvetica Neue,Helvetica,Arial,sans-serif; font-size: 12px;"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a> / <a href="/newsletters/manage/?footer">Manage Newsletters</a></p>
</section>

            <section class="facebook-links col-sm-15 col-lg-7">
              <div class="section-inner">
                <h3>Find us on Facebook</h3>
                <ul class="links">
                  <li><a href="https://www.facebook.com/TheWashingtonTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesLocal/" title="Local" target="_blank">Local</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesSports/" title="Sports" target="_blank">Sports</a></li>
                </ul>
              </div>
            </section>
            <section class="twitter-links col-sm-15 col-lg-10">
              <div class="section-inner">
                <h3>Find us on Twitter</h3>
                <div class="container-fluid">
                  <div class="row">
                    <ul class="links">
                      <li><a href="https://twitter.com/WashTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                      <li><a href="https://twitter.com/WashTimesOpEd" title="Opinion" target="_blank">Opinion</a></li>
                      <li><a href="https://twitter.com/WashTimesLocal" title="Local" target="_blank">Local</a></li>
                      <li><a href="https://twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li>
                    </ul>
                  </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- //#contact-links -->
        

        


        <nav id="footer-nav" role="navigation">
          <div class="container">
            <ul class="menu">
              <li><a href="/subscribe/?subscribe-link-footer" title="Subscribe">Subscribe</a></li>
              <li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li>
              <li><a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=footer" title="E-edition" target="_blank">E-edition</a></li>
              <li><a href="/customer-service/" title="Customer Service">Customer Service</a></li>
              <li><a href="/about/jobs/" title="Careers">Careers</a></li>
              <li><a href="/terms-of-use/" title="Terms">Terms</a></li>
              <li><a href="/privacy/" title="Privacy">Privacy</a></li>
              <li><a href="/feeds/" title="RSS">RSS</a></li>
              <li><a href="/advertise/" title="Advertise">Advertise</a></li>
              <li><a href="/faq/" title="FAQ">FAQ</a></li>
              <li><a href="/about/" title="About">About</a></li>
              <li><a href="/contact-us/" title="Contact">Contact</a></li>
            </ul>
          </div>
        </nav>
        <section id="colophon">
          <div class="container">
            <h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2020</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span> <span class="separator">|</span></span> <span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span> <span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6>
          </div>
        </section>
      </div>
    </footer>
    <!-- End #footer -->
  

  



<script>
    MODALOPTIONS = [];
</script>


  

  
  <div class="piano-fixed-footer-one"></div>
  <div class="piano-fixed-footer-two"></div>


  <!-- Begin Global Scripts -->
  <script src="//twt-assets.washtimes.com/js/global.9124b0988b1c.js"></script>
  <!--End Global Scripts -->

  <script>
    var isFBReferral = document.cookie.match('RefererIsFacebook=1');
    if (isFBReferral) {
      var flaggedElems = document.getElementsByClassName("do-not-display-flag");
      var numItems = flaggedElems.length;
      for (var i=0; i<numItems; i++) {
        flaggedElems[0].remove();
      }
    }
  </script>

  <!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- BEGIN Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 878499686;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/878499686/?guid=ON&amp;script=0"/></div>
</noscript>
<!-- END Google Code for Remarketing Tag -->

<!-- BEGIN Linkedin Pixel -->
<script type="text/javascript">
_linkedin_partner_id = "1586410";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1586410&fmt=gif" />
</noscript>
<!-- END Linkedin Pixel -->

  

  <script>
    tp = window.tp || [];
    tp.push(["setContentAuthor", "Stephen Dinan"]);         // The content author
    tp.push(["setContentSection", "News"]);       // The content section
    tp.push(["setTags", ["National", "Security"]]);                 // The content tags
    tp.push(["setZone", "Web"]);                           // Zone can be an AAM platform or section of your site
</script>


  <script type="text/javascript">

    function loadOutbrain() {
      $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
      if (window.OBR) {
        // if script is already loaded, this will trigger the ads to load
        OBR.extern.researchWidget();
      } else {
        $.getScript("//widgets.outbrain.com/outbrain.js");
      }
    }


    /**
     *
     * @type {jQuery.fn.init|Window.jQuery.fn.init|jQuery|HTMLElement}
     */
    var $bigTextPag = $('.bigtext > p').not('.article-category');
    var $articleTopLinks = $('.bigtext > .article-toplinks');
    var $articleCategory = $('.bigtext > .article-category');
    var ShowCount = 7;

    function layoutArticle() {

      var animspeed = 900; // animation speed in milliseconds

      var $blockquote = $('.bigtext');  // container for the paragraphs to be displayed
      var height = $blockquote.height();
      var mini = 0;

      // determines how many paragraphs are shown
      for (var i=0; i<ShowCount; i++){
        //console.log("PARA:", $bigTextPag.eq(i));
        mini += $bigTextPag.eq(i).outerHeight();
      }
      mini += $articleCategory.outerHeight();
      // add in Connatix video player + 2 <hr> with 20px margins
      mini += 405 + 40 + 40;
      // Article top links / top stories
        if($articleTopLinks.length) {
            mini += $articleTopLinks.outerHeight() + 20;

        }

      $blockquote.attr('data-fullheight', height + 'px');
      $blockquote.attr('data-miniheight', mini + 'px');
      $blockquote.css('height', mini + 'px');

      $('.expand').on('click', function (e) {
        _gaq.push(['_trackPageview', location.pathname + '#read-more']);
        var $text = $('div.bigtext');

        $(document).trigger('expand-article');

        $text.animate({
          'height': $text.attr('data-fullheight')
        }, animspeed, null, function () {
          $text.height('inherit');
        });

        /*
        var fromFacebook = Cookies.get('RefererIsFacebook');
        if (fromFacebook) {
          $('.do-not-display-flag').hide();
        }
        */

        $(this).next('.contract').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      // used by the Print button to expand all content for printing
      $('.expand-comments').on('click', function (e) {
        $('.bigtext').height('inherit');
        $('.expand').addClass('hide');
        $('.contract').removeClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      $('.contract').on('click', function (e) {
        var $text = $('div.bigtext');
        $text.animate({
          'height': $text.attr('data-miniheight')
        }, animspeed);
        $(this).prev('.expand').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').addClass('hide');

      });

    }

    /**
     * Show more article text and the comments panel on
     * "Click to read more and comments" hide that link
     *
     * NOTE: when `ShowCount` or less <p> are set on the content, don't show the
     *       expand/hide link. There's one extra <p> hard-coded on the
     *       template after the comments for spacing purposes.
     */
    $(document).ready(function() {
       if ($bigTextPag.length < ShowCount + 1) {
          $('.expand').hide();
        } else {
          layoutArticle();
        }
    });


  </script>

  <script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/ads/InArticleAds.fbec4493e1c4.js"></script>
  <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
  <script type="text/javascript">
    NM.init({
      widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
      template: "NM07"
    });
  </script>

  <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
    (function () {
      var f = document.createElement('script');
      f.type = 'text/javascript';
      f.async = true;
      f.src = '//cdn.feedbackify.com/f.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(f, s);
    })();
  </script>


  

<!--START Lightbox Javascript-->
<script type="text/javascript">
(function () {
var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/a03ff559-e73a-4fb6-91a2-074fb72400fe/lightbox.js?mb=' + (new Date().getTime());
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
})();
</script>
<!--END Lightbox Javascript-->

  
  <script>
    (function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");
  </script>

<script>
  tp = window.tp || [];
  console.log('TP setUsePianoIdUserProvider');
  tp.push(["setUsePianoIdUserProvider", true ]);         // Piano ID Initialization

  
</script>

  

</body>
</html>
