


<!DOCTYPE html><!--[if IE]><![endif]-->
<!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>

  <!-- Piano / VX Composer -->
  <script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function (adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
  </script>

 <script src="https://scripts.webcontentassessor.com/scripts/85d8ddb05bcf089b2c29e59623ae519ad02e2a929bfaac10d875c38b93211525"></script>
  <script src="//twt-assets.washtimes.com/js/prebid2.44.1.235e1c61f2a9.js"></script>

  
   <!-- BEGIN marfeel -->
   <script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
    <!-- END marfeel -->
  

  <script id="js-jquery" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  

    <!-- Load GPT ASYNC --->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>

<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   googletag.cmd.push(function(){
     console.log('__ADS enableSingleRequest');
     googletag.pubads().enableSingleRequest();
     console.log('__ADS disableInitialLoad');
     googletag.pubads().disableInitialLoad();
     console.log('__ADS enableServices');
     googletag.enableServices();
   });

  window.GPT = {
    SITE: 'production',
    ACCOUNT: '/5856/wash.times'
  };
  window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
</script>


    <script async src="//twt-assets.washtimes.com/js/dart.8ad33fb3ede5.js"></script>
    <!-- BEGIN: Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo Code -->
    
    <script>
      //load the apstag.js library
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    </script>
    <script src="//twt-assets.washtimes.com/js/twt_app.fbf5cca9d4c9.js"></script>
  

  
  
  
  <script>
    window.GPT.path = '/5856/wash.times/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr';
    window.GPT.cats = JSON.parse('["politics", "politics"]');
    window.GPT.slug = 'joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr';
    window.GPT.contenttype = 'story';
    window.GPT.referred = 'document.referrer.split(' / ')[2]';
    
    
    
  </script>


  
  
    <script src="//twt-assets.washtimes.com/v4/js/ads/config/story-politics.aa8eb1d263ab.js?corona"></script>
  


  
	<!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17692074", c3: "", c4: "www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/?utm_source=RSS_Feed&amp;utm_medium=RSS" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="//b.scorecardresearch.com/p?c1=2&c2=17692074&c3=&c4=www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/?utm_source=RSS_Feed&amp;utm_medium=RSS&c5=&c6=&c15=&cv=2.0&cj=1" />
  </noscript>
	<!-- End comScore Tag -->
  

  
  <!-- BEGIN onesignal -->
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: '90fa34ea-9c30-4657-83d5-14b0f91fb62c',
      autoRegister: true,
      subdomainName: 'washtimes',
      safari_web_id: 'web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c',
      persistNotification: false,
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
        enable: true, /* Required to use the Subscription Bell */
      /* SUBSCRIPTION BELL CUSTOMIZATIONS START HERE */
        size: 'medium', /* One of 'small', 'medium', or 'large' */
        theme: 'default', /* One of 'default' (red-white) or 'inverse" (white-red) */
        position: 'bottom-right', /* Either 'bottom-left' or 'bottom-right' */
        offset: {
            bottom: '250px',
            left: '0px', /* Only applied if bottom-left */
            right: '15px' /* Only applied if bottom-right */
        },
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
            'tip.state.unsubscribed': 'Subscribe to notifications',
            'tip.state.subscribed': "You're subscribed to notifications",
            'tip.state.blocked': "You've blocked notifications",
            'message.prenotify': 'Click to subscribe to notifications',
            'message.action.subscribed': "Thanks for subscribing!",
            'message.action.resubscribed': "You're subscribed to notifications",
            'message.action.unsubscribed': "You won't receive notifications again",
            'dialog.main.title': 'Manage Site Notifications',
            'dialog.main.button.subscribe': 'SUBSCRIBE',
            'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
            'dialog.blocked.title': 'Unblock Notifications',
            'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
      }
    }]);
  </script>
  <!-- END onesignal -->
  

	<title>Joe Biden wins 3 out of 4 electoral votes in Maine, AP projects - Washington Times</title>

	
		<meta name="description" content="Democrat Joe Biden has won at least three of Maine&#39;s four electoral votes in his bid to unseat President Donald Trump." />
		
	

	<meta charset="UTF-8" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="bitly-verification" content="d180fd45f70d" />
	<meta property="fb:app_id" content="877559545760875" />
  <meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1" />
	<meta http-equiv="x-rim-auto-match" content="none" />
	<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="author" content="The Washington Times http://www.washingtontimes.com" />
  <meta name="serverf" content="web3" />
  
  

  <!-- Pinterest Verify Code -->
  <meta name="p:domain_verify" content="a57fa64b791c3f2c004bf337ea4b54da" />
  <!-- END Pinterest Verify Code -->
  <!-- Pinterest Tracking Code -->
  <script type="text/javascript"> !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");  pintrk('load','2614346040902'); pintrk('page', { page_name: 'My Page', page_category: 'My Page Category' }); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2614346040902&noscript=1" /> </noscript>
  <!-- END Pinterest Tracking Code -->
  <!-- Pinterest Event Code -->
  <script>
  pintrk('track', 'pagevisit' , {
    promo_code: 'TWTCHACKAPINT'
  });
  </script>
  <!-- END Pinterest Event Code -->

	
  <link rel="amphtml" href="http://amp.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/">
  <meta property="article:section" content="Politics"/>
  <link rel="canonical" href="https://www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/"/>
  <meta name="Author" content=""/>
  
  
  
  


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washtimes" />
<meta name="twitter:title" content="Joe Biden wins 3 out of 4 electoral votes in Maine, AP projects" />
<meta name="twitter:description" content="Democrat Joe Biden has won at least three of Maine's four electoral votes in his bid to unseat President Donald Trump." />


<meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2020/11/04/election_2020_biden_93231_c0-220-5267-3290_s1770x1032.jpg?cd1593cd57b41836ff6314fd3e2b7e40a3fc0e9f" />



  <meta property="og:title" content="Joe Biden wins at least 3 out of 4 electoral votes in Maine, AP projects"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/"/>
  
    <meta property="og:image" content="https://twt-thumbs.washtimes.com/media/image/2020/11/04/election_2020_biden_93231_c0-219-5267-3291_s1200x700.jpg?583e2e77fb84f176570158973c194fbcbc879667"/>
  
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="700" />
  

  <meta property="article:opinion" content="false"/>
  <meta property="article:content_tier" content="metered">


  <meta property="og:site_name" content="The Washington Times"/>
  <meta property="og:description" content="Democrat Joe Biden has won at least three of Maine&#8217;s four electoral votes in his bid to unseat President Donald Trump."/>
  
  
  <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
          data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script>

  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/",
    "headline": "Joe Biden wins 3 out of 4 electoral votes in Maine, AP projects",
    
    "image": [
      "https://media.washtimes.com/media/image/2020/11/04/election_2020_biden_93231.jpg"
     ],
     
     
    "dateModified": "2020-11-04T03:17:25-05:00",
    
    "datePublished": "2020-11-04T03:15:52",
    "author": {
      "@type": "Person",
      "name": "Associated Press"
    },
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Democrat Joe Biden has won at least three of Maine&#39;s four electoral votes in his bid to unseat President Donald Trump."
  }
  </script>

	


	<link rel="shortcut icon" href="//twt-assets.washtimes.com/images/favicon.30333d68dff6.ico" />
	<link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
  
  <link rel="canonical" href="https://www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/" />
  

	<link rel="stylesheet" href="//twt-assets.washtimes.com/css/global.103a94490cd4.css" />

  <link href="//twt-assets.washtimes.com/sass/main.baf3cb4c4cb2.css" rel="stylesheet" type="text/css" />
	<link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" />
	<link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" />

	
  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/tablet.d12a55c63ff0.css" media="(max-width: 1257px)" />

	<!--[if IE]><link id="css-twig-ie" rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/v4/css/ie.6041df651bb7.css" media="all" /><![endif]-->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="//cdn.jsdelivr.net/html5shiv/3.7.0/html5shiv.js"></script>
		<script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/respond.custom.min.f788fbb39f96.js"></script>
	<![endif]-->

	
<style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style>


  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '329974197684672');
  <!-- Facebook Engage Pixel -->
  fbq('init', '450591302454597');
  <!-- End Facebook Engage Pixel -->
  

  fbq('track', "PageView");
  fbq('track', 'ViewContent');

  fbq('trackSingle', '450591302454597' , 'Subscribe', {value: '0.00', currency: 'USD', predicted_ltv: '0.00'});
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1061671217207746&ev=PageView&noscript=1" /></noscript>
  <!-- End Facebook Pixel Code -->


  

  


<!-- Admiral: Visitor Relationship Management -->
<!-- California Consumer Protection Act (CCPA) tag for washingtontimes.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://absorbingband.com/v2/0/mpgojj9okZ_PK5RI-vjl1MO6LRJveNXviP_MxooIfCpxH3OCglgZD0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://absorbingband.com/v2/0/izqmnfqOO4qXxbAB0J_IoCQ7sdw9msdhZV9K5e3t3-h-MBkqTKWot2E2smulTA8Phnryc8e",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- END Admiral -->
<!-- Facebook Link Ownership -->
<meta property="fb:pages" content="35994014410" />
<!-- END Facebook Link Ownership -->

<!-- Google+ Experiment -->
<link href="https://plus.google.com/u/0/112795231933243492488" rel="publisher" />
<!-- END Google+ Experiment -->

<!-- BEGIN Bing UET -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5695066"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5695066&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- END Bing UET -->

<!-- Twitter universal website tag code -->
<script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nwae8');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- LiveConnectTag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-01en.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for publishers -->

<noscript><div id="no-js-warning">JavaScript is required for full functionality on this website, but scripting is currently disabled. Please enable JavaScript and reload this page.</div></noscript>


  
  
  

  
  <!-- BEGIN: Google Analytics -->
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3328123-2']);
    _gaq.push(['_setCustomVar', 1, 'PageType', 'Story', ]);
_gaq.push(['_setCustomVar', 4, 'UserSegment', 'Anonymous', ]);
_gaq.push(['_setCustomVar', 3, 'ChildNode', 'politics', ]);
_gaq.push(['_setCustomVar', 2, 'TopNode', 'news', ]);
_gaq.push(['_setCustomVar', 5, 'Author', 'Associated Press', ]);

    _gaq.push(['_setCustomVar', 1, 'Segmentation', GPT.segmentation]);
    _gaq.push(['_setDomainName', 'washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington times']);
    _gaq.push(['_addIgnoredOrganic', 'the washington times']);
    _gaq.push(['_addIgnoredOrganic', 'washingtontimes']);
    _gaq.push(['_addIgnoredOrganic', 'washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'www.washingtontimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington times newspaper']);
    _gaq.push(['_addIgnoredOrganic', 'washington times news']);
    _gaq.push(['_addIgnoredOrganic', 'wash times']);
    _gaq.push(['_addIgnoredOrganic', 'washtimes']);
    _gaq.push(['_addIgnoredOrganic', 'washtimes.com']);
    _gaq.push(['_addIgnoredOrganic', 'washington time']);
    _gaq.push(['_addIgnoredOrganic', 'washington times.com']);
    _gaq.push(['_addIgnoredOrganic', 'washinton times']);
    _gaq.push(['_addIgnoredOrganic', 'wahington times']);
    _gaq.push(['_addIgnoredOrganic', 'the washington times newspaper']);
    _gaq.push(['_trackPageview']);
    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
    })();

    var sitepage;
  </script>
  <!-- END: Google Analytics -->
  

  

  

  <script> !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); </script>
  <script> !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

  <script>
    $(document).ready(function () {
      $("#sponsored_block").click(function () {
        $("#sponsored_content_block").slideToggle("slow", function () {
          // Animation complete.
        });
      });
    });
  </script>

  <style type="text/css">
    .sponsored .page-headline,
    .sponsored .storyareawrapper p {
      font-family: georgia;
    }

    .bigtext {
      display: block;
      overflow: hidden;
      color: #787878;
    }

    .expand, .contract {
      cursor: pointer;
      font-weight: bold;
      padding: 15px 0;
      text-align: center;
      color: #b00021;
      font-size: 20px;
    }

    .expand:hover, .contract:hover {
      color: #555;
    }

    .hide {
      display: none;
    }
  </style>

  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css"/>
  
    
    
  

  

  <script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script>


  <div id="fb-root"></div>
  <script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


  

  
  <script>
    function comscoreBeacon () {
      (self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "17692074"}));
      $.get('/comscore-pageview-candidate.html');
    }
  </script>
  

  <script type="text/javascript">
    $(window).scroll(function() {
      if ($(window).width() > 800) {
        if ($(this).scrollTop() > 150) {
          $('.header-container').addClass('sticky');
          $('body').css('padding-top', '157px');
          updateMenuAccountOptions(true);
        } else {
          $('.header-container').removeClass('sticky');
          $('body').css('padding-top', 0);
          updateMenuAccountOptions(false);
        }
      }
    });

    // Mobile menu
    $(document).ready(function() {
      var buttonCount = 0;
      var slideMenu = document.querySelector('#cssmenu');

      $('#mobileMenuButton').on('click', function() {
        $(this).toggleClass('open');

        if (buttonCount % 2 === 0) {
          slideMenu.style.marginTop = 0;
          buttonCount++;
        } else {
          slideMenu.style.marginTop = '-200vh';
          buttonCount++;
        }
      });
    });
  </script>

<!-- Engage Google re-marketing -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-771189196"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'AW-771189196');
  </script>

<!-- Begin Adwords Pageview Tracking -->
<!-- Global site tag (gtag.js) - Google Ads: 878499686 -->
<script async src=“https://www.googletagmanager.com/gtag/js?id=AW-878499686”></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-878499686');
</script>
<!-- Event snippet for Page Views conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-878499686/nhUjCL7egHsQ5q7zogM'});
</script>
<!-- End Adwords Pageview Tracking -->
</head>

<body class="
  
  
    home with-news-alert-info-bar
  
  
">

  

  <!-- Begin #wrapper -->
  <div id="wrapper">

    
  
    <div class="ad-slot"
     id="div-gpt-ad-oop"
     data-ad-settings="">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-oop');
  ADSFORPAGE.push('div-gpt-ad-oop');
</script>
</div>


  


    <div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div>

    <div class="globalheader_container">
      
      <div class="header-container">
        <div id="mobileMenuButton">
          <span></span><span></span><span></span><span></span>
        </div>
        <div class="wrapcontainer">
          <header id="mainnav">
            <div class="topper">
              <div class="sponsor headcol"></div>
              <div class="sitelogo headcol">
                <a data-track-event="NavBar,home-logo,positionhome" href="/" title="The Washington Times | Home"><img
                  src="//twt-assets.washtimes.com/images/TWTlogo3.5238e37e24b5.png" alt="Logo: The Washington Times"
                  class="blacklogo"/><img src="//twt-assets.washtimes.com/img/WLogoNoBack.b80e1949f96a.png"
                                          alt="Logo: The Washington Times" class="whitelogo"
                                          style="display: none;"/></a><br/><em>Reliable Reporting. The Right
                Opinion.</em>
              </div>
              <div class="signin headcol" style="vertical-align: middle">
                <div class="signinbox">
                  <div class="leftSignin">
                    <a href="/subscribe/?subscribe-button-header">
                      <strong>Subscribe</strong><br/>
                    </a>
                  </div>
                  <div class="leftWelcome">
                      <a href="/gift-subscription/?gift-button-header">
                      <strong>Give a gift</strong><br/>
                      </a>
                  </div>


                  
                  <div class="rightSignin dropdownmenu">

                    <p class="dropbtn" id="piano-login" style="margin:0px; min-width: 75px; font-size: 18px">
                      <strong class="dropbtn">Sign In</strong>
                    </p>

                      <div id="anonUserMenu" style="display:none">
                        <a href="javascript: showPianoLogin()">Sign In</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                       <div id="memberMenu" style="display:none">
                        <a href="javascript: pianoLogout()">Sign Out</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
                        <a href="/my-account/?utm_source=twt&utm_medium=link&utm_campaign=my-account-dropdown">My Account</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                  </div>
                  
                </div>
              </div>
            </div>
          </header>
          <div id="cssmenu">
            <ul>
              
                

	<li class="has-sub active" id="nav_root_news">
		<a id="main-nav-drop1" href="javascript:;" title="News">News</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates " data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates </a>
		</li>
	
		<li class="has-sub"><a href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a>
		</li>
	
		<li class="has-sub"><a href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a>
		</li>
	
		<li class="has-sub"><a href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a>
		</li>
	
		<li class="has-sub"><a href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a>
		</li>
	
		<li class="has-sub"><a href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a>
		</li>
	
		<li class="has-sub"><a href="/media-spotlight/" title="Media Spotlight" data-track-event="NavBarSub,media-spotlight,positionmedia-spotlight">Media Spotlight</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a>
		</li>
	
		<li class="has-sub"><a href="/news/waste-fraud-abuse/" title="Waste, Fraud &amp; Abuse" data-track-event="NavBarSub,waste-fraud-abuse,positionwaste-fraud-abuse">Waste, Fraud &amp; Abuse</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a>
		</li>
	
		<li class="has-sub"><a href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a>
		</li>
	
		<li class="has-sub"><a href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a>
		</li>
	
		<li class="has-sub"><a href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a>
		</li>
	
		<li class="has-sub"><a href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a>
		</li>
	
		<li class="has-sub"><a href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a>
		</li>
	
		<li class="has-sub"><a href="/specials/trump-central/" title="Trump Central" data-track-event="NavBarSub,trump-central,positiontrump-central">Trump Central</a>
		</li>
	
		<li class="has-sub"><a href="/elections/" title="Campaign 2020" data-track-event="NavBarSub,campaign-2020,positioncampaign-2020">Campaign 2020</a>
		</li>
	
		<li class="has-sub"><a href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a>
		</li>
	
		<li class="has-sub"><a href="/specials/dive-deeper/" title="Dive Deeper" data-track-event="NavBarSub,dive-deeper,positiondive-deeper">Dive Deeper</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_policy">
		<a id="main-nav-drop2" href="javascript:;" title="Policy">Policy</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/energy-environment-news/" title="Energy &amp; Environment" data-track-event="NavBarSub,energy-environment,positionenergy-environment">Energy &amp; Environment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/banking-finance/" title="Banking &amp; Finance" data-track-event="NavBarSub,banking-finance,positionbanking-finance">Banking &amp; Finance</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-reform/" title="Health Care Reform" data-track-event="NavBarSub,health-care-reform,positionhealth-care-reform">Health Care Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/second-amendment-and-gun-control/" title="Second Amendment" data-track-event="NavBarSub,second-amendment,positionsecond-amendment">Second Amendment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/immigration-reform/" title="Immigration Reform" data-track-event="NavBarSub,immigration-reform,positionimmigration-reform">Immigration Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/intelligence-cybersecurity/" title="Homeland &amp; Cybersecurity" data-track-event="NavBarSub,homeland-cybersecurity,positionhomeland-cybersecurity">Homeland &amp; Cybersecurity</a>
		</li>
	
		<li class="has-sub"><a href="/specials/defense-aerospace/" title="Aerospace &amp; Defense" data-track-event="NavBarSub,aerospace-defense,positionaerospace-defense">Aerospace &amp; Defense</a>
		</li>
	
		<li class="has-sub"><a href="/specials/taxes-budget/" title="Taxes &amp; Budget" data-track-event="NavBarSub,taxes-budget,positiontaxes-budget">Taxes &amp; Budget</a>
		</li>
	
		<li class="has-sub"><a href="/specials/law-enforcement-intelligence/" title="Law Enforcement &amp; Intelligence" data-track-event="NavBarSub,law-enforcement-intelligence,positionlaw-enforcement-intelligence">Law Enforcement &amp; Intelligence</a>
		</li>
	
		<li class="has-sub"><a href="/specials/transportation-infrastructure/" title="Transportation &amp; Infrastructure" data-track-event="NavBarSub,transportation-infrastructure,positiontransportation-infrastructure">Transportation &amp; Infrastructure</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_opinion">
		<a id="main-nav-drop3" href="/opinion/" title="Commentary">Commentary</a>
		

	<ul>
	
		<li class="has-sub"><a href="/opinion/" title="Commentary Main" data-track-event="NavBarSub,commentary-main,positioncommentary-main">Commentary Main</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/pruden-on-politics/" title="Pruden on Politics" data-track-event="NavBarSub,pruden-on-politics,positionpruden-on-politics">Pruden on Politics</a>
		</li>
	
		<li class="has-sub"><a href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a>
		</li>
	
		<li class="has-sub"><a href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a>
		</li>
	
		<li class="has-sub"><a href="/staff/ralph-z-hallow/" title="Ralph Z. Hallow" data-track-event="NavBarSub,ralph-z-hallow,positionralph-z-hallow">Ralph Z. Hallow</a>
		</li>
	
		<li class="has-sub"><a href="/staff/scott-walker/" title="Scott Walker" data-track-event="NavBarSub,scott-walker,positionscott-walker">Scott Walker</a>
		</li>
	
		<li class="has-sub"><a href="/staff/michael-mckenna/" title="Michael McKenna" data-track-event="NavBarSub,michael-mckenna,positionmichael-mckenna">Michael McKenna</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a>
		</li>
	
		<li class="has-sub"><a href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a>
		</li>
	
		<li class="has-sub"><a href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a>
		</li>
	
		<li class="has-sub"><a href="/staff/daniel-n-hoffman/" title="Daniel N. Hoffman" data-track-event="NavBarSub,daniel-n-hoffman,positiondaniel-n-hoffman">Daniel N. Hoffman</a>
		</li>
	
		<li class="has-sub"><a href="/staff/robert-knight/" title="Robert Knight" data-track-event="NavBarSub,robert-knight,positionrobert-knight">Robert Knight</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/rapid-reactions/" title="Rapid Reactions" data-track-event="NavBarSub,rapid-reactions,positionrapid-reactions">Rapid Reactions</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a>
		</li>
	
		<li class="has-sub"><a href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a>
		</li>
	
		<li class="has-sub"><a href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_sports">
		<a id="main-nav-drop4" href="/sports/" title="Sports">Sports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/washington-redskins-season/" title="Washington NFL Team" data-track-event="NavBarSub,washington-nfl-team,positionwashington-nfl-team">Washington NFL Team</a>
		</li>
	
		<li class="has-sub"><a href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a>
		</li>
	
		<li class="has-sub"><a href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a>
		</li>
	
		<li class="has-sub"><a href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a>
		</li>
	
		<li class="has-sub"><a href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a>
		</li>
	
		<li class="has-sub"><a href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a>
		</li>
	
		<li class="has-sub"><a href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a>
		</li>
	
		<li class="has-sub"><a href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a>
		</li>
	
		<li class="has-sub"><a href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a>
		</li>
	
		<li class="has-sub"><a href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_special_reports">
		<a id="main-nav-drop5" href="/specials/" title="Special Reports">Special Reports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/" title="Special Reports Main" data-track-event="NavBarSub,special-reports-main,positionspecial-reports-main">Special Reports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rediscover-constitution/" title="To the Republic" data-track-event="NavBarSub,to-the-republic,positionto-the-republic">To the Republic</a>
		</li>
	
		<li class="has-sub"><a href="/specials/biking-battlegrounds-canvassing-americas-voters/" title="Biking the battleground" data-track-event="NavBarSub,biking-the-battleground,positionbiking-the-battleground">Biking the battleground</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates " data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates </a>
		</li>
	
		<li class="has-sub"><a href="/specials/losing-our-religion-fall-faith-threatens-america/" title="Losing our religion" data-track-event="NavBarSub,losing-our-religion,positionlosing-our-religion">Losing our religion</a>
		</li>
	
		<li class="has-sub"><a href="/specials/energy-2019/" title="Energy 2019" data-track-event="NavBarSub,energy-2019,positionenergy-2019">Energy 2019</a>
		</li>
	
		<li class="has-sub"><a href="/specials/infrastructure-2019/" title="Infrastructure 2019" data-track-event="NavBarSub,infrastructure-2019,positioninfrastructure-2019">Infrastructure 2019</a>
		</li>
	
		<li class="has-sub"><a href="/specials/faith-and-family/" title="Faith &amp; Family" data-track-event="NavBarSub,faith-family,positionfaith-family">Faith &amp; Family</a>
		</li>
	
		<li class="has-sub"><a href="/specials/iran-freedom-within-reach/" title="Free Iran Global Summit" data-track-event="NavBarSub,free-iran-global-summit,positionfree-iran-global-summit">Free Iran Global Summit</a>
		</li>
	
		<li class="has-sub"><a href="/video/reinventing-globalization-livestream/" title="Reinventing Globalization" data-track-event="NavBarSub,reinventing-globalization,positionreinventing-globalization">Reinventing Globalization</a>
		</li>
	
		<li class="has-sub"><a href="/specials/morocco-2020/" title="Morocco 2020" data-track-event="NavBarSub,morocco-2020,positionmorocco-2020">Morocco 2020</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_podcasts">
		<a id="main-nav-drop6" href="/washington-times-podcasts/" title="Podcasts">Podcasts</a>
		

	<ul>
	
		<li class="has-sub"><a href="/washington-times-podcasts/" title="Podcasts Main" data-track-event="NavBarSub,podcasts-main,positionpodcasts-main">Podcasts Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/front-page-podcast/" title="Front Page Podcast" data-track-event="NavBarSub,front-page-podcast,positionfront-page-podcast">Front Page Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/specials/politically-unstable-podcast/" title="Politically Unstable" data-track-event="NavBarSub,politically-unstable,positionpolitically-unstable">Politically Unstable</a>
		</li>
	
		<li class="has-sub"><a href="/specials/andy-parks-podcast/" title="Andy Parks" data-track-event="NavBarSub,andy-parks,positionandy-parks">Andy Parks</a>
		</li>
	
		<li class="has-sub"><a href="/specials/campaign-2020-podcast/" title="Campaign 2020" data-track-event="NavBarSub,campaign-2020,positioncampaign-2020">Campaign 2020</a>
		</li>
	
		<li class="has-sub"><a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt" data-track-event="NavBarSub,bold-blunt,positionbold-blunt">Bold &amp; Blunt</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rebellion-podcast/" title="The Rebellion" data-track-event="NavBarSub,the-rebellion,positionthe-rebellion">The Rebellion</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_games">
		<a id="main-nav-drop7" href="/puzzles/games/" title="Games">Games</a>
		

	<ul>
	
		<li class="has-sub"><a href="/puzzles/games/" title="Games Main" data-track-event="NavBarSub,games-main,positiongames-main">Games Main</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/word-search/" title="Word Search" data-track-event="NavBarSub,word-search,positionword-search">Word Search</a>
		</li>
	
		<li class="has-sub"><a href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_subscribe">
		<a id="main-nav-drop8" href="/subscribe/?subscribe-button-scroll" title="Subscribe">Subscribe</a>
		


	</li>

	<li class="has-sub" id="nav_root_signin">
		<a id="main-nav-drop9" href="/piano-sign-in" title="Sign In">Sign In</a>
		


	</li>


              
            </ul>
          </div>
        </div>
        
          
  



<div class="info-bar">
  <div class="news-alert">
    <div class="news-alert-bar">
      <div class="news-alert-column news-column-title">
        <h3>
        
          Happening Now
        
        </h3>
      </div>
      <div class="news-alert-column">
        <h2><a data-track-event="Screamer,story_click,Campaign 2020: Complete election coverage" href="https://www.washingtontimes.com/elections/" target="_blank"">Campaign 2020: Complete election coverage</a></h2>
        
      </div>
    </div>
  </div>
</div>



        
        
          <div class="topics">
            <div class="topics">
              

  
  <div><strong>TRENDING:</strong></div>
  
    <div class="noborder"><a href="/topics/donald-trump/" title="Donald Trump" data-track-event="Hilighted,topics">Donald Trump</a></div>
  
    <div><a href="/topics/university-of-chicago/" title="University Of Chicago" data-track-event="Hilighted,topics">University Of Chicago</a></div>
  
    <div><a href="/topics/the-university-of-chicago/" title="The University Of Chicago" data-track-event="Hilighted,topics">The University Of Chicago</a></div>
  
    <div><a href="/topics/joe-biden/" title="Joe Biden" data-track-event="Hilighted,topics">Joe Biden</a></div>
  
    <div><a href="/topics/us-senate/" title="U.S. Senate" data-track-event="Hilighted,topics">U.S. Senate</a></div>
  
    <div><a href="/topics/national-football-league/" title="NFL" data-track-event="Hilighted,topics">NFL</a></div>
  
    <div><a href="/topics/joseph-r-biden/" title="Joseph R. Biden" data-track-event="Hilighted,topics">Joseph R. Biden</a></div>
  
    <div><a href="/topics/senate/" title="Senate" data-track-event="Hilighted,topics">Senate</a></div>
  
    <div><a href="/topics/republican-party/" title="Republican Party" data-track-event="Hilighted,topics">Republican Party</a></div>
  
    <div><a href="/topics/washington/" title="Washington" data-track-event="Hilighted,topics">Washington</a></div>
  


            </div>
          </div>
        
      </div>
      
    </div>

    <!-- Begin Piano My-Account Section -->
    
    <script>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</script>
    
    <!-- End Piano My-Account Section -->

  </div>
  <!-- End #wrapper -->

  
    <div class="container">
      <div id="ad-lead" data-size="970x90" class="ad">
        
          <div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-leaderboard');
  ADSFORPAGE.push('div-gpt-ad-leaderboard');
</script>
</div>


        
      </div>
    </div>
  

  
  <!-- START 3-column layout -->
  <div id="main" class="container">


    <div class="right-border">
      
        <nav id="breadcrumb" role="navigation">
          <ul class="menu">
            <li><a href="/">Home</a></li>
            
              <li><a
                href="/news/">News</a>
              </li>
              <li class="current"><a
                href="/news/politics/">Politics</a></li>
            
          </ul>
        </nav>
      

      <div id="page-title-container">

        

        <h1 class="page-headline">Joe Biden wins at least 3 out of 4 electoral votes in Maine, AP projects</h1>
        

      </div>
    </div>
  


    <div class="row equal-heights three-column with-sidebar with-sidebar-primary with-sidebar-secondary">
        

<aside id="secondary" class="hidden-xs col-md-10 col-lg-8">
  <div class="equal-heights-column-inner">
    <div class="aside-inner">

      

<div class="socialbar">
  Follow Us

  <a href="https://www.facebook.com/TheWashingtonTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-facebook.jpg" class="socialicon" /></a>
  <a href="https://twitter.com/WashTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-twitter.jpg" class="socialicon" /></a>
  <a href="https://www.instagram.com/washtimes/" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-instagram.jpg" class="socialicon" /></a>
  <a href="/feeds/"><img src="//twt-assets.washtimes.com/img/icon-rss.jpg" class="socialicon" /></a>

</div>

<div class="search">
  <form id="frm_search" action="/search/">
    <fieldset>
      <legend class="sr-only">Search</legend>
      <label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label>
      <input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" />
      <input type="hidden" name="cof" value="FORID:11" />
      <input type="hidden" name="ie" value="UTF-8" />
      <input id="search-keyword" name="q" placeholder="Search" type="search" value="" />
      <input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" />
    </fieldset>
  </form>
  <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</div>


      <section class="block email-alerts">
  <h2 class="block-title">Sign Up For Our
    <small>Daily Newsletters</small>
  </h2>
  <div class="block-content">
    <div id="breaking-signup-block" style="color: #fff;">
      <form action="/newsletters/boomtrain/subscribe/" method="POST" name="breakingSignupForm" class="form-inline" onsubmit="emailAlertNewsletter(); return false;">
        <fieldset>
          <legend class="sr-only">Breaking News Alerts</legend>
          <label for="alerts-email" class="sr-only" title="Enter your email address">Enter your email address:</label>
          <input id="alerts-email" maxlength="40" name="email" placeholder="enter address&hellip;" type="Email" style="color: #000;"/>
          <input value="Submit" title="Submit" type="submit"/>
          <input type="hidden" value="on" name="breaking_news"/>
          <input type="hidden" value="on" name="newsletter_morning"/>
          <input type="hidden" value="on" name="newsletter_evening"/>
          <input type="hidden" value="on" name="newsletter_sunday"/>
          <input type="hidden" name="newsletter_source" value="newsletter_breaking-article" />
          <p style="margin: 0; padding: 0; font-size: 11px;"><a href="/newsletters/manage/" style="color: #fff;">Manage Newsletters</a></p>
        </fieldset>
      </form>
    </div>
  </div>
</section>
<script>
  function emailAlertNewsletter() {
    let $form = $('form[name=breakingSignupForm]');
    $.post($form.get(0).action, $form.serialize(), function (data) {
      if (data.success) {
         var _gaq = window._gaq || [];
         _gaq.push(['_trackEvent', 'EmailWidget', 'email_signup', 'newsletter_breaking-article']);
        var formBlock = document.getElementById('breaking-signup-block');
        var theForm = formBlock.getElementsByTagName('form')[0];
        theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
      }
    });
  }
</script>
<!-- //.email-alerts -->



      
      
        

<h2 class="block-title">Front Page Podcast</h2>
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/1419779/height/90/theme/custom/thumbnail/yes/direction/backward/no-cache/true/render-playlist/yes/custom-color/b5101f/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<div style="border-bottom: 2px solid #b6b6b5; margin-bottom: 20px;"></div>

      

      <div id="ad-secondary-sidebar-1" data-size="300x600" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-right-sidebar-top');
  ADSFORPAGE.push('div-gpt-ad-right-sidebar-top');
</script>
</div>


      </div>

      
        
        
      

      <section class="block topic-list most-shared">
        <h2 class="block-title">Recommended</h2>
      <!--  4th November 2020 04:25-->
        <div class="block-content">
          
          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2020/nov/1/exclusive-dhs-doj-ready-new-crackdown-on-bogus-asy/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2020/10/29/immigration_separated_families_60792_c867-0-4132-3265_s85x85.jpg?4a1d87b2382f943cc5d0808274de19a1e9d93da9" width="85" height="85" alt="In this June 17, 2018, file photo provided by U.S. Customs and Border Protection, people who&amp;#39;ve been taken into custody related to cases of illegal entry into the United States, sit in one of the cages at a facility in McAllen, Texas. A federal judge on Thursday, Oct. 22, 2020, urged the Trump administration to do more to help court-appointed researchers find hundreds of parents who were separated from their children after they crossed the U.S.-Mexico border beginning in 2017. (U.S. Customs and Border Protection&amp;#39;s Rio Grande Valley Sector via AP, File)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2020/nov/1/exclusive-dhs-doj-ready-new-crackdown-on-bogus-asy/" title="EXCLUSIVE: DHS, DOJ ready new crackdown on bogus asylum claims" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position1']);">EXCLUSIVE: DHS, DOJ ready new crackdown on bogus asylum claims</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2018/mar/29/how-much-do-you-know-about-us-congr/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2018/03/29/CongressQuizFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2018/mar/29/how-much-do-you-know-about-us-congr/" title="How much do you know about the U.S. Congress?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position2']);">Quiz: How much do you know about the U.S. Congress?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2020/nov/1/drone-wars-us-maneuvers-defeat-enemy-unmanned-airc/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2018/06/11/AP_16219696417431_c465-0-1835-1370_s85x85.jpg?dbc043c9bc7a1d65ffa6de16c2ee926d69c38e43" width="85" height="85" alt="In this Jan. 31, 2010, file photo, an unmanned U.S. Predator drone flies over Kandahar Air Field, southern Afghanistan, on a moon-lit night. (AP Photo/Kirsty Wigglesworth, File)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2020/nov/1/drone-wars-us-maneuvers-defeat-enemy-unmanned-airc/" title="Drone wars: U.S. military maneuvers to defeat enemy unmanned aircraft" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position3']);">Drone wars: U.S. military maneuvers to defeat enemy unmanned aircraft</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2018/feb/15/how-much-do-you-know-about-us-presi/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2018/02/15/PresidentsQuizFinal-900b_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2018/feb/15/how-much-do-you-know-about-us-presi/" title="How much do you know about U.S. presidents?" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position4']);">Quiz: How much do you know about U.S. presidents?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2020/nov/1/recep-tayyip-erdogan-interference-worries-turkey-f/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2020/11/01/Turkey_France_Protest_92370.jpg-31190_c925-0-4602-3677_s85x85.jpg?4526b5d21c1576723700f74112c19dab1fb0a548" width="85" height="85" alt="Protesters hold placards with a depiction of Eiffel Tower in Paris, right, marked with a shoe stamp a sign of disrespect, and one, left with a slogan reading in Turkish: &amp;quot;May my mother and father be sacrificed in your name, Prophet!&amp;quot;, during a protest by members of Islamic groups against France in Istanbul, Sunday, Nov. 1, 2020.  There had been tension between France and Turkey after Turkish President Recep Tayyip Erdogan said France&amp;#39;s President Emmanuel Macron needed mental health treatment and made other comments that the French government described as unacceptably rude. Erdogan questioned his French counterpart&amp;#39;s mental condition while criticizing Macron&amp;#39;s attitude toward Islam and Muslims. (AP Photo)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2020/nov/1/recep-tayyip-erdogan-interference-worries-turkey-f/" title="Turkey&#8217;s interference worries friends, angers foes" onclick="_gaq.push(['_trackEvent', 'RecommendedBlock', 'RecommendedBlock', 'position5']);">Turkey&#8217;s interference worries friends, angers foes</a>
	</h3>
</article>

          
          
          
        </div>
      </section>
      <!-- //.ed-columns -->

      <div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-flex');
  ADSFORPAGE.push('div-gpt-ad-story-flex');
</script>
</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <div style="border-bottom: 1px solid #b6b6b5; margin-bottom: 20px;"></div>
<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
	<div class="main-photo">
		<a href="http://gundrymd.com/cmd.php?ad=942989" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);"><img src="https://media.washtimes.com/media/image/2020/01/13/200113-darkspotpad-85.jpg" width="85" height="85" alt="How To: Fix Dark Spots And Uneven Skin Tones"></a>
	</div>
	<h3 class="article-headline"><a href="http://gundrymd.com/cmd.php?ad=942989" target="_blank"  onclick="_gaq.push(['_trackEvent', 'YMALpageAds', 'homepage-ad-tracking2', 'homepage-ad-tracking2']);" title="How To: Fix Dark Spots And Uneven Skin Tones">How To: Fix Dark Spots And Uneven Skin Tones</a></h3>
<div style="clear:both;"></div>
</div>
 </article>

            
          </div>
        </section>
      

      <div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-two');
  ADSFORPAGE.push('div-gpt-ad-story-two');
</script>
</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/Yb3HQw3wsNGDTDRBD3YMi5/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
            
          </div>
        </section>
      

      


<section class="block our-voices desktop-only" style="border-bottom: 0 !important;">
  <h2 class="block-title">Commentary</h2>
  <div class="block-content">
	
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/charles-hurt-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/charles-hurt/">Charles Hurt</a></a></h3>
			<p><a href="/news/2020/nov/2/joe-biden-running-on-fear-and-hopelessness/" title="Joe Biden running on fear and hopelessness">Joe Biden running on fear and hopelessness</a></p>
		</article>
		
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2013/Keene_David-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/david-keene/">David Keene</a></a></h3>
			<p><a href="/news/2020/nov/2/does-joe-biden-take-advice-from-son-hunter-the-sma/" title="Does Joe Biden take advice from &#8216;the smartest guy he knows&#8217;?">Does Joe Biden take advice from &#8216;the smartest guy he knows&#8217;?</a></p>
		</article>
		
	
		
		<article style="border-bottom: 0;">
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2017/cheryl-chumley-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/cheryl-k-chumley/">Cheryl K. Chumley</a></a></h3>
			<p><a href="/news/2020/nov/3/twitter-is-losing-users-just-as-censorship-fatigue/" title="Twitter is losing users, just as censorship fatigue hits hard">Twitter is losing users, just as censorship fatigue hits hard</a></p>
		</article>
		
	
    <span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span>
  </div>
</section>

<!-- //.our-voices -->


      

      
      

      





      <div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-three');
  ADSFORPAGE.push('div-gpt-ad-story-three');
</script>
</div>


      </div>

      
        
          
            
          
        
      

      




<section class="block qotd">
<h2 class="block-title">Question of the Day</h2>
<div class="block-content">
  
    
      <h3>Will Republicans win the House on Election Day?</h3>
        <fieldset>
          <legend class="sr-only">Question of the Day</legend>
          
            <form action="/polls/2020/oct/28/will-republicans-win-house-election-day/" method="POST">
    <!--  This is bot detection stuff, do not remove  -->
    <input type='text' name='email' class='poll_required' value='valid_email'/>
    <input type='text' name='username' class='poll_required'/>
    
    
    <div class="field">
        <input id="choice1" type="radio" name="choice" value="6601" />&nbsp;
        <label for="choice1">Yes</label>
    </div>
    
    <div class="field">
        <input id="choice2" type="radio" name="choice" value="6602" />&nbsp;
        <label for="choice2">No</label>
    </div>
    
    <div class="field">
        <input id="choice3" type="radio" name="choice" value="6603" />&nbsp;
        <label for="choice3">Not sure</label>
    </div>
    
    <br />
    
        <input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2020/oct/28/will-republicans-win-house-election-day/results/" class="ml small">View results</a></p>
</form>

          
        </fieldset>
    
  
</div>
</section>

<!-- //.qotd -->


      <div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs">
        <div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour">
<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-four');
  ADSFORPAGE.push('div-gpt-ad-story-four');
</script>
</div>


      </div>

      


    
	
	
    



    </div>

</aside>
<!-- //#secondary -->

      





  <section id="content" class="col-xs-31 col-lg-22 right-border">
    <div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;">
      <div class="content-inner">
        <!-- //#ad-lead-mobile -->
        <section class="full-article">
          <article style="margin-bottom: 0;">
            
            
            
            
            
            
            
            
            
              <div class="main-photo article-story-photo">
                <section class="block more-from-story"
                         style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;">
                  <div class="block-content">
                    <figure class="photo-zoom">
                      <div class="photo"><a href="/multimedia/image/ap_election_2020_biden_93231jpg/"
                                            alt="Democratic presidential candidate former Vice President Joe Biden speaks to reporters during a campaign stop in Wilmington, Del., Tuesday, Nov. 3, 2020. (AP Photo/Carolyn Kaster)"
                                            title="Democratic presidential candidate former Vice President Joe Biden speaks to reporters during a campaign stop in Wilmington, Del., Tuesday, Nov. 3, 2020. (AP Photo/Carolyn Kaster)"
                                            target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2020/11/04/election_2020_biden_93231_c0-220-5267-3290_s885x516.jpg?ce9bdd6dcc94cb4985fbf51eea29dacda1528284" width="885" height="516" alt="Democratic presidential candidate former Vice President Joe Biden speaks to reporters during a campaign stop in Wilmington, Del., Tuesday, Nov. 3, 2020. (AP Photo/Carolyn Kaster)" /><i
                        class="zoom"></i></a></div>
                      
                        <figcaption class="source">
                          Democratic presidential candidate former Vice President Joe Biden speaks to reporters during a campaign stop in Wilmington, Del., Tuesday, Nov. 3, 2020. (AP Photo/Carolyn Kaster) <a
                          href="/multimedia/image/ap_election_2020_biden_93231jpg/" target="_blank">more &gt;</a>
                        </figcaption>
                      
                    </figure>
                  </div>
                </section>
              </div>
            

            <script type="text/javascript">
              var _informq = _informq || [];
              _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function (event) {
              }]);
            </script>

            
            

            
              
            

            <div class="article-text">

              <div class="share-and-comments">
                <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div>
                <a class="expand-comments" href="javascript:window.print();"
                   style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i
                  class="fa fa-print" aria-hidden="true"></i> Print</a>
              </div>

              
              
                <div class="meta" style="padding-top: 10px;">
                  
                    <span class="byline"> By  </span>
                    <span class="source"> -
			
				Associated Press
 -
                      
                        
                        Wednesday, November 4, 2020
                      
                    </span>
                  
                </div>
              

              <div class="summary" id="font-resizer">

                

                  

                  <div class="storyareawrapper">

                  <div class="bigtext">

                    
                      
                    

                    

                    
                      

                      
                        
                        

                        

                      

                      <p>WASHINGTON &mdash; Democrat Joe Biden has won at least three of Maine&#8217;s four electoral votes in his bid to unseat President Donald Trump.</p>

                      

                      

                      

                    
                      

                      

                      <p>Biden won the statewide tally and the 1st Congressional District, good for three electoral votes. Trump, meanwhile, hoped to claim one electoral vote in a win in the 2nd Congressional District. The 2nd Congressional District hasn&#8217;t yet been called.</p>

                      

                      

                      

                    
                      

                      

                      <p>Maine split its electoral votes four years ago, awarding three to Democrat Hillary Clinton and one to Trump, who won the more rural and conservative of Maine&#8217;s congressional districts.</p>

                      

                        <div class="article-toplinks">

                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          

                          
                            <aside>
                              
                              
                              <hr style="margin-top: 0 !important; border-top: 1px solid #ccc;" />
                              <p style="padding-bottom: 0;"><strong>TOP STORIES</strong><br />
                              
                                <a href="/news/2020/oct/20/judicial-watch-finds-18-million-ghost-voters-in-29/" data-track-event="Hilighted,3-block-story-heads,position">Judicial Watch finds 1.8 million &#39;ghost voters&#39; in 29 states, warns of &#39;dirty elections&#39;</a><br />
                              
                                <a href="/news/2020/nov/4/trump-vows-take-election-fight-supreme-court/" data-track-event="Hilighted,3-block-story-heads,position">Trump vows to take election fight to Supreme Court: &#39;This is a fraud on the American public&#39;</a><br />
                              
                                <a href="/news/2020/nov/3/latest-state-state-vote-tallies-ballot-counting-go/" data-track-event="Hilighted,3-block-story-heads,position">Latest state-by-state vote tallies as ballot-counting goes past Election Day</a>
                              
                              </p>
                              <hr style="margin-bottom: 15px; border-top: 1px solid #ccc;"/>
                              
                            </aside>
                          
                        </div>

                      

                      

                      

                    
                      

                      

                      <p>It marked the first time in state history that Maine divided its electoral votes.</p>

                      

                      

                      

                    
                      

                      

                      <p>Maine is one of only two states that divides its electoral votes. The other is Nebraska.</p>

                      

                      
                      <div class="connatixcontainer">
                        <hr/>
                        <script id="52b1f7f094294ef9a64f6c534558cada"> cnxps.cmd.push(function () { cnxps({ playerId: '2dd9afad-0104-402b-b341-830f7d9e8ccc' }).render('52b1f7f094294ef9a64f6c534558cada'); }); </script>
                        <hr/>
                      </div>
                      

                      

                    
                      
                        <a name="pagebreak"></a>
                      

                      

                      <p>In the race to the 270 electoral votes needed to win, Biden has 238 while Trump has 213.</p>

                      

                      

                      
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                      

                    

                    

                    
                    

                    

                  <div id="newsletter-form-story">
                    
                      <div class="block-content" id="news-signup-block" style="margin-bottom: 20px;">
                        <h3 class="block-title">Sign up for Daily Newsletters</h3>
                        <form action="/newsletters/boomtrain/subscribe/" method="post" name="newsSignupForm" class="form-inline" onsubmit="newsNewsletter(); return false;" style="margin: 0; background: #e7e7e7; padding: 10px; margin-top: -16px;">
                          <fieldset style="background: #e7e7e7; padding: 10px;">
                            <input type="text" name="email" class="Email" placeholder="Email Address" style="font-size: 21px;"/>
                            <input type="submit" value="Submit" style="font-size: 22px; border: 0; color: #fff; background: #a9091f; border-radius: 10px;"/>
                            <input type="hidden" value="on" name="newsletter_morning"/>
                            <input type="hidden" value="on" name="newsletter_evening"/>
                            <input type="hidden" name="newsletter_source" value="newsletter_news-article"
                            <p style="margin: 0; padding: 0; font-size: 12px;"><a href="/newsletters/manage/?news">Manage Newsletters</a></p>
                          </fieldset>
                          <p>
                        </form>
                      </div>
                      <script>
                        function newsNewsletter() {
                          let $form = $('form[name=newsSignupForm]');
                            $.post($form.get(0).action, $form.serialize(), function (data) {
                                if (data.success) {
                                     var _gaq = window._gaq || [];
                                    _gaq.push(['_trackEvent', 'EmailWidget', 'email_signup', 'newsletter_news-article']);
                                    var formBlock = document.getElementById('news-signup-block');
                                    var theForm = formBlock.getElementsByTagName('form')[0];
                                    theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
                                }
                            });
                        }
                      </script>
                    
                 </div>
                    <div class="permission">
                      <p>Copyright &copy; 2020 The Washington Times, LLC. 
                        </p>
                    </div>

                    
                      
                        <div style="color: black; border: 1px solid gray; padding: 5px 5px 5px 5px; background-color: lightgrey"><h4>Please read
  our <a href="https://www.washingtontimes.com/comment-policy/">comment policy</a> before commenting.</h4></div>

<script async src="https://launcher.spot.im/spot/sp_iyCBIB1C"
        data-spotim-module="spotim-launcher"
        data-post-id="story_2479493"
        data-post-url="https://www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/"
        data-messages-count="2"
        data-spotim-autorun="false">
</script>
<div data-spotim-module="pitc"></div>
<div data-spotim-module="conversation" data-post-id="story_2479493"></div>

                      
                    

                  </div>

                  <p>&nbsp;</p>

                

                

                  

                

                </div>

                <p class="expand"
                   onclick="_gaq.push(['_trackPageview', '/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/']); comscoreBeacon();"
                   data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More
                  and View Comments <i class="fa fa-arrow-down"></i></p>
                <p class="contract hide" onclick="_gaq.push(['_trackPageview', '/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/'])"
                   data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i
                  class="fa fa-arrow-up"></i></p>

                

                
                <div class="OUTBRAIN" data-src="https://www.washingtontimes.com/news/2020/nov/4/joe-biden-wins-3-out-4-electoral-votes-maine-ap-pr/" data-widget-id="AR_10"
                     data-ob-template="TheWashingtonTimes"></div>
                <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

              </div>

            </div>

          </article>

          
            <section
              class="block breaking-news no-bottom-border">
              <h2 class="block-title">Top Stories</h2>
              <div class="block-content">
                

                  
                  


  
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/11/01/APTOPIX_Election_2020_Florida_62028.jpg-f855a_c508-0-2543-2035_s85x85.jpg?928dcd925b25234a0172e46a35a7fb86b1c8df20" width="85" height="85" alt="A man wearing a flag-themed body stocking waves from a car as hundreds of vehicles gather at Tropical Park ahead of a car caravan in support of President Donald Trump, in Miami, Sunday, Nov. 1, 2020.(AP Photo/Rebecca Blackwell)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/trump-hidden-vote-expected-deliver-reelection/" title="Trump&#8217;s hidden vote in question: &#8216;I think people just lie to pollsters&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Trump&#8217;s hidden vote in question: &#8216;I think people just lie to pollsters&#8217;</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/10/18/AP090106023915_c123-0-3123-3000_s85x85.jpg?8a32f4051f165d0dcb43475a185350aaa1d212d6" width="85" height="85" alt="Vice President-elect, Sen. Joe Biden, D-Del., left, stands with his son Hunter during a re-enactment of the Senate oath ceremony, Tuesday, Jan. 6, 2009, in the Old Senate Chamber on Capitol Hill in Washington. (AP Photo/Charles Dharapak) ** FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/tony-bobulinsk-fbi-queried-hunter-biden-whistleblo/" title="FBI queried Hunter Biden whistleblower on &#8216;Big Guy&#8217; email" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">FBI queried Hunter Biden whistleblower on &#8216;Big Guy&#8217; email</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/10/31/Election_2020_Nevada_43231.jpg-2b3e0_c907-0-4534-3627_s85x85.jpg?4e142de02d0e1f2268f8499f40f2a216d1277a6b" width="85" height="85" alt="County employees process mail-in ballots at a Clark County election department facility Saturday, Oct. 31, 2020, in Las Vegas. (AP Photo/John Locher)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/states-look-to-ban-noncitizen-voting-adopt-ranked-/" title="States look to ban noncitizen voting, adopt ranked-choice ballots" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">States look to ban noncitizen voting, adopt ranked-choice ballots</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/11/01/111_2020_russia-putin8202_c817-0-4231-3414_s85x85.jpg?9a64708da9a805532e316638c2ae0886901169de" width="85" height="85" alt="Russian President Vladimir Putin attends an annual VTB Capital &amp;quot;Russia Calling!&amp;quot; Investment Forum via video conference at the Novo-Ogaryovo residence outside Moscow, Russia, Thursday, Oct. 29, 2020. (Alexei Nikolsky, Sputnik, Kremlin Pool Photo via AP)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/joe-biden-would-implement-public-mask-mandate/" title="Biden would implement public mask mandate" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Biden would implement public mask mandate</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 4th November 2020 04:07 -->
<!-- False 147340 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2018/12/20/ColtPythonRevolver_c59-0-759-700_s85x85.jpg?25c6772c7c6b723f04cbbdc90d6b333b13664182" width="85" height="85" alt=" ColtPythonRevolver" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/dream-guns-high-end-pistols-are-worth-price-tag/" title="Dream Guns: High end pistols that are worth the price tag" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Dream Guns: High end pistols that are worth the price tag</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/11/01/election_2020_voting_virus_surge_95225_c500-0-2500-2000_s85x85.jpg?19cd880ca1567727e8759534363c553b8749c5f2" width="85" height="85" alt="FILE - In this Friday, Oct. 30, 2020 file photo, people bundled against the cold stand in a slowly moving line to cast early votes at the Franklin County Board of Elections in Columbus, Ohio. Early voting ends in Ohio on Monday, Nov. 2. A surge in coronavirus cases across the country, including in key presidential battleground states, is creating mounting health and logistical concerns for voters, poll workers and political parties ahead of Election Day. (AP Photo/Andrew Welsh-Huggins)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/cbs-trump-wins-279-electoral-votes-in-republican-s/" title="CBS: Trump wins 279 electoral votes in &#8216;Republican surge&#8217; scenario" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">CBS: Trump wins 279 electoral votes in &#8216;Republican surge&#8217; scenario</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/11/01/111_2020_beltway-election-208202_c416-0-2083-1667_s85x85.jpg?136125ea8f2d3cb8210f211e6efcabb225a037e7" width="85" height="85" alt="President Trump has dismissed what he calls &amp;quot;fake polls,&amp;quot; which appear constructed to suggest he is losing his reelection bid. (Associated Press)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/inside-the-beltway-polls-media-close-in-on-trump/" title="Tag team: Polls, media join forces to close in on Trump" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Tag team: Polls, media join forces to close in on Trump</a>
	</h3>
</article>

      
    
      
        

<article class="article-position-render">
<div class="main-photo">
<a href="http://beverlyhillsmd.com/cmd.php?ad=954236" target="_blank" onclick="_gaq.push(['_trackEvent', 'TOPSTORIESstoryAds', 'topstories-ad-tracking2', 'topstories-ad-tracking2']);"><img src="https://media.washtimes.com/media/image/2020/06/08/200608-imgpsh_fullsize_anim-85.jpg" width="85" height="85" alt="Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”"></a>
</div>
<h3 class="page-headline" style="margin-top: 0;">
<a href="http://beverlyhillsmd.com/cmd.php?ad=954236" target="_blank" onclick="_gaq.push(['_trackEvent', 'TOPSTORIESstoryAds', 'topstories-ad-tracking2', 'topstories-ad-tracking2']);" title="Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”" style="color: #000000;">Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”</a><br />
       <span class="sponsored-heading" style="font-size: 16px; line-height: 12px; padding: 0; margin: 0; font-family: arial; color: #888888;">Sponsored Content</span>
</h3>
</article>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/11/01/111_2020_blum8202_c610-0-4539-3929_s85x85.jpg?9208d877a0e097c43d41c87ccb6877d0de66be49" width="85" height="85" alt="&amp;quot;The easiest part of my job is convincing people that race shouldn&amp;#39;t be an issue, period,&amp;quot; Edward Blum, the president of Students for Fair Admissions, said. Mr. Blum is a conservative legal strategist. (Associated Press)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/edward-blum-colleges-shouldnt-use-race-as-factor-f/" title="Edward Blum: Colleges shouldn&#8217;t use race as factor for admissions" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Edward Blum: Colleges shouldn&#8217;t use race as factor for admissions</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2013/01/01/troops_20121229_009_c120-0-599-479_s85x85.jpg?208498a4f3951b08df1feea5ead75332805a5864" width="85" height="85" alt="Operation Welcome Home Maryland volunteers, including 13-year-old Francis [cq] Morena, Miss Junior Teen Delmarva, from Rockville, Md., right, clap as troops come home at BWI Thurgood Marshall Airport in Baltimore, Md. on Friday, Dec. 28, 2012. The welcome operation has greeted more than 800 flights and more than 180,000 soldiers home since its inception in March 2007. (Barbara L. Salisbury/The Washington Times)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/nov/1/patriot-express-passengers-subjected-random-covid-/" title="Military passengers subjected to random COVID-19 testing" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Military passengers subjected to random COVID-19 testing</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2017/nov/16/are-you-western-movie-buff/" data-track-event="TopStoriesBlock,TopStoriesBlock,position13"><img src="https://twt-thumbs.washtimes.com/media/image/2017/11/16/wayne-el-dorado-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2017/nov/16/are-you-western-movie-buff/" title="Are you a Western movie buff?" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Quiz: Are you a Western movie buff?</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/10/30/Election_2020_Trump_35721.jpg-4e8d2_c550-0-3836-3286_s85x85.jpg?01c77024eb90fdaa5b44143a6cc78fc1a7fb1e61" width="85" height="85" alt="President Donald Trump watches a video as he speaks at a campaign rally at Oakland County International Airport, Friday, Oct. 30, 2020, at Waterford Township, Mich. (AP Photo/Alex Brandon)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/oct/30/margaret-carlson-daily-beast-columnist-under-fire-/" title="Daily Beast columnist under fire for Trump anxiety, &#8216;PTSD&#8217; claim &#8216;due to things we saw&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Daily Beast columnist under fire for Trump anxiety, &#8216;PTSD&#8217; claim &#8216;due to things we saw&#8217;</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/04/29/AP_330850225439_c987-0-4305-3318_s85x85.jpg?661f375d32b908dda11711379c623b5d418dc216" width="85" height="85" alt="A man polishes the sign for The New York Times at the company&amp;#39;s headquarters, July 18, 2013, in New York. (AP Photo/Mark Lennihan) ** FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/oct/30/project-veritas-sues-new-york-times-over-dishonest/" title="Project Veritas sues New York Times over &#8216;dishonest&#8217; report on ballot-harvesting sting" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Project Veritas sues New York Times over &#8216;dishonest&#8217; report on ballot-harvesting sting</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 4th November 2020 04:07 -->
<!-- False 166791 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/08/26/Windtalkers_c0-32-700-732_s85x85.jpg?8eba2fb127e925b6f5818a6102cd4a3eebf403e2" width="85" height="85" alt="Windtalkers" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/war-and-fleece-most-inaccurate-war-movies/" title="War and fleece: most inaccurate war movies" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">War and fleece: most inaccurate war movies</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/08/14/Homeland_Security_Leadership_38339.jpg-54549_c0-0-2053-2053_s85x85.jpg?bc464402bd997dc16b36267ba9ee670280653101" width="85" height="85" alt="In this July 21, 2020, file photo, Department of Homeland Security acting Secretary Chad Wolf, speaks during a news conference in Washington. (AP Photo/Manuel Balce Ceneta)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/oct/30/chad-wolf-homeland-security-acting-secretary-twitt/" title="DHS chief labels Twitter a &#8216;threat&#8217; to U.S. security over censorship" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">DHS chief labels Twitter a &#8216;threat&#8217; to U.S. security over censorship</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/08/28/aptopix_election_2020_rnc_24379_c333-0-1666-1333_s85x85.jpg?41dad3bcc1b88774035dd0a8b3f0f1e7db50f62b" width="85" height="85" alt="Metropolitan Police are confronted by protestors as police carry away a handcuffed protestor along a section of 16th Street, Northwest, renamed Black Lives Matter Plaza, Thursday night , Aug. 27, 2020, in Washington, after President Donald Trump had finished delivering his acceptance speech from the White House South Lawn. (AP Photo/Julio Cortez)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2020/oct/30/george-washington-u-warns-students-stockpile-week-/" title="D.C. university warns students to stockpile &#8216;a week of food&#8217; ahead of potential election unrest" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">D.C. university warns students to stockpile &#8216;a week of food&#8217; ahead of potential election unrest</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 4th November 2020 04:07 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2018/jul/5/can-name-these-1970s-songs-lyrics/" data-track-event="TopStoriesBlock,TopStoriesBlock,position19"><img src="https://twt-thumbs.washtimes.com/media/image/2018/07/05/1970sSongQuizFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2018/jul/5/can-name-these-1970s-songs-lyrics/" title="Can you name these 1970s songs from their lyrics?" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Quiz: Can you name these 1970s songs from their lyrics?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
  



                  
                  




                

              </div>
            </section>
            <!-- //.breaking-news -->
          


        </section>
      </div>
    </div>
  </section>

<!-- //#content -->

    </div>

  </div><!-- END 3-column layout -->


  
    
      <div align="center" style="height: 90px; margin: 25px 0;">
          <div class="ad-slot"
     id="Desktop_InFeed_Articles_BTF"
     data-ad-settings="">
<script>
  console.log('__ADS element on page', 'Desktop_InFeed_Articles_BTF');
  ADSFORPAGE.push('Desktop_InFeed_Articles_BTF');
</script>
</div>

      </div>


    <!-- Begin #footer -->
    <footer id="footer">
      <div class="footer-inner" style="padding-top: 30px;">
        
        <div id="contact-links" class="container">
          <div class="row">
            <section class="block newsletter block-email-alerts-footer col-lg-13">
    <div class="block-content">
        <h3>Newsletters</h3>
        <form action="/newsletters/boomtrain/subscribe/" method="post" class="form-inline">
            
            <ul style="list-style-type: none; margin: 0; padding: 0;">
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="breaking_news"/>&nbsp;Breaking News</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_bruce"/>&nbsp;Tammy Bruce</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_morning"/>&nbsp;Daily</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_harper"/>&nbsp;Jennifer Harper</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_sunday"/>&nbsp;Weekly</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_gertz"/>&nbsp;Bill Gertz</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_todays-opinion"/>&nbsp;Today's Opinion</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_frontpage"/>&nbsp;Front Page Podcast</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_hurt"/>&nbsp;Charles Hurt</li>
            </ul>
            <br />
            <input type="text" name="email" class="Email" placeholder="Email Address"/>
            <input type="hidden" name="newsletter_source" value="footer_signup" />
            <input type="submit" value="Submit"/>
        </form>
    </div>
    <div class="cb"></div>
    <p class="newsletter-small" style="font-family: Open Sans,Helvetica Neue,Helvetica,Arial,sans-serif; font-size: 12px;"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a> / <a href="/newsletters/manage/?footer">Manage Newsletters</a></p>
</section>

            <section class="facebook-links col-sm-15 col-lg-7">
              <div class="section-inner">
                <h3>Find us on Facebook</h3>
                <ul class="links">
                  <li><a href="https://www.facebook.com/TheWashingtonTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesLocal/" title="Local" target="_blank">Local</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesSports/" title="Sports" target="_blank">Sports</a></li>
                </ul>
              </div>
            </section>
            <section class="twitter-links col-sm-15 col-lg-10">
              <div class="section-inner">
                <h3>Find us on Twitter</h3>
                <div class="container-fluid">
                  <div class="row">
                    <ul class="links">
                      <li><a href="https://twitter.com/WashTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                      <li><a href="https://twitter.com/WashTimesOpEd" title="Opinion" target="_blank">Opinion</a></li>
                      <li><a href="https://twitter.com/WashTimesLocal" title="Local" target="_blank">Local</a></li>
                      <li><a href="https://twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li>
                    </ul>
                  </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- //#contact-links -->
        

        


        <nav id="footer-nav" role="navigation">
          <div class="container">
            <ul class="menu">
              <li><a href="/subscribe/?subscribe-link-footer" title="Subscribe">Subscribe</a></li>
              <li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li>
              <li><a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=footer" title="E-edition" target="_blank">E-edition</a></li>
              <li><a href="/customer-service/" title="Customer Service">Customer Service</a></li>
              <li><a href="/about/jobs/" title="Careers">Careers</a></li>
              <li><a href="/terms-of-use/" title="Terms">Terms</a></li>
              <li><a href="/privacy/" title="Privacy">Privacy</a></li>
              <li><a href="/feeds/" title="RSS">RSS</a></li>
              <li><a href="/advertise/" title="Advertise">Advertise</a></li>
              <li><a href="/faq/" title="FAQ">FAQ</a></li>
              <li><a href="/about/" title="About">About</a></li>
              <li><a href="/contact-us/" title="Contact">Contact</a></li>
            </ul>
          </div>
        </nav>
        <section id="colophon">
          <div class="container">
            <h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2020</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span> <span class="separator">|</span></span> <span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span> <span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6>
          </div>
        </section>
      </div>
    </footer>
    <!-- End #footer -->
  

  



<script>
    MODALOPTIONS = [];
</script>


  

  
  <div class="piano-fixed-footer-one"></div>
  <div class="piano-fixed-footer-two"></div>


  <!-- Begin Global Scripts -->
  <script src="//twt-assets.washtimes.com/js/global.9124b0988b1c.js"></script>
  <!--End Global Scripts -->

  <script>
    var isFBReferral = document.cookie.match('RefererIsFacebook=1');
    if (isFBReferral) {
      var flaggedElems = document.getElementsByClassName("do-not-display-flag");
      var numItems = flaggedElems.length;
      for (var i=0; i<numItems; i++) {
        flaggedElems[0].remove();
      }
    }
  </script>

  <!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- BEGIN Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 878499686;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/878499686/?guid=ON&amp;script=0"/></div>
</noscript>
<!-- END Google Code for Remarketing Tag -->

<!-- BEGIN Linkedin Pixel -->
<script type="text/javascript">
_linkedin_partner_id = "1586410";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1586410&fmt=gif" />
</noscript>
<!-- END Linkedin Pixel -->

  

  <script>
    tp = window.tp || [];
    tp.push(["setContentAuthor", "Associated Press"]);         // The content author
    tp.push(["setContentSection", "News"]);       // The content section
    tp.push(["setTags", ["Politics"]]);                 // The content tags
    tp.push(["setZone", "Web"]);                           // Zone can be an AAM platform or section of your site
</script>


  <script type="text/javascript">

    function loadOutbrain() {
      $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
      if (window.OBR) {
        // if script is already loaded, this will trigger the ads to load
        OBR.extern.researchWidget();
      } else {
        $.getScript("//widgets.outbrain.com/outbrain.js");
      }
    }


    /**
     *
     * @type {jQuery.fn.init|Window.jQuery.fn.init|jQuery|HTMLElement}
     */
    var $bigTextPag = $('.bigtext > p').not('.article-category');
    var $articleTopLinks = $('.bigtext > .article-toplinks');
    var $articleCategory = $('.bigtext > .article-category');
    var ShowCount = 7;

    function layoutArticle() {

      var animspeed = 900; // animation speed in milliseconds

      var $blockquote = $('.bigtext');  // container for the paragraphs to be displayed
      var height = $blockquote.height();
      var mini = 0;

      // determines how many paragraphs are shown
      for (var i=0; i<ShowCount; i++){
        //console.log("PARA:", $bigTextPag.eq(i));
        mini += $bigTextPag.eq(i).outerHeight();
      }
      mini += $articleCategory.outerHeight();
      // add in Connatix video player + 2 <hr> with 20px margins
      mini += 405 + 40 + 40;
      // Article top links / top stories
        if($articleTopLinks.length) {
            mini += $articleTopLinks.outerHeight() + 20;

        }

      $blockquote.attr('data-fullheight', height + 'px');
      $blockquote.attr('data-miniheight', mini + 'px');
      $blockquote.css('height', mini + 'px');

      $('.expand').on('click', function (e) {
        _gaq.push(['_trackPageview', location.pathname + '#read-more']);
        var $text = $('div.bigtext');

        $(document).trigger('expand-article');

        $text.animate({
          'height': $text.attr('data-fullheight')
        }, animspeed, null, function () {
          $text.height('inherit');
        });

        /*
        var fromFacebook = Cookies.get('RefererIsFacebook');
        if (fromFacebook) {
          $('.do-not-display-flag').hide();
        }
        */

        $(this).next('.contract').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      // used by the Print button to expand all content for printing
      $('.expand-comments').on('click', function (e) {
        $('.bigtext').height('inherit');
        $('.expand').addClass('hide');
        $('.contract').removeClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      $('.contract').on('click', function (e) {
        var $text = $('div.bigtext');
        $text.animate({
          'height': $text.attr('data-miniheight')
        }, animspeed);
        $(this).prev('.expand').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').addClass('hide');

      });

    }

    /**
     * Show more article text and the comments panel on
     * "Click to read more and comments" hide that link
     *
     * NOTE: when `ShowCount` or less <p> are set on the content, don't show the
     *       expand/hide link. There's one extra <p> hard-coded on the
     *       template after the comments for spacing purposes.
     */
    $(document).ready(function() {
       if ($bigTextPag.length < ShowCount + 1) {
          $('.expand').hide();
        } else {
          layoutArticle();
        }
    });


  </script>

  <script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/ads/InArticleAds.fbec4493e1c4.js"></script>
  <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
  <script type="text/javascript">
    NM.init({
      widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
      template: "NM07"
    });
  </script>

  <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
    (function () {
      var f = document.createElement('script');
      f.type = 'text/javascript';
      f.async = true;
      f.src = '//cdn.feedbackify.com/f.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(f, s);
    })();
  </script>


  

<!--START Lightbox Javascript-->
<script type="text/javascript">
(function () {
var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/a03ff559-e73a-4fb6-91a2-074fb72400fe/lightbox.js?mb=' + (new Date().getTime());
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
})();
</script>
<!--END Lightbox Javascript-->

  
  <script>
    (function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");
  </script>

<script>
  tp = window.tp || [];
  console.log('TP setUsePianoIdUserProvider');
  tp.push(["setUsePianoIdUserProvider", true ]);         // Piano ID Initialization

  
</script>

  

</body>
</html>
