


<!DOCTYPE html><!--[if IE]><![endif]-->
<!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>

	<title>House lawmakers mark one-year passing of 'preacher for peace' John Lewis - Washington Times</title>

	
		<meta name="description" content="House lawmakers commemorated the one-year anniversary marking the death of the late Rep. John Lewis, Georgia Democrat, on Saturday." />
		
	

	<meta charset="UTF-8" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="bitly-verification" content="d180fd45f70d" />
	<meta property="fb:app_id" content="877559545760875" />
  <meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1" />
	<meta http-equiv="x-rim-auto-match" content="none" />
	<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="author" content="The Washington Times https://www.washingtontimes.com" />
  <meta name="serverf" content="web01" />
  
  

	
  <link rel="amphtml" href="https://amp.washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/">
  <meta property="article:section" content="Politics"/>
  <link rel="canonical" href="https://www.washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/"/>
  <meta name="Author" content="Mica Soellner"/>
  
  
  
  

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washtimes" />
<meta name="twitter:title" content="House lawmakers mark one-year passing of &#8216;preacher for peace&#82" />
<meta name="twitter:description" content="House lawmakers commemorated the one-year anniversary marking the death of the late Rep. John Lewis, Georgia Democrat, on Saturday." />


<meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2021/07/17/US_Navy_Ship_John_Lewis_74644.jpg-42716_c0-229-5466-3415_s1770x1032.jpg?140e59ff0ef2a68abc92cb5158b9c0ebe0e3e125" />



  <meta property="og:title" content="House lawmakers mark one-year passing of &#8216;preacher for peace&#8217; John Lewis"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://www.washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/"/>
  
    <meta property="og:image" content="https://twt-thumbs.washtimes.com/media/image/2021/07/17/US_Navy_Ship_John_Lewis_74644.jpg-42716_c0-228-5466-3416_s1200x700.jpg?508c9e9920710d355eaa3c976154ec2527f0f8b1"/>
  
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="700" />
  
    
  

  <meta property="article:opinion" content="false"/>
  <meta property="article:content_tier" content="metered">


  <meta property="og:site_name" content="The Washington Times"/>
  <meta property="og:description" content="House lawmakers commemorated the one-year anniversary marking the death of the late Rep. John Lewis, Georgia Democrat, on Saturday."/>
  
  
    <meta name="news_keywords" content="b Politics , b John R  Lewis "/>
  
  <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
          data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script>

  <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/",
    "headline": "House lawmakers mark one-year passing of &#39;preacher for peace&#39; John Lewis",
    
    "image": [
      "https://media.washtimes.com/media/image/2021/07/17/US_Navy_Ship_John_Lewis_74644.jpg-42716.jpg"
     ],
     
     
    "datePublished": "2021-07-17T16:31:36",
    "author": {
      "@type": "Person",
      "name": "Mica Soellner"
    },
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "House lawmakers commemorated the one-year anniversary marking the death of the late Rep. John Lewis, Georgia Democrat, on Saturday."
  }
  </script>

	


	<link rel="shortcut icon" href="//twt-assets.washtimes.com/images/favicon.30333d68dff6.ico" />
	<link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
  
  <link rel="canonical" href="https://www.washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/" />
  

	<link rel="stylesheet" href="//twt-assets.washtimes.com/css/global.55585f9eecf7.css" />

  <link href="//twt-assets.washtimes.com/sass/main.400ce17ef86e.css" rel="stylesheet" type="text/css" />
	<link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" />
	<link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" />

    <!-- Facebook Link Ownership -->
    <meta property="fb:pages" content="35994014410" />
    <!-- END Facebook Link Ownership -->

	
  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/tablet.d12a55c63ff0.css" media="(max-width: 1257px)" />


	
<style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style>


<!-- Piano / VX Composer -->
  <script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function (adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
  </script>

 <script
    src="https://code.jquery.com/jquery-3.5.1.min.js"
    integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0="
    crossorigin="anonymous"></script>

  <script>
    window.__adsforpage = [];
  </script>

  
  
    
  


  

  

  <script> !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); </script>
  <script> !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

  <script>
    $(document).ready(function () {
      $("#sponsored_block").click(function () {
        $("#sponsored_content_block").slideToggle("slow", function () {
          // Animation complete.
        });
      });
    });
  </script>

  <style type="text/css">
    .sponsored .page-headline,
    .sponsored .storyareawrapper p {
      font-family: georgia;
    }

    .bigtext {
      display: block;
      overflow: hidden;
      color: #787878;
    }

    .expand, .contract {
      cursor: pointer;
      font-weight: bold;
      padding: 15px 0;
      text-align: center;
      color: #b00021;
      font-size: 20px;
    }

    .expand:hover, .contract:hover {
      color: #555;
    }

    .hide {
      display: none;
    }
  </style>

  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css"/>
  
    
    
  

  

  <script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script>


  <div id="fb-root"></div>
  <script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


  

    <script src="//twt-assets.washtimes.com/js/twt_app.33ec8817536e.js"></script>

</head>

<body class="
  
  
    home with-editors-pick-info-bar
  
  
">

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRFBMGL"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  

  <!-- Begin #wrapper -->
  <div id="wrapper">

    
  
    

<div class="ad-slot"
     id="div-gpt-ad-oop"
     data-ad-settings="">

</div>


  


    <div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div>

    <div class="globalheader_container">
      
      <div class="header-container">
        <div id="mobileMenuButton">
          <span></span><span></span><span></span><span></span>
        </div>
        <div class="wrapcontainer">
          <header id="mainnav">
            <div class="topper">
              <div class="sponsor headcol"></div>
              <div class="sitelogo headcol">
                <a data-track-event="NavBar,home-logo,positionhome" href="/" title="The Washington Times | Home"><img
                  src="//twt-assets.washtimes.com/images/TWTlogo3.5238e37e24b5.png" alt="Logo: The Washington Times"
                  class="blacklogo"/><img src="//twt-assets.washtimes.com/img/WLogoNoBack.b80e1949f96a.png"
                                          alt="Logo: The Washington Times" class="whitelogo"
                                          style="display: none;"/></a><br/><em>America's Newspaper</em>
              </div>
              <div class="signin headcol" style="vertical-align: middle">
                <div class="signinbox">
                  <div class="leftSignin">
                    <a href="/subscribe/?subscribe-button-header">
                      <strong>Subscribe</strong><br/>
                    </a>
                  </div>
                  <div class="leftWelcome">
                      <a href="/gift-subscription/?gift-button-header">
                      <strong>Give a gift</strong><br/>
                      </a>
                  </div>


                  
                  <div class="rightSignin dropdownmenu">

                    <p class="dropbtn" id="piano-login" style="margin:0px; min-width: 75px; font-size: 18px">
                      <strong class="dropbtn">Sign In</strong>
                    </p>

                      <div id="anonUserMenu" style="display:none">
                        <a href="javascript: showPianoLogin()">Sign In</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                       <div id="memberMenu" style="display:none">
                        <a href="javascript: pianoLogout()">Sign Out</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
                        <a href="/my-account/?utm_source=twt&utm_medium=link&utm_campaign=my-account-dropdown">My Account</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                  </div>
                  
                </div>
              </div>
            </div>
          </header>
          <div id="cssmenu">
            <ul>
              
                

	<li class="has-sub active" id="nav_root_news">
		<a id="main-nav-drop1" href="javascript:;" title="News">News</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/white-house/" title="White House" data-track-event="NavBarSub,white-house,positionwhite-house">White House</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates" data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates</a>
		</li>
	
		<li class="has-sub"><a href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a>
		</li>
	
		<li class="has-sub"><a href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a>
		</li>
	
		<li class="has-sub"><a href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a>
		</li>
	
		<li class="has-sub"><a href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a>
		</li>
	
		<li class="has-sub"><a href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a>
		</li>
	
		<li class="has-sub"><a href="/media-spotlight/" title="Media Spotlight" data-track-event="NavBarSub,media-spotlight,positionmedia-spotlight">Media Spotlight</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a>
		</li>
	
		<li class="has-sub"><a href="/news/waste-fraud-abuse/" title="Waste, Fraud &amp; Abuse" data-track-event="NavBarSub,waste-fraud-abuse,positionwaste-fraud-abuse">Waste, Fraud &amp; Abuse</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a>
		</li>
	
		<li class="has-sub"><a href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a>
		</li>
	
		<li class="has-sub"><a href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a>
		</li>
	
		<li class="has-sub"><a href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a>
		</li>
	
		<li class="has-sub"><a href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a>
		</li>
	
		<li class="has-sub"><a href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a>
		</li>
	
		<li class="has-sub"><a href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a>
		</li>
	
		<li class="has-sub"><a href="/specials/dive-deeper/" title="Dive Deeper" data-track-event="NavBarSub,dive-deeper,positiondive-deeper">Dive Deeper</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_policy">
		<a id="main-nav-drop2" href="javascript:;" title="Policy">Policy</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/energy-environment-news/" title="Energy &amp; Environment" data-track-event="NavBarSub,energy-environment,positionenergy-environment">Energy &amp; Environment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/banking-finance/" title="Banking &amp; Finance" data-track-event="NavBarSub,banking-finance,positionbanking-finance">Banking &amp; Finance</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-reform/" title="Health Care Reform" data-track-event="NavBarSub,health-care-reform,positionhealth-care-reform">Health Care Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/second-amendment-and-gun-control/" title="Second Amendment" data-track-event="NavBarSub,second-amendment,positionsecond-amendment">Second Amendment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/immigration-reform/" title="Immigration Reform" data-track-event="NavBarSub,immigration-reform,positionimmigration-reform">Immigration Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/intelligence-cybersecurity/" title="Homeland &amp; Cybersecurity" data-track-event="NavBarSub,homeland-cybersecurity,positionhomeland-cybersecurity">Homeland &amp; Cybersecurity</a>
		</li>
	
		<li class="has-sub"><a href="/specials/defense-aerospace/" title="Aerospace &amp; Defense" data-track-event="NavBarSub,aerospace-defense,positionaerospace-defense">Aerospace &amp; Defense</a>
		</li>
	
		<li class="has-sub"><a href="/specials/taxes-budget/" title="Taxes &amp; Budget" data-track-event="NavBarSub,taxes-budget,positiontaxes-budget">Taxes &amp; Budget</a>
		</li>
	
		<li class="has-sub"><a href="/specials/law-enforcement-intelligence/" title="Law Enforcement &amp; Intelligence" data-track-event="NavBarSub,law-enforcement-intelligence,positionlaw-enforcement-intelligence">Law Enforcement &amp; Intelligence</a>
		</li>
	
		<li class="has-sub"><a href="/specials/transportation-infrastructure/" title="Transportation &amp; Infrastructure" data-track-event="NavBarSub,transportation-infrastructure,positiontransportation-infrastructure">Transportation &amp; Infrastructure</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_opinion">
		<a id="main-nav-drop3" href="/opinion/" title="Commentary">Commentary</a>
		

	<ul>
	
		<li class="has-sub"><a href="/opinion/" title="Commentary Main" data-track-event="NavBarSub,commentary-main,positioncommentary-main">Commentary Main</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a>
		</li>
	
		<li class="has-sub"><a href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/kelly-sadler/" title="Kelly Sadler" data-track-event="NavBarSub,kelly-sadler,positionkelly-sadler">Kelly Sadler</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tom-basile/" title="Tom Basile" data-track-event="NavBarSub,tom-basile,positiontom-basile">Tom Basile</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a>
		</li>
	
		<li class="has-sub"><a href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a>
		</li>
	
		<li class="has-sub"><a href="/staff/daniel-n-hoffman/" title="Daniel N. Hoffman" data-track-event="NavBarSub,daniel-n-hoffman,positiondaniel-n-hoffman">Daniel N. Hoffman</a>
		</li>
	
		<li class="has-sub"><a href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a>
		</li>
	
		<li class="has-sub"><a href="/staff/robert-knight/" title="Robert Knight" data-track-event="NavBarSub,robert-knight,positionrobert-knight">Robert Knight</a>
		</li>
	
		<li class="has-sub"><a href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a>
		</li>
	
		<li class="has-sub"><a href="/staff/michael-mckenna/" title="Michael McKenna" data-track-event="NavBarSub,michael-mckenna,positionmichael-mckenna">Michael McKenna</a>
		</li>
	
		<li class="has-sub"><a href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a>
		</li>
	
		<li class="has-sub"><a href="/staff/scott-walker/" title="Scott Walker" data-track-event="NavBarSub,scott-walker,positionscott-walker">Scott Walker</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/black-voices/" title="Black Voices" data-track-event="NavBarSub,black-voices,positionblack-voices">Black Voices</a>
		</li>
	
		<li class="has-sub"><a href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a>
		</li>
	
		<li class="has-sub"><a href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_sports">
		<a id="main-nav-drop4" href="/sports/" title="Sports">Sports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/washington-redskins-season/" title="Washington NFL Team" data-track-event="NavBarSub,washington-nfl-team,positionwashington-nfl-team">Washington NFL Team</a>
		</li>
	
		<li class="has-sub"><a href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a>
		</li>
	
		<li class="has-sub"><a href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a>
		</li>
	
		<li class="has-sub"><a href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a>
		</li>
	
		<li class="has-sub"><a href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a>
		</li>
	
		<li class="has-sub"><a href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a>
		</li>
	
		<li class="has-sub"><a href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a>
		</li>
	
		<li class="has-sub"><a href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a>
		</li>
	
		<li class="has-sub"><a href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a>
		</li>
	
		<li class="has-sub"><a href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a>
		</li>
	
		<li class="has-sub"><a href="/specials/tokyo-2020-olympic-games/" title="Tokyo Olympics" data-track-event="NavBarSub,tokyo-olympics,positiontokyo-olympics">Tokyo Olympics</a>
		</li>
	
		<li class="has-sub"><a href="/specials/district-sports-podcast/" title="District of Sports Podcast" data-track-event="NavBarSub,district-of-sports-podcast,positiondistrict-of-sports-podcast">District of Sports Podcast</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_special_reports">
		<a id="main-nav-drop5" href="/specials/" title="Special Reports">Special Reports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/" title="Special Reports Main" data-track-event="NavBarSub,special-reports-main,positionspecial-reports-main">Special Reports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rediscover-constitution/" title="To the Republic" data-track-event="NavBarSub,to-the-republic,positionto-the-republic">To the Republic</a>
		</li>
	
		<li class="has-sub"><a href="/specials/biking-battlegrounds-canvassing-americas-voters/" title="Biking the battleground" data-track-event="NavBarSub,biking-the-battleground,positionbiking-the-battleground">Biking the battleground</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates" data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates</a>
		</li>
	
		<li class="has-sub"><a href="/specials/losing-our-religion-fall-faith-threatens-america/" title="Losing our religion" data-track-event="NavBarSub,losing-our-religion,positionlosing-our-religion">Losing our religion</a>
		</li>
	
		<li class="has-sub"><a href="/video/reinventing-globalization-livestream/" title="Reinventing after Globalization" data-track-event="NavBarSub,reinventing-after-globalization,positionreinventing-after-globalization">Reinventing after Globalization</a>
		</li>
	
		<li class="has-sub"><a href="/specials/vietnam-2021/" title="Vietnam 2021" data-track-event="NavBarSub,vietnam-2021,positionvietnam-2021">Vietnam 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-hill/" title="Health Care on the Hill" data-track-event="NavBarSub,health-care-on-the-hill,positionhealth-care-on-the-hill">Health Care on the Hill</a>
		</li>
	
		<li class="has-sub"><a href="/specials/energy-environment-2021/" title="Energy &amp; Environment 2021" data-track-event="NavBarSub,energy-environment-2021,positionenergy-environment-2021">Energy &amp; Environment 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-2021/" title="Health Care 2021" data-track-event="NavBarSub,health-care-2021,positionhealth-care-2021">Health Care 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/greece-2021/" title="Greece 2021" data-track-event="NavBarSub,greece-2021,positiongreece-2021">Greece 2021</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_events">
		<a id="main-nav-drop6" href="javascript:;" title="Events">Events</a>
		

	<ul>
	
		<li class="has-sub"><a href="/video/reinventing-globalization-livestream/" title="Reinventing after Globalization" data-track-event="NavBarSub,reinventing-after-globalization,positionreinventing-after-globalization">Reinventing after Globalization</a>
		</li>
	
		<li class="has-sub"><a href="/video/next100days/" title="The Chiefs Forum: The Next 100 Days" data-track-event="NavBarSub,the-chiefs-forum-the-next-100-days,positionthe-chiefs-forum-the-next-100-days">The Chiefs Forum: The Next 100 Days</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_podcasts">
		<a id="main-nav-drop7" href="/washington-times-podcasts/" title="Podcasts">Podcasts</a>
		

	<ul>
	
		<li class="has-sub"><a href="/washington-times-podcasts/" title="Podcasts Main" data-track-event="NavBarSub,podcasts-main,positionpodcasts-main">Podcasts Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/front-page-podcast/" title="Front Page Podcast" data-track-event="NavBarSub,front-page-podcast,positionfront-page-podcast">Front Page Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/specials/politically-unstable-podcast/" title="Politically Unstable" data-track-event="NavBarSub,politically-unstable,positionpolitically-unstable">Politically Unstable</a>
		</li>
	
		<li class="has-sub"><a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt" data-track-event="NavBarSub,bold-blunt,positionbold-blunt">Bold &amp; Blunt</a>
		</li>
	
		<li class="has-sub"><a href="/specials/andy-parks-podcast/" title="Andy Parks" data-track-event="NavBarSub,andy-parks,positionandy-parks">Andy Parks</a>
		</li>
	
		<li class="has-sub"><a href="/specials/history-happens-podcast/" title="History As It Happens" data-track-event="NavBarSub,history-as-it-happens,positionhistory-as-it-happens">History As It Happens</a>
		</li>
	
		<li class="has-sub"><a href="/specials/capitol-hill-show-podcast/" title="Capitol Hill Show" data-track-event="NavBarSub,capitol-hill-show,positioncapitol-hill-show">Capitol Hill Show</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rebellion-podcast/" title="The Rebellion" data-track-event="NavBarSub,the-rebellion,positionthe-rebellion">The Rebellion</a>
		</li>
	
		<li class="has-sub"><a href="/specials/district-sports-podcast/" title="District of Sports" data-track-event="NavBarSub,district-of-sports,positiondistrict-of-sports">District of Sports</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_games">
		<a id="main-nav-drop8" href="/puzzles/games/" title="Games">Games</a>
		

	<ul>
	
		<li class="has-sub"><a href="/puzzles/games/" title="Games Main" data-track-event="NavBarSub,games-main,positiongames-main">Games Main</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/word-search/" title="Word Search" data-track-event="NavBarSub,word-search,positionword-search">Word Search</a>
		</li>
	
		<li class="has-sub"><a href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_subscribe">
		<a id="main-nav-drop9" href="/subscribe/?subscribe-button-scroll" title="Subscribe">Subscribe</a>
		


	</li>

	<li class="has-sub" id="nav_root_signin">
		<a id="main-nav-drop10" href="/my-account/" title="Sign In">Sign In</a>
		


	</li>


              
            </ul>
          </div>
        </div>
      <div class="piano-top-ribbon"></div>
        
          
  






  <div class="podcastWrap"><div class="podcastBanner">
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/capitol-hill-show-podcast/" data-track-event="podcast_banner,podcast_banner,position1"><img src="https://twt-thumbs.washtimes.com/media/specials/CHS_1400_x_1400_c0-0-1400-1400_s65x65.png?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/capitol-hill-show-podcast/" title="Capitol Hill Show" data-track-event="podcast_banner,podcast_banner,position1">Macy Gray joins Tim Constantine</a>
    
      <span class="podcasthed">On why she wants to change the American flag</span>
    
  </h2>
</article>
    </div>
  

  
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/bold-blunt-podcast/" data-track-event="podcast_banner,podcast_banner,position2"><img src="https://twt-thumbs.washtimes.com/media/specials/Cheryl_1400_1400_c0-0-1400-1400_s65x65.jpg?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt Podcast" data-track-event="podcast_banner,podcast_banner,position2">NEW EPISODE: Do you believe in demons?</a>
    
      <span class="podcasthed">An investigative journalist speaks</span>
    
  </h2>
</article>
    </div>
  

  
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/history-happens-podcast/" data-track-event="podcast_banner,podcast_banner,position3"><img src="https://twt-thumbs.washtimes.com/media/specials/Martin_Square_c0-0-1400-1400_s65x65.jpg?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/history-happens-podcast/" title="History As It Happens Podcast" data-track-event="podcast_banner,podcast_banner,position3">LISTEN: Our violent revolution</a>
    
      <span class="podcasthed">July 4th celebrations obscure the cruelty of the war for independence</span>
    
  </h2>
</article>
    </div>
  </div></div>



        
        
          <div class="topics">
            <div class="topics">
              

  
  <div><strong>TRENDING:</strong></div>
  
    <div class="noborder"><a href="/topics/china/" title="China" data-track-event="Hilighted,topics">China</a></div>
  
    <div><a href="/topics/congress/" title="Congress" data-track-event="Hilighted,topics">Congress</a></div>
  
    <div><a href="/topics/donald-trump/" title="Donald Trump" data-track-event="Hilighted,topics">Donald Trump</a></div>
  
    <div><a href="/topics/japan/" title="Japan" data-track-event="Hilighted,topics">Japan</a></div>
  
    <div><a href="/topics/tokyo/" title="Tokyo" data-track-event="Hilighted,topics">Tokyo</a></div>
  
    <div><a href="/topics/afghanistan/" title="Afghanistan" data-track-event="Hilighted,topics">Afghanistan</a></div>
  
    <div><a href="/topics/andrew-s-hanen/" title="Andrew S. Hanen" data-track-event="Hilighted,topics">Andrew S. Hanen</a></div>
  
    <div><a href="/topics/federal-bureau-of-investigation/" title="Federal Bureau of Investigation" data-track-event="Hilighted,topics">Federal Bureau of Investigation</a></div>
  
    <div><a href="/topics/iran/" title="Iran" data-track-event="Hilighted,topics">Iran</a></div>
  
    <div><a href="/topics/jennifer-psaki/" title="Jennifer Psaki" data-track-event="Hilighted,topics">Jennifer Psaki</a></div>
  


            </div>
          </div>
        
      </div>
      
    </div>



  </div>
  <!-- End #wrapper -->

  
    <div class="container">
      <div id="ad-lead" data-size="970x90" class="ad" style="height: 250px">
        
          

<div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-leaderboard');
  __adsforpage.push({"containerId": "div-gpt-ad-leaderboard", "slotId": "Desktop_InFeed1_Articles", "sizes": [[728, 90], [970, 250]], "prebid": {"code": "Desktop_InFeed1_Articles", "mediaTypes": {"banner": {"sizes": [[728, 90], [970, 250]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14126123}}, {"bidder": "rubicon", "params": {"zoneId": 1387554, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387558, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_infeed1_articles_970x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_infeed1_articles_728x90"}}]}});
</script>

</div>


        
      </div>
    </div>
  

  
  <!-- START 3-column layout -->
  <div id="main" class="container">


    <div class="right-border">
      
        <nav id="breadcrumb" role="navigation">
          <ul class="menu">
            <li><a href="/">Home</a></li>
            
              <li><a
                href="/news/">News</a>
              </li>
              <li class="current"><a
                href="/news/politics/">Politics</a></li>
            
          </ul>
        </nav>
      

      <div id="page-title-container">

        

        <h1 class="page-headline">
          House lawmakers mark one-year passing of &#8216;preacher for peace&#8217; John Lewis
        </h1>
        

      </div>
    </div>
  


    <div class="row equal-heights three-column">
        

<aside id="secondary" class="hidden-xs col-md-10 col-lg-8">
  <div class="equal-heights-column-inner">
    <div class="aside-inner">

      

<div class="socialbar">
  Follow Us

  <a href="https://www.facebook.com/TheWashingtonTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-facebook.0660d81626c5.jpg" class="socialicon" /></a>
  <a href="https://twitter.com/WashTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-twitter.fc7373fc5e89.jpg" class="socialicon" /></a>
  <a href="https://www.instagram.com/washtimes/" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-instagram.72fc92d824f0.jpg" class="socialicon" /></a>
  <a href="/feeds/"><img src="//twt-assets.washtimes.com/img/icon-rss.ecce5bc46ce2.jpg" class="socialicon" /></a>

</div>

<div class="search">
  <form id="frm_search" action="/search/">
    <fieldset>
      <legend class="sr-only">Search</legend>
      <label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label>
      <input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" />
      <input type="hidden" name="cof" value="FORID:11" />
      <input type="hidden" name="ie" value="UTF-8" />
      <input id="search-keyword" name="q" placeholder="Search" type="search" value="" />
      <input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" />
    </fieldset>
  </form>
  <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</div>


      <section class="block email-alerts">
  <h2 class="block-title">Sign Up For Our
    <small>Daily Newsletters</small>
  </h2>
  <div class="block-content">
    <div id="breaking-signup-block" style="color: #fff;">
      <form action="/newsletters/boomtrain/subscribe/" method="POST" name="breakingSignupForm" class="form-inline" onsubmit="emailAlertNewsletter(); return false;">
        <fieldset>
          <legend class="sr-only">Breaking News Alerts</legend>
          <label for="alerts-email" class="sr-only" title="Enter your email address">Enter your email address:</label>
          <input id="alerts-email" maxlength="40" name="email" placeholder="enter address&hellip;" type="Email" style="color: #000;"/>
          <input value="Submit" title="Submit" type="submit"/>
          <input type="hidden" value="on" name="breaking_news"/>
          <input type="hidden" value="on" name="newsletter_morning"/>
          <input type="hidden" value="on" name="newsletter_evening"/>
          <input type="hidden" value="on" name="newsletter_sunday"/>
          <input type="hidden" name="newsletter_source" value="newsletter_breaking-article" />
          <p style="margin: 0; padding: 0; font-size: 11px;"><a href="/newsletters/manage/" style="color: #fff;">Manage Newsletters</a></p>
        </fieldset>
      </form>
    </div>
  </div>
</section>
<script>
  function emailAlertNewsletter() {
    let $form = $('form[name=breakingSignupForm]');
    $.post($form.get(0).action, $form.serialize(), function (data) {
      if (data.success) {

         ga('send', 'event', 'EmailWidget', 'email_signup', 'newsletter_breaking-article');
        var formBlock = document.getElementById('breaking-signup-block');
        var theForm = formBlock.getElementsByTagName('form')[0];
        theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
      }
    });
  }
</script>
<!-- //.email-alerts -->



      
      
        

<h2 class="block-title">Front Page Podcast</h2>
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/1419779/height/90/theme/custom/thumbnail/yes/direction/backward/no-cache/true/render-playlist/yes/custom-color/b5101f/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<div style="border-bottom: 2px solid #b6b6b5; margin-bottom: 20px;"></div>

      

      <div id="ad-secondary-SB-1" data-size="300x600" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-right-sidebar-top');
  __adsforpage.push({"containerId": "div-gpt-ad-right-sidebar-top", "slotId": "Desktop_RR_Articles_Top", "sizes": [[300, 250], [300, 600]], "prebid": {"code": "Desktop_RR_Articles_Top", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132126}}, {"bidder": "rubicon", "params": {"zoneId": 1387542, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387548, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387552, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311651", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311651", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
        
        
      

      <section class="block topic-list most-shared">
        <h2 class="block-title">Recommended</h2>
      <!--  17th July 2021 17:41-->
        <div class="block-content">
          
          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2021/jul/10/capitol-police-use-army-surveillance-system-americ/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2021/03/04/Capitol_Breach_Threat_88761.jpg-48086_c887-0-4664-3777_s85x85.jpg?fc8788f3425938ed9dcee3d7467b1c7fec938b69" width="85" height="85" alt="In this file photo, National Guard troops keep watch on the Capitol, Thursday, March 4, 2021, on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin) ** FILE **" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2021/jul/10/capitol-police-use-army-surveillance-system-americ/" title="Capitol Police to use Army surveillance system on Americans to &#8216;identify emerging threat&#8217;" data-track-event="RecommendedBlock,RecommendedBlock,position1">Capitol Police to use Army surveillance system on Americans to &#8216;identify emerging threat&#8217;</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2019/sep/26/can-you-pass-general-physics-test/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2019/09/26/PhysicsFinalQuiz-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2019/sep/26/can-you-pass-general-physics-test/" title="Can you pass this general physics test?" data-track-event="RecommendedBlock,RecommendedBlock,position2">Quiz: Can you pass this general physics test?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2021/jul/11/free-iran-world-summit-2021-sparks-iran-regimes-ir/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2021/07/10/Germany_Iran_Protest_83160.jpg-8eb77_c1701-0-6070-4369_s85x85.jpg?6c90366ff7f49356529cc57e0bac5a391694839f" width="85" height="85" alt="People attend a protest rally in Berlin, Germany, Saturday, July 10, 2021 as part of the &amp;#39;Free Iran World Summit 2021&amp;#39;. (AP Photo/Michael Sohn)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2021/jul/11/free-iran-world-summit-2021-sparks-iran-regimes-ir/" title="Rhetoric from &#8216;Free Iran&#8217; summit strikes nerve, sparks regime&#8217;s ire" data-track-event="RecommendedBlock,RecommendedBlock,position3">Rhetoric from &#8216;Free Iran&#8217; summit strikes nerve, sparks regime&#8217;s ire</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2019/apr/4/political-scandals-us-history-test/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2014/05/16/ap95111701682_c105-0-1209-1104_s85x85.jpg?9e9eb5d2b3b204065b17b6e46e4c560d2e310e29" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2019/apr/4/political-scandals-us-history-test/" title="Take the political scandals in U.S. history test" data-track-event="RecommendedBlock,RecommendedBlock,position4">Quiz: Take the political scandals in U.S. history test</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2021/jul/11/cuba-protesters-rail-against-communist-dictatorshi/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2021/07/11/Cuba_Protest_17995.jpg-0cd3f_c1584-0-7920-6336_s85x85.jpg?2373729e7c92b509237284d18272a4842912a9e9" width="85" height="85" alt="Anti-government protesters gather at the Maximo Gomez monument in Havana, Cuba, Sunday, July 11, 2021. Hundreds of demonstrators took to the streets in several cities in Cuba to protest against ongoing food shortages and high prices of foodstuffs. (AP Photo/Eliana Aponte)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2021/jul/11/cuba-protesters-rail-against-communist-dictatorshi/" title="&#8216;Libertad!&#8217;: Flood of Cuban protesters rise up against the communist regime" data-track-event="RecommendedBlock,RecommendedBlock,position5">&#8216;Libertad!&#8217;: Flood of Cuban protesters rise up against the communist regime</a>
	</h3>
</article>

          
          
          
            
              

<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
	<div class="main-photo">
		<a href="https://tracking.truthfinder.com/?a=715&oc=27&c=396&s1=CM-WashingtonTimes&s2=AG-HomePage&s3=CRE-Native+Believe&s4=LP-396&s5=washingtontimes.com" target="_blank" onclick="_trackEvent ('RECOMMENDstoryAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2');"><img src="https://media.washtimes.com/media/image/2021/06/21/210621-truthfinder-search-85.jpg" width="85" height="85" alt="This Powerful People Search Engine Is Taking The US By Storm"></a>
	</div>
	<h3 class="article-headline">
	<a href="https://tracking.truthfinder.com/?a=715&oc=27&c=396&s1=CM-WashingtonTimes&s2=AG-HomePage&s3=CRE-Native+Believe&s4=LP-396&s5=washingtontimes.com" target="_blank" onclick="_trackEvent ('RECOMMENDstoryAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2');" title="This Powerful People Search Engine Is Taking The US By Storm">This Powerful People Search Engine Is Taking The US By Storm</a></h3>
  <div style="clear:both;"></div>
</div>
</article>

            
          
        </div>
      </section>
      <!-- //.ed-columns -->

      <div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-flex');
  __adsforpage.push({"containerId": "div-gpt-ad-story-flex", "slotId": "Desktop_RR_Articles_1", "sizes": [[300, 250], [300, 600]], "prebid": {"code": "Desktop_RR_Articles_1", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132143}}, {"bidder": "rubicon", "params": {"zoneId": 1215144, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387462, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387466, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311657", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311657", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <style type="text/css">
.alternAd {
  font-weight: bold;
  width: 300px;
  height: 95px;
  border: 0px solid black;
  padding: 0px;
}

.alternAdImage {
  width: 85px;
  height: 85px;
  float: left;
  padding: 3px;
  margin-right: 5px;
  margin-left: 0px;
}
.alternAnchor {
  padding-top:5px;
}
</style>

<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
   <div class="alternAd"></div> 
</div>
</article>

<script type="text/javascript">
var alternCallback = function(data) {
  console.log("alternCallback", data);
}
var alternTargets = document.querySelectorAll('.alternAd');
var alternAds = [{
  id: 'id0',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluesleeve.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=0'
}, {
  id: 'id1',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/2hands.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=1'
}, {
  id: 'id2',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluesleeve.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=2'
}, {
  id: 'id3',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluearm.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?utm_campaign_id=7013w000001vCvaAAE&subid4=3'
}, {
  id: 'id4',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/legs.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=4'
}];
for (var i = 0; i < alternTargets.length; i++) {
  var randomAd = Math.floor(Math.random() * alternAds.length);
  var adHtml = document.createElement('div');
  var adHtmlAnchor = document.createElement('a');
  var adIMGAnchor = document.createElement('a');
  var adHtmlImage = document.createElement('img');

  adHtml.setAttribute('class', 'alternAdContainer');
  adHtmlAnchor.setAttribute('href', 'https://api.innerskinresearch.com/alternRD/?s=html&url=' + encodeURIComponent(alternAds[randomAd].url) + '&id=' + alternAds[randomAd].id +'&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US')));
  adHtmlAnchor.setAttribute('target', '_blank');
  adHtmlAnchor.setAttribute('class', 'alternAnchor');
  adIMGAnchor.setAttribute('href', 'https://api.innerskinresearch.com/alternRD/?s=img&url=' + encodeURIComponent(alternAds[randomAd].url) + '&id=' + alternAds[randomAd].id + '&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US')));
  adIMGAnchor.setAttribute('target', '_blank');
  adIMGAnchor.setAttribute('class', 'alternAnchor');

  adHtmlAnchor.innerHTML = alternAds[randomAd].title;
  adHtmlImage.setAttribute('src', alternAds[randomAd].img);
  adHtmlImage.setAttribute('height', '100');
  adHtmlImage.setAttribute('width', '100');
  adHtmlImage.setAttribute('class', 'alternAdImage');
  adIMGAnchor.appendChild(adHtmlImage);
  adHtml.appendChild(adIMGAnchor);
  adHtml.appendChild(adHtmlAnchor);

  alternTargets[i].appendChild(adHtml);

  var alternImpressionTracker = document.createElement('script');
  alternImpressionTracker.src = 'https://api.innerskinresearch.com/alternAdImpression?id=' + alternAds[randomAd].id + '&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US'));
  document.body.appendChild(alternImpressionTracker);
}
</script>
            
          </div>
        </section>
      

      <div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-two');
  __adsforpage.push({"containerId": "div-gpt-ad-story-two", "slotId": "Desktop_RR_Articles_2", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_2", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132134}}, {"bidder": "rubicon", "params": {"zoneId": 1215136, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387470, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387474, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311654", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311654", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/Yb3HQw3wsNGDTDRBD3YMi5/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
            
          </div>
        </section>
      

      


<section class="block our-voices desktop-only" style="border-bottom: 0 !important;">
  <h2 class="block-title">Commentary</h2>
  <div class="block-content">
	
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/robert-knight-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/robert-knight/">Robert Knight</a></a></h3>
			<p><a href="/news/2021/jul/17/fake-conservatives-target-tucker-carlson/" title="Fake conservatives target Tucker Carlson">Fake conservatives target Tucker Carlson</a></p>
		</article>
		
	
		
		<article >
			<div class="main-photo">
				
					
					<img src="https://twt-thumbs.washtimes.com/media/image/2021/05/11/dean-karayanis-nonstaffmug_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="Dean Karayanis" />
				
			</div>
      <h3 class="article-headline" style="color: #000;">Dean Karayanis</h3>
			<p><a href="/news/2021/jul/17/cuba-tried-communism-it-failed-again/" title="Cuba tried communism. It failed again">Cuba tried communism. It failed again</a></p>
		</article>
		
	
		
		<article style="border-bottom: 0;">
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2021/tom-basile-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/tom-basile/">Tom Basile</a></a></h3>
			<p><a href="/news/2021/jul/16/pelosis-trump-impeachment-30/" title="Pelosi&#8217;s Trump impeachment 3.0">Pelosi&#8217;s Trump impeachment 3.0</a></p>
		</article>
		
	
    <span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span>
  </div>
</section>

<!-- //.our-voices -->


      

      
      

      





      <div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-three');
  __adsforpage.push({"containerId": "div-gpt-ad-story-three", "slotId": "Desktop_RR_Articles_3", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_3", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132140}}, {"bidder": "rubicon", "params": {"zoneId": 1215138, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387482, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387482, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311655", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311655", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
        
          
            
          
        
      

      




<section class="block qotd">
<h2 class="block-title">Question of the Day</h2>
<div class="block-content">
  
    
      <h3>Which do you think currently poses the greater threat in the United States?</h3>
        <fieldset>
          <legend class="sr-only">Question of the Day</legend>
          
            <form action="/polls/2021/jul/5/which-do-you-think-currently-poses-greater-threat-/" method="POST">
    <!--  This is bot detection stuff, do not remove  -->
    <input type='text' name='email' class='poll_required' value='valid_email'/>
    <input type='text' name='username' class='poll_required'/>
    <input type='hidden' name='csrfmiddlewaretoken' value='M3hcsm5GfKfo6dmcAfG3N4jWIFnp7KNUoOlFNT5FkzWUONOJT9l852uE0UXoKtu2' />
    
    <div class="field">
        <input id="choice1" type="radio" name="choice" value="6714" />&nbsp;
        <label for="choice1">The COVID-19 &#39;Delta variant&#39;</label>
    </div>
    
    <div class="field">
        <input id="choice2" type="radio" name="choice" value="6715" />&nbsp;
        <label for="choice2">Rising crime rates</label>
    </div>
    
    <div class="field">
        <input id="choice3" type="radio" name="choice" value="6716" />&nbsp;
        <label for="choice3">&#39;Woke&#39; cancel culture</label>
    </div>
    
    <div class="field">
        <input id="choice4" type="radio" name="choice" value="6717" />&nbsp;
        <label for="choice4">Global warming</label>
    </div>
    
    <div class="field">
        <input id="choice5" type="radio" name="choice" value="6718" />&nbsp;
        <label for="choice5">Foreign ransomware hackers</label>
    </div>
    
    <div class="field">
        <input id="choice6" type="radio" name="choice" value="6719" />&nbsp;
        <label for="choice6">Election fraud</label>
    </div>
    
    <br />
    
        <input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2021/jul/5/which-do-you-think-currently-poses-greater-threat-/results/" class="ml small">View results</a></p>
</form>

          
        </fieldset>
    
  
</div>
</section>

<!-- //.qotd -->


      <div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-four');
  __adsforpage.push({"containerId": "div-gpt-ad-story-four", "slotId": "Desktop_RR_Articles_4", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_4", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132141}}, {"bidder": "rubicon", "params": {"zoneId": 1215140, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387496, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387502, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311656", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311656", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      


    
	
	
		<section class="block whats-trending">
		    <h2 class="block-title">Story TOpics</h2>
		    <div class="block-content">
		        <ul>
		        
		        
		            <li><a href="/topics/politics/" title="" data-track-event="Hilighted,topics">Politics</a></li>
		        
		        
		        
		            <li><a href="/topics/john-r-lewis/" title="" data-track-event="Hilighted,topics">John R. Lewis</a></li>
		        
		        
		        </ul>
		    </div>
		</section>
		<!-- //.whats-trending -->
	
    



    </div>

</aside>
<!-- //#secondary -->

      





  <section id="content" class="col-xs-31 col-lg-22 right-border">
    <div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;">
      <div class="content-inner">
        <!-- //#ad-lead-mobile -->
        <section class="full-article">
          <article style="margin-bottom: 0;">
            
            
            
            
            
            
            
            
            
              <div class="main-photo article-story-photo">
                <section class="block more-from-story"
                         style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;">
                  <div class="block-content">
                    <figure class="photo-zoom">
                      <div class="photo"><a href="/multimedia/image/us_navy_ship_john_lewis_74644jpg-42716jpg/"
                                            alt="Speaker of the House Nancy Pelosi, center-left, poses for a photo with dignitaries in front of the USNS John Lewis after a christening ceremony Saturday July 17, 2021, in San Diego. (AP Photo/Denis Poroy)"
                                            title="Speaker of the House Nancy Pelosi, center-left, poses for a photo with dignitaries in front of the USNS John Lewis after a christening ceremony Saturday July 17, 2021, in San Diego. (AP Photo/Denis Poroy)"
                                            target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2021/07/17/US_Navy_Ship_John_Lewis_74644.jpg-42716_c0-229-5466-3415_s885x516.jpg?d305459425565f68587703b8d1d6e127429edad7" width="885" height="516" alt="Speaker of the House Nancy Pelosi, center-left, poses for a photo with dignitaries in front of the USNS John Lewis after a christening ceremony Saturday July 17, 2021, in San Diego. (AP Photo/Denis Poroy)" /><i
                        class="zoom"></i></a></div>
                      
                        <figcaption class="source">
                          Speaker of the House Nancy Pelosi, center-left, poses for a photo with dignitaries in front of the USNS John Lewis after a christening ceremony Saturday July 17, 2021, in San Diego. (AP Photo/Denis Poroy) <a
                          href="/multimedia/image/us_navy_ship_john_lewis_74644jpg-42716jpg/" target="_blank">more &gt;</a>
                        </figcaption>
                      
                    </figure>
                  </div>
                </section>
              </div>
            

            <script type="text/javascript">
              var _informq = _informq || [];
              _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function (event) {
              }]);
            </script>

            
            

            
              
            

            <div class="article-text">

              <div class="share-and-comments">
                <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div>
                <a class="expand-comments" href="javascript:window.print();"
                   style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i
                  class="fa fa-print" aria-hidden="true"></i> Print</a>
              </div>

              
              
                <div class="meta" style="padding-top: 10px;">
                  
                    <span class="byline"> By <a href="https://www.washingtontimes.com/staff/mica-soellner/">Mica Soellner</a> </span>
                    <span class="source"> -
			
				The Washington Times
 -
                      
                        
                        Saturday, July 17, 2021
                      
                    </span>
                  
                </div>
              

              <div class="summary" id="font-resizer">

                

                  

                  <div class="storyareawrapper">

                  <div class="bigtext">

                    
                      
                    

                    

                    
                      

                      
                        
                        

                        

                      

                      <p>House lawmakers commemorated the one-year anniversary marking the death of the late Rep. John Lewis, Georgia Democrat, on Saturday.</p>

                      

                      

                      

                    
                      

                      

                      <p>Mr. <a href="/topics/john-r-lewis/">Lewis</a>, who died at the age of 80 on July 17, 2020, was remembered by <a href="/topics/john-r-lewis/">his</a> former colleagues as a champion of civil rights, particularly when it came to advancing racial justice.</p>

                      

                      

                      

                    
                      

                      

                      <p>House Majority Leader Steny Hoyer, Maryland Democrat, referred to Mr. <a href="/topics/john-r-lewis/">Lewis</a> as a “great American” as well as a “preacher for peace.” </p>

                      

                        <div class="article-toplinks">

                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          

                          
                            <aside id="top-stories-block">
                              
                              
                              <hr style="margin-top: 0 !important; border-top: 1px solid #ccc;" />
                              <p style="padding-bottom: 0;"><strong>TOP STORIES</strong><br />
                              
                                <a href="/news/2021/jul/15/my-pillows-mike-lindell-pushes-back-date-he-predic/" data-track-event="Hilighted,3-block-story-heads,position">MyPillow&#39;s Mike Lindell pushes back date he predicts Trump is reinstated as president</a><br />
                              
                                <a href="/news/2021/jul/15/nfl-play-black-national-anthem-all-major-2021-game/" data-track-event="Hilighted,3-block-story-heads,position">Report: NFL to play Black national anthem before all major 2021 games, events</a><br />
                              
                                <a href="/news/2021/jul/15/bob-costas-rips-delusional-republicans-if-you-supp/" data-track-event="Hilighted,3-block-story-heads,position">Bob Costas rips &#39;delusional&#39; Republicans: &#39;If you support Trump, you&#39;re living in another reality&#39;</a>
                              
                              </p>
                              <hr style="margin-bottom: 15px; border-top: 1px solid #ccc;"/>
                              
                            </aside>
                          
                        </div>

                      

                      

                      

                    
                      

                      

                      <p>“We miss John Lewis. We remember John Lewis. Let us follow John Lewis’s example, working towards the beloved community,” Mr. Hoyer said in a video.</p>

                      

                      

                      

                    
                      

                      

                      <p>Majority Whip James E. Clyburn, South Carolina Democrat, took the anniversary to promote voting legislation, bearing Mr. Lewis’s name, which is currently supported by several other House Democrats. </p>

                      

                      
                      <div class="connatixcontainer">
                        <hr/>
                        <script id="52b1f7f094294ef9a64f6c534558cada"> cnxps.cmd.push(function () { cnxps({ playerId: '2dd9afad-0104-402b-b341-830f7d9e8ccc' }).render('52b1f7f094294ef9a64f6c534558cada'); }); </script>
                        <hr/>
                      </div>
                      

                      

                    
                      

                      

                      <p>“Today marks one year without my dear friend, John Lewis, a stalwart in the fight for voting rights,” Mr. Clyburn said on Twitter. “We ought to honor his memory and life’s work by passing the <a href="/topics/john-r-lewis/">John R. Lewis</a> Voting Rights Advancement Act and protecting the right to vote.”</p>

                      

                      

                      
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                      

                    
                      

                      

                      <p>Mr. <a href="/topics/john-r-lewis/">Lewis</a> is recognized for <a href="/topics/john-r-lewis/">his</a> leadership during the Civil Rights movement. During <a href="/topics/john-r-lewis/">his</a> work to advance racial equality, Mr. <a href="/topics/john-r-lewis/">Lewis</a> was arrested more than 40 times. </p>

                      

                      

                      

                    
                      

                      

                      <p>The late lawmaker, who was nicknamed the “conscience of Congress,” became the first Black person to lie in state at the U.S. Capitol last year. </p>

                      

                      

                      

                    
                      

                      

                      <p>Rep. Drew Ferguson, Georgia Republican, called Mr. <a href="/topics/john-r-lewis/">Lewis</a> an “American hero,” noting <a href="/topics/john-r-lewis/">his</a> respect for the late congressman despite political differences. </p>

                      

                      

                      

                    
                      
                        <a name="pagebreak"></a>
                      

                      

                      <p>“While <a href="/topics/john-r-lewis/">John</a> [and] I didn’t always agree on politics, <a href="/topics/john-r-lewis/">he</a> was always a gracious friend [and] colleague,” Mr. Ferguson wrote on Twitter. “<a href="/topics/john-r-lewis/">John</a> was a leader with a humble heart whose tenacity will be remembered for generations.”</p>

                      

                      

                      

                    

                    
                      <p>A group of lawmakers, led by House Speaker Nancy Pelosi, also traveled to San Diego on Saturday to attend the christening of the USNS John Lewis by the United States Navy.</p>
                    
                      <p>Members who attended the congressional delegation trip included House Democratic Caucus Chairman Hakeem Jeffries and several other members, including Reps. Sheila Jackson Lee, Texas Democrat, Maxine Waters, California Democrat, and Buddy Carter, Georgia Republican.</p>
                    
                      <p>Rep. Joyce Beatty, Ohio Democrat who chairs the Congressional Black Caucus, organized the trip.</p>
                    
                      <p>“As the USNS John Lewis sets sail across the sea in service to our nation, may this beautiful ship be a beacon of strength and inspiration as we carry on John’s life mission: to pursue a more perfect union,” Mrs. Pelosi said in a statement.</p>
                    
                      <p>Mr. <a href="/topics/john-r-lewis/">Lewis</a> was also remembered by former President Barack Obama, former First Lady Michelle Obama, and President Biden.</p>
                    
                      <p>“Days before he died one year ago today, Jill and I spoke with John Lewis for the last time,” Mr. Biden said in a statement. “He asked us to remain focused on the unfinished work – his life’s work – of healing and uniting this nation. With John’s spirit guiding us, we must be unafraid and never give up.”</p>
                    

                    
                    

                    

                  <div id="newsletter-form-story">
                    
                      <div class="block-content" id="news-signup-block" style="margin-bottom: 20px;">
                        <h3 class="block-title">Sign up for Daily Newsletters</h3>
                        <form action="/newsletters/boomtrain/subscribe/" method="post" name="newsSignupForm" class="form-inline" onsubmit="newsNewsletter(); return false;" style="margin: 0; background: #e7e7e7; padding: 10px; margin-top: -16px;">
                          <fieldset style="background: #e7e7e7; padding: 10px;">
                            <input type="text" name="email" class="Email" placeholder="Email Address" style="font-size: 21px;"/>
                            <input type="submit" value="Submit" style="font-size: 22px; border: 0; color: #fff; background: #a9091f; border-radius: 10px;"/>
                            <input type="hidden" value="on" name="newsletter_morning"/>
                            <input type="hidden" value="on" name="newsletter_evening"/>
                            <input type="hidden" name="newsletter_source" value="newsletter_news-article"
                            <p style="margin: 0; padding: 0; font-size: 12px;"><a href="/newsletters/manage/?news">Manage Newsletters</a></p>
                          </fieldset>
                          <p>
                        </form>
                      </div>
                      <script>
                        function newsNewsletter() {
                          let $form = $('form[name=newsSignupForm]');
                            $.post($form.get(0).action, $form.serialize(), function (data) {
                                if (data.success) {
                                     var _gaq = window._gaq || [];
                                    _trackEvent('EmailWidget', 'email_signup', 'newsletter_news-article');
                                    var formBlock = document.getElementById('news-signup-block');
                                    var theForm = formBlock.getElementsByTagName('form')[0];
                                    theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
                                }
                            });
                        }
                      </script>
                    
                 </div>
                    <div class="permission">
                      <p>Copyright &copy; 2021 The Washington Times, LLC. 
                        
                          <a href="https://goo.gl/forms/xGjXcUKYsKxMeCUl1" title="Reprint permission" target="_blank">Click
                            here for reprint permission</a>.</p>
                    </div>

                    
                      
                        <div style="color: black; border: 1px solid gray; padding: 5px 5px 5px 5px; background-color: lightgrey"><h4>Please read
  our <a href="https://www.washingtontimes.com/comment-policy/">comment policy</a> before commenting.</h4></div>

<script async src="https://launcher.spot.im/spot/sp_iyCBIB1C"
        data-spotim-module="spotim-launcher"
        data-post-id="story_2594876"
        data-post-url="https://www.washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/"
        data-messages-count="2"
        data-spotim-autorun="false">
</script>
<div data-spotim-module="pitc"></div>
<div data-spotim-module="conversation" data-post-id="story_2594876"></div>

                      
                    

                  </div>

                  <p>&nbsp;</p>

                

                

                  

                

                </div>

                <p class="expand"
                   data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More
                  and View Comments <i class="fa fa-arrow-down"></i></p>
                <p class="contract hide"
                   data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i
                  class="fa fa-arrow-up"></i></p>

                
                <div class="OUTBRAIN" id="story-outbrain-footer" data-src="https://www.washingtontimes.com/news/2021/jul/17/house-lawmakers-mark-one-year-passing-preacher-pea/" data-widget-id="AR_10"
                     data-ob-template="TheWashingtonTimes"></div>
                <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

              </div>

            </div>

          </article>

          
            <section
              class="block breaking-news no-bottom-border">
              <h2 class="block-title">Top Stories</h2>
              <div class="block-content">
                

                  
                  


  
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/23/virus_outbreak_us_51232_c879-0-3948-3069_s85x85.jpg?0ed40d9bcf7437cb1948c0af54ebbea219f5adb2" width="85" height="85" alt="Nurse Jody Berry draws a syringe full of the Johnson &amp;amp;amp; Johnson COVID-19 vaccine at a clinic at Mother&amp;#39;s Brewing Company in Springfield, Mo., on Tuesday, June 22, 2021. As the U.S. emerges from the COVID-19 crisis, Missouri is becoming a cautionary tale for the rest of the country: It is seeing an alarming rise in cases because of a combination of the fast-spreading delta variant and stubborn resistance among many people to getting vaccinated. (Nathan Papes/The Springfield News-Leader via AP)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/11/biden-seeks-combat-vaccine-hesitancy-slowing-rollo/" title="&#8216;Start mandating&#8217;: Officials eye options to combat sputtering rollout, vaccine hesitancy" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">&#8216;Start mandating&#8217;: Officials eye options to combat sputtering rollout, vaccine hesitancy</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/06/Energy_Secretary_New_York_12844.jpg-54beb_c1092-0-5092-4000_s85x85.jpg?15489a87dba2a1fc9194c66b75edffe3c867f772" width="85" height="85" alt="Chargers for electric cars are displayed at an opening ceremony for a Revel electric vehicle charging hub in the Brooklyn borough of New York, Tuesday, June 29, 2021. (AP Photo/Seth Wenig)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/8/coal-poised-to-contribute-to-electric-vehicle-futu/" title="Coal aversion by Biden, environmentalists threatens transition to electric vehicles" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Coal aversion by Biden, environmentalists threatens transition to electric vehicles</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" data-track-event="TopStoriesBlock,TopStoriesBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2014/12/02/122_2014_americanflagpasspor8201_c240-0-1040-800_s85x85.jpg?268321b9ecf14b86741a7ec893e279a0e7482210" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2015/feb/11/us-citizenship-test-could-you-pass/" title="US Citizenship Test - Could You Pass?" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Quiz: US Citizenship Test - Could You Pass?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="TheWashingtonTimes" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/11/CPAC_Texas_Trump_52918.jpg-5f5b0_c553-0-2953-2400_s85x85.jpg?b687c3bf3a9138e92ce3fde5e62089238e5d0647" width="85" height="85" alt="Former President Donald Trump speaks at the Conservative Political Action Conference (CPAC) Sunday, July 11, 2021, in Dallas. (AP Photo/LM Otero)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/11/trump-cpac-speech-faults-facebook-twitter-meddling/" title="&#8216;It&#8217;s completely un-American&#8217;: Trump at CPAC attacks Big Tech for meddling in the 2020 election" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">&#8216;It&#8217;s completely un-American&#8217;: Trump at CPAC attacks Big Tech for meddling in the 2020 election</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/05/30/alaska_climber_killed_36523_c465-0-2535-2070_s85x85.jpg?6f21cc7d6f25375e322577333d9bf21a0bc4d600" width="85" height="85" alt="The Biden administration froze oil exploration in the Arctic National Wildlife Refuge, citing the need for additional environmental analysis, after Congress approved in 2017 leasing on 1.9 million acres of the 19.3-million-acre refuge on Alaska&amp;#39;s North Slope. (AP Photo/Becky Bohrer, File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/11/alaska-sues-biden-stalling-reopening-federal-lands/" title="&#8216;Punch in the gut&#8217;: Alaska sues Biden administration for stalling reopening of federal lands" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">&#8216;Punch in the gut&#8217;: Alaska sues Biden administration for stalling reopening of federal lands</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 17th July 2021 17:30 -->
<!-- False 172224 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/10/31/KimberEVO_SP_c0-15-700-715_s85x85.jpg?fc1dd17e5e2192dad4283be05dce640825839b2a" width="85" height="85" alt="KimberEVO_SP" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/armed-and-dangerous-best-new-concealed-carry-handg/" title="Armed and Dangerous: best new concealed carry handguns" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Armed and Dangerous: best new concealed carry handguns</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/06/Texas_Power_Grid_47733.jpg-e97f2_c1000-0-5000-4000_s85x85.jpg?ac8dcbaf8a21c7bbdf22623b8c7b2a02d6b9c700" width="85" height="85" alt="FILE - In this Tuesday, June 8, 2021, file photo, Texas Gov. Greg Abbott speaks at a news conference where he signed two energy related bills, in Austin, Texas. In a letter, Tuesday, July 6, 2021, one month after declaring the state&amp;#39;s electric power grid fixed, Republican Gov. Greg Abbott is demanding aggressive action from state utility regulators to shore up that grid. (AP Photo/Eric Gay, File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/11/texas-gov-greg-abbott-matthew-mcconaughey-challeng/" title="Texas Gov. Greg Abbott on Matthew McConaughey challenge: Bring it on" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Texas Gov. Greg Abbott on Matthew McConaughey challenge: Bring it on</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2020/07/23/washington-temporary_name_football_45079_c750-0-3750-3000_s85x85.jpg?8ff323993c75552987b031373453bf0f1b1f39ee" width="85" height="85" alt="FILE - In this Sept. 18, 2016, file photo, F-26 fighter jets from the DC Air National Guard fly over FedEx Field before an NFL football game against between the Washington Redskins and the Dallas Cowboys in Landover, Md. A person with knowledge of the move tells The Associated Press the team formerly known as Redskins will go by Washington Football Team until a new name is chosen. Washington will keep its burgundy and gold colors and replace the Indian head logo on helmets with a player&amp;#39;s jersey number.  (AP Photo/Nick Wass, File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/10/washingtons-name-change-was-seen-ripple-change-yea/" title="Push to change Indian-themed team names stalls one year after Washington took action" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Push to change Indian-themed team names stalls one year after Washington took action</a>
	</h3>
</article>

      
    
      
        

<article class="article-position-render"><div class="main-photo"><a href="http://beverlyhillsmd.com/cmd.php?ad=954236" target="_blank" onclick="_trackEvent'('TOPSTORIESstoryAds', 'topstories-ad-tracking2', 'topstories-ad-tracking2');"><img src="https://media.washtimes.com/media/image/2020/06/08/200608-imgpsh_fullsize_anim-85.jpg" width="85" height="85" alt="Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”"></a></div><h3 class="page-headline" style="margin-top: 0;"><a href="http://beverlyhillsmd.com/cmd.php?ad=954236" target="_blank" onclick="_trackEvent('TOPSTORIESstoryAds', 'topstories-ad-tracking2', 'topstories-ad-tracking2');" title="Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”" style="color: #000000;">Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”</a><br /><span class="sponsored-heading" style="font-size: 16px; line-height: 12px; padding: 0; margin: 0; font-family: arial; color: #888888;">Sponsored Content</span></h3><article>
      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/11/CPAC_Texas_Trump_79675.jpg-3b113_c965-0-4823-3858_s85x85.jpg?092b46ba3e9e7d9402d720a9f25b38de06c17994" width="85" height="85" alt="Former President Donald Trump raises his fist before speaking at the Conservative Political Action Conference (CPAC) Sunday, July 11, 2021, in Dallas. (AP Photo/LM Otero)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/11/youtube-deletes-trump-video-freezes-cpac-account/" title="YouTube deletes Trump video, freezes CPAC account" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">YouTube deletes Trump video, freezes CPAC account</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/11/BELTWAY_Capsized_Boat_Rescue_95786.jpg-1ba52_c433-0-1261-828_s85x85.jpg?1da9deccf73e7a446acd3cd443ebb04b0b224c8c" width="85" height="85" alt="Crew Members from the Coast Guard Cutter Thetis rescued 13 people in the water 32 miles southeast of Key West, Fla., on Tuesday, July  6, after their boat capsized during the approach of Tropical Storm Elsa.  (U.S. Coast Guard via AP)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/11/inside-beltway-coast-guards-grim-reminder/" title="Coast Guard&#8217;s grim reminder" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Coast Guard&#8217;s grim reminder</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2018/dec/5/you-name-these-1950s-songs-lyrics/" data-track-event="TopStoriesBlock,TopStoriesBlock,position13"><img src="https://twt-thumbs.washtimes.com/media/image/2018/12/05/1950sSongQuizFinal-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2018/dec/5/you-name-these-1950s-songs-lyrics/" title="Can you name these 1950s songs from their lyrics?" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Quiz: Can you name these 1950s songs from their lyrics?</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/10/school_boards_political_crossfire_96883_c315-0-1685-1370_s85x85.jpg?a19219651cc09a2d6c66aefcc2c563305316e586" width="85" height="85" alt="In this May 25, 2021, file photo, a man holds up a sign against Critical Race Theory during a protest outside a Washoe County School District board meeting in Reno, Nev. (Andy Barron/Reno Gazette-Journal via AP, File)  **FILE**" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/10/parents-groups-opposed-critical-race-theory-vow-no/" title="Parents groups opposed to critical race theory vow not to back down" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Parents groups opposed to critical race theory vow not to back down</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/10/lewisclarkremoval_c0-0-968-968_s85x85.png?5e2dd228027cbc69eb6b55c7079bfed4316daadf" width="85" height="85" alt="Screen capture from the City of Charlottesville&amp;#39;s Twitter feed about the July 10, 2021 removal of a statue dedicated to explorers Merriwether Lewis, William Clark, and their Native American guide Sacagawea. (Twitter.com/CvilleCityHall)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/10/charlottesville-removes-statue-of-lewis-clark-and-/" title="Statue of Lewis & Clark, Sacagawea removed by Charlottesville Saturday" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Statue of Lewis & Clark, Sacagawea removed by Charlottesville Saturday</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/massmedia_collection.html 17th July 2021 17:30 -->
<!-- False 175029 -->
<article class="article-position-render">
	<div class="main-photo">
		
      <!-- using primary image -->
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/11/29/AP_19208737504317_c11-0-711-700_s85x85.jpg?2e9260de795c7fbd5f16cae54aea6e302a7fcf55" width="85" height="85" alt="AP_19208737504317" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/multimedia/collection/conservative-stars-actors-who-are-republicans/" title="Conservative stars: actors who are Republicans" data-track-event="TopStoriesBlock,TopStoriesBlock,position16" style="color: #000000;">Conservative stars: actors who are Republicans</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/03/31/hunter_biden_memoir_29118_c1345-0-6377-5032_s85x85.jpg?126d20220b5545f4252e4432e21690e4599fb9fb" width="85" height="85" alt="In this Wednesday, Jan. 20, 2021, file photo, Hunter Biden arrives at the inauguration of U.S. President-elect Joe Biden on the West Front of the U.S. Capitol in Washington. Hunter Biden says his service on the board of a Ukrainian gas company wasn&amp;#39;t unethical and didn&amp;#39;t amount to a lack of judgment on his part. But he writes in a new book, “Beautiful Things,” that he wouldn&amp;#39;t do it again, citing partisan politics as the reason. (Win McNamee/Pool Photo via AP, File)  **FILE**" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/9/white-house-deal-to-sell-hunter-bidens-artwork-to-/" title="White House paints Hunter Biden&#8217;s art sales system as ethical, transparent" data-track-event="TopStoriesBlock,TopStoriesBlock,position17" style="color: #000000;">White House paints Hunter Biden&#8217;s art sales system as ethical, transparent</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/07/08/IMG-0144_c0-0-2233-2233_s85x85.jpg?9a8eb4120538ce98d6bddc0082158ddd0a25fdfc" width="85" height="85" alt="The ramshackle Isle de Jean Charles Social Club is intended as a joke by one of the Louisiana island&amp;#39;s three dozen residents, who are to be resettled by the state government via a $50 million project. The island is slowly disappearing in the Gulf of Mexico. (James Varney/The Washington Times)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jul/8/louisiana-climate-refugees-still-awaiting-resettle/" title="Louisiana &#8216;climate refugees&#8217; lose faith in relocation project" data-track-event="TopStoriesBlock,TopStoriesBlock,position18" style="color: #000000;">Louisiana &#8216;climate refugees&#8217; lose faith in relocation project</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 17th July 2021 17:30 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2019/aug/15/do-you-remember-movie-taglines/" data-track-event="TopStoriesBlock,TopStoriesBlock,position19"><img src="https://twt-thumbs.washtimes.com/media/image/2019/08/15/MovieTaglines-900_c188-0-712-524_s85x85.jpg?b0254c8db5ed38f9c35532203153253ce3304a2e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2019/aug/15/do-you-remember-movie-taglines/" title="How well do you remember movie taglines?" data-track-event="TopStoriesBlock,TopStoriesBlock,position19" style="color: #000000;">Quiz: How well do you remember movie taglines?</a>
	</h3>
</article>

      
    
      
        

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_7" data-ob-template="TheWashingtonTimes" ></div>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
      
    
  



                  
                  




                

              </div>
            </section>
            <!-- //.breaking-news -->
          


        </section>
      </div>
    </div>
  </section>

<!-- //#content -->

    </div>

  </div><!-- END 3-column layout -->


  
    
      <div align="center" style="height: 90px; margin: 25px 0;">
          

<div class="ad-slot"
     id="Desktop_InFeed_Articles_BTF"
     data-ad-settings="">

<script>
  console.log('__ADS element on page', 'Desktop_InFeed_Articles_BTF');
  __adsforpage.push({"containerId": "Desktop_InFeed_Articles_BTF", "slotId": "Desktop_InFeed_Articles_BTF", "sizes": [[728, 90]], "prebid": {"code": "Desktop_InFeed_Articles_BTF", "mediaTypes": {"banner": {"sizes": [[728, 90]]}}, "bids": []}});
</script>

</div>

      </div>


    <!-- Begin #footer -->
    <footer id="footer">
      <div class="footer-inner" style="padding-top: 30px;">
        
        <div id="contact-links" class="container">
          <div class="row">
            <section class="block newsletter block-email-alerts-footer col-lg-13">
    <div class="block-content">
        <h3>Newsletters</h3>
        <form action="/newsletters/boomtrain/subscribe/" method="post" class="form-inline">
            <input type='hidden' name='csrfmiddlewaretoken' value='YZmwObcPrlDtH0vqR3RkyusDEdrC0uWtihrQxWf6WjxmPrj88qGEDUPExGNlPQKq' />
            <ul style="list-style-type: none; margin: 0; padding: 0;">
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="breaking_news"/>&nbsp;Breaking News</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_bruce"/>&nbsp;Tammy Bruce</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_morning"/>&nbsp;Daily</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_harper"/>&nbsp;Jennifer Harper</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_sunday"/>&nbsp;Weekly</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_gertz"/>&nbsp;Bill Gertz</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_todays-opinion"/>&nbsp;Today's Opinion</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_frontpage"/>&nbsp;Front Page Podcast</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_hurt"/>&nbsp;Charles Hurt</li>
            </ul>
            <br />
            <input type="text" name="email" class="Email" placeholder="Email Address"/>
            <input type="hidden" name="newsletter_source" value="footer_signup" />
            <input type="submit" value="Submit"/>
        </form>
    </div>
    <div class="cb"></div>
    <p class="newsletter-small" style="font-family: Open Sans,Helvetica Neue,Helvetica,Arial,sans-serif; font-size: 12px;"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a> / <a href="/newsletters/manage/?footer">Manage Newsletters</a></p>
</section>

            <section class="facebook-links col-sm-15 col-lg-7">
              <div class="section-inner">
                <h3>Find us on Facebook</h3>
                <ul class="links">
                  <li><a href="https://www.facebook.com/TheWashingtonTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesLocal/" title="Local" target="_blank">Local</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesSports/" title="Sports" target="_blank">Sports</a></li>
                </ul>
              </div>
            </section>
            <section class="twitter-links col-sm-15 col-lg-10">
              <div class="section-inner">
                <h3>Find us on Twitter</h3>
                <div class="container-fluid">
                  <div class="row">
                    <ul class="links">
                      <li><a href="https://twitter.com/WashTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                      <li><a href="https://twitter.com/WashTimesOpEd" title="Opinion" target="_blank">Opinion</a></li>
                      <li><a href="https://twitter.com/WashTimesLocal" title="Local" target="_blank">Local</a></li>
                      <li><a href="https://twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li>
                    </ul>
                  </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- //#contact-links -->
        

        


        <nav id="footer-nav" role="navigation">
          <div class="container">
            <ul class="menu">
              <li><a href="/subscribe/?subscribe-link-footer" title="Subscribe">Subscribe</a></li>
              <li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li>
              <li><a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=footer" title="E-edition" target="_blank">E-edition</a></li>
              <li><a href="/customer-service/" title="Customer Service">Customer Service</a></li>
              <li><a href="/about/jobs/" title="Careers">Careers</a></li>
              <li><a href="/terms-of-use/" title="Terms">Terms</a></li>
              <li><a href="/privacy/" title="Privacy">Privacy</a></li>
              <li><a href="/feeds/" title="RSS">RSS</a></li>
              <li><a href="/advertise/" title="Advertise">Advertise</a></li>
              <li><a href="/faq/" title="FAQ">FAQ</a></li>
              <li><a href="/about/" title="About">About</a></li>
              <li><a href="/contact-us/" title="Contact">Contact</a></li>
            </ul>
          </div>
        </nav>
        <section id="colophon">
          <div class="container">
            <h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2021</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span> <span class="separator">|</span></span> <span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span> <span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6>
          </div>
        </section>
      </div>
    </footer>
    <!-- End #footer -->
  

  



<script>
    MODALOPTIONS = [];
</script>


  

  
  <div class="piano-fixed-footer-one"></div>
  <div class="piano-fixed-footer-two"></div>




  <script>
    var isFBReferral = document.cookie.match('RefererIsFacebook=1');
    if (isFBReferral) {
      var flaggedElems = document.getElementsByClassName("do-not-display-flag");
      var numItems = flaggedElems.length;
      for (var i=0; i<numItems; i++) {
        flaggedElems[0].remove();
      }
    }
  </script>

  <!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->


<!-- BEGIN Linkedin Pixel -->
<script type="text/javascript">
_linkedin_partner_id = "1586410";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1586410&fmt=gif" />
</noscript>
<!-- END Linkedin Pixel -->


  

  <script>
    tp = window.tp || [];
    tp.push(["setContentAuthor", "Mica Soellner"]);         // The content author
    tp.push(["setContentSection", "News"]);       // The content section
    tp.push(["setTags", ["Politics"]]);                 // The content tags
    tp.push(["setZone", "Web"]);                           // Zone can be an AAM platform or section of your site
</script>


  <script type="text/javascript">

    function loadOutbrain() {
      $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
      if (window.OBR) {
        // if script is already loaded, this will trigger the ads to load
        OBR.extern.researchWidget();
      } else {
        $.getScript("//widgets.outbrain.com/outbrain.js");
      }
    }


    /**
     *
     * @type {jQuery.fn.init|Window.jQuery.fn.init|jQuery|HTMLElement}
     */
    var $bigTextPag = $('.bigtext > p').not('.article-category');
    var $articleTopLinks = $('.bigtext > .article-toplinks');
    var $articleCategory = $('.bigtext > .article-category');
    var ShowCount = 7;

    function layoutArticle(showAds=true) {

      var animspeed = 900; // animation speed in milliseconds

      var $blockquote = $('.bigtext');  // container for the paragraphs to be displayed
      var height = $blockquote.height();
      var mini = 0;

      // determines how many paragraphs are shown
      for (var i=0; i<ShowCount; i++){
        //console.log("PARA:", $bigTextPag.eq(i));
        mini += $bigTextPag.eq(i).outerHeight();
      }
      if( $articleCategory.length ){
        mini += $articleCategory.outerHeight();
      }

      // add in Connatix video player + 2 <hr> with 20px margins
      mini += 405 + 40 + 40;

      // Article top links / top stories
      if($articleTopLinks.length && showAds) {
          mini += $articleTopLinks.outerHeight() + 15;
      }

      $blockquote.attr('data-fullheight', height + 'px');
      $blockquote.attr('data-miniheight', mini + 'px');
      $blockquote.css('height', mini + 'px');

      $('.expand').on('click', function (e) {

        dataLayer.push({
          event: 'pageview',
          page_path_fragment: "#read-more"
        });

        var $text = $('div.bigtext');

        $(document).trigger('expand-article');

        $text.animate({
          'height': $text.attr('data-fullheight')
        }, animspeed, null, function () {
          $text.height('inherit');
        });

        /*
        var fromFacebook = Cookies.get('RefererIsFacebook');
        if (fromFacebook) {
          $('.do-not-display-flag').hide();
        }
        */

        $(this).next('.contract').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      // used by the Print button to expand all content for printing
      $('.expand-comments').on('click', function (e) {
        $('.bigtext').height('inherit');
        $('.expand').addClass('hide');
        $('.contract').removeClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      $('.contract').on('click', function (e) {
        var $text = $('div.bigtext');
        $text.animate({
          'height': $text.attr('data-miniheight')
        }, animspeed);
        $(this).prev('.expand').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').addClass('hide');

      });

    }

    /**
     * Show more article text and the comments panel on
     * "Click to read more and comments" hide that link
     *
     * NOTE: when `ShowCount` or less <p> are set on the content, don't show the
     *       expand/hide link. There's one extra <p> hard-coded on the
     *       template after the comments for spacing purposes.
     */
    $(document).ready(function() {
       if ($bigTextPag.length < ShowCount + 1) {
          $('.expand').hide();
       } else {
         if (Cookies.get('onaip_') === undefined) {
           console.log('__ADS leaving outbrain --', Cookies.get('onaip_'))
           layoutArticle()
         } else {
            console.log('__ADS removing outbrain and top stories block', $('.OUTBRAIN'))
            $('.OUTBRAIN').first().remove()
            $('.breaking-news .block-content').first().css('border-top', 0)
            $('.article-toplinks').remove()

            layoutArticle(false)
         }
       }
    });


  </script>

  <script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/ads/InArticleAds.02cee3a032a9.js"></script>
  <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
  <script type="text/javascript">
    NM.init({
      widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
      template: "NM07"
    });
  </script>

  <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
    (function () {
      var f = document.createElement('script');
      f.type = 'text/javascript';
      f.async = true;
      f.src = '//cdn.feedbackify.com/f.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(f, s);
    })();
  </script>


    <!-- Media Trust ad scanner -->
   <script src="https://scripts.webcontentassessor.com/scripts/85d8ddb05bcf089b2c29e59623ae519ad02e2a929bfaac10d875c38b93211525"></script>

    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer', 'GTM-TRFBMGL');</script>
  <!-- End Google Tag Manager -->









    <script src="//twt-assets.washtimes.com/js/prebid2.44.1.235e1c61f2a9.js"></script>

  
    <!-- Load GPT ASYNC --->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>

    <script>
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];
       googletag.cmd.push(function(){
         console.log('__ADS enableSingleRequest');
         googletag.pubads().enableSingleRequest();
         console.log('__ADS disableInitialLoad');
         googletag.pubads().disableInitialLoad();
         console.log('__ADS enableServices');
         googletag.enableServices();
       });

      window.GPT = {
        SITE: 'production',
        ACCOUNT: '/5856/wash.times'
      };
      window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
    </script>

    <script>
      //load the apstag.js library
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    </script>


  



  
  
  
  <script>
    window.GPT.path = '/5856/wash.times/house-lawmakers-mark-one-year-passing-preacher-pea';
    window.GPT.cats = JSON.parse('["politics", "politics"]');
    window.GPT.slug = 'house-lawmakers-mark-one-year-passing-preacher-pea';
    window.GPT.contenttype = 'story';
    window.GPT.referred = 'document.referrer.split(' / ')[2]';
    
    
    
  </script>





  <!-- BEGIN: Google Universal Analytics -->
  <script type="text/javascript">

    
    dataLayer.push({
    'event': 'pageview',
    
      'PageType': 'Story',
    
      'TopNode': 'news',
    
      'ChildNode': 'politics',
    
      'UserSegment': 'Anonymous',
    
      'Author': 'Mica Soellner',
    
      'Segmentation': document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal'
    });

    function _trackEvent() {
      // args: category, action, label, value
      var evtData = {
        'event': 'ga_event',
        'ga_event_category': arguments[0],
        'ga_event_action': arguments[1]
      };
      if (arguments.length == 3){
        evtData['ga_event_label'] = arguments[2]
      }
      if (arguments.length == 4){
        evtData['ga_event_label'] = arguments[2]
        evtData['ga_event_value'] = arguments[3]
      }
      dataLayer.push(evtData);
    }

  </script>
  <!-- END: Google Analytics -->
  

<!-- Begin Piano My-Account Section -->
    
    <script>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</script>
    
    <!-- End Piano My-Account Section -->


  <script type="text/javascript">
    $(window).scroll(function() {
      if ($(window).width() > 800) {
        if ($(this).scrollTop() > 150) {
          $('.header-container').addClass('sticky');
          $('body').css('padding-top', '157px');
          updateMenuAccountOptions(true);
        } else {
          $('.header-container').removeClass('sticky');
          $('body').css('padding-top', 0);
          updateMenuAccountOptions(false);
        }
      }
    });

    // Mobile menu
    $(document).ready(function() {
      var buttonCount = 0;
      var slideMenu = document.querySelector('#cssmenu');

      $('#mobileMenuButton').on('click', function() {
        $(this).toggleClass('open');

        if (buttonCount % 2 === 0) {
          slideMenu.style.marginTop = 0;
          buttonCount++;
        } else {
          slideMenu.style.marginTop = '-200vh';
          buttonCount++;
        }
      });
    });
  </script>

  <!-- Begin Global Scripts -->
  <script src="//twt-assets.washtimes.com/js/global.8ca56a51ab92.js"></script>
  <!--End Global Scripts -->

  <!-- Admiral: Visitor Relationship Management -->
    <!-- California Consumer Protection Act (CCPA) tag for washingtontimes.com -->
    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://absorbingband.com/v2/0/mpgojj9okZ_PK5RI-vjl1MO6LRJveNXviP_MxooIfCpxH3OCglgZD0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://absorbingband.com/v2/0/izqmnfqOO4qXxbAB0J_IoCQ7sdw9msdhZV9K5e3t3-h-MBkqTKWot2E2smulTA8Phnryc8e",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
    <!-- END Admiral -->

<!--START Lightbox Javascript
<script type="text/javascript">
(function () {
var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/a03ff559-e73a-4fb6-91a2-074fb72400fe/lightbox.js?mb=' + (new Date().getTime());
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
})();
</script>
END Lightbox Javascript-->

  
  <script>
    (function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");
  </script>

<script>
  tp = window.tp || [];
  console.log('TP setUsePianoIdUserProvider');
  tp.push(["setUsePianoIdUserProvider", true ]);         // Piano ID Initialization

  
</script>

  

</body>
</html>
