


<!DOCTYPE html><!--[if IE]><![endif]-->
<!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>

	<title>Government's power to seize private property must be reined in - Washington Times</title>

	
		<meta name="description" content="Despite the deep polarization of American politics right now and the concurrent divides on a wide range of constitutional issues, there is at least one issue on which there is considerable cross-ideological agreement: limiting the power of eminent domain." />
		
	

	<meta charset="UTF-8" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="bitly-verification" content="d180fd45f70d" />
	<meta property="fb:app_id" content="877559545760875" />
  <meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1" />
	<meta http-equiv="x-rim-auto-match" content="none" />
	<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="author" content="The Washington Times https://www.washingtontimes.com" />
  <meta name="serverf" content="web03" />
  
  

	
  <link rel="amphtml" href="https://amp.washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/">
  <meta property="article:section" content="Opinion"/>
  <link rel="canonical" href="https://www.washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/"/>
  <meta name="Author" content="Ilya Somin"/>
  
  
  
  

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washtimes" />
<meta name="twitter:title" content="Government&#8217;s power to seize private property must be reined in" />
<meta name="twitter:description" content="Despite the deep polarization of American politics right now and the concurrent divides on a wide range of constitutional issues, there is at least one issue on which there is considerable cross-ideol" />


<meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2018/04/20/supreme_court_little_pink_house_88835_c0-801-2232-2102_s1770x1032.jpg?5198fc166575c9b0f4f1b61e82d406b2e6676423" />



  <meta property="og:title" content="Government&#8217;s power to seize private property must be reined in"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://www.washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/"/>
  
    <meta property="og:image" content="https://twt-thumbs.washtimes.com/media/image/2018/04/20/supreme_court_little_pink_house_88835_c0-800-2232-2102_s1200x700.jpg?873a827834d6e508f6b27a4b6573f51eafc9c722"/>
  
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="700" />
  

  <meta property="article:opinion" content="true"/>
  <meta property="article:content_tier" content="metered">


  <meta property="og:site_name" content="The Washington Times"/>
  <meta property="og:description" content="Despite the deep polarization of American politics right now and the concurrent divides on a wide range of constitutional issues, there is at least one issue on which there is considerable cross-ideological agreement: limiting the power of eminent domain."/>
  
  
    <meta name="news_keywords" content="bupreme Court , b Em Kelo "/>
  
  <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
          data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script>

  <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/",
    "headline": "Government&#39;s power to seize private property must be reined in",
    
    "image": [
      "https://media.washtimes.com/media/image/2018/04/20/supreme_court_little_pink_house_88835.jpg"
     ],
     
     
    "datePublished": "2021-06-22T12:53:15",
    "author": {
      "@type": "Person",
      "name": "Ilya Somin"
    },
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Despite the deep polarization of American politics right now and the concurrent divides on a wide range of constitutional issues, there is at least one issue on which there is considerable cross-ideological agreement: limiting the power of eminent domain."
  }
  </script>

	


	<link rel="shortcut icon" href="//twt-assets.washtimes.com/images/favicon.30333d68dff6.ico" />
	<link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
  
  <link rel="canonical" href="https://www.washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/" />
  

	<link rel="stylesheet" href="//twt-assets.washtimes.com/css/global.038576814fc3.css" />

  <link href="//twt-assets.washtimes.com/sass/main.400ce17ef86e.css" rel="stylesheet" type="text/css" />
	<link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" />
	<link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" />

    <!-- Facebook Link Ownership -->
    <meta property="fb:pages" content="35994014410" />
    <!-- END Facebook Link Ownership -->

	
  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/tablet.d12a55c63ff0.css" media="(max-width: 1257px)" />


	
<style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style>


<!-- Piano / VX Composer -->
  <script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function (adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
  </script>

 <script
    src="https://code.jquery.com/jquery-3.5.1.min.js"
    integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0="
    crossorigin="anonymous"></script>

  <script>
    window.__adsforpage = [];
  </script>

  
  
    
  


  

  

  <script> !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); </script>
  <script> !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

  <script>
    $(document).ready(function () {
      $("#sponsored_block").click(function () {
        $("#sponsored_content_block").slideToggle("slow", function () {
          // Animation complete.
        });
      });
    });
  </script>

  <style type="text/css">
    .sponsored .page-headline,
    .sponsored .storyareawrapper p {
      font-family: georgia;
    }

    .bigtext {
      display: block;
      overflow: hidden;
      color: #787878;
    }

    .expand, .contract {
      cursor: pointer;
      font-weight: bold;
      padding: 15px 0;
      text-align: center;
      color: #b00021;
      font-size: 20px;
    }

    .expand:hover, .contract:hover {
      color: #555;
    }

    .hide {
      display: none;
    }
  </style>

  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css"/>
  
    
    
  

  

  <script>
  /*
   from http://detectmobilebrowsers.com/
   generated 2014-10-10
   */

  (function(w, n) {
      'use strict';
      w.adbladeExports = w.adbladeExports || {};
      adbladeExports.isMobile = (function(a){
          return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
      })(n.userAgent||n.vendor||w.opera);

      adbladeExports.isTablet = !adbladeExports.isMobile && typeof w.orientation !== 'undefined';

   })(window, navigator);

</script>


  <div id="fb-root"></div>
  <script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


  

    <script src="//twt-assets.washtimes.com/js/twt_app.33ec8817536e.js"></script>

</head>

<body class="
  
  
    home with-editors-pick-info-bar
  
  
">

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRFBMGL"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  

  <!-- Begin #wrapper -->
  <div id="wrapper">

    
  
    

<div class="ad-slot"
     id="div-gpt-ad-oop"
     data-ad-settings="">

</div>


  


    <div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div>

    <div class="globalheader_container">
      
      <div class="header-container">
        <div id="mobileMenuButton">
          <span></span><span></span><span></span><span></span>
        </div>
        <div class="wrapcontainer">
          <header id="mainnav">
            <div class="topper">
              <div class="sponsor headcol"></div>
              <div class="sitelogo headcol">
                <a data-track-event="NavBar,home-logo,positionhome" href="/" title="The Washington Times | Home"><img
                  src="//twt-assets.washtimes.com/images/TWTlogo3.5238e37e24b5.png" alt="Logo: The Washington Times"
                  class="blacklogo"/><img src="//twt-assets.washtimes.com/img/WLogoNoBack.b80e1949f96a.png"
                                          alt="Logo: The Washington Times" class="whitelogo"
                                          style="display: none;"/></a><br/><em>Reliable Reporting. The Right
                Opinion.</em>
              </div>
              <div class="signin headcol" style="vertical-align: middle">
                <div class="signinbox">
                  <div class="leftSignin">
                    <a href="/subscribe/?subscribe-button-header">
                      <strong>Subscribe</strong><br/>
                    </a>
                  </div>
                  <div class="leftWelcome">
                      <a href="/gift-subscription/?gift-button-header">
                      <strong>Give a gift</strong><br/>
                      </a>
                  </div>


                  
                  <div class="rightSignin dropdownmenu">

                    <p class="dropbtn" id="piano-login" style="margin:0px; min-width: 75px; font-size: 18px">
                      <strong class="dropbtn">Sign In</strong>
                    </p>

                      <div id="anonUserMenu" style="display:none">
                        <a href="javascript: showPianoLogin()">Sign In</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                       <div id="memberMenu" style="display:none">
                        <a href="javascript: pianoLogout()">Sign Out</a>
                        <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's E-Edition</a>
                        <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
                        <a href="/my-account/?utm_source=twt&utm_medium=link&utm_campaign=my-account-dropdown">My Account</a>
                        <a href="/subscribe/?subscribe-button-header">Subscribe</a>
                      </div>

                  </div>
                  
                </div>
              </div>
            </div>
          </header>
          <div id="cssmenu">
            <ul>
              
                

	<li class="has-sub active" id="nav_root_news">
		<a id="main-nav-drop1" href="javascript:;" title="News">News</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/white-house/" title="White House" data-track-event="NavBarSub,white-house,positionwhite-house">White House</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates" data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates</a>
		</li>
	
		<li class="has-sub"><a href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a>
		</li>
	
		<li class="has-sub"><a href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a>
		</li>
	
		<li class="has-sub"><a href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a>
		</li>
	
		<li class="has-sub"><a href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a>
		</li>
	
		<li class="has-sub"><a href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a>
		</li>
	
		<li class="has-sub"><a href="/media-spotlight/" title="Media Spotlight" data-track-event="NavBarSub,media-spotlight,positionmedia-spotlight">Media Spotlight</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-politics/" title="Inside Politics" data-track-event="NavBarSub,inside-politics,positioninside-politics">Inside Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a>
		</li>
	
		<li class="has-sub"><a href="/news/waste-fraud-abuse/" title="Waste, Fraud &amp; Abuse" data-track-event="NavBarSub,waste-fraud-abuse,positionwaste-fraud-abuse">Waste, Fraud &amp; Abuse</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a>
		</li>
	
		<li class="has-sub"><a href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a>
		</li>
	
		<li class="has-sub"><a href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a>
		</li>
	
		<li class="has-sub"><a href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a>
		</li>
	
		<li class="has-sub"><a href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a>
		</li>
	
		<li class="has-sub"><a href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a>
		</li>
	
		<li class="has-sub"><a href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a>
		</li>
	
		<li class="has-sub"><a href="/specials/dive-deeper/" title="Dive Deeper" data-track-event="NavBarSub,dive-deeper,positiondive-deeper">Dive Deeper</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_policy">
		<a id="main-nav-drop2" href="javascript:;" title="Policy">Policy</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/energy-environment-news/" title="Energy &amp; Environment" data-track-event="NavBarSub,energy-environment,positionenergy-environment">Energy &amp; Environment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/banking-finance/" title="Banking &amp; Finance" data-track-event="NavBarSub,banking-finance,positionbanking-finance">Banking &amp; Finance</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-reform/" title="Health Care Reform" data-track-event="NavBarSub,health-care-reform,positionhealth-care-reform">Health Care Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/second-amendment-and-gun-control/" title="Second Amendment" data-track-event="NavBarSub,second-amendment,positionsecond-amendment">Second Amendment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/immigration-reform/" title="Immigration Reform" data-track-event="NavBarSub,immigration-reform,positionimmigration-reform">Immigration Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/intelligence-cybersecurity/" title="Homeland &amp; Cybersecurity" data-track-event="NavBarSub,homeland-cybersecurity,positionhomeland-cybersecurity">Homeland &amp; Cybersecurity</a>
		</li>
	
		<li class="has-sub"><a href="/specials/defense-aerospace/" title="Aerospace &amp; Defense" data-track-event="NavBarSub,aerospace-defense,positionaerospace-defense">Aerospace &amp; Defense</a>
		</li>
	
		<li class="has-sub"><a href="/specials/taxes-budget/" title="Taxes &amp; Budget" data-track-event="NavBarSub,taxes-budget,positiontaxes-budget">Taxes &amp; Budget</a>
		</li>
	
		<li class="has-sub"><a href="/specials/law-enforcement-intelligence/" title="Law Enforcement &amp; Intelligence" data-track-event="NavBarSub,law-enforcement-intelligence,positionlaw-enforcement-intelligence">Law Enforcement &amp; Intelligence</a>
		</li>
	
		<li class="has-sub"><a href="/specials/transportation-infrastructure/" title="Transportation &amp; Infrastructure" data-track-event="NavBarSub,transportation-infrastructure,positiontransportation-infrastructure">Transportation &amp; Infrastructure</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_opinion">
		<a id="main-nav-drop3" href="/opinion/" title="Commentary">Commentary</a>
		

	<ul>
	
		<li class="has-sub"><a href="/opinion/" title="Commentary Main" data-track-event="NavBarSub,commentary-main,positioncommentary-main">Commentary Main</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a>
		</li>
	
		<li class="has-sub"><a href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/kelly-sadler/" title="Kelly Sadler" data-track-event="NavBarSub,kelly-sadler,positionkelly-sadler">Kelly Sadler</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tom-basile/" title="Tom Basile" data-track-event="NavBarSub,tom-basile,positiontom-basile">Tom Basile</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tammy-bruce/" title="Tammy Bruce" data-track-event="NavBarSub,tammy-bruce,positiontammy-bruce">Tammy Bruce</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a>
		</li>
	
		<li class="has-sub"><a href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a>
		</li>
	
		<li class="has-sub"><a href="/staff/daniel-n-hoffman/" title="Daniel N. Hoffman" data-track-event="NavBarSub,daniel-n-hoffman,positiondaniel-n-hoffman">Daniel N. Hoffman</a>
		</li>
	
		<li class="has-sub"><a href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a>
		</li>
	
		<li class="has-sub"><a href="/staff/robert-knight/" title="Robert Knight" data-track-event="NavBarSub,robert-knight,positionrobert-knight">Robert Knight</a>
		</li>
	
		<li class="has-sub"><a href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a>
		</li>
	
		<li class="has-sub"><a href="/staff/michael-mckenna/" title="Michael McKenna" data-track-event="NavBarSub,michael-mckenna,positionmichael-mckenna">Michael McKenna</a>
		</li>
	
		<li class="has-sub"><a href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a>
		</li>
	
		<li class="has-sub"><a href="/staff/scott-walker/" title="Scott Walker" data-track-event="NavBarSub,scott-walker,positionscott-walker">Scott Walker</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/black-voices/" title="Black Voices" data-track-event="NavBarSub,black-voices,positionblack-voices">Black Voices</a>
		</li>
	
		<li class="has-sub"><a href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a>
		</li>
	
		<li class="has-sub"><a href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_sports">
		<a id="main-nav-drop4" href="/sports/" title="Sports">Sports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/washington-redskins-season/" title="Washington NFL Team" data-track-event="NavBarSub,washington-nfl-team,positionwashington-nfl-team">Washington NFL Team</a>
		</li>
	
		<li class="has-sub"><a href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a>
		</li>
	
		<li class="has-sub"><a href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a>
		</li>
	
		<li class="has-sub"><a href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a>
		</li>
	
		<li class="has-sub"><a href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a>
		</li>
	
		<li class="has-sub"><a href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a>
		</li>
	
		<li class="has-sub"><a href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a>
		</li>
	
		<li class="has-sub"><a href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a>
		</li>
	
		<li class="has-sub"><a href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a>
		</li>
	
		<li class="has-sub"><a href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_special_reports">
		<a id="main-nav-drop5" href="/specials/" title="Special Reports">Special Reports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/specials/" title="Special Reports Main" data-track-event="NavBarSub,special-reports-main,positionspecial-reports-main">Special Reports Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rediscover-constitution/" title="To the Republic" data-track-event="NavBarSub,to-the-republic,positionto-the-republic">To the Republic</a>
		</li>
	
		<li class="has-sub"><a href="/specials/biking-battlegrounds-canvassing-americas-voters/" title="Biking the battleground" data-track-event="NavBarSub,biking-the-battleground,positionbiking-the-battleground">Biking the battleground</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates" data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates</a>
		</li>
	
		<li class="has-sub"><a href="/specials/losing-our-religion-fall-faith-threatens-america/" title="Losing our religion" data-track-event="NavBarSub,losing-our-religion,positionlosing-our-religion">Losing our religion</a>
		</li>
	
		<li class="has-sub"><a href="/video/reinventing-globalization-livestream/" title="Reinventing after Globalization" data-track-event="NavBarSub,reinventing-after-globalization,positionreinventing-after-globalization">Reinventing after Globalization</a>
		</li>
	
		<li class="has-sub"><a href="/specials/infrastructure-2021/" title="Infrastructure 2021" data-track-event="NavBarSub,infrastructure-2021,positioninfrastructure-2021">Infrastructure 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/cpac/" title="CPAC 2021" data-track-event="NavBarSub,cpac-2021,positioncpac-2021">CPAC 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/vietnam-2021/" title="Vietnam 2021" data-track-event="NavBarSub,vietnam-2021,positionvietnam-2021">Vietnam 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-hill/" title="Health Care on the Hill" data-track-event="NavBarSub,health-care-on-the-hill,positionhealth-care-on-the-hill">Health Care on the Hill</a>
		</li>
	
		<li class="has-sub"><a href="/specials/energy-environment-2021/" title="Energy &amp; Environment 2021" data-track-event="NavBarSub,energy-environment-2021,positionenergy-environment-2021">Energy &amp; Environment 2021</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_events">
		<a id="main-nav-drop6" href="javascript:;" title="Events">Events</a>
		

	<ul>
	
		<li class="has-sub"><a href="/video/reinventing-globalization-livestream/" title="Reinventing after Globalization" data-track-event="NavBarSub,reinventing-after-globalization,positionreinventing-after-globalization">Reinventing after Globalization</a>
		</li>
	
		<li class="has-sub"><a href="/video/next100days/" title="The Chiefs Forum: The Next 100 Days" data-track-event="NavBarSub,the-chiefs-forum-the-next-100-days,positionthe-chiefs-forum-the-next-100-days">The Chiefs Forum: The Next 100 Days</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_podcasts">
		<a id="main-nav-drop7" href="/washington-times-podcasts/" title="Podcasts">Podcasts</a>
		

	<ul>
	
		<li class="has-sub"><a href="/washington-times-podcasts/" title="Podcasts Main" data-track-event="NavBarSub,podcasts-main,positionpodcasts-main">Podcasts Main</a>
		</li>
	
		<li class="has-sub"><a href="/specials/front-page-podcast/" title="Front Page Podcast" data-track-event="NavBarSub,front-page-podcast,positionfront-page-podcast">Front Page Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/specials/politically-unstable-podcast/" title="Politically Unstable" data-track-event="NavBarSub,politically-unstable,positionpolitically-unstable">Politically Unstable</a>
		</li>
	
		<li class="has-sub"><a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt" data-track-event="NavBarSub,bold-blunt,positionbold-blunt">Bold &amp; Blunt</a>
		</li>
	
		<li class="has-sub"><a href="/specials/andy-parks-podcast/" title="Andy Parks" data-track-event="NavBarSub,andy-parks,positionandy-parks">Andy Parks</a>
		</li>
	
		<li class="has-sub"><a href="/specials/history-happens-podcast/" title="History As It Happens" data-track-event="NavBarSub,history-as-it-happens,positionhistory-as-it-happens">History As It Happens</a>
		</li>
	
		<li class="has-sub"><a href="/specials/capitol-hill-show-podcast/" title="Capitol Hill Show" data-track-event="NavBarSub,capitol-hill-show,positioncapitol-hill-show">Capitol Hill Show</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rebellion-podcast/" title="The Rebellion" data-track-event="NavBarSub,the-rebellion,positionthe-rebellion">The Rebellion</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_games">
		<a id="main-nav-drop8" href="/puzzles/games/" title="Games">Games</a>
		

	<ul>
	
		<li class="has-sub"><a href="/puzzles/games/" title="Games Main" data-track-event="NavBarSub,games-main,positiongames-main">Games Main</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/word-search/" title="Word Search" data-track-event="NavBarSub,word-search,positionword-search">Word Search</a>
		</li>
	
		<li class="has-sub"><a href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_subscribe">
		<a id="main-nav-drop9" href="/subscribe/?subscribe-button-scroll" title="Subscribe">Subscribe</a>
		


	</li>

	<li class="has-sub" id="nav_root_signin">
		<a id="main-nav-drop10" href="/my-account/" title="Sign In">Sign In</a>
		


	</li>


              
            </ul>
          </div>
        </div>
      <div class="piano-top-ribbon"></div>
        
          
  






  <div class="podcastWrap"><div class="podcastBanner">
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/front-page-podcast/" data-track-event="podcast_banner,podcast_banner,position1"><img src="https://twt-thumbs.washtimes.com/media/specials/FP_1400X1400.7_c0-0-1400-1400_s65x65.png?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/front-page-podcast/" title="Front Page Podcast" data-track-event="podcast_banner,podcast_banner,position1">LISTEN: Today&#8217;s Front Page Podcast w/ George Gerbo</a>
    
      <span class="podcasthed">Tuesday, June 22, 2021</span>
    
  </h2>
</article>
    </div>
  

  
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/history-happens-podcast/" data-track-event="podcast_banner,podcast_banner,position2"><img src="https://twt-thumbs.washtimes.com/media/specials/Martin_Square_c0-0-1400-1400_s65x65.jpg?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/history-happens-podcast/" title="History As It Happens Podcast" data-track-event="podcast_banner,podcast_banner,position2">Operation Barbarossa, 80 years ago today</a>
    
      <span class="podcasthed">Sir Antony Beevor discusses the largest invasion ever mounted</span>
    
  </h2>
</article>
    </div>
  

  
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/capitol-hill-show-podcast/" data-track-event="podcast_banner,podcast_banner,position3"><img src="https://twt-thumbs.washtimes.com/media/specials/CHS_1400_x_1400_c0-0-1400-1400_s65x65.png?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/capitol-hill-show-podcast/" title="Capitol Hill Show" data-track-event="podcast_banner,podcast_banner,position3">Tim Constantine: America Yawned</a>
    
      <span class="podcasthed">Americans simply don&#8217;t care anymore</span>
    
  </h2>
</article>
    </div>
  </div></div>



        
        
          <div class="topics">
            <div class="topics">
              

  
  <div><strong>TRENDING:</strong></div>
  
    <div class="noborder"><a href="/topics/donald-trump/" title="Donald Trump" data-track-event="Hilighted,topics">Donald Trump</a></div>
  
    <div><a href="/topics/senate/" title="Senate" data-track-event="Hilighted,topics">Senate</a></div>
  
    <div><a href="/topics/supreme-court/" title="Supreme Court" data-track-event="Hilighted,topics">Supreme Court</a></div>
  
    <div><a href="/topics/the-olympics/" title="The Olympics" data-track-event="Hilighted,topics">The Olympics</a></div>
  
    <div><a href="/topics/washington/" title="Washington" data-track-event="Hilighted,topics">Washington</a></div>
  
    <div><a href="/topics/biden-administration/" title="Biden Administration" data-track-event="Hilighted,topics">Biden Administration</a></div>
  
    <div><a href="/topics/carl-nassib/" title="Carl Nassib" data-track-event="Hilighted,topics">Carl Nassib</a></div>
  
    <div><a href="/topics/china/" title="China" data-track-event="Hilighted,topics">China</a></div>
  
    <div><a href="/topics/ebrahim-raisi/" title="Ebrahim Raisi" data-track-event="Hilighted,topics">Ebrahim Raisi</a></div>
  
    <div><a href="/topics/eric-adams/" title="Eric Adams" data-track-event="Hilighted,topics">Eric Adams</a></div>
  


            </div>
          </div>
        
      </div>
      
    </div>



  </div>
  <!-- End #wrapper -->

  
    <div class="container">
      <div id="ad-lead" data-size="970x90" class="ad" style="height: 250px">
        
          

<div class="ad-slot"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-leaderboard');
  __adsforpage.push({"containerId": "div-gpt-ad-leaderboard", "slotId": "Desktop_InFeed1_Articles", "sizes": [[728, 90], [970, 250]], "prebid": {"code": "Desktop_InFeed1_Articles", "mediaTypes": {"banner": {"sizes": [[728, 90], [970, 250]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14126123}}, {"bidder": "rubicon", "params": {"zoneId": 1387554, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387558, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_infeed1_articles_970x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_infeed1_articles_728x90"}}]}});
</script>

</div>


        
      </div>
    </div>
  

  
  <!-- START 3-column layout -->
  <div id="main" class="container">


    <div class="right-border">
      
        <nav id="breadcrumb" role="navigation">
          <ul class="menu">
            <li><a href="/">Home</a></li>
            
              <li class="current"><a
                href="">Opinion</a>
              </li>
            
          </ul>
        </nav>
      

      <div id="page-title-container">

        

        <h1 class="page-headline">
          Government&#8217;s power to seize private property must be reined in
        </h1>
        
          <p class="page-subheadline">
            Rush Limbaugh and the NAACP both opposed Supreme Court ruling expanding eminent domain</p>
        

      </div>
    </div>
  


    <div class="row equal-heights three-column">
        

<aside id="secondary" class="hidden-xs col-md-10 col-lg-8">
  <div class="equal-heights-column-inner">
    <div class="aside-inner">

      

<div class="socialbar">
  Follow Us

  <a href="https://www.facebook.com/TheWashingtonTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-facebook.0660d81626c5.jpg" class="socialicon" /></a>
  <a href="https://twitter.com/WashTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-twitter.fc7373fc5e89.jpg" class="socialicon" /></a>
  <a href="https://www.instagram.com/washtimes/" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-instagram.72fc92d824f0.jpg" class="socialicon" /></a>
  <a href="/feeds/"><img src="//twt-assets.washtimes.com/img/icon-rss.ecce5bc46ce2.jpg" class="socialicon" /></a>

</div>

<div class="search">
  <form id="frm_search" action="/search/">
    <fieldset>
      <legend class="sr-only">Search</legend>
      <label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label>
      <input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" />
      <input type="hidden" name="cof" value="FORID:11" />
      <input type="hidden" name="ie" value="UTF-8" />
      <input id="search-keyword" name="q" placeholder="Search" type="search" value="" />
      <input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" />
    </fieldset>
  </form>
  <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</div>


      <section class="block email-alerts">
  <h2 class="block-title">Sign Up For Our
    <small>Daily Newsletters</small>
  </h2>
  <div class="block-content">
    <div id="breaking-signup-block" style="color: #fff;">
      <form action="/newsletters/boomtrain/subscribe/" method="POST" name="breakingSignupForm" class="form-inline" onsubmit="emailAlertNewsletter(); return false;">
        <fieldset>
          <legend class="sr-only">Breaking News Alerts</legend>
          <label for="alerts-email" class="sr-only" title="Enter your email address">Enter your email address:</label>
          <input id="alerts-email" maxlength="40" name="email" placeholder="enter address&hellip;" type="Email" style="color: #000;"/>
          <input value="Submit" title="Submit" type="submit"/>
          <input type="hidden" value="on" name="breaking_news"/>
          <input type="hidden" value="on" name="newsletter_morning"/>
          <input type="hidden" value="on" name="newsletter_evening"/>
          <input type="hidden" value="on" name="newsletter_sunday"/>
          <input type="hidden" name="newsletter_source" value="newsletter_breaking-article" />
          <p style="margin: 0; padding: 0; font-size: 11px;"><a href="/newsletters/manage/" style="color: #fff;">Manage Newsletters</a></p>
        </fieldset>
      </form>
    </div>
  </div>
</section>
<script>
  function emailAlertNewsletter() {
    let $form = $('form[name=breakingSignupForm]');
    $.post($form.get(0).action, $form.serialize(), function (data) {
      if (data.success) {

         ga('send', 'event', 'EmailWidget', 'email_signup', 'newsletter_breaking-article');
        var formBlock = document.getElementById('breaking-signup-block');
        var theForm = formBlock.getElementsByTagName('form')[0];
        theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
      }
    });
  }
</script>
<!-- //.email-alerts -->



      
      
        

<h2 class="block-title">Front Page Podcast</h2>
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/1419779/height/90/theme/custom/thumbnail/yes/direction/backward/no-cache/true/render-playlist/yes/custom-color/b5101f/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<div style="border-bottom: 2px solid #b6b6b5; margin-bottom: 20px;"></div>

      

      <div id="ad-secondary-SB-1" data-size="300x600" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-right-sidebar-top');
  __adsforpage.push({"containerId": "div-gpt-ad-right-sidebar-top", "slotId": "Desktop_RR_Articles_Top", "sizes": [[300, 250], [300, 600]], "prebid": {"code": "Desktop_RR_Articles_Top", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132126}}, {"bidder": "rubicon", "params": {"zoneId": 1387542, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387548, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387552, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311651", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311651", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
        
        
      

      <section class="block topic-list most-shared">
        <h2 class="block-title">Recommended</h2>
      <!--  22nd June 2021 15:03-->
        <div class="block-content">
          
          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2021/jun/20/wake-up-new-israeli-leader-blasts-bidens-nuclear-t/" data-track-event="RecommendedBlock,RecommendedBlock,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2021/06/20/United_States_Israel_79220.jpg-ee1bd_c912-0-4560-3648_s85x85.jpg?efc362f6196cbea0e46b1990670e90b7e847a17f" width="85" height="85" alt="In this June 13, 2021, file photo Israel&amp;#39;s new prime minister, Naftali Bennett, holds a first Cabinet meeting in Jerusalem. How President Joe Biden and Bennett manage that relationship will shape the prospects for peace and stability in the Middle East. They are ushering in an era no longer shaped by the powerful personality of Prime Minister Benjamin Netanyahu, who repeatedly defied the Obama administration, and then reaped the rewards of a warm relationship with President Donald Trump. (AP Photo/Ariel Schalit, File)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2021/jun/20/wake-up-new-israeli-leader-blasts-bidens-nuclear-t/" title="&#8216;Wake up&#8217;: New Israeli leader blasts Biden&#8217;s nuclear talks with Iran" data-track-event="RecommendedBlock,RecommendedBlock,position1">&#8216;Wake up&#8217;: New Israeli leader blasts Biden&#8217;s nuclear talks with Iran</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2019/aug/29/can-pass-dictators-history-test/" data-track-event="RecommendedBlock,RecommendedBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2019/05/15/AP_3605010234_c0-0-2377-2377_s85x85.jpg?9d9bad36fd7f6590eff352e1bec8e9495d07549e" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2019/aug/29/can-pass-dictators-history-test/" title="Can you pass a dictators, despots and tyrants history test?" data-track-event="RecommendedBlock,RecommendedBlock,position2">Quiz: Can you pass a dictators, despots and tyrants history test?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2021/jun/19/rabble-rousing-idiots-antifa-converge-western-cons/" data-track-event="RecommendedBlock,RecommendedBlock,position3"><img src="https://twt-thumbs.washtimes.com/media/image/2021/06/19/Screen_Shot_2021-06-19_at_15.58.23_c47-0-933-886_s85x85.png?e4f3b6d5ccd0a579d2ec3bd20cb53199aff28963" width="85" height="85" alt="A screen capture from independent journalist Andy Ngo&amp;#39;s Twitter account, taken June 19, 2021. Video shown in tweet via Emily Brooks of the Washington Examiner. (Twitter.com/MrAndyNgo)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2021/jun/19/rabble-rousing-idiots-antifa-converge-western-cons/" title="Mayhem ensues as Antifa converges on Western Conservative Summit in Denver" data-track-event="RecommendedBlock,RecommendedBlock,position3">Mayhem ensues as Antifa converges on Western Conservative Summit in Denver</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
			<a href="/quiz/2015/feb/25/how-well-do-you-know-guns-take-quiz/" data-track-event="RecommendedBlock,RecommendedBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2015/04/21/pistol_c180-0-843-663_s85x85.jpg?75ff37c0864ffe6f9bf163f0d7252dc3cac9e8dc" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="article-headline">
		<a href="/quiz/2015/feb/25/how-well-do-you-know-guns-take-quiz/" title="How well do you know your guns?" data-track-event="RecommendedBlock,RecommendedBlock,position4">Quiz: How well do you know your guns?</a>
	</h3>
</article>

          
            

<article>
	<div class="main-photo">
    
    

		
			<a href="/news/2021/jun/18/how-congress-trial-lawyers-unions-hobble-us-race-c/" data-track-event="RecommendedBlock,RecommendedBlock,position5"><img src="https://twt-thumbs.washtimes.com/media/image/2021/05/20/waymo_driverless_ride_hailing_70069_c79-0-2479-2400_s85x85.jpg?7b0c313bc90ad1f2c27e015781d09693c26f6350" width="85" height="85" alt="A Waymo minivan moves along a city street as an empty driver&amp;#39;s seat and a moving steering wheel drive passengers during an autonomous vehicle ride, Wednesday, April 7, 2021, in Chandler, Ariz.  Waymo, a unit of Google parent Alphabet Inc., is one of several companies testing driverless vehicles in the U.S. But it&amp;#39;s the first offering lifts to the public with no humans at the wheel who can take over in sticky situations. (AP Photo/Ross D. Franklin)" /></a>
		
	</div>
	<h3 class="article-headline">
		<a href="/news/2021/jun/18/how-congress-trial-lawyers-unions-hobble-us-race-c/" title="Trial lawyers, unions seen hobbling U.S. in race to beat China on driverless cars" data-track-event="RecommendedBlock,RecommendedBlock,position5">Trial lawyers, unions seen hobbling U.S. in race to beat China on driverless cars</a>
	</h3>
</article>

          
          
          
            
              

<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
	<div class="main-photo">
		<a href="https://tracking.truthfinder.com/?a=715&oc=27&c=396&s1=CM-WashingtonTimes&s2=AG-HomePage&s3=CRE-Native+Believe&s4=LP-396&s5=washingtontimes.com" target="_blank" onclick="_trackEvent ('RECOMMENDstoryAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2');"><img src="https://media.washtimes.com/media/image/2021/06/21/210621-truthfinder-search-85.jpg" width="85" height="85" alt="This Powerful People Search Engine Is Taking The US By Storm"></a>
	</div>
	<h3 class="article-headline">
	<a href="https://tracking.truthfinder.com/?a=715&oc=27&c=396&s1=CM-WashingtonTimes&s2=AG-HomePage&s3=CRE-Native+Believe&s4=LP-396&s5=washingtontimes.com" target="_blank" onclick="_trackEvent ('RECOMMENDstoryAds', 'rightrail-ad-tracking2', 'rightrail-ad-tracking2');" title="This Powerful People Search Engine Is Taking The US By Storm">This Powerful People Search Engine Is Taking The US By Storm</a></h3>
  <div style="clear:both;"></div>
</div>
</article>

            
          
        </div>
      </section>
      <!-- //.ed-columns -->

      <div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-flex');
  __adsforpage.push({"containerId": "div-gpt-ad-story-flex", "slotId": "Desktop_RR_Articles_1", "sizes": [[300, 250], [300, 600]], "prebid": {"code": "Desktop_RR_Articles_1", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132143}}, {"bidder": "rubicon", "params": {"zoneId": 1215144, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387462, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387466, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311657", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311657", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <style type="text/css">
.alternAd {
  font-weight: bold;
  width: 300px;
  height: 95px;
  border: 0px solid black;
  padding: 0px;
}

.alternAdImage {
  width: 85px;
  height: 85px;
  float: left;
  padding: 3px;
  margin-right: 5px;
  margin-left: 0px;
}
.alternAnchor {
  padding-top:5px;
}
</style>

<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
   <div class="alternAd"></div> 
</div>
</article>

<script type="text/javascript">
var alternCallback = function(data) {
  console.log("alternCallback", data);
}
var alternTargets = document.querySelectorAll('.alternAd');
var alternAds = [{
  id: 'id0',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluesleeve.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=0'
}, {
  id: 'id1',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/2hands.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=1'
}, {
  id: 'id2',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluesleeve.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=2'
}, {
  id: 'id3',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluearm.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?utm_campaign_id=7013w000001vCvaAAE&subid4=3'
}, {
  id: 'id4',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/legs.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=4'
}];
for (var i = 0; i < alternTargets.length; i++) {
  var randomAd = Math.floor(Math.random() * alternAds.length);
  var adHtml = document.createElement('div');
  var adHtmlAnchor = document.createElement('a');
  var adIMGAnchor = document.createElement('a');
  var adHtmlImage = document.createElement('img');

  adHtml.setAttribute('class', 'alternAdContainer');
  adHtmlAnchor.setAttribute('href', 'https://api.innerskinresearch.com/alternRD/?s=html&url=' + encodeURIComponent(alternAds[randomAd].url) + '&id=' + alternAds[randomAd].id +'&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US')));
  adHtmlAnchor.setAttribute('target', '_blank');
  adHtmlAnchor.setAttribute('class', 'alternAnchor');
  adIMGAnchor.setAttribute('href', 'https://api.innerskinresearch.com/alternRD/?s=img&url=' + encodeURIComponent(alternAds[randomAd].url) + '&id=' + alternAds[randomAd].id + '&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US')));
  adIMGAnchor.setAttribute('target', '_blank');
  adIMGAnchor.setAttribute('class', 'alternAnchor');

  adHtmlAnchor.innerHTML = alternAds[randomAd].title;
  adHtmlImage.setAttribute('src', alternAds[randomAd].img);
  adHtmlImage.setAttribute('height', '100');
  adHtmlImage.setAttribute('width', '100');
  adHtmlImage.setAttribute('class', 'alternAdImage');
  adIMGAnchor.appendChild(adHtmlImage);
  adHtml.appendChild(adIMGAnchor);
  adHtml.appendChild(adHtmlAnchor);

  alternTargets[i].appendChild(adHtml);

  var alternImpressionTracker = document.createElement('script');
  alternImpressionTracker.src = 'https://api.innerskinresearch.com/alternAdImpression?id=' + alternAds[randomAd].id + '&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US'));
  document.body.appendChild(alternImpressionTracker);
}
</script>
            
          </div>
        </section>
      

      <div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-two');
  __adsforpage.push({"containerId": "div-gpt-ad-story-two", "slotId": "Desktop_RR_Articles_2", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_2", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132134}}, {"bidder": "rubicon", "params": {"zoneId": 1215136, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387470, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387474, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311654", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311654", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/Yb3HQw3wsNGDTDRBD3YMi5/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
            
          </div>
        </section>
      

      


<section class="block our-voices desktop-only" style="border-bottom: 0 !important;">
  <h2 class="block-title">Commentary</h2>
  <div class="block-content">
	
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2015/cal-thomas-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/cal-thomas/">Cal Thomas</a></a></h3>
			<p><a href="/news/2021/jun/21/democrats-need-a-day-of-atonement-for-deplorable-c/" title="Democrats need a day of atonement for deplorable civil rights record">Democrats need a day of atonement for deplorable civil rights record</a></p>
		</article>
		
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/richard-rahn-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/richard-w-rahn/">Richard W. Rahn</a></a></h3>
			<p><a href="/news/2021/jun/21/bidens-economy-signals-return-of-higher-misery-ind/" title="Biden&#8217;s economy signals return of higher misery index">Biden&#8217;s economy signals return of higher misery index</a></p>
		</article>
		
	
		
		<article style="border-bottom: 0;">
			<div class="main-photo">
				
					
					<img src="https://twt-thumbs.washtimes.com/media/image/2021/03/09/gary-anderson-nonstaffmug_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="Gary Anderson" />
				
			</div>
      <h3 class="article-headline" style="color: #000;">Gary Anderson</h3>
			<p><a href="/news/2021/jun/21/republicans-now-party-of-bipartisanship-while-demo/" title="Republicans now party of bipartisanship while Democrats bicker">Republicans now party of bipartisanship while Democrats bicker</a></p>
		</article>
		
	
    <span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span>
  </div>
</section>

<!-- //.our-voices -->


      

      
      

      





      <div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-three');
  __adsforpage.push({"containerId": "div-gpt-ad-story-three", "slotId": "Desktop_RR_Articles_3", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_3", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132140}}, {"bidder": "rubicon", "params": {"zoneId": 1215138, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387482, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387482, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311655", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311655", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      
        
          <section class="block our-voices">
            <h2 class="block-title">Latest Cartoon</h2>
            <div class="block-content">
              
              
                  

<article>
		<a href="/cartoons/" data-track-event="Hilighted,opinion_cartoon_feature,position1"><img src="https://twt-thumbs.washtimes.com/media/image/2021/06/21/210622-hunter_s300x236.jpg?bf63f892589f6ea1c7a141165bf0ee21b070f160" width="300" height="236" class="left mr mt mb" alt="G7 paper tigers ..." /></a>
		<p><a href="/cartoons/" data-track-event="Hilighted,opinion_cartoon_feature,position1">G7 paper tigers ...</a></p>
</article>

              
            </div>
          </section>
        
      

      




<section class="block qotd">
<h2 class="block-title">Question of the Day</h2>
<div class="block-content">
  
    
      <h3>What do you think of the idea of former President Trump as the next Speaker of the House?</h3>
        <fieldset>
          <legend class="sr-only">Question of the Day</legend>
          
            <form action="/polls/2021/jun/21/what-do-you-think-idea-former-president-trump-next/" method="POST">
    <!--  This is bot detection stuff, do not remove  -->
    <input type='text' name='email' class='poll_required' value='valid_email'/>
    <input type='text' name='username' class='poll_required'/>
    <input type='hidden' name='csrfmiddlewaretoken' value='hYS8t6kUTldCInNJkS3VcvmuOhiFeOxIpXtoHTvpdKHervTeWNU6PUrBhR6o9G8H' />
    
    <div class="field">
        <input id="choice1" type="radio" name="choice" value="6703" />&nbsp;
        <label for="choice1">Brilliant</label>
    </div>
    
    <div class="field">
        <input id="choice2" type="radio" name="choice" value="6704" />&nbsp;
        <label for="choice2">Worth considering</label>
    </div>
    
    <div class="field">
        <input id="choice3" type="radio" name="choice" value="6705" />&nbsp;
        <label for="choice3">Unnecessary</label>
    </div>
    
    <div class="field">
        <input id="choice4" type="radio" name="choice" value="6706" />&nbsp;
        <label for="choice4">Unrealistic</label>
    </div>
    
    <div class="field">
        <input id="choice5" type="radio" name="choice" value="6707" />&nbsp;
        <label for="choice5">Bad idea</label>
    </div>
    
    <br />
    
        <input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2021/jun/21/what-do-you-think-idea-former-president-trump-next/results/" class="ml small">View results</a></p>
</form>

          
        </fieldset>
    
  
</div>
</section>

<!-- //.qotd -->


      <div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour">

<script>
  console.log('__ADS element on page', 'div-gpt-ad-story-four');
  __adsforpage.push({"containerId": "div-gpt-ad-story-four", "slotId": "Desktop_RR_Articles_4", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_4", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132141}}, {"bidder": "rubicon", "params": {"zoneId": 1215140, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387496, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387502, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311656", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311656", "size": [300, 600]}}]}});
</script>

</div>


      </div>

      


    
	
	
		<section class="block whats-trending">
		    <h2 class="block-title">Story TOpics</h2>
		    <div class="block-content">
		        <ul>
		        
		        
		            <li><a href="/topics/supreme-court/" title="" data-track-event="Hilighted,topics">Supreme Court</a></li>
		        
		        
		        
		            <li><a href="/topics/emkelo/" title="" data-track-event="Hilighted,topics">Em&gt;Kelo</a></li>
		        
		        
		        </ul>
		    </div>
		</section>
		<!-- //.whats-trending -->
	
    



    </div>

</aside>
<!-- //#secondary -->

      





  <section id="content" class="col-xs-31 col-lg-22 right-border">
    <div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;">
      <div class="content-inner">
        <!-- //#ad-lead-mobile -->
        <section class="full-article">
          <article style="margin-bottom: 0;">
            
            
            
            
            
            
            
            
            
              <div class="main-photo article-story-photo">
                <section class="block more-from-story"
                         style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;">
                  <div class="block-content">
                    <figure class="photo-zoom">
                      <div class="photo"><a href="/multimedia/image/ap_supreme_court_little_pink_house_88835jpg/"
                                            alt="In this June 21, 2008, file photo, Susette Kelo, left, former owner of the controversial little pink house, stands in front of her old home at its new location in New London, Conn. Susette Kelo took on the city of New London, which was trying to take her house through eminent domain. She ultimately lost in a 5-4 decision by the Supreme Court. (AP Photo/Jessica Hill, File)  **FILE**"
                                            title="In this June 21, 2008, file photo, Susette Kelo, left, former owner of the controversial little pink house, stands in front of her old home at its new location in New London, Conn. Susette Kelo took on the city of New London, which was trying to take her house through eminent domain. She ultimately lost in a 5-4 decision by the Supreme Court. (AP Photo/Jessica Hill, File)  **FILE**"
                                            target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2018/04/20/supreme_court_little_pink_house_88835_c0-801-2232-2102_s885x516.jpg?31b86afc92e3b97b2eff8d57bda31d322ef52be3" width="885" height="516" alt="In this June 21, 2008, file photo, Susette Kelo, left, former owner of the controversial little pink house, stands in front of her old home at its new location in New London, Conn. Susette Kelo took on the city of New London, which was trying to take her house through eminent domain. She ultimately lost in a 5-4 decision by the Supreme Court. (AP Photo/Jessica Hill, File)  **FILE**" /><i
                        class="zoom"></i></a></div>
                      
                        <figcaption class="source">
                          In this June 21, 2008, file photo, Susette Kelo, left, former owner of the controversial little pink house, stands in front of her old home at its new location in New London, Conn. Susette Kelo took on the city of ... <a
                          href="/multimedia/image/ap_supreme_court_little_pink_house_88835jpg/" target="_blank">more &gt;</a>
                        </figcaption>
                      
                    </figure>
                  </div>
                </section>
              </div>
            

            <script type="text/javascript">
              var _informq = _informq || [];
              _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function (event) {
              }]);
            </script>

            
            

            
              
            

            <div class="article-text">

              <div class="share-and-comments">
                <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div>
                <a class="expand-comments" href="javascript:window.print();"
                   style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i
                  class="fa fa-print" aria-hidden="true"></i> Print</a>
              </div>

              
              
                <div class="meta" style="padding-top: 10px;">
                  
                    <span class="byline"> By Ilya Somin </span>
                    <span class="source"> -
			
				The Washington Times
 -
                      
                        
                        Tuesday, June 22, 2021
                      
                    </span>
                  
                </div>
              

              <div class="summary" id="font-resizer">

                

                  

                  <div class="storyareawrapper">

                  <div class="bigtext">

                    
                      
                    

                    

                    
                      

                      
                        
                        
                          <p class="article-category"><strong>ANALYSIS/OPINION:</strong></p>
                        

                        

                      

                      <p><a href="https://www.washingtontimes.com/specials/rediscover-constitution/" rel="noopener" target="_blank"><img alt="" height="139" src="https://media.washtimes.com/media/image/2020/10/21/republicHeader900.jpg" width="885"/></a></p>

                      

                      

                      

                    
                      

                      

                      <p><strong><em>Editor’s note: This is one in a series examining the Constitution and Federalist Papers in today’s America.</em></strong></p>

                      

                      

                      

                    
                      

                      

                      <p><strong><em>First of two parts</em></strong></p>

                      

                        <div class="article-toplinks">

                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          
                          

                          
                            <aside id="top-stories-block">
                              
                              
                              <hr style="margin-top: 0 !important; border-top: 1px solid #ccc;" />
                              <p style="padding-bottom: 0;"><strong>TOP STORIES</strong><br />
                              
                                <a href="/news/2021/jun/21/chelsea-wolfe-us-olympic-athlete-strives-medal-so-/" data-track-event="Hilighted,3-block-story-heads,position">U.S. Olympic athlete strives for medal &#39;so I can burn a U.S. flag on the podium&#39;</a><br />
                              
                                <a href="/news/2021/jun/21/laurel-hubbard-first-transgender-olympic-backlash/" data-track-event="Hilighted,3-block-story-heads,position">Olympics hit with backlash after first-ever transgender athlete qualifies on women&#39;s side</a><br />
                              
                                <a href="/news/2021/may/29/nancy-pelosis-punishment-for-violating-security-sc/" data-track-event="Hilighted,3-block-story-heads,position">Nancy Pelosi&#39;s punishment for violating security screening, mask mandates faces legal test</a>
                              
                              </p>
                              <hr style="margin-bottom: 15px; border-top: 1px solid #ccc;"/>
                              
                            </aside>
                          
                        </div>

                      

                      

                      

                    
                      

                      

                      <p>Despite the deep polarization of American politics right now and the concurrent divides on a wide range of constitutional issues, there is at least one issue on which there is considerable cross-ideological agreement: limiting the power of eminent domain. </p>

                      

                      

                      

                    
                      

                      

                      <p>Eminent domain is the government’s power to take private property from unwilling owners in exchange for “just compensation.” Both historically and today, that authority has been subject to severe abuses, disproportionately targeting the poor, racial minorities and others lacking in political influence.</p>

                      

                      
                      <div class="connatixcontainer">
                        <hr/>
                        <script id="52b1f7f094294ef9a64f6c534558cada"> cnxps.cmd.push(function () { cnxps({ playerId: '2dd9afad-0104-402b-b341-830f7d9e8ccc' }).render('52b1f7f094294ef9a64f6c534558cada'); }); </script>
                        <hr/>
                      </div>
                      

                      

                    
                      

                      

                      <p>Furthermore, eminent domain is often used by government for projects that destroy more economic value than they create, including cases in which it used for projects that may never even get built. Owners of condemned property often receive compensation that doesn’t come close to truly off-setting their losses.</p>

                      

                      

                      
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                      

                    
                      

                      

                      <p>In recent years, progress has been made in addressing some of these longstanding problems. But much still remains to be done.</p>

                      

                      

                      

                    
                      

                      

                      <p>For many Americans, the problem of eminent domain abuse first became visible as a result of the <a href="/topics/supreme-court/">Supreme Court</a>’s controversial ruling in <a data-saferedirecturl="https://www.google.com/url?q=https://www.oyez.org/cases/2004/04-108&amp;source=gmail&amp;ust=1624465725738000&amp;usg=AFQjCNH8YEvRDbHhqyVgbBPS8Y1KYyIBwA" href="https://www.oyez.org/cases/2004/04-108" rel="noopener" target="_blank"><em><a href="/topics/emkelo/">Kelo</a> v. City of New London</em></a> in 2005. Although the Fifth Amendment permits the taking of private property only for  “public use,” the <a href="/topics/supreme-court/">high court</a> ruled that the transfer of condemned land to private parties for “economic development” is permitted.</p>

                      

                      

                      

                    
                      

                      

                      <p>A closely divided 5-4 majority ruled that virtually any potential benefit to the public qualifies as a “public use.” Consequently, the <a href="/topics/supreme-court/">court</a> upheld the seizure of 15 private residential properties in New London, Connecticut, for the purpose of transferring them to a new private owner to facilitate “development.”</p>

                      

                      

                      

                    
                      
                        <a name="pagebreak"></a>
                      

                      

                      <p>The broad interpretation of “public use” adopted by the <a href="/topics/supreme-court/">court</a> in <em>Kelo</em> and some earlier cases is at odds with the <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/06/02/the-case-against-the-kelo-decision-part-2-originalism-and-living-constitutionalism/" rel="noopener" target="_blank">original meaning</a> of the term, which holds that a public use exists only if the condemned property is transferred to government ownership (as in the case of public infrastructure such as roads and bridges) or a private owner that is legally required to serve the entire public, such as a public utility. That was the dominant view both at the <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/06/02/the-case-against-the-kelo-decision-part-2-originalism-and-living-constitutionalism/" rel="noopener" target="_blank">time</a> of the nation’s founding and when the 14th Amendment first made the Fifth Amendment (and the rest of the Bill of Rights) applicable to state and local governments in 1868.</p>

                      

                      

                      

                    

                    
                      <p>During both periods, most jurists and other prominent legal thinkers placed a high value on property rights and rejected the idea that the government should be able to take property from one private owner and give it to another, for virtually any reason.  At the time of the adoption of the 14th Amendment, its framers sought to use the Fifth Amendment to protect property rights against state governments. They were motivated, in part, by fear that state governments in the South would target the property of Blacks and of Whites who had supported the Union against the Confederacy.</p>
                    
                      <p>After retiring from the <a href="/topics/supreme-court/">court</a>, Justice John Paul Stevens, author of the majority opinion in <em>Kelo</em>, <a href="https://reason.com/2019/06/08/justice-stevens-admits-error-in-the-kelo-case-but-also-doubles-down-on-the-bottom-line/" rel="noopener" target="_blank">admitted</a> he had made an “embarrassing to acknowledge” error. He conceded he had made a mistake in claiming that <em>Kelo’s</em> broad reading of public use was backed by a century of precedent. Justice Stevens continued to believe he got the bottom-line decision right, albeit for a completely <a href="https://reason.com/2019/06/08/justice-stevens-admits-error-in-the-kelo-case-but-also-doubles-down-on-the-bottom-line/" rel="noopener" target="_blank">different reason</a>. Still, there are few major <a href="/topics/supreme-court/">Supreme Court</a> decisions where the author of the majority opinion actually admitted he made a serious error in his analysis.</p>
                    
                      <p><em><a href="/topics/emkelo/">Kelo</a></em> exemplified two broader flaws of takings for private projects, including both “economic development” condemnations (like the ones in <em>Kelo</em> itself) and those that supposedly <a data-saferedirecturl="https://www.google.com/url?q=https://papers.ssrn.com/sol3/papers.cfm?abstract_id%3D1924518&amp;source=gmail&amp;ust=1624465725738000&amp;usg=AFQjCNG2DYTS9cHqPbuKCAwZstzP-aV8fg" href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=1924518" rel="noopener" target="_blank">alleviate “blight.”</a> First, such takings tend to victimize the relatively poor and politically weak, often for the benefit of politically influential interest groups. In New London, pharmaceutical giant Pfizer Inc. hoped to benefit from the condemnations.</p>
                    
                      <p>Historically, blight and economic development takings also often <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/06/02/the-case-against-the-kelo-decision-part-2-originalism-and-living-constitutionalism/" rel="noopener" target="_blank">victimized</a> minority groups, particularly African Americans. James Baldwin, the famed African-American writer, <a href="https://www.theatlantic.com/ideas/archive/2020/03/weak-property-rights/608476/" rel="noopener" target="_blank">dubbed </a>“urban renewal” takings “Negro removal,” because of this tendency. The disproportionate impact on these groups <a href="https://www.theatlantic.com/ideas/archive/2020/03/weak-property-rights/608476/" rel="noopener" target="_blank">persists</a> to this day.</p>
                    
                      <p>A second problem is that condemnations for private projects routinely destroy far more economic value than they create. In the <em>Kelo </em>case, the poorly planned project predictably failed. To this day, nothing has been built on the condemned property, which is <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/05/29/the-story-behind-the-kelo-case-how-an-obscure-takings-case-came-to-shock-the-conscience-of-the-nation/?utm_term=.458530c85e39" rel="noopener" target="_blank">used</a> only by a colony of feral cats. Such underperformance is far from unusual, though total failure to build anything is an extreme case.</p>
                    
                      <p>When influential interest groups can use the political process to seize land from the politically weak, they have little incentive to actually deliver on their promises of development, especially since the failure to do so will only become clear years after the fact, by which time public attention will have moved on to other issues. </p>
                    
                      <p>A recent example is the <a href="https://reason.com/volokh/2020/12/10/foxconn-debacle-is-yet-another-example-of-the-dangers-of-using-eminent-domain-to-promote-economic-development/" rel="noopener" target="_blank">failure </a>of the FoxConn condemnations in Wisconsin, in which eminent domain was used to seize numerous homes to transfer the land to a Taiwanese firm planning to build an electronics factory. Despite massive state subsidies and rosy promises by both state officials and then-President Trump (who said the <a href="https://reason.com/volokh/2020/12/10/foxconn-debacle-is-yet-another-example-of-the-dangers-of-using-eminent-domain-to-promote-economic-development/" rel="noopener" target="_blank">project </a>would be “the eighth wonder of the world”), little has been built, and nothing has been achieved that could justify the enormous cost.</p>
                    
                      <p>Both Republican and Democratic public officials have often succumbed to the temptation to seize property for the benefit of powerful private interests, relying on dubious estimates of the economic growth that doing so would create.</p>
                    
                      <p><em>Kelo</em> generated a broader <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/06/04/the-political-and-judicial-reaction-to-kelo/" rel="noopener" target="_blank">political backlash </a>than virtually any other <a href="/topics/supreme-court/">Supreme Court</a> decision in modern history. Polls showed that more than 80% of the public disapproved of the <a href="/topics/supreme-court/">court</a>&#8216;s ruling. It was a rare issue on which Rush Limbaugh, Ralph Nader, libertarians and the NAACP were all on the same side. One of the very few <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/08/19/donald-trumps-abuse-of-eminent-domain/" rel="noopener" target="_blank">defenders</a> of the ruling was Mr. Trump, who said, “I happen to agree with it 100%,” perhaps because of his own history of <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/08/19/donald-trumps-abuse-of-eminent-domain/" rel="noopener" target="_blank">benefiting</a> from eminent domain abuse.</p>
                    
                      <p>Forty-five states <a href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2015/06/04/the-political-and-judicial-reaction-to-kelo/" rel="noopener" target="_blank">passed</a> eminent domain reform laws after <em>Kelo</em>. Several state Supreme Courts issued rulings <a href="https://ssrn.com/abstract=1846751" rel="noopener" target="_blank">holding</a> that <em>Kelo</em>-like economic development takings were forbidden by their state constitutions.</p>
                    
                      <p>Unfortunately, much of the <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=976298" rel="noopener" target="_blank">new legislation</a> was largely ineffective, enacted to allay public anger without actually doing much to limit takings. Still, thanks to the <em>Kelo </em>backlash, property rights are much better protected than before. Some 20 states did enact meaningful reforms, and several state supreme courts strengthened judicial scrutiny of public use.</p>
                    
                      <p>Much remains to be done to curb takings that run afoul of constitutional public use limits, however. Many states still have few constraints on eminent domain abuse, including large blue states, such as New York and California. New York’s highest court <a href="https://reason.com/volokh/2020/06/27/new-yorks-highest-court-upholds-taking-of-private-property-for-pipeline-that-might-never-get-built/" rel="noopener" target="_blank">recently upheld</a> a condemnation for a pipeline that may never be built. </p>
                    
                      <p>Because of the flaws of the <em>Kelo</em> decision and the extensive criticism it has generated, the <a href="/topics/supreme-court/">Supreme Court</a> may well <a href="https://reason.com/volokh/2020/06/23/the-15th-anniversary-of-kelo-v-city-of-new-london/" rel="noopener" target="_blank">eventually overrule</a> or limit it. But reformers should not sit back and wait for the <a href="/topics/supreme-court/">court</a> to act. To the contrary, history shows that efforts to strengthen protection for constitutional rights work best if they <a href="https://reason.com/volokh/2021/04/11/lessons-of-the-legal-and-political-struggle-for-same-sex-marriage/" rel="noopener" target="_blank">combine litigation</a> with political action. </p>
                    
                      <p>The next essay in “To The Republic” will address other reforms that can curb eminent domain abuses, besides limiting the range of purposes for which property can be condemned in the first place.</p>
                    
                      <p><em>• Ilya Somin is a law professor at George Mason University and author of “<a data-saferedirecturl="https://www.google.com/url?q=https://www.amazon.com/Grasping-Hand-London-Limits-Eminent/dp/022625660X/&amp;source=gmail&amp;ust=1624465725739000&amp;usg=AFQjCNEl2knMhenLUqRWrQmzzS4qxcrr4A" href="https://www.amazon.com/Grasping-Hand-London-Limits-Eminent/dp/022625660X/" rel="noopener" target="_blank">The Grasping Hand: </a><a href="/topics/emkelo/">Kelo</a> v. City of New London and the Limits of Eminent Domain” and  “<a data-saferedirecturl="https://www.google.com/url?q=https://www.amazon.com/gp/product/0190054581/ref%3Ddbs_a_def_rwt_bibl_vppi_i7&amp;source=gmail&amp;ust=1624465725739000&amp;usg=AFQjCNHAQ0aGj3cNTu3TVtNo7pigTL_myA" href="https://www.amazon.com/gp/product/0190054581/ref=dbs_a_def_rwt_bibl_vppi_i7" rel="noopener" target="_blank">Free to Move: Foot Voting, Migration and Political Freedom</a>.”</em></p>
                    

                    
                    

                    

                  <div id="newsletter-form-story">
                    
                      <div class="block-content" id="opinion-signup-block" style="margin-bottom: 20px;">
                        <h3 class="block-title">Sign up for Daily Opinion Newsletter</h3>
                        <form action="/newsletters/boomtrain/subscribe/" method="post" name="opinionSignupForm" class="form-inline" onsubmit="opinionNewsletter(); return false;" style="margin: 0; background: #e7e7e7; padding: 10px; margin-top: -16px;">
                          <fieldset style="background: #e7e7e7; padding: 10px;">
                            <input type="text" name="email" class="Email" placeholder="Email Address" style="font-size: 21px;"/>
                            <input type="submit" value="Submit" style="font-size: 22px; border: 0; color: #fff; background: #a9091f; border-radius: 10px;"/>
                            <input type="hidden" value="on" name="newsletter_todays-opinion"/>
                            <input type="hidden" name="newsletter_source" value="newsletter_opinion-article" />
                            <p style="margin: 0; padding: 0; font-size: 12px;"><a href="/newsletters/manage/?opinion">Manage Newsletters</a></p>
                          </fieldset>
                        </form>
                      </div>
                      <script>
                        function opinionNewsletter() {
                          let $form = $('form[name=opinionSignupForm]');
                            $.post($form.get(0).action, $form.serialize(), function (data) {
                                if (data.success) {
                                     var _gaq = window._gaq || [];
                                    _trackEvent('EmailWidget', 'email_signup', 'newsletter_opinion-article');
                                    var formBlock = document.getElementById('opinion-signup-block');
                                    var theForm = formBlock.getElementsByTagName('form')[0];
                                    theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
                                }
                            });
                        }
                      </script>
                    
                 </div>
                    <div class="permission">
                      <p>Copyright &copy; 2021 The Washington Times, LLC. 
                        
                          <a href="https://goo.gl/forms/xGjXcUKYsKxMeCUl1" title="Reprint permission" target="_blank">Click
                            here for reprint permission</a>.</p>
                    </div>

                    
                      
                        <div style="color: black; border: 1px solid gray; padding: 5px 5px 5px 5px; background-color: lightgrey"><h4>Please read
  our <a href="https://www.washingtontimes.com/comment-policy/">comment policy</a> before commenting.</h4></div>

<script async src="https://launcher.spot.im/spot/sp_iyCBIB1C"
        data-spotim-module="spotim-launcher"
        data-post-id="story_2585982"
        data-post-url="https://www.washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/"
        data-messages-count="2"
        data-spotim-autorun="false">
</script>
<div data-spotim-module="pitc"></div>
<div data-spotim-module="conversation" data-post-id="story_2585982"></div>

                      
                    

                  </div>

                  <p>&nbsp;</p>

                

                

                  

                

                </div>

                <p class="expand"
                   data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More
                  and View Comments <i class="fa fa-arrow-down"></i></p>
                <p class="contract hide"
                   data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i
                  class="fa fa-arrow-up"></i></p>

                
                <div class="OUTBRAIN" id="story-outbrain-footer" data-src="https://www.washingtontimes.com/news/2021/jun/22/governments-power-seize-private-property-must-be-r/" data-widget-id="AR_10"
                     data-ob-template="TheWashingtonTimes"></div>
                <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

              </div>

            </div>

          </article>

          
            <section
              class="block breaking-news no-bottom-border">
              <h2 class="block-title">Top Stories</h2>
              <div class="block-content">
                

                  
                  


  
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/04/06/biden_96062_c1030-0-5030-4000_s85x85.jpg?94a297c44038471f683d367945befae8ddd40739" width="85" height="85" alt="President Joe Biden delivers remarks about vaccinations, in the State Dining Room of the White House, Tuesday, April 6, 2021, in Washington. (AP Photo/Evan Vucci)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/apr/6/biden-administration-creates-chaos-at-every-turn/" title="Biden administration creates chaos at every turn" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Biden administration creates chaos at every turn</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2019/aug/22/guess-code-names-us-presidents/" data-track-event="TopStoriesBlock,TopStoriesBlock,position2"><img src="https://twt-thumbs.washtimes.com/media/image/2019/08/22/PrezCodeNames-900_c233-0-757-524_s85x85.jpg?69d9a632c5e558c530cae17113df9df48c01beea" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2019/aug/22/guess-code-names-us-presidents/" title="Can you guess the code names of these U.S. presidents and their first ladies?" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Quiz: Can you guess the code names of these U.S. presidents and their first ladies?</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/04/13/B1-NAVA-Fauci-Germ-_c0-146-1155-1301_s85x85.jpg?7e3dfe92e88c39b359245af82e00884729ca66ba" width="85" height="85" alt="Fauci COVID-19 Virus Doctor Illustration by Greg Groesch/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/apr/13/is-dr-fauci-the-father-of-the-pandemic/" title="Is Dr. Fauci the &#8216;Father of the Pandemic?&#8217;" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Is Dr. Fauci the &#8216;Father of the Pandemic?&#8217;</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/quiz_quiz.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
			<a href="/quiz/2019/dec/5/who-played-real-figures-bio-films/" data-track-event="TopStoriesBlock,TopStoriesBlock,position4"><img src="https://twt-thumbs.washtimes.com/media/image/2012/10/30/lincoln_c0-0-406-406_s85x85.jpg?1d78bfe3f6bb5dd37cc2a7d88d06a1885322b390" width="85" height="85" alt="obj.0.content_object.caption" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/quiz/2019/dec/5/who-played-real-figures-bio-films/" title="Who played these historical figures in biographical films?" data-track-event="TopStoriesBlock,TopStoriesBlock,position4" style="color: #000000;">Quiz: Who played these historical figures in biographical films?</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/03/22/virus_outbreak_minnesota_57444_c114-0-1913-1799_s85x85.jpg?4c313a38ea8baaaf3bd16e53a8d73791a780a755" width="85" height="85" alt="A nurse prepares a dose of COVID-19 vaccination at the Twin Cities Orthopedics Performance Center during COVID-19 vaccinations in Eagan, Minn., on Friday, March 5, 2021. Approximately 13,400 doses of the single-shot Johnson &amp;amp;amp; Johnson vaccine will be administered at the Minnesota Vikings practice facility to health care workers and adults 65 years of age or older over the next few days. (John Autey/Pioneer Press via AP, Pool)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/mar/22/why-i-refuse-to-take-the-trump-vaccine/" title="Why I refuse to take the Trump vaccine" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">Why I refuse to take the Trump vaccine</a>
	</h3>
</article>

      
    
      
        
<!-- templates/positions/render/ymal/artwork_collection.html 22nd June 2021 14:58 -->

<article class="article-position-render">
	<div class="main-photo">
		<a href="/cartoons/tooning-sleepy-joe-biden/" data-track-event="TopStoriesBlock,TopStoriesBlock,position6"><img src="https://twt-thumbs.washtimes.com/media/image/2021/06/17/gv061821dAPR_c314-0-1885-1571_s85x85.jpg?8a99389ef5b7aab5f6b679e291a2349f8e9dcb1a" width="85" height="85" alt="Tooning into Sleepy Joe Biden" /></a>
	</div>
	<h3 class="page-headline" style="margin-top: 0;"><a href="/cartoons/tooning-sleepy-joe-biden/" title="Tooning into Sleepy Joe Biden" style="color: #000000;" data-track-event="TopStoriesBlock,TopStoriesBlock,position6">Cartoons: Tooning into Sleepy Joe Biden</a></h2>
</article>

      
    
  



                  
                  




                  
                  


  
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/21/B1-FITT-Two-Face-GG_c57-0-1160-1103_s85x85.jpg?f31d22b4569fe5e82eb9114c5e3fdaec39d92075" width="85" height="85" alt="Adam Schiff Two-Face Subpoena Illustration by Greg Groesch/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/tracing-adam-schiffs-subpoena-hypocrisy/" title="Tracing Adam Schiff&#8217;s subpoena hypocrisy" data-track-event="TopStoriesBlock,TopStoriesBlock,position1" style="color: #000000;">Tracing Adam Schiff&#8217;s subpoena hypocrisy</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/07/15/confederate_general_proclamation-tennessee_08081_c456-0-3192-2736_s85x85.jpg?f7d75d8f68f524503fcba1a18d2603bb28ae1c6e" width="85" height="85" alt="In this Aug. 18, 2017, file photo, a statue of Confederate Gen. Nathan Bedford Forrest sits in a park in Memphis, Tenn. (AP Photo/Adrian Sainz, File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/democrats-need-a-day-of-atonement-for-deplorable-c/" title="Democrats need a day of atonement for deplorable civil rights record" data-track-event="TopStoriesBlock,TopStoriesBlock,position2" style="color: #000000;">Democrats need a day of atonement for deplorable civil rights record</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/17/Supreme_Court_Health_Care_44610.jpg-bc5f2_c623-0-3655-3032_s85x85.jpg?ea080f0baf4fcb1d607c094be26fddb8502f3a0b" width="85" height="85" alt="President Joe Biden speaks in the East Room of the White House, Thursday, June 17, 2021, in Washington. The Supreme Court has dismissed a third major challenge to &amp;quot;Obamacare,&amp;quot; preserving health insurance coverage for millions of Americans. Though the court has become increasingly conservative with justices nominated by former President Donald Trump, it nonetheless left the entire law intact Thursday. (AP Photo/Evan Vucci)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/bidens-economy-signals-return-of-higher-misery-ind/" title="Biden&#8217;s economy signals return of higher misery index" data-track-event="TopStoriesBlock,TopStoriesBlock,position3" style="color: #000000;">Biden&#8217;s economy signals return of higher misery index</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/21/congress_biden_52221_c1034-0-4367-3333_s85x85.jpg?aebf54f69d5f3734e66c1afd01cc545fc0f22981" width="85" height="85" alt="Sen. Roy Blunt, R-Mo., left, Senate Minority Leader Mitch McConnell, R-Ky., right, and the Republican leadership talk to reporters about progress on an infrastructure bill and voting rights legislation, at the Capitol in Washington, Tuesday, June 15, 2021. (AP Photo/J. Scott Applewhite)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/three-traps-republicans-must-avoid-during-infrastr/" title="Three traps Republicans must avoid during infrastructure negotiations" data-track-event="TopStoriesBlock,TopStoriesBlock,position4" style="color: #000000;">Three traps Republicans must avoid during infrastructure negotiations</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/01/20/1_202019_b3-piper8201_c134-0-1649-1515_s85x85.jpg?e92705158859932e8827253b315d08f0feeec02b" width="85" height="85" alt="Illustration on the Constitution and religious education by Alexander Hunter/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/in-biden-administrations-defense-of-religious-free/" title="In Biden administration&#8217;s defense of religious freedom, &#8216;adequate&#8217; is not enough" data-track-event="TopStoriesBlock,TopStoriesBlock,position5" style="color: #000000;">In Biden administration&#8217;s defense of religious freedom, &#8216;adequate&#8217; is not enough</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/21/B1-Daley_c127-0-1583-1456_s85x85.jpg?bf6e8caa0f927d7d1d99ec88acbc48968d51a8f0" width="85" height="85" alt="Illustration on the U.S. withdrawal from Afghanistan by Alexander Hunter/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/bidens-hollow-support-for-afghan-refugees/" title="Biden&#8217;s hollow support for Afghan refugees" data-track-event="TopStoriesBlock,TopStoriesBlock,position6" style="color: #000000;">Biden&#8217;s hollow support for Afghan refugees</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/21/B1andersonLGgopgamb_c0-0-1600-1600_s85x85.jpg?82be1d1e385dfb873ba5876d7df4b25b8c4eb4d9" width="85" height="85" alt="Illustration on Republican political strategy by Linas Garsys/The Washington times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/republicans-now-party-of-bipartisanship-while-demo/" title="Republicans now party of bipartisanship while Democrats bicker" data-track-event="TopStoriesBlock,TopStoriesBlock,position7" style="color: #000000;">Republicans now party of bipartisanship while Democrats bicker</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/21/B3-GRAN-Hack-Attack_c225-0-1130-905_s85x85.jpg?46e47ff02d9561557fab945508b11025895202a6" width="85" height="85" alt="Cybersecurity and Hacker Attack Illustration by Greg Groesch/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/21/locating-the-nexus-of-freedom-and-cybersecurity/" title="Locating the nexus of freedom and cybersecurity" data-track-event="TopStoriesBlock,TopStoriesBlock,position8" style="color: #000000;">Locating the nexus of freedom and cybersecurity</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/13/BELTWAY_Trump_35152.jpg-801f8_c627-0-3676-3049_s85x85.jpg?910184c3bc180138b8a1f5ac2668c2239aed4f9b" width="85" height="85" alt="Former President Donald Trump speaks at the North Carolina Republican Convention in Greenville, N.C., on Saturday, June 5, 2021. (AP Photo/Chris Seward) ** FILE **" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/18/trump-was-right-so-were-we/" title="Trump was right; so were we" data-track-event="TopStoriesBlock,TopStoriesBlock,position9" style="color: #000000;">Trump was right; so were we</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2019/07/01/liberty_medal_kennedy_99465_c757-0-4076-3319_s85x85.jpg?b349bbfc9ad4e6510dcd5d942dd0ae2427422faa" width="85" height="85" alt="In this March 23, 2015, file photo, Anthony Kennedy testifies before a House Committee on Appropriations Subcommittee on Financial Services hearing on Capitol Hill in Washington. Retired Supreme Court Justice Kennedy has been named this year&amp;#39;s recipient of the National Constitution Center&amp;#39;s Liberty Medal. (AP Photo/Manuel Balce Ceneta, File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/20/defining-the-human-being-justice-kennedy-released-/" title="Defining the human being: Justice Kennedy released the Kraken" data-track-event="TopStoriesBlock,TopStoriesBlock,position10" style="color: #000000;">Defining the human being: Justice Kennedy released the Kraken</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/18/B1-BASI-Vax-Protest_c186-0-1236-1050_s85x85.jpg?b5f9f42ffd948259ba16b02265663970d41c061a" width="85" height="85" alt="Protesting Mandatory COVID-19 Vaccines and Masks at Colleges Illustration by Greg Groesch/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/18/unmask-college-covid-19-mandates/" title="Unmask college COVID-19 mandates" data-track-event="TopStoriesBlock,TopStoriesBlock,position11" style="color: #000000;">Unmask college COVID-19 mandates</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/19/B1_McKenna_c0-0-1800-1800_s85x85.jpg?0ee970a3aabe2645cc0a4ef574744dedb58e8d19" width="85" height="85" alt="Illustration on infrastructure bill negotiations by Alexander Hunter/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/19/infrastructure-bill-mess-shows-why-having-a-voter-/" title="Infrastructure bill mess shows why having a voter mandate matters" data-track-event="TopStoriesBlock,TopStoriesBlock,position12" style="color: #000000;">Infrastructure bill mess shows why having a voter mandate matters</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/19/Biden_NATO_20638.jpg-1c7c4_c868-0-4340-3472_s85x85.jpg?3b285ae8e2cf297c7c3f0d44798a44c3ee2be14d" width="85" height="85" alt="President Joe Biden arrives at a news conference after attending the NATO summit at NATO headquarters in Brussels, Monday, June 14, 2021. (AP Photo/Patrick Semansky)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/20/bidens-hypocrisy-pipelines-hurts-americans-helps-p/" title="Biden&#8217;s hypocrisy on pipelines hurts Americans, helps Putin" data-track-event="TopStoriesBlock,TopStoriesBlock,position13" style="color: #000000;">Biden&#8217;s hypocrisy on pipelines hurts Americans, helps Putin</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/19/B3-KNIG-Father-Son-_c0-91-1180-1271_s85x85.jpg?e7025f1b72b0bb7a82e5dfa66531092d9930fd6d" width="85" height="85" alt="Father and Son Illustration by Greg Groesch/The Washington Times" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/19/strong-fathers-desperately-needed-to-steer-familie/" title="Strong fathers needed to steer families back toward personal responsibility" data-track-event="TopStoriesBlock,TopStoriesBlock,position14" style="color: #000000;">Strong fathers needed to steer families back toward personal responsibility</a>
	</h3>
</article>

      
    
      
        





<!-- templates/positions/render/ymal/stories_story.html 22nd June 2021 14:58 -->
<article class="article-position-render">
	<div class="main-photo">
		
			<img src="https://twt-thumbs.washtimes.com/media/image/2021/06/15/Mount_Rushmore_Fireworks_93013.jpg-ba530_c912-0-4560-3648_s85x85.jpg?efc362f6196cbea0e46b1990670e90b7e847a17f" width="85" height="85" alt="FILE - In this July 3, 2020, file photo, fireworks light the sky over the Mount Rushmore National Memorial near Keystone, S.D. South Dakota Gov. Kristi Noem indicated Tuesday, June 15, 2021, that she will try again to hold a fireworks display over Mount Rushmore to celebrate Independence Day on the heels of President Joe Biden&amp;#39;s announcement that the White House will be hosting its own &amp;quot;independence from the virus&amp;quot; bash.. (AP Photo/Alex Brandon File)" />
		
	</div>
	<h3 class="page-headline" style="margin-top: 0;">
		<a href="/news/2021/jun/20/biden-administrations-excuses-for-denying-firework/" title="Biden administration&#8217;s excuses for denying fireworks at Mount Rushmore is pure politics" data-track-event="TopStoriesBlock,TopStoriesBlock,position15" style="color: #000000;">Biden administration&#8217;s excuses for denying fireworks at Mount Rushmore is pure politics</a>
	</h3>
</article>

      
    
  



                

              </div>
            </section>
            <!-- //.breaking-news -->
          


        </section>
      </div>
    </div>
  </section>

<!-- //#content -->

    </div>

  </div><!-- END 3-column layout -->


  
    
      <div align="center" style="height: 90px; margin: 25px 0;">
          

<div class="ad-slot"
     id="Desktop_InFeed_Articles_BTF"
     data-ad-settings="">

<script>
  console.log('__ADS element on page', 'Desktop_InFeed_Articles_BTF');
  __adsforpage.push({"containerId": "Desktop_InFeed_Articles_BTF", "slotId": "Desktop_InFeed_Articles_BTF", "sizes": [[728, 90]], "prebid": {"code": "Desktop_InFeed_Articles_BTF", "mediaTypes": {"banner": {"sizes": [[728, 90]]}}, "bids": []}});
</script>

</div>

      </div>


    <!-- Begin #footer -->
    <footer id="footer">
      <div class="footer-inner" style="padding-top: 30px;">
        
        <div id="contact-links" class="container">
          <div class="row">
            <section class="block newsletter block-email-alerts-footer col-lg-13">
    <div class="block-content">
        <h3>Newsletters</h3>
        <form action="/newsletters/boomtrain/subscribe/" method="post" class="form-inline">
            <input type='hidden' name='csrfmiddlewaretoken' value='auTQul6mlpviyOMzCkuSnSAHkVcc7v64DBEeW6e3amazN5mh6CGQ1n83AbinRbev' />
            <ul style="list-style-type: none; margin: 0; padding: 0;">
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="breaking_news"/>&nbsp;Breaking News</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_bruce"/>&nbsp;Tammy Bruce</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_morning"/>&nbsp;Daily</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_harper"/>&nbsp;Jennifer Harper</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_sunday"/>&nbsp;Weekly</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_gertz"/>&nbsp;Bill Gertz</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_todays-opinion"/>&nbsp;Today's Opinion</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_frontpage"/>&nbsp;Front Page Podcast</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_hurt"/>&nbsp;Charles Hurt</li>
            </ul>
            <br />
            <input type="text" name="email" class="Email" placeholder="Email Address"/>
            <input type="hidden" name="newsletter_source" value="footer_signup" />
            <input type="submit" value="Submit"/>
        </form>
    </div>
    <div class="cb"></div>
    <p class="newsletter-small" style="font-family: Open Sans,Helvetica Neue,Helvetica,Arial,sans-serif; font-size: 12px;"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a> / <a href="/newsletters/manage/?footer">Manage Newsletters</a></p>
</section>

            <section class="facebook-links col-sm-15 col-lg-7">
              <div class="section-inner">
                <h3>Find us on Facebook</h3>
                <ul class="links">
                  <li><a href="https://www.facebook.com/TheWashingtonTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesLocal/" title="Local" target="_blank">Local</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesSports/" title="Sports" target="_blank">Sports</a></li>
                </ul>
              </div>
            </section>
            <section class="twitter-links col-sm-15 col-lg-10">
              <div class="section-inner">
                <h3>Find us on Twitter</h3>
                <div class="container-fluid">
                  <div class="row">
                    <ul class="links">
                      <li><a href="https://twitter.com/WashTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                      <li><a href="https://twitter.com/WashTimesOpEd" title="Opinion" target="_blank">Opinion</a></li>
                      <li><a href="https://twitter.com/WashTimesLocal" title="Local" target="_blank">Local</a></li>
                      <li><a href="https://twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li>
                    </ul>
                  </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- //#contact-links -->
        

        


        <nav id="footer-nav" role="navigation">
          <div class="container">
            <ul class="menu">
              <li><a href="/subscribe/?subscribe-link-footer" title="Subscribe">Subscribe</a></li>
              <li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li>
              <li><a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=footer" title="E-edition" target="_blank">E-edition</a></li>
              <li><a href="/customer-service/" title="Customer Service">Customer Service</a></li>
              <li><a href="/about/jobs/" title="Careers">Careers</a></li>
              <li><a href="/terms-of-use/" title="Terms">Terms</a></li>
              <li><a href="/privacy/" title="Privacy">Privacy</a></li>
              <li><a href="/feeds/" title="RSS">RSS</a></li>
              <li><a href="/advertise/" title="Advertise">Advertise</a></li>
              <li><a href="/faq/" title="FAQ">FAQ</a></li>
              <li><a href="/about/" title="About">About</a></li>
              <li><a href="/contact-us/" title="Contact">Contact</a></li>
            </ul>
          </div>
        </nav>
        <section id="colophon">
          <div class="container">
            <h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2021</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span> <span class="separator">|</span></span> <span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span> <span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6>
          </div>
        </section>
      </div>
    </footer>
    <!-- End #footer -->
  

  



<script>
    MODALOPTIONS = [];
</script>


  

  
  <div class="piano-fixed-footer-one"></div>
  <div class="piano-fixed-footer-two"></div>




  <script>
    var isFBReferral = document.cookie.match('RefererIsFacebook=1');
    if (isFBReferral) {
      var flaggedElems = document.getElementsByClassName("do-not-display-flag");
      var numItems = flaggedElems.length;
      for (var i=0; i<numItems; i++) {
        flaggedElems[0].remove();
      }
    }
  </script>

  <!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->


<!-- BEGIN Linkedin Pixel -->
<script type="text/javascript">
_linkedin_partner_id = "1586410";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1586410&fmt=gif" />
</noscript>
<!-- END Linkedin Pixel -->


  

  <script>
    tp = window.tp || [];
    tp.push(["setContentAuthor", "Ilya Somin"]);         // The content author
    tp.push(["setContentSection", "Opinion"]);       // The content section
    tp.push(["setTags", ["Business & Economy", "National", "Politics", "Opinion"]]);                 // The content tags
    tp.push(["setZone", "Web"]);                           // Zone can be an AAM platform or section of your site
</script>


  <script type="text/javascript">

    function loadOutbrain() {
      $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
      if (window.OBR) {
        // if script is already loaded, this will trigger the ads to load
        OBR.extern.researchWidget();
      } else {
        $.getScript("//widgets.outbrain.com/outbrain.js");
      }
    }


    /**
     *
     * @type {jQuery.fn.init|Window.jQuery.fn.init|jQuery|HTMLElement}
     */
    var $bigTextPag = $('.bigtext > p').not('.article-category');
    var $articleTopLinks = $('.bigtext > .article-toplinks');
    var $articleCategory = $('.bigtext > .article-category');
    var ShowCount = 7;

    function layoutArticle(showAds=true) {

      var animspeed = 900; // animation speed in milliseconds

      var $blockquote = $('.bigtext');  // container for the paragraphs to be displayed
      var height = $blockquote.height();
      var mini = 0;

      // determines how many paragraphs are shown
      for (var i=0; i<ShowCount; i++){
        //console.log("PARA:", $bigTextPag.eq(i));
        mini += $bigTextPag.eq(i).outerHeight();
      }
      if( $articleCategory.length ){
        mini += $articleCategory.outerHeight();
      }

      // add in Connatix video player + 2 <hr> with 20px margins
      mini += 405 + 40 + 40;

      // Article top links / top stories
      if($articleTopLinks.length && showAds) {
          mini += $articleTopLinks.outerHeight() + 15;
      }

      $blockquote.attr('data-fullheight', height + 'px');
      $blockquote.attr('data-miniheight', mini + 'px');
      $blockquote.css('height', mini + 'px');

      $('.expand').on('click', function (e) {

        dataLayer.push({
          event: 'pageview',
          page_path_fragment: "#read-more"
        });

        var $text = $('div.bigtext');

        $(document).trigger('expand-article');

        $text.animate({
          'height': $text.attr('data-fullheight')
        }, animspeed, null, function () {
          $text.height('inherit');
        });

        /*
        var fromFacebook = Cookies.get('RefererIsFacebook');
        if (fromFacebook) {
          $('.do-not-display-flag').hide();
        }
        */

        $(this).next('.contract').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      // used by the Print button to expand all content for printing
      $('.expand-comments').on('click', function (e) {
        $('.bigtext').height('inherit');
        $('.expand').addClass('hide');
        $('.contract').removeClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      $('.contract').on('click', function (e) {
        var $text = $('div.bigtext');
        $text.animate({
          'height': $text.attr('data-miniheight')
        }, animspeed);
        $(this).prev('.expand').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').addClass('hide');

      });

    }

    /**
     * Show more article text and the comments panel on
     * "Click to read more and comments" hide that link
     *
     * NOTE: when `ShowCount` or less <p> are set on the content, don't show the
     *       expand/hide link. There's one extra <p> hard-coded on the
     *       template after the comments for spacing purposes.
     */
    $(document).ready(function() {
       if ($bigTextPag.length < ShowCount + 1) {
          $('.expand').hide();
       } else {
         if (Cookies.get('onaip_') === undefined) {
           console.log('__ADS leaving outbrain --', Cookies.get('onaip_'))
           layoutArticle()
         } else {
            console.log('__ADS removing outbrain and top stories block', $('.OUTBRAIN'))
            $('.OUTBRAIN').first().remove()
            $('.breaking-news .block-content').first().css('border-top', 0)
            $('.article-toplinks').remove()

            layoutArticle(false)
         }
       }
    });


  </script>

  <script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/ads/InArticleAds.02cee3a032a9.js"></script>
  <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
  <script type="text/javascript">
    NM.init({
      widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
      template: "NM07"
    });
  </script>

  <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
    (function () {
      var f = document.createElement('script');
      f.type = 'text/javascript';
      f.async = true;
      f.src = '//cdn.feedbackify.com/f.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(f, s);
    })();
  </script>


    <!-- Media Trust ad scanner -->
   <script src="https://scripts.webcontentassessor.com/scripts/85d8ddb05bcf089b2c29e59623ae519ad02e2a929bfaac10d875c38b93211525"></script>

    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer', 'GTM-TRFBMGL');</script>
  <!-- End Google Tag Manager -->









    <script src="//twt-assets.washtimes.com/js/prebid2.44.1.235e1c61f2a9.js"></script>

  
    <!-- Load GPT ASYNC --->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>

    <script>
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];
       googletag.cmd.push(function(){
         console.log('__ADS enableSingleRequest');
         googletag.pubads().enableSingleRequest();
         console.log('__ADS disableInitialLoad');
         googletag.pubads().disableInitialLoad();
         console.log('__ADS enableServices');
         googletag.enableServices();
       });

      window.GPT = {
        SITE: 'production',
        ACCOUNT: '/5856/wash.times'
      };
      window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
    </script>

    <script>
      //load the apstag.js library
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    </script>


  



  
  
  
  <script>
    window.GPT.path = '/5856/wash.times/governments-power-seize-private-property-must-be-r';
    window.GPT.cats = JSON.parse('["business-economy", "national", "politics", "opinion", "opinion"]');
    window.GPT.slug = 'governments-power-seize-private-property-must-be-r';
    window.GPT.contenttype = 'story';
    window.GPT.referred = 'document.referrer.split(' / ')[2]';
    
    
    
      window.GPT.tag = JSON.parse('["bupreme court "]');
    
  </script>





  <!-- BEGIN: Google Universal Analytics -->
  <script type="text/javascript">

    
    dataLayer.push({
    'event': 'pageview',
    
      'PageType': 'Story',
    
      'TopNode': 'opinion',
    
      'UserSegment': 'Anonymous',
    
      'Author': 'Ilya Somin',
    
      'Segmentation': document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal'
    });

    function _trackEvent() {
      // args: category, action, label, value
      var evtData = {
        'event': 'ga_event',
        'ga_event_category': arguments[0],
        'ga_event_action': arguments[1]
      };
      if (arguments.length == 3){
        evtData['ga_event_label'] = arguments[2]
      }
      if (arguments.length == 4){
        evtData['ga_event_label'] = arguments[2]
        evtData['ga_event_value'] = arguments[3]
      }
      dataLayer.push(evtData);
    }

  </script>
  <!-- END: Google Analytics -->
  

<!-- Begin Piano My-Account Section -->
    
    <script>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</script>
    
    <!-- End Piano My-Account Section -->


  <script type="text/javascript">
    $(window).scroll(function() {
      if ($(window).width() > 800) {
        if ($(this).scrollTop() > 150) {
          $('.header-container').addClass('sticky');
          $('body').css('padding-top', '157px');
          updateMenuAccountOptions(true);
        } else {
          $('.header-container').removeClass('sticky');
          $('body').css('padding-top', 0);
          updateMenuAccountOptions(false);
        }
      }
    });

    // Mobile menu
    $(document).ready(function() {
      var buttonCount = 0;
      var slideMenu = document.querySelector('#cssmenu');

      $('#mobileMenuButton').on('click', function() {
        $(this).toggleClass('open');

        if (buttonCount % 2 === 0) {
          slideMenu.style.marginTop = 0;
          buttonCount++;
        } else {
          slideMenu.style.marginTop = '-200vh';
          buttonCount++;
        }
      });
    });
  </script>

  <!-- Begin Global Scripts -->
  <script src="//twt-assets.washtimes.com/js/global.8ca56a51ab92.js"></script>
  <!--End Global Scripts -->

  <!-- Admiral: Visitor Relationship Management -->
    <!-- California Consumer Protection Act (CCPA) tag for washingtontimes.com -->
    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://absorbingband.com/v2/0/mpgojj9okZ_PK5RI-vjl1MO6LRJveNXviP_MxooIfCpxH3OCglgZD0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://absorbingband.com/v2/0/izqmnfqOO4qXxbAB0J_IoCQ7sdw9msdhZV9K5e3t3-h-MBkqTKWot2E2smulTA8Phnryc8e",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
    <!-- END Admiral -->

<!--START Lightbox Javascript-->
<script type="text/javascript">
(function () {
var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/a03ff559-e73a-4fb6-91a2-074fb72400fe/lightbox.js?mb=' + (new Date().getTime());
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
})();
</script>
<!--END Lightbox Javascript-->

  
  <script>
    (function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");
  </script>

<script>
  tp = window.tp || [];
  console.log('TP setUsePianoIdUserProvider');
  tp.push(["setUsePianoIdUserProvider", true ]);         // Piano ID Initialization

  
</script>

  

</body>
</html>
