


<!DOCTYPE html><!--[if IE]><![endif]-->
<!--[if lt IE 7]><html class="ie ie6 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ielegacy no-js" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9 no-js" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>

	<title>Democrats struggle to recruit in Florida amid political headwinds, redistricting fight - Washington Times</title>

	
		<meta name="description" content="Florida Democrats, struggling against political headwinds and uncertain district maps, have been unable to recruit top candidates for several House races, dimming the party&#39;s bleak 2022 prospects even further in one of the nation&#39;s key battleground states." />
		
	

	<meta charset="UTF-8" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="bitly-verification" content="d180fd45f70d" />
	<meta property="fb:app_id" content="877559545760875" />
  <meta name="msvalidate.01" content="5B44585918D69318CA2120B5FA20D85C" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1" />
	<meta http-equiv="x-rim-auto-match" content="none" />
	<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="author" content="The Washington Times https://www.washingtontimes.com" />
  <meta name="serverf" content="web00" />
  
  

	
  <link rel="amphtml" href="https://amp.washingtontimes.com/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/">
  <meta property="article:section" content="Politics"/>
  <link rel="canonical" href="https://www.washingtontimes.com/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/"/>
  <meta name="Author" content="Susan Ferrechio"/>
  
  
  
  
  


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@washtimes" />
<meta name="twitter:title" content="Democrats struggle to recruit in Florida amid political headwinds, red" />
<meta name="twitter:description" content="Florida Democrats, struggling against political headwinds and uncertain district maps, have been unable to recruit top candidates for several House races, dimming the party&#8217;s bleak 2022 prospects even" />

  
  <meta name="twitter:image" content="https://twt-thumbs.washtimes.com/media/image/2020/03/31/virus_outbreak_washington_75150_c0-193-4618-2885_s1770x1032.jpg?ee87d9849f5331583ebd6258e8454748877bb809" />



  <meta property="og:title" content="Democrats struggle to recruit in Florida amid political headwinds, redistricting fight"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://www.washingtontimes.com/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/"/>
  
    <meta property="og:image" content="https://twt-thumbs.washtimes.com/media/image/2020/03/31/virus_outbreak_washington_75150_c0-193-4618-2886_s1200x700.jpg?29c3476d07330b5be93bb66e7ffb6fd992c4479c"/>
  
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="700" />
  
    
  

  <meta property="article:opinion" content="false"/>
  <meta property="article:content_tier" content="metered">


  <meta property="og:site_name" content="The Washington Times"/>
  <meta property="og:description" content="Florida Democrats, struggling against political headwinds and uncertain district maps, have been unable to recruit top candidates for several House races, dimming the party&#8217;s bleak 2022 prospects even further in one of the nation&#8217;s key battleground states."/>
  
  
    <meta name="news_keywords" content="b Politics "/>
  
  
  <meta name="cXenseParse:publishtime" content="2022-03-07T16:35:30Z"/> 
  <meta name="cXenseParse:recs:publishtime" content="2022-03-07T16:35:30Z"/>
  
  <script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
          data-shr-siteid='1b4cd6dea80b282c132df03b8b3fd9ac' async='async'></script>

  <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://washingtontimes.com/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/",
    "headline": "Democrats struggle to recruit in Florida amid political headwinds, redistricting fight",
    
    "image": [
      "https://media.washtimes.com/media/image/2020/03/31/virus_outbreak_washington_75150.jpg"
     ],
     
     
    "dateModified": "2022-03-07T16:41:22-05:00",
    
    "datePublished": "2022-03-07T16:35:30",
    
     "author": [{
      "@type": "Person",
      "name": "Susan Ferrechio"
    }],
    
     "publisher": {
      "@type": "Organization",
      "name": "The Washington Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://twt-assets.washtimes.com/v4/images/logo-black-text-600x60.png",
        "width": 600,
        "height": 60
      }
    },
    "description": "Florida Democrats, struggling against political headwinds and uncertain district maps, have been unable to recruit top candidates for several House races, dimming the party&#39;s bleak 2022 prospects even further in one of the nation&#39;s key battleground states."
  }
  </script>

	


	<link rel="shortcut icon" href="//twt-assets.washtimes.com/images/favicon.30333d68dff6.ico" />
	<link rel="apple-touch-icon" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-72x72-precomposed.a1d8974619ea.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-114x114-precomposed.5ca7e79711fa.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//twt-assets.washtimes.com/v4/images/icons/apple-touch-icon-precomposed.faa3cb2fc54e.png" />
  
  <link rel="canonical" href="https://www.washingtontimes.com/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/" />
  

	<link rel="stylesheet" href="//twt-assets.washtimes.com/css/global.9e686e271b95.css" />

  <link href="//twt-assets.washtimes.com/sass/main.5f6f15fa0d13.css" rel="stylesheet" type="text/css" />
	<link id="css-google-fonts" rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Montserrat:400,700|Signika:400,600" media="all" />
	<link id="css-font-awesome" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="all" />

    <!-- Facebook Link Ownership -->
    <meta property="fb:pages" content="35994014410" />
    <!-- END Facebook Link Ownership -->

	
  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/tablet.d12a55c63ff0.css" media="(max-width: 1257px)" />


	
<style type="text/css">
@media all and (max-width: 500px) {
  .jcarousel-wrapper {
    display: none !important;
  }
}
</style>



<!-- Piano / VX Composer -->
  <script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function (adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
  </script>

 <script
    src="https://code.jquery.com/jquery-3.5.1.min.js"
    integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0="
    crossorigin="anonymous"></script>

  <script>
    window.__adsforpage = [];
  </script>

  
  
    
  


  

  

  <script> !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); </script>
  <script> !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

  <script>
    $(document).ready(function () {
      $("#sponsored_block").click(function () {
        $("#sponsored_content_block").slideToggle("slow", function () {
          // Animation complete.
        });
      });
    });
  </script>

  <style type="text/css">
    .sponsored .page-headline,
    .sponsored .storyareawrapper p {
      font-family: georgia;
    }

    .bigtext {
      display: block;
      overflow: hidden;
      color: #787878;
    }

    .expand, .contract {
      cursor: pointer;
      font-weight: bold;
      padding: 15px 0;
      text-align: center;
      color: #b00021;
      font-size: 20px;
    }

    .expand:hover, .contract:hover {
      color: #555;
    }

    .hide {
      display: none;
    }
  </style>

  <link rel="stylesheet" type="text/css" href="//twt-assets.washtimes.com/css/story.a2dc352edd5f.css"/>
  
    
    
  

  

<!-- Begin  Insticator Commenting-->
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/dff2a308-b1e2-451c-a49a-adadd8636788.js')</script>
<!-- End  Insticator Commenting-->

  <div id="fb-root"></div>
  <script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  <script>
  
  tp = window.tp || [];
  
//  For the content locking
//
//
// When content lock template is shown...

 tp.push(["addHandler", "showOffer", (offerParams) => {
   console.log("__PEXP offer", offerParams);
   
   if (offerParams.containerSelector == '.piano-content-lock' || offerParams.containerSelector == '.piano-content-lock-upper') {
     
     // ...we add a gradient strip above our template container (it's name should correspond to a specified one in Composer)...
     document.querySelector(offerParams.containerSelector).classList.add("template-shown");
     // ...and hide everything after it within the same HTML container (also, the name should be checked)
     document.querySelectorAll(offerParams.containerSelector + " ~ *").forEach(function (x) {
       x.hidden = true;
     });
     
     // hide the Read More
     var elemsToRemove = [];
     elemsToRemove.push(document.querySelector(".expand"));
     elemsToRemove.push(document.querySelector(".contract"));
     elemsToRemove.push(document.querySelector(".twitter-tweet"));
     elemsToRemove.push(document.querySelector('#comment-policy'));
     elemsToRemove.push(document.querySelector('#comment-block'));
     elemsToRemove.push(document.querySelectorAll('.OUTBRAIN'));
     elemsToRemove.forEach(function(item){
      if (item) {
         item.remove();
      }  
     });
     
      
      // expand the content area to include the lock content
      var $btext = $('.bigtext');
      //var currentMiniHeight = $btext.attr('data-miniheight');
     
     var newHeight = 0;
     var visibleContent = $btext.find('p:visible');
     for (var i=0; i<visibleContent.length; i++) {
       newHeight += visibleContent.eq(i).outerHeight();
     }
     newHeight += $('.piano-in-article-reco').outerHeight();
     newHeight += 754 //$(offerParams.containerSelector).outerHeight(); 
     $btext.css('height', newHeight);
     
      // increase content area height by 200 to accomodate the rendered height of the paywall offer
      //$btext.css('height', parseFloat(currentMiniHeight.slice(0, -2)) + 200 + 'px');

   }
 }]);
  
  </script>



  

    <script src="//twt-assets.washtimes.com/js/twt_app.69678978af65.js"></script>

</head>

<body class="
  
  
    home with-editors-pick-info-bar
  
  
">

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRFBMGL"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  

  <!-- Begin #wrapper -->
  <div id="wrapper">

    
  
    

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-oop"
     data-ad-settings="">

  
</div>


  


    <div class="sr-only"><a href="#content" title="Skip to content">Skip to content</a></div>

    <style>
        .navbar {
          margin:auto;
          display:flex;
          align-items:center;
          justify-content:space-between;
        }
        .main-logo {
          text-align:center;
        }
        @media screen and (max-width:800px) {
          .main-logo {
            padding-left: 32px;
            text-align: left;
          }
          .main-logo img {
            width: 350px;
            height: auto;
            margin-top: 5px;
          }
        }
        @media screen and (max-width:600px) {
          .main-logo {
            padding: 0 10px 0 32px;
          }
          .main-logo img {
            width: 250px;
            height: auto;
            padding-top: 10px;
          }
        }
        
        .sidebar-collapse, .small-logo {
          width:200px;
        }
        @media screen and (max-width:900px) {
          .sidebar-collapse {
            display: none;
          }
        }
        </style>
  
  
    <div class="globalheader_container">
      
      <div class="header-container">
        
        <div id="mobileMenuButton">
          <span></span><span></span><span></span><span></span>
        </div>
      
        <div class="wrapcontainer">
          <header id="mainnav">
            <nav class="navbar">
              
              <div class="sidebar-collapse">

              </div>
              
              <div class="main-logo">
                <a data-track-event="NavBar,home-logo,positionhome" 
                   href="/" title="The Washington Times | Home">
                  <img
                    src="//twt-assets.washtimes.com/images/TWTlogo3.5238e37e24b5.png" alt="Logo: The Washington Times"
                    class="blacklogo"
                    width="478px" height="auto"/>
                  <img src="//twt-assets.washtimes.com/img/WLogoNoBack.b80e1949f96a.png"
                       alt="Logo: The Washington Times" 
                       class="whitelogo"
                       style="display: none;"/>
                </a>
                <br/>
                <em>America's Newspaper</em>
              </div>
              
              <div class="small-logo">
                
<div style="display: flex;">
  
  <div class="newsletter-signup-icon headcol" onclick="" style="display: flex; align-items: center; min-width: 40px; min-height: 33px; margin-right: 8px">
    <a style="text-decoration: none"><img src="//twt-assets.washtimes.com/images/BlackMail_by_B.d2b684b4f1c5.png"/>
      <span id="newsletter-signup-icon-badge" style="position: relative;
                              top: -14px;
                              right: 14px;
                              padding: .25rem .6rem;
                              border-radius: 100%;
                              background: #FFDF55;
                              color: black;"><b>1</b></span>
    </a>
  </div>
  
  <div class="signin headcol">
    <div class="signinbox" style="display: flex">
      
      <div class="leftSignin">
        <a href="/subscribe/?subscribe-button-header">
          <strong>Subscribe</strong><br/>
        </a>
      </div>
      
      <div class="leftWelcome">
        <a href="/gift-subscription/?gift-button-header">
          <strong>Give a gift</strong><br/>
        </a>
      </div>
  
  
      
      <div class="rightSignin dropdownmenu">
  
        <p class="dropbtn" id="piano-login" style="margin:0px; min-width: 75px; font-size: 18px">
          <strong class="dropbtn">Sign In</strong>
        </p>
  
        <div id="anonUserMenu" style="display:none">
          <a href="javascript: showPianoLogin()">Sign In</a>
          <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's
            E-Edition</a>
          <a href="/newsletter-signup/?subscribe-button-header">Newsletter Signup</a>
          <a href="/subscribe/?subscribe-button-header">Subscribe</a>
        </div>
  
        <div id="memberMenu" style="display:none">
          <a href="javascript: pianoLogout()">Sign Out</a>
          <a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=header">Today's
            E-Edition</a>
          <a href="/newsletters/manage/?subscribe-button-header">Manage Newsletters</a>
          <a href="/my-account/?utm_source=twt&utm_medium=link&utm_campaign=my-account-dropdown">My Account</a>
          <a href="/subscribe/?subscribe-button-header">Subscribe</a>
        </div>
  
      </div>
      
    </div>
  </div>
</div>
              </div>
              
            </nav>

          </header>
          
          <div id="cssmenu">
            <ul>
              
                

	<li class="has-sub active" id="nav_root_news">
		<a id="main-nav-drop1" href="javascript:;" title="News">News</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/news/politics/" title="Politics" data-track-event="NavBarSub,politics,positionpolitics">Politics</a>
		</li>
	
		<li class="has-sub"><a href="/news/white-house/" title="White House" data-track-event="NavBarSub,white-house,positionwhite-house">White House</a>
		</li>
	
		<li class="has-sub"><a href="/specials/coronavirus-covid-19-pandemic-updates/" title="COVID-19 Updates" data-track-event="NavBarSub,covid-19-updates,positioncovid-19-updates">COVID-19 Updates</a>
		</li>
	
		<li class="has-sub"><a href="/news/national/" title="National" data-track-event="NavBarSub,national,positionnational">National</a>
		</li>
	
		<li class="has-sub"><a href="/news/world/" title="World" data-track-event="NavBarSub,world,positionworld">World</a>
		</li>
	
		<li class="has-sub"><a href="/news/security/" title="Security" data-track-event="NavBarSub,security,positionsecurity">Security</a>
		</li>
	
		<li class="has-sub"><a href="/news/business-economy/" title="Business &amp; Economy" data-track-event="NavBarSub,business-economy,positionbusiness-economy">Business &amp; Economy</a>
		</li>
	
		<li class="has-sub"><a href="/news/local/" title="D.C. Local" data-track-event="NavBarSub,dc-local,positiondc-local">D.C. Local</a>
		</li>
	
		<li class="has-sub"><a href="/media-spotlight/" title="Media Spotlight" data-track-event="NavBarSub,media-spotlight,positionmedia-spotlight">Media Spotlight</a>
		</li>
	
		<li class="has-sub"><a href="/news/newsmakers/" title="Newsmakers" data-track-event="NavBarSub,newsmakers,positionnewsmakers">Newsmakers</a>
		</li>
	
		<li class="has-sub"><a href="/news/waste-fraud-abuse/" title="Waste, Fraud &amp; Abuse" data-track-event="NavBarSub,waste-fraud-abuse,positionwaste-fraud-abuse">Waste, Fraud &amp; Abuse</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-ring/" title="Inside the Ring" data-track-event="NavBarSub,inside-the-ring,positioninside-the-ring">Inside the Ring</a>
		</li>
	
		<li class="has-sub"><a href="/culture/" title="Culture" data-track-event="NavBarSub,culture,positionculture">Culture</a>
		</li>
	
		<li class="has-sub"><a href="/culture/entertainment/" title="Entertainment" data-track-event="NavBarSub,entertainment,positionentertainment">Entertainment</a>
		</li>
	
		<li class="has-sub"><a href="/culture/technology/" title="Technology" data-track-event="NavBarSub,technology,positiontechnology">Technology</a>
		</li>
	
		<li class="has-sub"><a href="http://www.legacy.com/washingtontimes/" title="Obituaries" data-track-event="NavBarSub,obituaries,positionobituaries">Obituaries</a>
		</li>
	
		<li class="has-sub"><a href="/news/today/" title="Just the Headlines" data-track-event="NavBarSub,just-the-headlines,positionjust-the-headlines">Just the Headlines</a>
		</li>
	
		<li class="has-sub"><a href="/multimedia/" title="Photo Galleries" data-track-event="NavBarSub,photo-galleries,positionphoto-galleries">Photo Galleries</a>
		</li>
	
		<li class="has-sub"><a href="/specials/dive-deeper/" title="Dive Deeper" data-track-event="NavBarSub,dive-deeper,positiondive-deeper">Dive Deeper</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_policy">
		<a id="main-nav-drop2" href="javascript:;" title="Policy">Policy</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/specials/energy-environment-news/" title="Energy &amp; Environment" data-track-event="NavBarSub,energy-environment,positionenergy-environment">Energy &amp; Environment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/banking-finance/" title="Banking &amp; Finance" data-track-event="NavBarSub,banking-finance,positionbanking-finance">Banking &amp; Finance</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-reform/" title="Health Care Reform" data-track-event="NavBarSub,health-care-reform,positionhealth-care-reform">Health Care Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/second-amendment-and-gun-control/" title="Second Amendment" data-track-event="NavBarSub,second-amendment,positionsecond-amendment">Second Amendment</a>
		</li>
	
		<li class="has-sub"><a href="/specials/immigration-reform/" title="Immigration Reform" data-track-event="NavBarSub,immigration-reform,positionimmigration-reform">Immigration Reform</a>
		</li>
	
		<li class="has-sub"><a href="/specials/intelligence-cybersecurity/" title="Homeland &amp; Cybersecurity" data-track-event="NavBarSub,homeland-cybersecurity,positionhomeland-cybersecurity">Homeland &amp; Cybersecurity</a>
		</li>
	
		<li class="has-sub"><a href="/specials/defense-aerospace/" title="Aerospace &amp; Defense" data-track-event="NavBarSub,aerospace-defense,positionaerospace-defense">Aerospace &amp; Defense</a>
		</li>
	
		<li class="has-sub"><a href="/specials/taxes-budget/" title="Taxes &amp; Budget" data-track-event="NavBarSub,taxes-budget,positiontaxes-budget">Taxes &amp; Budget</a>
		</li>
	
		<li class="has-sub"><a href="/specials/law-enforcement-intelligence/" title="Law Enforcement &amp; Intelligence" data-track-event="NavBarSub,law-enforcement-intelligence,positionlaw-enforcement-intelligence">Law Enforcement &amp; Intelligence</a>
		</li>
	
		<li class="has-sub"><a href="/specials/transportation-infrastructure/" title="Transportation &amp; Infrastructure" data-track-event="NavBarSub,transportation-infrastructure,positiontransportation-infrastructure">Transportation &amp; Infrastructure</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_opinion">
		<a id="main-nav-drop3" href="/opinion/" title="Commentary">Commentary</a>
		

	<ul>
	
		<li class="has-sub"><a href="/opinion/" title="Commentary Main" data-track-event="NavBarSub,commentary-main,positioncommentary-main">Commentary Main</a>
		</li>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/editorials/" title="Editorials" data-track-event="NavBarSub,editorials,positioneditorials">Editorials</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/letters/" title="Letters" data-track-event="NavBarSub,letters,positionletters">Letters</a>
		</li>
	
		<li class="has-sub"><a href="/staff/charles-hurt/" title="Charles Hurt" data-track-event="NavBarSub,charles-hurt,positioncharles-hurt">Charles Hurt</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cheryl-k-chumley/" title="Cheryl K. Chumley" data-track-event="NavBarSub,cheryl-k-chumley,positioncheryl-k-chumley">Cheryl K. Chumley</a>
		</li>
	
		<li class="has-sub"><a href="/staff/kelly-sadler/" title="Kelly Sadler" data-track-event="NavBarSub,kelly-sadler,positionkelly-sadler">Kelly Sadler</a>
		</li>
	
		<li class="has-sub"><a href="/staff/jed-babbin/" title="Jed Babbin" data-track-event="NavBarSub,jed-babbin,positionjed-babbin">Jed Babbin</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tom-basile/" title="Tom Basile" data-track-event="NavBarSub,tom-basile,positiontom-basile">Tom Basile</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-constantine/" title="Tim Constantine" data-track-event="NavBarSub,tim-constantine,positiontim-constantine">Tim Constantine</a>
		</li>
	
		<li class="has-sub"><a href="/staff/joseph-curl/" title="Joseph Curl" data-track-event="NavBarSub,joseph-curl,positionjoseph-curl">Joseph Curl</a>
		</li>
	
		<li class="has-sub"><a href="/staff/daniel-n-hoffman/" title="Daniel N. Hoffman" data-track-event="NavBarSub,daniel-n-hoffman,positiondaniel-n-hoffman">Daniel N. Hoffman</a>
		</li>
	
		<li class="has-sub"><a href="/staff/david-keene/" title="David Keene" data-track-event="NavBarSub,david-keene,positiondavid-keene">David Keene</a>
		</li>
	
		<li class="has-sub"><a href="/staff/robert-knight/" title="Robert Knight" data-track-event="NavBarSub,robert-knight,positionrobert-knight">Robert Knight</a>
		</li>
	
		<li class="has-sub"><a href="/staff/clifford-d-may/" title="Clifford D. May" data-track-event="NavBarSub,clifford-d-may,positionclifford-d-may">Clifford D. May</a>
		</li>
	
		<li class="has-sub"><a href="/staff/michael-mckenna/" title="Michael McKenna" data-track-event="NavBarSub,michael-mckenna,positionmichael-mckenna">Michael McKenna</a>
		</li>
	
		<li class="has-sub"><a href="/staff/tim-murtaugh/" title="Tim Murtaugh" data-track-event="NavBarSub,tim-murtaugh,positiontim-murtaugh">Tim Murtaugh</a>
		</li>
	
		<li class="has-sub"><a href="/staff/everett-piper/" title="Everett Piper" data-track-event="NavBarSub,everett-piper,positioneverett-piper">Everett Piper</a>
		</li>
	
		<li class="has-sub"><a href="/staff/cal-thomas/" title="Cal Thomas" data-track-event="NavBarSub,cal-thomas,positioncal-thomas">Cal Thomas</a>
		</li>
	
		<li class="has-sub"><a href="/staff/scott-walker/" title="Scott Walker" data-track-event="NavBarSub,scott-walker,positionscott-walker">Scott Walker</a>
		</li>
	
		<li class="has-sub"><a href="/news/inside-the-beltway/" title="Inside the Beltway" data-track-event="NavBarSub,inside-the-beltway,positioninside-the-beltway">Inside the Beltway</a>
		</li>
	
		<li class="has-sub"><a href="/opinion/black-voices/" title="Black Voices" data-track-event="NavBarSub,black-voices,positionblack-voices">Black Voices</a>
		</li>
	
		<li class="has-sub"><a href="/books/" title="Books" data-track-event="NavBarSub,books,positionbooks">Books</a>
		</li>
	
		<li class="has-sub"><a href="/cartoons/" title="Cartoons" data-track-event="NavBarSub,cartoons,positioncartoons">Cartoons</a>
		</li>
	
		<li class="has-sub"><a href="/specials/us-russia-crosstalk/" title="U.S.-Russia Crosstalk" data-track-event="NavBarSub,us-russia-crosstalk,positionus-russia-crosstalk">U.S.-Russia Crosstalk</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rediscover-constitution/" title="To the Republic" data-track-event="NavBarSub,to-the-republic,positionto-the-republic">To the Republic</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_sports">
		<a id="main-nav-drop4" href="/sports/" title="Sports">Sports</a>
		

	<ul>
	
		<li class="has-sub"><a href="/sports/" title="Sports Main" data-track-event="NavBarSub,sports-main,positionsports-main">Sports Main</a>
		</li>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/specials/washington-nfl-football-team/" title="Washington Commanders" data-track-event="NavBarSub,washington-commanders,positionwashington-commanders">Washington Commanders</a>
		</li>
	
		<li class="has-sub"><a href="/sports/football/" title="Football" data-track-event="NavBarSub,football,positionfootball">Football</a>
		</li>
	
		<li class="has-sub"><a href="/sports/baseball/" title="Baseball" data-track-event="NavBarSub,baseball,positionbaseball">Baseball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/basketball/" title="Basketball" data-track-event="NavBarSub,basketball,positionbasketball">Basketball</a>
		</li>
	
		<li class="has-sub"><a href="/sports/ncaa/" title="NCAA" data-track-event="NavBarSub,ncaa,positionncaa">NCAA</a>
		</li>
	
		<li class="has-sub"><a href="/staff/thom-loverro/" title="Thom Loverro" data-track-event="NavBarSub,thom-loverro,positionthom-loverro">Thom Loverro</a>
		</li>
	
		<li class="has-sub"><a href="/sports/tennis/" title="Tennis" data-track-event="NavBarSub,tennis,positiontennis">Tennis</a>
		</li>
	
		<li class="has-sub"><a href="/sports/golf/" title="Golf" data-track-event="NavBarSub,golf,positiongolf">Golf</a>
		</li>
	
		<li class="has-sub"><a href="/sports/hockey/" title="Hockey" data-track-event="NavBarSub,hockey,positionhockey">Hockey</a>
		</li>
	
		<li class="has-sub"><a href="/sports/soccer/" title="Soccer" data-track-event="NavBarSub,soccer,positionsoccer">Soccer</a>
		</li>
	
		<li class="has-sub"><a href="/sports/horse-racing/" title="Horse Racing" data-track-event="NavBarSub,horse-racing,positionhorse-racing">Horse Racing</a>
		</li>
	
		<li class="has-sub"><a href="/sports/racing/" title="NASCAR &amp; Racing" data-track-event="NavBarSub,nascar-racing,positionnascar-racing">NASCAR &amp; Racing</a>
		</li>
	
		<li class="has-sub"><a href="/specials/district-sports-podcast/" title="District of Sports Podcast" data-track-event="NavBarSub,district-of-sports-podcast,positiondistrict-of-sports-podcast">District of Sports Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/sports/photo-galleries/" title="Sports Photos" data-track-event="NavBarSub,sports-photos,positionsports-photos">Sports Photos</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_special_reports">
		<a id="main-nav-drop5" href="/specials/sponsored/" title="Sponsored">Sponsored</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/specials/vietnam-2021/" title="Vietnam 2021" data-track-event="NavBarSub,vietnam-2021,positionvietnam-2021">Vietnam 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-hill/" title="Health Care on the Hill" data-track-event="NavBarSub,health-care-on-the-hill,positionhealth-care-on-the-hill">Health Care on the Hill</a>
		</li>
	
		<li class="has-sub"><a href="/specials/energy-environment-2021/" title="Energy &amp; Environment 2021" data-track-event="NavBarSub,energy-environment-2021,positionenergy-environment-2021">Energy &amp; Environment 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/health-care-2021/" title="Health Care 2021" data-track-event="NavBarSub,health-care-2021,positionhealth-care-2021">Health Care 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/greece-2021/" title="Greece 2021" data-track-event="NavBarSub,greece-2021,positiongreece-2021">Greece 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/infrastructure-2021/" title="Infrastructure 2021" data-track-event="NavBarSub,infrastructure-2021,positioninfrastructure-2021">Infrastructure 2021</a>
		</li>
	
		<li class="has-sub"><a href="/specials/invest-portugal/" title="Invest in Portugal" data-track-event="NavBarSub,invest-in-portugal,positioninvest-in-portugal">Invest in Portugal</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_events">
		<a id="main-nav-drop6" href="javascript:;" title="Events">Events</a>
		

	<ul>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/video/reinventing-globalization-livestream/" title="Reinventing after Globalization" data-track-event="NavBarSub,reinventing-after-globalization,positionreinventing-after-globalization">Reinventing after Globalization</a>
		</li>
	
		<li class="has-sub"><a href="/video/next100days/" title="The Chiefs Forum: The Next 100 Days" data-track-event="NavBarSub,the-chiefs-forum-the-next-100-days,positionthe-chiefs-forum-the-next-100-days">The Chiefs Forum: The Next 100 Days</a>
		</li>
	
		<li class="has-sub"><a href="/video/harm-reduction/" title="Harm Reduction and Public Health" data-track-event="NavBarSub,harm-reduction-and-public-health,positionharm-reduction-and-public-health">Harm Reduction and Public Health</a>
		</li>
	
		<li class="has-sub"><a href="/sub-only-events/" title="Subscriber Only Events" data-track-event="NavBarSub,subscriber-only-events,positionsubscriber-only-events">Subscriber Only Events</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_podcasts">
		<a id="main-nav-drop7" href="/washington-times-podcasts/" title="Podcasts">Podcasts</a>
		

	<ul>
	
		<li class="has-sub"><a href="/washington-times-podcasts/" title="Podcasts Main" data-track-event="NavBarSub,podcasts-main,positionpodcasts-main">Podcasts Main</a>
		</li>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/specials/front-page-podcast/" title="Front Page Podcast" data-track-event="NavBarSub,front-page-podcast,positionfront-page-podcast">Front Page Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/specials/politically-unstable-podcast/" title="Politically Unstable" data-track-event="NavBarSub,politically-unstable,positionpolitically-unstable">Politically Unstable</a>
		</li>
	
		<li class="has-sub"><a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt" data-track-event="NavBarSub,bold-blunt,positionbold-blunt">Bold &amp; Blunt</a>
		</li>
	
		<li class="has-sub"><a href="/specials/andy-parks-podcast/" title="Andy Parks" data-track-event="NavBarSub,andy-parks,positionandy-parks">Andy Parks</a>
		</li>
	
		<li class="has-sub"><a href="/specials/history-happens-podcast/" title="History As It Happens" data-track-event="NavBarSub,history-as-it-happens,positionhistory-as-it-happens">History As It Happens</a>
		</li>
	
		<li class="has-sub"><a href="/specials/unregulated-podcast/" title="The Unregulated Podcast" data-track-event="NavBarSub,the-unregulated-podcast,positionthe-unregulated-podcast">The Unregulated Podcast</a>
		</li>
	
		<li class="has-sub"><a href="/specials/capitol-hill-show-podcast/" title="Capitol Hill Show" data-track-event="NavBarSub,capitol-hill-show,positioncapitol-hill-show">Capitol Hill Show</a>
		</li>
	
		<li class="has-sub"><a href="/specials/rebellion-podcast/" title="The Rebellion" data-track-event="NavBarSub,the-rebellion,positionthe-rebellion">The Rebellion</a>
		</li>
	
		<li class="has-sub"><a href="/specials/district-sports-podcast/" title="District of Sports" data-track-event="NavBarSub,district-of-sports,positiondistrict-of-sports">District of Sports</a>
		</li>
	
	</ul>


	</li>

	<li class="has-sub" id="nav_root_games">
		<a id="main-nav-drop8" href="/puzzles/games/" title="Games">Games</a>
		

	<ul>
	
		<li class="has-sub"><a href="/puzzles/games/" title="Games Main" data-track-event="NavBarSub,games-main,positiongames-main">Games Main</a>
		</li>
	
		<li class="has-sub"><a href="/news/corrections/" title="Corrections" data-track-event="NavBarSub,corrections,positioncorrections">Corrections</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/sudoku/" title="Play Sudoku" data-track-event="NavBarSub,play-sudoku,positionplay-sudoku">Play Sudoku</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/crossword/" title="Crossword Puzzle" data-track-event="NavBarSub,crossword-puzzle,positioncrossword-puzzle">Crossword Puzzle</a>
		</li>
	
		<li class="has-sub"><a href="/puzzles/word-search/" title="Word Search" data-track-event="NavBarSub,word-search,positionword-search">Word Search</a>
		</li>
	
		<li class="has-sub"><a href="/quiz/" title="Quizzes" data-track-event="NavBarSub,quizzes,positionquizzes">Quizzes</a>
		</li>
	
	</ul>


	</li>


              
              
<li class="has-sub" id="nav_root_email-sticky-icon"><img onclick="location.href = '/newsletter-signup/?newsletter-scroll'" style="cursor: pointer" src="//twt-assets.washtimes.com/images/WhiteMail_by_B.f2871ffcf332.png"/></li>
<li class="has-sub" id="nav_root_subscribe" style="display: none;">
		<a id="main-nav-drop10" href="/subscribe/?subscribe-button-scroll" title="Subscribe">Subscribe</a>
</li>
<li class="has-sub" id="nav_root_signin" style="display: none;">
		<a id="main-nav-drop11" href="/my-account/" title="Sign In">Sign In</a>
</li>
            </ul>
          </div>
      
        <div class="piano-top-ribbon"></div>
      
        <div class="piano-newsletter-topnav"></div>
        
        
          
  






  <div class="podcastWrap"><div class="podcastBanner">
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/bold-blunt-podcast/" data-track-event="podcast_banner,podcast_banner,position1"><img src="https://twt-thumbs.washtimes.com/media/specials/Cheryl_1400_1400_c0-0-1400-1400_s65x65.jpg?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/bold-blunt-podcast/" title="Bold &amp; Blunt Podcast" data-track-event="podcast_banner,podcast_banner,position1">These are the times that try men&#8217;s souls</a>
    
      <span class="podcasthed">Craig Shirley joins Cheryl Chumley&#8217;s Bold & Blunt podcast</span>
    
  </h2>
</article>
    </div>
  

  
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/unregulated-podcast/" data-track-event="podcast_banner,podcast_banner,position2"><img src="https://twt-thumbs.washtimes.com/media/specials/UNREGULATED_1400_x_1400_c0-0-1400-1400_s65x65.png?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/unregulated-podcast/" title="The Unregulated Podcast" data-track-event="podcast_banner,podcast_banner,position2">LISTEN: &#8216;Go get him!&#8217;</a>
    
      <span class="podcasthed">The Unregulated Podcast with Mike McKenna and Tom Pyle</span>
    
  </h2>
</article>
    </div>
  

  
    <div class="podcastItem">
      

<article>
	<div class="main-photo">
			<a href="/specials/rebellion-podcast/" data-track-event="podcast_banner,podcast_banner,position3"><img src="https://twt-thumbs.washtimes.com/media/specials/Everett_Square_c0-0-1400-1400_s65x65.jpeg?dc490f8254460a2b3d9942f04bc6121fe02a99a2" width="65" height="65" class="left mr mb" alt="obj.photo.0.content_object.caption" /></a>
	</div>
	<h2 class="article-headline">
    <a href="/specials/rebellion-podcast/" title="The Rebellion Podcast" data-track-event="podcast_banner,podcast_banner,position3">America&#8217;s Army pushes diversity and denial</a>
    
      <span class="podcasthed">The Rebellion Podcast with Everett Piper</span>
    
  </h2>
</article>
    </div>
  </div></div>



        
        
        
          <div class="topics">
            <div class="topics">
              

  
  <div><strong>TRENDING:</strong></div>
  
    <div class="noborder"><a href="/topics/russia/" title="Russia" data-track-event="Hilighted,topics">Russia</a></div>
  
    <div><a href="/topics/ukraine/" title="Ukraine" data-track-event="Hilighted,topics">Ukraine</a></div>
  
    <div><a href="/topics/moscow/" title="Moscow" data-track-event="Hilighted,topics">Moscow</a></div>
  
    <div><a href="/topics/national-football-league/" title="NFL" data-track-event="Hilighted,topics">NFL</a></div>
  
    <div><a href="/topics/china/" title="China" data-track-event="Hilighted,topics">China</a></div>
  
    <div><a href="/topics/donald-trump/" title="Donald Trump" data-track-event="Hilighted,topics">Donald Trump</a></div>
  
    <div><a href="/topics/vladimir-putin/" title="Vladimir Putin" data-track-event="Hilighted,topics">Vladimir Putin</a></div>
  
    <div><a href="/topics/washington/" title="Washington" data-track-event="Hilighted,topics">Washington</a></div>
  
    <div><a href="/topics/white-house/" title="White House" data-track-event="Hilighted,topics">White House</a></div>
  
    <div><a href="/topics/atlanta-falcons/" title="Atlanta Falcons" data-track-event="Hilighted,topics">Atlanta Falcons</a></div>
  


            </div>
          </div>
        
      </div>
      
    </div>



  </div>
  <!-- End #wrapper -->

  
    <div class="container">
      

        <div id="ad-lead" data-size="970x90" class="ad" style="height: 250px">
          
            

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-leaderboard"
     data-ad-settings="desktopLeaderboard">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'div-gpt-ad-leaderboard');
      __adsforpage.push({"containerId": "div-gpt-ad-leaderboard", "slotId": "Desktop_InFeed1_Articles", "sizes": [[728, 90], [970, 250]], "prebid": {"code": "Desktop_InFeed1_Articles", "mediaTypes": {"banner": {"sizes": [[728, 90], [970, 250]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14126123}}, {"bidder": "rubicon", "params": {"zoneId": 1387554, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387558, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_infeed1_articles_970x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_infeed1_articles_728x90"}}]}});
    </script>

</div>


          
        </div>
      
    </div>
    

  
  <!-- START 3-column layout -->
  <div id="main" class="container">


    <div class="right-border">
      
        <nav id="breadcrumb" role="navigation">
          <ul class="menu">
            <li><a href="/">Home</a></li>
            
              <li><a
                href="/news/">News</a>
              </li>
              <li class="current"><a
                href="/news/politics/">Politics</a></li>
            
          </ul>
        </nav>
      

      <div id="page-title-container">

        

        <h1 class="page-headline">
          Democrats struggle to recruit in Florida amid political headwinds, redistricting fight
        </h1>
        

      </div>
    </div>
  


    <div class="row equal-heights three-column">
        

<aside id="secondary" class="hidden-xs col-md-10 col-lg-8">
  <div class="equal-heights-column-inner">
    <div class="aside-inner">

      

<div class="socialbar">
  Follow Us

  <a href="https://www.facebook.com/TheWashingtonTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-facebook.0660d81626c5.jpg" class="socialicon" /></a>
  <a href="https://twitter.com/WashTimes" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-twitter.fc7373fc5e89.jpg" class="socialicon" /></a>
  <a href="https://www.instagram.com/washtimes/" target="_blank"><img src="//twt-assets.washtimes.com/img/icon-instagram.72fc92d824f0.jpg" class="socialicon" /></a>
  <a href="/feeds/"><img src="//twt-assets.washtimes.com/img/icon-rss.ecce5bc46ce2.jpg" class="socialicon" /></a>

</div>

<div class="search">
  <form id="frm_search" action="/search/">
    <fieldset>
      <legend class="sr-only">Search</legend>
      <label for="search-keyword" class="sr-only" title="Search Keyword">Search Keyword:</label>
      <input type="hidden" name="cx" value="015385541671335030271:nfb7f1nj88q" />
      <input type="hidden" name="cof" value="FORID:11" />
      <input type="hidden" name="ie" value="UTF-8" />
      <input id="search-keyword" name="q" placeholder="Search" type="search" value="" />
      <input type="submit" name="sa" value="GO" class="btn btn-default btn-xs" title="Search" />
    </fieldset>
  </form>
  <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</div>


      <section class="block email-alerts">
  <h2 class="block-title">Sign Up For Our
    <small>Daily Newsletters</small>
  </h2>
  <div class="block-content">
    <div id="breaking-signup-block" style="color: #fff;">
      <form action="/newsletters/boomtrain/subscribe/" method="POST" name="breakingSignupForm" class="form-inline" onsubmit="emailAlertNewsletter(); return false;">
        <fieldset>
          <legend class="sr-only">Breaking News Alerts</legend>
          <label for="alerts-email" class="sr-only" title="Enter your email address">Enter your email address:</label>
          <input id="alerts-email" maxlength="40" name="email" placeholder="enter address&hellip;" type="Email" style="color: #000;"/>
          <input value="Submit" title="Submit" type="submit"/>
          <input type="hidden" value="on" name="breaking_news"/>
          <input type="hidden" value="on" name="newsletter_morning"/>
          <input type="hidden" value="on" name="newsletter_evening"/>
          <input type="hidden" value="on" name="newsletter_sunday"/>
          <input type="hidden" name="newsletter_source" value="newsletter_breaking-article" />
          <p style="margin: 0; padding: 0; font-size: 11px;"><a href="/newsletters/manage/" style="color: #fff;">Manage Newsletters</a></p>
        </fieldset>
      </form>
    </div>
  </div>
</section>
<script>
  function emailAlertNewsletter() {
    let $form = $('form[name=breakingSignupForm]');
    $.post($form.get(0).action, $form.serialize(), function (data) {
      if (data.success) {
        var formBlock = document.getElementById('breaking-signup-block');
        var theForm = formBlock.getElementsByTagName('form')[0];
        theForm.innerHTML = 'Your email <b>' + data.email + '</b> will receive this newsletter.';
        
        pianoSetCustomVariableCookie("breaking_news", "true");
        pianoSetCustomVariableCookie("newsletter_morning", "true");
        pianoSetCustomVariableCookie("newsletter_evening", "true");
        pianoSetCustomVariableCookie("newsletter_sunday", "true");
        
        _trackEvent('EmailWidget', 'email_signup', 'newsletter_breaking-article');
      }
    });
  }
</script>
<!-- //.email-alerts -->



      
      
        

<h2 class="block-title">Front Page Podcast</h2>
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/1419779/height/90/theme/custom/thumbnail/yes/direction/backward/no-cache/true/render-playlist/yes/custom-color/b5101f/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<div style="border-bottom: 2px solid #b6b6b5; margin-bottom: 20px;"></div>

      

      <div id="ad-secondary-SB-1" data-size="300x600" class="ad hidden-xs" style="height:600px;">
        

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-right-sidebar-top"
     data-ad-settings="desktopRightSideTop">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'div-gpt-ad-right-sidebar-top');
      __adsforpage.push({"containerId": "div-gpt-ad-right-sidebar-top", "slotId": "Desktop_RR_Articles_Top", "sizes": [[300, 250], [300, 600]], "prebid": {"code": "Desktop_RR_Articles_Top", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132126}}, {"bidder": "rubicon", "params": {"zoneId": 1387542, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387548, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387552, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311651", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311651", "size": [300, 600]}}]}});
    </script>

</div>


      </div>

      
        
        
      

      <div class="piano-right-rail-reco" style="min-height: 617px"></div>
    
      <section class="block topic-list most-shared no-bottom-border">
        <div class="block-content">
          <div style="border-bottom: 1px solid #b6b6b5; margin-bottom: 20px;"></div>
            
                  
        </div>

        </section>
      
      <!-- //.ed-columns -->
      
      <div id="ad-primary-story-flex" data-size="300x250" class="ad hidden-xs" style="height:600px">
        

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-story-flex"
     data-ad-settings="desktopStoryFlex">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'div-gpt-ad-story-flex');
      __adsforpage.push({"containerId": "div-gpt-ad-story-flex", "slotId": "Desktop_RR_Articles_1", "sizes": [[300, 250], [300, 600]], "prebid": {"code": "Desktop_RR_Articles_1", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132143}}, {"bidder": "rubicon", "params": {"zoneId": 1215144, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387462, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387466, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311657", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311657", "size": [300, 600]}}]}});
    </script>

</div>


      </div>
      

      
      
        <section class="block breaking-news no-bottom-border" >
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc;">
            
              <style type="text/css">
.alternAd {
  font-weight: bold;
  width: 300px;
  height: 95px;
  border: 0px solid black;
  padding: 0px;
}

.alternAdImage {
  width: 85px;
  height: 85px;
  float: left;
  padding: 3px;
  margin-right: 5px;
  margin-left: 0px;
}
.alternAnchor {
  padding-top:5px;
}
</style>

<article class="sponsored-container">
<span class="sponsored-heading">SPONSORED CONTENT</span>
<div class="sponsored-background">
   <div class="alternAd"></div> 
</div>
</article>

<script type="text/javascript">
var alternCallback = function(data) {
  console.log("alternCallback", data);
}
var alternTargets = document.querySelectorAll('.alternAd');
var alternAds = [{
  id: 'id0',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluesleeve.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=0'
}, {
  id: 'id1',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/2hands.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=1'
}, {
  id: 'id2',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluesleeve.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=2'
}, {
  id: 'id3',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/bluearm.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?utm_campaign_id=7013w000001vCvaAAE&subid4=3'
}, {
  id: 'id4',
  title: 'Doctor: “Doing This Every Morning Can Snap Back Sagging Skin (No Creams Needed)”',
  img: 'https://touchcr-web-assets.s3-us-west-1.amazonaws.com/img/legs.jpg',
  url: 'https://www2.innerskinresearch.com/cid/7013w000001vCvaAAE?subid4=4'
}];
for (var i = 0; i < alternTargets.length; i++) {
  var randomAd = Math.floor(Math.random() * alternAds.length);
  var adHtml = document.createElement('div');
  var adHtmlAnchor = document.createElement('a');
  var adIMGAnchor = document.createElement('a');
  var adHtmlImage = document.createElement('img');

  adHtml.setAttribute('class', 'alternAdContainer');
  adHtmlAnchor.setAttribute('href', 'https://api.innerskinresearch.com/alternRD/?s=html&url=' + encodeURIComponent(alternAds[randomAd].url) + '&id=' + alternAds[randomAd].id +'&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US')));
  adHtmlAnchor.setAttribute('target', '_blank');
  adHtmlAnchor.setAttribute('class', 'alternAnchor');
  adIMGAnchor.setAttribute('href', 'https://api.innerskinresearch.com/alternRD/?s=img&url=' + encodeURIComponent(alternAds[randomAd].url) + '&id=' + alternAds[randomAd].id + '&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US')));
  adIMGAnchor.setAttribute('target', '_blank');
  adIMGAnchor.setAttribute('class', 'alternAnchor');

  adHtmlAnchor.innerHTML = alternAds[randomAd].title;
  adHtmlImage.setAttribute('src', alternAds[randomAd].img);
  adHtmlImage.setAttribute('height', '100');
  adHtmlImage.setAttribute('width', '100');
  adHtmlImage.setAttribute('class', 'alternAdImage');
  adIMGAnchor.appendChild(adHtmlImage);
  adHtml.appendChild(adIMGAnchor);
  adHtml.appendChild(adHtmlAnchor);

  alternTargets[i].appendChild(adHtml);

  var alternImpressionTracker = document.createElement('script');
  alternImpressionTracker.src = 'https://api.innerskinresearch.com/alternAdImpression?id=' + alternAds[randomAd].id + '&path=' + encodeURIComponent(document.location.pathname) + '&date=' + encodeURIComponent((new Date()).toLocaleDateString('en-US'));
  document.body.appendChild(alternImpressionTracker);
}
</script>
            
          </div>
        </section>
      

      <div id="ad-primary-story-2" data-size="300x250" class="ad hidden-xs" style="height:1050px;">
        

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-story-two"
     data-ad-settings="desktopStoryTwo">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'div-gpt-ad-story-two');
      __adsforpage.push({"containerId": "div-gpt-ad-story-two", "slotId": "Desktop_RR_Articles_2", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_2", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132134}}, {"bidder": "rubicon", "params": {"zoneId": 1215136, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387470, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387474, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311654", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311654", "size": [300, 600]}}]}});
    </script>

</div>


      </div>

      
      
        <section class="block breaking-news no-bottom-border">
          <div class="block-content" style="border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; padding: 10px 0;">
            
              <article class="sponsored-container"><span class="sponsored-heading">SPONSORED CONTENT</span>

<div class="mrf-newsmax">
<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/Yb3HQw3wsNGDTDRBD3YMi5/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
</div>

</article>
            
          </div>
        </section>
      

      


<section class="block our-voices desktop-only" style="border-bottom: 0 !important;">
  <h2 class="block-title">Commentary</h2>
  <div class="block-content">
	
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2015/cal-thomas-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/cal-thomas/">Cal Thomas</a></a></h3>
			<p><a href="/news/2022/mar/7/what-is-team-bidens-foreign-policy/" title="What is Team Biden&#8217;s foreign policy?">What is Team Biden&#8217;s foreign policy?</a></p>
		</article>
		
	
		
		<article >
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2016/richard-rahn-350_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/richard-w-rahn/">Richard W. Rahn</a></a></h3>
			<p><a href="/news/2022/mar/7/why-did-ukraine-give-up-its-nukes/" title="Why did Ukraine give up its nuclear weapons?">Why did Ukraine give up its nuclear weapons?</a></p>
		</article>
		
	
		
		<article style="border-bottom: 0;">
			<div class="main-photo">
				
					
						<a href=""><img src="https://twt-thumbs.washtimes.com/media/img/staff/2021/newt-gingrich-350b_s85x119.jpg?aa9e42ea593811e08acc2f2e2737164ab5d201f0" width="85" height="119" alt="staff" /></a>
					
				
			</div>
      <h3 class="article-headline" style="color: #000;"><a href=""><a href="/staff/newt-gingrich/">Newt Gingrich</a></a></h3>
			<p><a href="/news/2022/mar/7/how-to-understand-the-extraordinarily-dangerous-tr/" title="How to understand the extraordinarily dangerous tragedy in Ukraine">How to understand the extraordinarily dangerous tragedy in Ukraine</a></p>
		</article>
		
	
    <span class="view-all" style="float: right;"><a href="/opinion/" title="View all" data-track-event="CommentaryBlock,CommentaryBlock,position" style="color: #000; font-weight: bold; padding-bottom: 7px;">View all <i class="fa fa-arrow-circle-o-right"></i></a></span>
  </div>
</section>

<!-- //.our-voices -->


      

      
      

      





      <div id="ad-primary-story-3" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-story-three"
     data-ad-settings="desktopStoryThree">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'div-gpt-ad-story-three');
      __adsforpage.push({"containerId": "div-gpt-ad-story-three", "slotId": "Desktop_RR_Articles_3", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_3", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132140}}, {"bidder": "rubicon", "params": {"zoneId": 1215138, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387482, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387482, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311655", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311655", "size": [300, 600]}}]}});
    </script>

</div>


      </div>

      
        
          
            
          
            
          
        
      

      




<section class="block qotd">
<h2 class="block-title">Question of the Day</h2>
<div class="block-content">
  
    
      <h3>How closely are you monitoring news out of Ukraine?</h3>
        <fieldset>
          <legend class="sr-only">Question of the Day</legend>
          
            <form action="/polls/2022/feb/28/how-closely-are-you-monitoring-news-out-ukraine/" method="POST">
    <!--  This is bot detection stuff, do not remove  -->
    <input type='text' name='email' class='poll_required' value='valid_email'/>
    <input type='text' name='username' class='poll_required'/>
    <input type='hidden' name='csrfmiddlewaretoken' value='vbMDUahGAgRxa4gjSBpMEemElQcGCjpkaSh7dROdrncmmvKfA8jE6TGn31vj8NgT' />
    
    <div class="field">
        <input id="choice1" type="radio" name="choice" value="6872" />&nbsp;
        <label for="choice1">All day, every day</label>
    </div>
    
    <div class="field">
        <input id="choice2" type="radio" name="choice" value="6873" />&nbsp;
        <label for="choice2">Following most of it</label>
    </div>
    
    <div class="field">
        <input id="choice3" type="radio" name="choice" value="6874" />&nbsp;
        <label for="choice3">I read the big stories</label>
    </div>
    
    <div class="field">
        <input id="choice4" type="radio" name="choice" value="6875" />&nbsp;
        <label for="choice4">I catch it on TV a bit</label>
    </div>
    
    <div class="field">
        <input id="choice5" type="radio" name="choice" value="6877" />&nbsp;
        <label for="choice5">Just what I see on social media</label>
    </div>
    
    <div class="field">
        <input id="choice6" type="radio" name="choice" value="6876" />&nbsp;
        <label for="choice6">I&#39;m not following it</label>
    </div>
    
    <br />
    
        <input type="submit" value="Vote" title="Vote" />
    
    &nbsp; <a href="/polls/2022/feb/28/how-closely-are-you-monitoring-news-out-ukraine/results/" class="ml small">View results</a></p>
</form>

          
        </fieldset>
    
  
</div>
</section>

<!-- //.qotd -->


      <div id="ad-primary-story-4" data-size="300x250" class="ad hidden-xs">
        

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="div-gpt-ad-story-four"
     data-ad-settings="desktopStoryFour">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'div-gpt-ad-story-four');
      __adsforpage.push({"containerId": "div-gpt-ad-story-four", "slotId": "Desktop_RR_Articles_4", "sizes": [[300, 250], [300, 600], [300, 1050]], "prebid": {"code": "Desktop_RR_Articles_4", "mediaTypes": {"banner": {"sizes": [[300, 250], [300, 600], [300, 1050]]}}, "bids": [{"bidder": "appnexus", "params": {"placementId": 14132141}}, {"bidder": "rubicon", "params": {"zoneId": 1215140, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387496, "siteId": 245008, "accountId": 10468}}, {"bidder": "rubicon", "params": {"zoneId": 1387502, "siteId": 245008, "accountId": 10468}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x250"}}, {"bidder": "onemobile", "params": {"dcn": "8a9694d4017272c1e552c3d0c1b600b7", "pos": "desktop_-_300x600"}}, {"bidder": "ix", "params": {"siteId": "311656", "size": [300, 250]}}, {"bidder": "ix", "params": {"siteId": "311656", "size": [300, 600]}}]}});
    </script>

</div>


      </div>

      


    
	
	
    



    </div>

</aside>
<!-- //#secondary -->

      





  <section id="content" class="col-xs-31 col-lg-22 right-border">
    <div class="equal-heights-column-inner" style="padding-right: 15px; border-right: 1px solid #ccc;">
      <div class="content-inner">
        <!-- //#ad-lead-mobile -->
        <section class="full-article">
          <article style="margin-bottom: 0;">
            
            
            
            
            
            
            
            
            
              <div class="main-photo article-story-photo">
                <section class="block more-from-story"
                         style="padding-bottom: 10px; margin-bottom: 0; border-bottom: 1px solid #ccc;">
                  <div class="block-content">
                    <figure class="photo-zoom">
                      <div class="photo"><a href="/multimedia/image/ap_virus_outbreak_washington_75150jpg/"
                                            alt="Rep. Donna Shalala, D-Fla., speaks to media on Capitol Hill in Washington, Thursday, March, 12, 2020, about the coronavirus outbreak. (AP Photo/Carolyn Kaster)"
                                            title="Rep. Donna Shalala, D-Fla., speaks to media on Capitol Hill in Washington, Thursday, March, 12, 2020, about the coronavirus outbreak. (AP Photo/Carolyn Kaster)"
                                            target="_blank"><img src="https://twt-thumbs.washtimes.com/media/image/2020/03/31/virus_outbreak_washington_75150_c0-193-4618-2885_s885x516.jpg?3b4fc72e864c3ea066b26f2643620c751421ce45" width="885" height="516" alt="Rep. Donna Shalala, D-Fla., speaks to media on Capitol Hill in Washington, Thursday, March, 12, 2020, about the coronavirus outbreak. (AP Photo/Carolyn Kaster)" /><i
                        class="zoom"></i></a></div>
                      
                        <figcaption class="source">
                          Rep. Donna Shalala, D-Fla., speaks to media on Capitol Hill in Washington, Thursday, March, 12, 2020, about the coronavirus outbreak. (AP Photo/Carolyn Kaster) <a
                          href="/multimedia/image/ap_virus_outbreak_washington_75150jpg/" target="_blank">more &gt;</a>
                        </figcaption>
                      
                    </figure>
                  </div>
                </section>
              </div>
            

            <script type="text/javascript">
              var _informq = _informq || [];
              _informq.push(['hook', 'Inform-Washington-Times-Player-1/videoLoad', function (event) {
              }]);
            </script>

            
            

            
              
            

            <div class="article-text">

              <div class="share-and-comments" style="min-height: 53px">
                <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='24605281'></div>
                <a class="expand-comments" href="javascript:window.print();"
                   style="background: #555; padding: 10px; color: #fff; float: right; margin-top: 16px;"><i
                  class="fa fa-print" aria-hidden="true"></i> Print</a>
              </div>

              


              
              
                <div class="meta" style="padding-top: 10px;">
                  
                    <span class="byline"> By <a href="https://www.washingtontimes.com/staff/susan-ferrechio/">Susan Ferrechio</a> </span>
                    <span class="source"> 
                      
                        - 
			
				The Washington Times
 -
                      
                      
                        <strong>Updated:</strong> 4:41 p.m. on
                        Monday, March 7, 2022
                      
                    </span>
                  
                </div>
              

              <div class="summary" id="font-resizer">

                

                  

                  <div class="storyareawrapper">

                  <div class="bigtext">

                    
                      
                    

                    

                    
                      

                      
                        
                        

                        

                      

                      <p>JACKSONVILLE, Fla. — Florida Democrats, struggling against political headwinds and uncertain district maps, have been unable to recruit top candidates for several House races, dimming the party’s bleak 2022 prospects even further in one of the nation’s key battleground states.</p>
                      
                      
                        <div class="piano-content-lock-upper"></div>
                      
                      
                      

                      

                      

                      

                    
                      

                      

                      <p>In South Florida, where two district races lack top Democratic recruits, party officials recently tried to lure the Miami Zoo’s public ambassador, Ron Magill, to run against incumbent Republican Carlos Gimenez in Florida’s 26th District.</p>
                      
                      
                      
                      
                        <div class="piano-newsletter-inline-in-article"></div>
                      

                      

                      

                      

                    
                      

                      

                      <p>The famed zookeeper, the Miami Herald reported, told Democratic operatives they were “nuts” and “grasping at straws.”</p>
                      
                      
                      
                      

                      
                         
                         <aside>
                          <div class="piano-in-article-reco" style="min-height: 170px">
                            <div class="article-toplinks"></div>
                          </div>
                         </aside> 
                      

                      

                      

                    
                      

                      

                      <p>The outreach to Magill underscores the difficulty Democrats face as Florida’s changing electorate, coupled with poor approval ratings for  President Biden, have made winning in 2022 an uphill battle for Democrats in the Sunshine State.</p>
                      
                      
                      
                      

                      

                      

                      

                    
                      

                      

                      <p>The increasingly long odds for Democrats may be chasing away prospective candidates in two races in south Florida, where Republicans defeated Democrats in 2020 and in central Florida, where incumbent Democrat Stephanie Murphy joined dozens of incumbent Democrats in deciding not to run for another term in November.</p>
                      
                      
                      
                      

                      

                      
                        <div class="piano-content-lock"></div>

                      <div class="connatixcontainer" style="min-height: 451.5px">
                        <hr/>
                        <script id="52b1f7f094294ef9a64f6c534558cada"> cnxps.cmd.push(function () { cnxps({ playerId: '2dd9afad-0104-402b-b341-830f7d9e8ccc' }).render('52b1f7f094294ef9a64f6c534558cada'); }); </script>
                        <hr/>
                      </div>
                      

                      

                    
                      

                      

                      <p>Democrats have so far been unable to field candidates in any of those three races.</p>
                      
                      
                      
                      

                      

                      

                      
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                      

                    
                      

                      

                      <p>One prospective candidate, former Rep. Donna Shalala, said she won’t decide whether to challenge Republican Rep. Maria Elvira Salazar for her old seat until the state resolves a redistricting battle between the Florida Legislature and Republican Gov. Ron DeSantis.</p>
                      
                      
                      
                      

                      

                      

                      

                    
                      

                      

                      <p>Mr. DeSantis said he’ll veto the GOP-led redistricting proposal in favor of his own map, which likely would provide the party with a 20-8 advantage over Democrats in the U.S. House. The state Legislature’s more modest proposal likely would give the GOP an 18-10 advantage.</p>
                      
                      
                      
                      

                      

                      

                      

                    
                      

                      

                      <p>Unless the Legislature can override the looming DeSantis veto, the matter is destined to drag on in court, delaying certainty for candidates wondering whether they can win in certain swing districts.</p>
                      
                      
                      
                      

                      

                      

                      

                    
                      
                        <a name="pagebreak"></a>
                      

                      

                      <p>In addition to Mrs. Shalala, former Democratic Rep. Debbie Mucarsel-Powell rejected a bid to run again for the seat she lost to Gimenez in 2020.</p>
                      
                      
                      
                      

                      

                      

                      

                    

                    
                      <p>Democrats have yet to recruit a top candidate to run in the seat left open by Mrs. Murphy, who announced her retirement in December.</p>
                    
                      <p>Matt Isbell, a data consultant for Democrats in Florida, said redistricting uncertainty may indeed be making it difficult for the party to recruit candidates in Murphy’s district.</p>
                    
                      <p>“There is a lot of variation in some of these lines,” Mr. Isbell said. But the South Florida district lines are far more certain, despite the battle between Mr. DeSantis and the Legislature over redistricting, and it’s unlikely to be the real reason Mrs. Shalala and other Democrats are refusing to run.</p>
                    
                      <p>The more likely reason, Mr. Isbell said, “is it’s just going to be a bad year for Democrats.”</p>
                    
                      <p>While polling on individual House races is lacking, voter surveys on the governor’s race and U.S. Senate race show Republicans with solid leads.</p>
                    
                      <p>A University of North Florida poll issued late last month showed Mr. DeSantis leading the two Democrats vying to challenge him by more than 20 points.</p>
                    
                      <p>The same poll found incumbent U.S. Sen. Marco Rubio leading Democratic opponent and U.S. Rep. Val Demings by 12 points.</p>
                    
                      <p>A Democratic Congressional Campaign Committee spokesperson has not yet responded to a request for comment on the party’s recruiting efforts in Florida.</p>
                    
                      <p>A spokeswoman for the House GOP campaign arm said Democrats can’t find candidates because the party is tanking in the polls amid inflation, high gas prices, rising crime rates and a southern U.S. border overflowing with illegal immigration.</p>
                    
                      <p>“We think the Florida Democrats are having a full-blown recruitment crisis across the state,” National Republican Campaign Committee spokeswoman Camille Gallo said. “And it&#8217;s because no one wants to run on their radical agenda. It&#8217;s just a recipe for disaster in Florida.”</p>
                    

                    
                      
                        
                          <div style="margin-bottom: 20px;">
                            <p style="font-size: 18px; color: #3e3e3e;"><em>&bull; Susan Ferrechio can be reached at <a href="mailto:sferrechio@washingtontimes.com">sferrechio@washingtontimes.com</a>.</em></p>
                          </div>
                        
                      
                    

                   <div class="piano-newsletter-inline"></div>
                    
                    

                    
                    
                    <div class="permission" style="padding-top: 25px;">
                      <p>Copyright &copy; 2022 The Washington Times, LLC. 
                        
                          <a href="https://goo.gl/forms/xGjXcUKYsKxMeCUl1" title="Reprint permission" target="_blank">Click
                            here for reprint permission</a>.</p>
                    </div>

                    
                      
                        <div id="comment-policy" style="color: black; border: 1px solid gray; padding: 5px 5px 5px 5px; background-color: lightgrey"><h4
  class="policy-container">Please read
  our <a href="https://www.washingtontimes.com/comment-policy/">comment policy</a> before commenting.</h4>
</div>
<div id="comment-block" class="insticator-unit type-commenting" style="display: block !important;
 margin: 15px;">
  <div class="insticator-ads" style="min-height: 412px;">
    <div id="div-insticator-ad-cmt-1">
    </div>
    <div id="div-insticator-ad-cmt-2">
    </div>
    <script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");
    Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script>
    <div class="so-reactions" data-integration-id="172bad30-6d59-40f0-b6d9-73707f6e99d8"></div>
  </div>
  <div id="insticator-commenting">
    <div class="so-comments" data-integration-id="172bad30-6d59-40f0-b6d9-73707f6e99d8"
         data-ext-page-id="/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/">

      <script async src="https://soapps.net/live/loader/bundle.js"></script>
    </div>
    <div class="insticator-ads additional">
      <div id="div-insticator-ad-cmt-3">
      </div>
      <div id="div-insticator-ad-cmt-4">
      </div>
      <script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");
      Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script>
    </div>
  </div>
 </div>
                      
                    

                

                

                  

                

                </div>

               <p class="expand"
                   data-track-event="StoryMore,read_more,read_more"><i class="fa fa-arrow-down"></i> Click to Read More and View Comments
                    <i class="fa fa-arrow-down"></i></p>
                <p class="contract hide"
                   data-track-event="StoryMore,read_less,read_less"><i class="fa fa-arrow-up"></i> Click to Hide <i
                  class="fa fa-arrow-up"></i></p>

                
                
                  <div class="OUTBRAIN" id="story-outbrain-footer" data-src="https://www.washingtontimes.com/news/2022/mar/7/democrats-struggle-recruit-florida-amid-political-/" data-widget-id="AR_10"
                       data-ob-template="TheWashingtonTimes"></div>
                  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                

              </div>

            </div>

          </article>
        
            <div class="piano-end-article-reco" style="min-height: 1381px;"></div>
        
        </section>
      </div>
    </div>
    <div class="mrf-newsmax"></div>
  </section>

<!-- //#content -->

    </div>

  </div><!-- END 3-column layout -->


  
    
      <div align="center" style="height: 90px; margin: 25px 0;">
          

<div class="ad-slot"
     style="display: flex; align-items: center; justify-content: center; height: 100%; background-color: lightgrey"
     id="Desktop_InFeed_Articles_BTF"
     data-ad-settings="">

  
    
    <div style="color: #888888; font-size:0.9em" class="ad-placeholder-text">
      Advertisement
    </div>
    
    <script>
      console.log('__ADS element on page', 'Desktop_InFeed_Articles_BTF');
      __adsforpage.push({"containerId": "Desktop_InFeed_Articles_BTF", "slotId": "Desktop_InFeed_Articles_BTF", "sizes": [[728, 90]], "prebid": {"code": "Desktop_InFeed_Articles_BTF", "mediaTypes": {"banner": {"sizes": [[728, 90]]}}, "bids": []}});
    </script>

</div>

      </div>


    <!-- Begin #footer -->
    <footer id="footer">
      <div class="footer-inner" style="padding-top: 30px;">
        
        <div id="contact-links" class="container">
          <div class="row">
            <section class="block newsletter block-email-alerts-footer col-lg-13">
    <div class="block-content">
        <h3>Newsletters</h3>
        <form action="/newsletters/boomtrain/subscribe/" method="post" class="form-inline">
            <input type='hidden' name='csrfmiddlewaretoken' value='YnXwEEkJb5RIGYUI8prq9uwUkmhOGM7H1MKvS8LyD9iKs1EhQrKIPotFo8Kj3RBu' />
            <ul style="list-style-type: none; margin: 0; padding: 0;">
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="breaking_news"/>&nbsp;Breaking News</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_bruce"/>&nbsp;Tammy Bruce</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_morning"/>&nbsp;Daily</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_harper"/>&nbsp;Jennifer Harper</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_sunday"/>&nbsp;Weekly</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_gertz"/>&nbsp;Bill Gertz</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_todays-opinion"/>&nbsp;Today's Opinion</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_frontpage"/>&nbsp;Front Page Podcast</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_hurt"/>&nbsp;Charles Hurt</li>
                <li style="display: inline-block; width: 33%;"><input type="checkbox" name="newsletter_cheryl"/>&nbsp;Cheryl Chumley</li>
            </ul>
            <br />
            <input type="text" name="email" class="Email" placeholder="Email Address"/>
            <input type="hidden" name="newsletter_source" value="footer_signup" />
            <input type="submit" value="Submit"/>
        </form>
    </div>
    <div class="cb"></div>
    <p class="newsletter-small" style="font-family: Open Sans,Helvetica Neue,Helvetica,Arial,sans-serif; font-size: 12px;"><a href="/terms-of-use/">Terms of Use</a> / <a href="/privacy/">Privacy Policy</a> / <a href="/newsletters/manage/?footer">Manage Newsletters</a></p>
</section>

            <section class="facebook-links col-sm-15 col-lg-7">
              <div class="section-inner">
                <h3>Find us on Facebook</h3>
                <ul class="links">
                  <li><a href="https://www.facebook.com/TheWashingtonTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesOpinion/" title="Opinion" target="_blank">Opinion</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesLocal/" title="Local" target="_blank">Local</a></li>
                  <li><a href="https://www.facebook.com/WashingtonTimesSports/" title="Sports" target="_blank">Sports</a></li>
                </ul>
              </div>
            </section>
            <section class="twitter-links col-sm-15 col-lg-10">
              <div class="section-inner">
                <h3>Find us on Twitter</h3>
                <div class="container-fluid">
                  <div class="row">
                    <ul class="links">
                      <li><a href="https://twitter.com/WashTimes" title="The Washington Times" target="_blank">The Washington Times</a></li>
                      <li><a href="https://twitter.com/WashTimesOpEd" title="Opinion" target="_blank">Opinion</a></li>
                      <li><a href="https://twitter.com/WashTimesLocal" title="Local" target="_blank">Local</a></li>
                      <li><a href="https://twitter.com/WashTimesSports" title="Sports" target="_blank">Sports</a></li>
                    </ul>
                  </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- //#contact-links -->
        

        


        <nav id="footer-nav" role="navigation">
          <div class="container">
            <ul class="menu">
              <li><a href="/subscribe/?subscribe-link-footer" title="Subscribe">Subscribe</a></li>
              <li><a href="http://classified.washingtontimes.com" title="Classifieds" target="_blank">Classifieds</a></li>
              <li><a href="https://washingtontimes-dc.newsmemory.com/?utm_source=washingtontimes&utm_medium=footer" title="E-edition" target="_blank">E-edition</a></li>
              <li><a href="/customer-service/" title="Customer Service">Customer Service</a></li>
              <li><a href="/about/jobs/" title="Careers">Careers</a></li>
              <li><a href="/terms-of-use/" title="Terms">Terms</a></li>
              <li><a href="/privacy/" title="Privacy">Privacy</a></li>
              <li><a href="/feeds/" title="RSS">RSS</a></li>
              <li><a href="/advertise/" title="Advertise">Advertise</a></li>
              <li><a href="/faq/" title="FAQ">FAQ</a></li>
              <li><a href="/about/" title="About">About</a></li>
              <li><a href="/contact-us/" title="Contact">Contact</a></li>
            </ul>
          </div>
        </nav>
        <section id="colophon">
          <div class="container">
            <h6 class="vcard"><span class="copyright-info">All site contents <span title="full">&copy;</span> Copyright <span class="YYYY">2022</span>&nbsp;<span class="nowrap fn">The Washington Times, LLC</span> <span class="separator">|</span></span> <span class="address">3600 New York Avenue NE <span class="separator">|</span> Washington, DC 20002 <span class="separator">|</span> <span class="tel" data-vcard-tel="+12026363000">202-636-3000</span></span></h6>
          </div>
        </section>
      </div>
    </footer>
    <!-- End #footer -->
  

  



<script>
    MODALOPTIONS = [];
</script>


  

  
  <div class="piano-fixed-footer-one"></div>
  <div class="piano-fixed-footer-two"></div>
  <div class="piano-sticky-offer" style="box-shadow: 0px 10px 30px 0px rgba(50, 50, 50, 0.75);"></div>




  <script>
    var isFBReferral = document.cookie.match('RefererIsFacebook=1');
    if (isFBReferral) {
      var flaggedElems = document.getElementsByClassName("do-not-display-flag");
      var numItems = flaggedElems.length;
      for (var i=0; i<numItems; i++) {
        flaggedElems[0].remove();
      }
    }
  </script>

  <!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-c69_1G6fdlihY"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-c69_1G6fdlihY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->


<!-- BEGIN Linkedin Pixel -->
<script type="text/javascript">
_linkedin_partner_id = "1586410";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1586410&fmt=gif" />
</noscript>
<!-- END Linkedin Pixel -->


  

  <script>
    tp = window.tp || [];
    tp.push(["setContentAuthor", "Susan Ferrechio"]);         // The content author
    tp.push(["setContentSection", "News"]);       // The content section
    tp.push(["setTags", ["National", "Politics"]]);                 // The content tags
    tp.push(["setZone", "Web"]);                           // Zone can be an AAM platform or section of your site
    tp.push(["setContentCreated", "2022-03-07T16:35:30"]);
</script>


  <script type="text/javascript">
    
    // when a template is shown...
    /*
    tp.push(["addHandler", "showTemplate", (templateParams) => {
      console.log("__PEXP template", templateParams);
    }]);
    */


    function loadOutbrain() {
      $('.GRAYMATTER-DELAY').addClass('OUTBRAIN').removeClass('GRAYMATTER-DELAY');
      if (window.OBR) {
        // if script is already loaded, this will trigger the ads to load
        OBR.extern.researchWidget();
      } else {
        $.getScript("//widgets.outbrain.com/outbrain.js");
      }
    }


    /**
     *
     * @type {jQuery.fn.init|Window.jQuery.fn.init|jQuery|HTMLElement}
     */
    var $bigTextPag = $('.bigtext > p').not('.article-category');
    var $articleTopLinks = $('.bigtext > .article-toplinks');
    var $articleCategory = $('.bigtext > .article-category');
    var ShowCount = 7;

    function layoutArticle(showAds=true) {

      var animspeed = 900; // animation speed in milliseconds

      var $blockquote = $('.bigtext');  // container for the paragraphs to be displayed
      var height = $blockquote.height();
      var mini = 0;

      // determines how many paragraphs are shown
      for (var i=0; i<ShowCount; i++){
        //console.log("PARA:", $bigTextPag.eq(i));
        mini += $bigTextPag.eq(i).outerHeight();
      }
      if( $articleCategory.length ){
        mini += $articleCategory.outerHeight();
      }

      // add in Connatix video player + 2 <hr> with 20px margins
      mini += 405 + 40 + 40;

      // Article top links / top stories
      if($articleTopLinks.length && showAds) {
          mini += $articleTopLinks.outerHeight() + 15;
      }

      $blockquote.attr('data-fullheight', height + 'px');
      $blockquote.attr('data-miniheight', mini + 'px');
      $blockquote.css('height', mini + 'px');

      $('.expand').on('click', function (e) {

        dataLayer.push({
          event: 'pageview',
          page_path_fragment: "#read-more"
        });

        var $text = $('div.bigtext');

        $(document).trigger('expand-article');

        $text.animate({
          'height': $text.attr('data-fullheight')
        }, animspeed, null, function () {
          $text.height('inherit');
        });

        /*
        var fromFacebook = Cookies.get('RefererIsFacebook');
        if (fromFacebook) {
          $('.do-not-display-flag').hide();
        }
        */

        $(this).next('.contract').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      // used by the Print button to expand all content for printing
      $('.expand-comments').on('click', function (e) {
        $('.bigtext').height('inherit');
        $('.expand').addClass('hide');
        $('.contract').removeClass('hide');
        //$('.read-more-show').removeClass('hide');
        loadOutbrain();
      });

      $('.contract').on('click', function (e) {
        var $text = $('div.bigtext');
        $text.animate({
          'height': $text.attr('data-miniheight')
        }, animspeed);
        $(this).prev('.expand').removeClass('hide');
        $(this).addClass('hide');
        //$('.read-more-show').addClass('hide');
  
      });

    }
    
    /**
     * Show more article text and the comments panel on
     * "Click to read more and comments" hide that link
     *
     * NOTE: when `ShowCount` or less <p> are set on the content, don't show the
     *       expand/hide link. There's one extra <p> hard-coded on the
     *       template after the comments for spacing purposes.
     */
    $(document).ready(function() {
       if ($bigTextPag.length < ShowCount + 1) {
          $('.expand').hide();
       } else {
         
          layoutArticle();
         
       }

      if (Cookies.get('twteditor')) {
        $('.page-headline').append(" <a id='s_e_redir' href='#'>[Edit]</a>");
        $('#s_e_redir').click(function(evt){
          evt.stopPropagation();
          window.open(atob('L2dnSHEzX195QjYv')+'?s=2680425', '_blank');
          return false;
        });
      }
        
    });
    
  </script>

  <script type="text/javascript" src="//twt-assets.washtimes.com/v4/js/ads/InArticleAds.02cee3a032a9.js"></script>
  <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
  <script type="text/javascript">
    NM.init({
      widgetId: "L6Wh6EinvOZMP2dyoJbbAZuYVrZdC69gbJAHMH6l",
      template: "NM07"
    });
  </script>

  <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '11340', position: 'right', color: '#A2182C'}]);
    (function () {
      var f = document.createElement('script');
      f.type = 'text/javascript';
      f.async = true;
      f.src = '//cdn.feedbackify.com/f.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(f, s);
    })();
  </script>


    <!-- Media Trust ad scanner -->
   <script src="https://scripts.webcontentassessor.com/scripts/85d8ddb05bcf089b2c29e59623ae519ad02e2a929bfaac10d875c38b93211525"></script>

    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer', 'GTM-TRFBMGL');</script>
  <!-- End Google Tag Manager -->








    <script src="//twt-assets.washtimes.com/js/prebid2.44.1.235e1c61f2a9.js"></script>

  
    <!-- Load GPT ASYNC --->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>

    <script>
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];
       googletag.cmd.push(function(){
         console.log('__ADS enableSingleRequest');
         googletag.pubads().enableSingleRequest();
         console.log('__ADS disableInitialLoad');
         googletag.pubads().disableInitialLoad();
         console.log('__ADS enableServices');
         googletag.enableServices();
       });

      window.GPT = {
        SITE: 'production',
        ACCOUNT: '/5856/wash.times'
      };
      window.GPT.segmentation = document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal';
    </script>

    <script>
      //load the apstag.js library
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    </script>


  



  
  
  
  <script>
    window.GPT.path = '/5856/wash.times/democrats-struggle-recruit-florida-amid-political-';
    window.GPT.cats = JSON.parse('["national", "politics", "politics"]');
    window.GPT.slug = 'democrats-struggle-recruit-florida-amid-political-';
    window.GPT.contenttype = 'story';
    window.GPT.referred = 'document.referrer.split(' / ')[2]';
    
    
    
  </script>





  <!-- BEGIN: Google Universal Analytics -->
  <script type="text/javascript">

    
    dataLayer.push({
    'event': 'pageview',
    
      'PageType': 'Story',
    
      'TopNode': 'news',
    
      'ChildNode': 'politics',
    
      'UserSegment': 'Anonymous',
    
      'Author': 'Susan Ferrechio',
    
      'Segmentation': document.cookie.match('Segmentation=Preferred') ? 'Preferred' : 'Normal'
    });

    function _trackEvent() {
      // args: category, action, label, value
      var evtData = {
        'event': 'ga_event',
        'ga_event_category': arguments[0],
        'ga_event_action': arguments[1]
      };
      if (arguments.length == 3){
        evtData['ga_event_label'] = arguments[2]
      }
      if (arguments.length == 4){
        evtData['ga_event_label'] = arguments[2]
        evtData['ga_event_value'] = arguments[3]
      }
      dataLayer.push(evtData);
    }

  </script>
  <!-- END: Google Analytics -->
  


<!-- Begin Piano My-Account Section -->
    
    <script>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</script>
    
    <!-- End Piano My-Account Section -->


  <script type="text/javascript">
    $(window).scroll(function() {
      if ($(window).width() > 800) {
        if ($(this).scrollTop() > 150) {
          $('.header-container').addClass('sticky');
          $('body').css('padding-top', '157px');
          $('#nav_root_email-sticky-icon').show();
          updateMenuAccountOptions(true);
        } else {
          $('.header-container').removeClass('sticky');
          $('body').css('padding-top', 0);
          $('#nav_root_email-sticky-icon').hide();
          updateMenuAccountOptions(false);
        }
      }
    });

    // Mobile menu
    $(document).ready(function() {
      var buttonCount = 0;
      var slideMenu = document.querySelector('#cssmenu');

      $('#mobileMenuButton').on('click', function() {
        $(this).toggleClass('open');

        if (buttonCount % 2 === 0) {
          slideMenu.style.marginTop = 0;
          buttonCount++;
        } else {
          slideMenu.style.marginTop = '-200vh';
          buttonCount++;
        }
      });
    });
  </script>

  <!-- Begin Global Scripts -->
  <script src="//twt-assets.washtimes.com/js/global.8ca56a51ab92.js"></script>
  <!--End Global Scripts -->
  
  <script>
    if (Cookies.get('_pc_newsletter-notification-clicked')) {
      document.getElementById('newsletter-signup-icon-badge').remove();
    }
  </script>

  <!-- Admiral: Visitor Relationship Management -->
    <!-- California Consumer Protection Act (CCPA) tag for washingtontimes.com -->
    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://absorbingband.com/v2/0/mpgojj9okZ_PK5RI-vjl1MO6LRJveNXviP_MxooIfCpxH3OCglgZD0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://absorbingband.com/v2/0/izqmnfqOO4qXxbAB0J_IoCQ7sdw9msdhZV9K5e3t3-h-MBkqTKWot2E2smulTA8Phnryc8e",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
    <!-- END Admiral -->

<!--START Lightbox Javascript
<script type="text/javascript">
(function () {
var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/a03ff559-e73a-4fb6-91a2-074fb72400fe/lightbox.js?mb=' + (new Date().getTime());
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
})();
</script>
END Lightbox Javascript-->

  
  <script>
    (function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=hph4LAYuC6");
  </script>

<script>
  tp = window.tp || [];
  console.log('TP setUsePianoIdUserProvider');
  tp.push(["setUsePianoIdUserProvider", true ]);         // Piano ID Initialization

  
</script>

  
</body>
</html>
